Meine Werkzeuge
  • Autoren-Login (nicht für Hilfesuchende!)

Versionshinweise 2.0.0.9

Aus Thunderbird Mail DE

Wechseln zu: Navigation, Suche

Versionsempfehlung:
Thunderbird 3 wurde erst im Dezember 2009 veröffentlicht. Wer Thunderbird bisher nicht verwendet hat, sollte direkt mit der aktuellsten Version Thunderbird 31.0 beginnen.
Wenn bisher für den produktiven Einsatz Thunderbird 2 verwendet wird, sollte man sich überlegen, ob eventuell vorübergehend noch weiterhin Version 2.0.0.24 sinnvoll ist.
Eine ältere Version des Thunderbird sollte aber definitiv nicht mehr verwendet werden!


Thunderbird 2 ist die neueste Version der vielfach ausgezeichneten E-Mail-Anwendung der nächsten Generation von Mozilla.

Inhaltsverzeichnis

Verbesserungen der Version 2.0.0.9 gegenüber 2.0.0.0

Thunderbird 2.0.0.9 ist ein Update für bessere Sicherheit und Stabilität.

Geschlossene Sicherheitslücken: Thunderbird vulnerabilities (Englisch)

Die Website The Rumbling Edge bietet eine detailiertere Liste mit den behobenen Bugs (Englisch).

Highlights in Thunderbird 2

Thunderbird 2 zeichnet sich durch folgende neue Funktionen aus:

  • Schlagwörter
    Erstellen Sie Ihre eigenen Schlagwörter (früher "Etiketten") zur Organisation der Nachrichten. Ordnen Sie dabei eine beliebige Anzahl von Schlagwörtern einer Nachricht zu. Sie können Schlagwörter auch mit Virtuellen Ordnern und den Ansicht-Einstellungen kombinieren, um ihre Nachrichten noch besser zu organisieren.
  • Visuelle Neuerungen
    Für eine bessere Bedienbarkeit und eine maximale Ausnutzung des Bildschirmes wurde das Theme und die Benutzeroberfläche von Thunderbird 2 aktualisiert.
  • Nachrichten-Chronik
    Die Schaltflächen Vor und Zurück erlauben es Ihnen, sich einfach in der Nachrichten-Chronik zu bewegen.
  • Zusätzliche Ordneransichten
    Wählen Sie Ihre Ordneransicht für die Anzeige aller Ordner, Favoriten-Ordner, ungelesene Ordner oder der zuletzt geöffneten Ordner.
  • Einfacher Zugang zu bekannten Mail-Diensten
    Benutzer von Google Mail und .Mac haben mit der Angabe Ihres Benutzernamens und Passwortes direkten Zugriff auf Ihren Account.
  • Verbesserte Unterstützung für Erweiterungen
    Erweiterungen können jetzt benutzerdefinierte Spalten innerhalb der Nachrichtenanzeige hinzufügen und zusätzlich individuelle Daten in der Nachrichten-Datenbank speichern.
  • Verbesserte Benachrichtigung über neue Nachrichten
    Benachrichtigungen beinhalten jetzt Informationen wie Betreffzeile, Absender und einen Vorschautext.
  • Ordner-Kurzinformationen
    Bewegen Sie die Maus über einen Ordner mit neuen Nachrichten, um eine Zusammenfassung der neuen Nachrichten in diesem Order zu erhalten.
  • Bessere Effizienz für Virtuelle Ordner
    Um die Ladezeiten von Virtuellen Ordnern zu verkürzen, werden die Suchergebnisse jetzt zwischengespeichert.
  • Suche bereits beim Eintippen
    Findet Nachrichtentexte bereits beim Eintippen und hebt sie farblich hervor.
  • Verbesserte Archivierungs-Funktionen
    Neue Menüeinträge für Ordner, um Nachrichten in die zuletzt benutzten Ordner zu kopieren oder zu verschieben. Weiterhin existiert eine Funktion zum erneuten Kopieren bzw. Verschieben.
  • Aktualisierung des Systems für Erweiterungen
    Das System für Erweiterungen wurde aktualisiert. Nun werden in der Verwaltung der "Add-ons" gemeinsam Erweiterungen, Themes und Wörterbücher verwaltet. Außerdem wurde an höherer Sicherheit und einfacherer Übersetzung von Erweiterungen gearbeitet.
  • Filter & virtuelle Ordner
    Man kann wahlweise auf Bedingungen verzichten ("Keine Bedingungen"). Dadurch werden dann unkompliziert alle Nachrichten für die Filter-Aktionen verwendet bzw. im virtuellen Ordner angezeigt.
  • Überarbeitete Dialoge
    Die Junk-Filter-Einstellungen sind zum Teil allgemein gültig und zum Teil für jedes Konto getrennt. Trotz allem gab es bisher einen gemeinsamen Dialog, der viele Anwender diesbezüglich verwirrt hat. Deshalb wurde nun der allgemein gültige Teil in die allgemeinen Einstellungen übernommen (Extras > Einstellungen... > Datenschutz > Junk). Der kontenabhängige Teil wurde in die Konten-Einstellungen übernommen (Extras > Konten... > %DasKonto% > Junk-Filter). Der alte Dialog entfällt komplett.
  • Rechtschreibprüfung
    Wörterbücher können jetzt als echte Add-ons installiert werden. Dies hat mehrere Vorteile. Wichtigster Punkt dabei ist, dass nun auch Anwender ohne Administrator-Rechte Wörterbücher erfolgreich installieren können, da diese ins Profil installiert werden. Außerdem können nun auch Wörterbücher per Update aktualisiert werden.
  • Ablageort Ihrer Antwort-Mails
    Bisher wurden Kopien der Antwort-Mails immer in den Ordner "Gesendet" gelegt. Man kann nun in den Konten-Einstellungen bestimmen, dass die Kopie statt dessen immer im Ordner der ursprünglichen Nachricht abgelegt wird. Dadurch erhält man automatisch zusammenhängende Konversationen.
  • Wiederherstellen der Index-Dateien
    Es kommt bei manchen Anwendern aus verschiedensten Gründen dazu, dass einzelne Index-Dateien beschädigt sind und zu Problemen führen. Dies äußert sich z.B. durch eine sehr lange Wartezeit beim Öffnen eines Ordners (dessen Index-Datei *.msf beschädigt ist). Man kann jetzt direkt aus Thunderbird heraus einzelne Index-Dateien wiederherstellen lassen.
  • Neue Installationsroutine für Windows
    Basierend auf dem Nullsoft Scriptable Install System behebt der neue Windows-Installer viele langjährige Probleme.
  • Unterstützung von Windows Vista
    Viele Verbesserungen und Fixes für Windows Vista.

Wichtige Update-Hinweise

Um Programmabstürze und andere Probleme zu vermeiden, sollten Sie niemals neue Versionen mit dem Setup-Programm in alte Verzeichnisse des Zip-Pakets (gab es offiziell nur bei den Versionen bis 1.0.*) installieren!

Sobald Sie mit Thunderbird 2 gearbeitet haben sollten Sie NICHT mehr mit den verwendeten Profilen zurück zu Thunderbird 1.5.0.* oder 1.0.* wechseln, da dies zu Problemen führen kann!

Warnung:
Wir empfehlen Ihnen vor dem Update ein Backup Ihrer Profile zu machen. Dazu ist es ausreichend eine einfache Kopie des Ordners zu machen, der alle Profile enthält. Sie brauchen und sollen NICHT den Profilordner für das Update löschen und später aus dem Backup wieder herstellen! Das Backup soll nur als "Reserve" zur Sicherheit dienen. Unnötiges Löschen und wieder Herstellen führt nur zu unnötigen Problemen!

Bekannte Probleme

Folgende Probleme mit Thunderbird 2.0.0.9 sind bekannt.

Erweiterungen und Themes

  • In älteren Thunderbird-Versionen installierte Erweiterungen sind eventuell nicht kompatibel oder benötigen erst ein Update, um in der neuen Thunderbird-Version zu funktionieren. Deshalb kann es sein, dass Erweiterungen zunächst deaktiviert werden, bis diese vom Erweiterungen-Autor für die neue Thunderbird-Version freigegeben werden oder kompatible Updates vom Autor zur Verfügung gestellt werden. Dies ist notwendig, da die Integration von Erweiterungen teilweise immer wieder an den weiter entwickelten Thunderbird angepasst werden muss. Dies ist weder ein Fehler der Erweiterungen, noch des Thunderbird. Bitte informieren Sie den jeweiligen Autor Ihrer Erweiterungen, wenn Sie eine neue, angepasste Version einer Erweiterung benötigen.
  • Gelegentlich können Erweiterungen schwerwiegende Probleme in Thunderbird hervorrufen. So kann z.B. ein Crash auftreten oder es kann zu einer Verlangsamung kommen. Fallen Ihnen schwerwiegende Probleme auf, z.B. dass die Anwendung nicht mehr startet, Programmteile nicht mehr funktionieren, Fenster fehlerhaft dargestellt werden oder die Geschwindigkeit sinkt, so können Erweiterungen oder Themes die Ursache sein. Starten Sie in solch einem Fall Thunderbird im "Safe-Mode". Unter Windows finden Sie den entsprechenden Menüeintrag im Startmenü oder benutzen Sie den Befehl thunderbird.exe -safe-mode. Unter Linux verwenden Sie den Befehl ./thunderbird -safe-mode und unter Mac OS X:

    cd /Applications/Thunderbird.app/Contents/MacOS/
    ./thunderbird-bin -safe-mode


    Ist Thunderbird im "Safe-Mode" gestartet, so sind alle Erweiterungen deaktiviert und das Standard-Theme wird verwendet. Deaktivieren Sie die Erweiterung oder das Theme, das die Probleme verursacht, und starten Sie Thunderbird wieder im normalen Modus.
  • Auch Themes, die durch ihre Autoren für die Version 2.0.0.9 freigegeben wurden, können noch Fehler aufweisen, wenn Ihnen Buttons für neue Merkmale in Thunderbird 2 fehlen wie z.B: Historie (Vor- und Zurück-Button), erweiterte Ordneransichten (Alle Ordner, Ungelesenen Ordner, Favoriten-Ordner, Letzte Ordner) und Schlagwörter. Nutzen Sie bei Problemen mit dem Erscheinungsbild von Thunderbird 2 das Theme "default".
  • Wenn Sie die Buttons!-Erweiterung mit Thunderbird 1.5.0.* verwendet haben, werden Sie nach dem Update auf Thunderbird 2 ein graues Feld mit einem Text der Art "-------------^<menuitem" am unteren Rand des Thunderbird-Fensters sehen. Um dieses Problem zu behen, deaktivieren Sie bitte die Buttons!-Erweiterung oder aktualisieren auf die neueste Version der Erweiterung. Nach einem anschließenden Neustart Thunderbirds ist der Fehler behoben.
  • Wenn Sie die ScheduleWorld-Erweiterung mit Thunderbird 1.5.0.* verwendet haben, kann es sein, dass nach einem Update auf Thunderbird 2 Ordner "verschwunden" sind. Bitte deaktivieren Sie die Erweiterung und starten Sie Thunderbird neu. Die Ordner sollten dann wieder erscheinen.

Alle Systeme

  • Einige Firewall-Anwendungen können Thunderbird blockieren, ohne darüber zu informieren. Dies passiert häufig direkt nach der Installation oder Aktualisierung von Thunderbird. Um Sie dabei zu unterstützen und sicherzustellen, dass Thunderbird auf das Internet zugreifen darf, stehen für die bekanntesten Firewalls Konfigurationshinweise zur Verfügung.
  • Software-Update wird nicht korrekt funktionieren, wenn Thunderbird in einem Verzeichnis installiert wurde, für das Sie keine ausreichende Schreibberechtigung besitzen, da das Software-Update Dateien im Installationsverzeichnis ersetzen bzw. neu erstellen muss.
  • Thunderbird 2 enthält kein deutsches Wörterbuch. Wörterbücher können als Erweiterung von addons.mozilla.org heruntergeladen und installiert werden.
  • Die Ansicht-Auswahlbox in der Symbolleiste ist nicht länger eine Standard-Schaltfläche. Benutzer dieser Schaltfläche müssen sie erneut zur Standard-Symbolleiste hinzufügen. Öffnen Sie dafür im Nachrichtenfenster das Menü (Ansicht > Symbolleisten > Anpassen).
  • Um zu ermöglichen, dass Thunderbird je nach Netzwerkverbindung automatisch Ihren Online-Status anpasst, müssen Sie den Wert für network.autodial-helper.enabled auf false setzen.
  • Bevor Sie zwischen einem globalen Posteingang und einem separaten Posteingang eines POP3-Kontos wechseln, sollten Sie zuerst eine Sicherungskopie aller Nachrichten in einem Ordner außerhalb des Kontos anlegen.
  • Eine kompatible Version des DOM-Inspectors ist für Entwickler von Add-ons verfügbar: https://addons.mozilla.org/thunderbird/1806/.

Windows

  • In bestimmten Situationen kann bei Nutzern einer Logitech Webcam die Installation der Thunderbird Version 2.0.0.9 misslingen. Die Fehlermeldung enthält den Namen der Datei nmozMapi32.dll. Auch das automatische Programmupdate misslingt, Die Fehlermeldung lautet dann: Software Update fehlgeschlagen. Eine oder mehrere Dateien konnten nicht aktualisiert werden.... Sind Sie von derartigen Fehlermeldungen betroffen, starten Sie Ihren PC neu und versuchen Sie die Installation oder das automatische Programmupdate erneut. Hat dies keinen Erfolg, deaktivieren/deinstallieren Sie kurzfristig die Logitech Webcam Software, und versuchen Sie danach die Installation oder das automatische Programmupdate erneut. Anschließend können Sie die Logitech Software wieder installieren und nutzen.Quelle
  • Wenn Sie nach der Installation zwei oder mehrere Toolbars in Thunderbird sehen und Sie nutzen auch die Toolbar von McAfee, deaktivieren Sie diese bitte kurzfristig. Deinstallieren Sie anschließend Thunderbird, löschen ggf. Reste des Programmordners und installieren Sie Thunderbird erneut. Quelle
  • In seltenen Ausnahmefällen kann es nach der Installation von Thunderbird 2.0.0.9 zu einer Überlappung oder Verdoppelung der Betreff-Zeilen im Übersichtsfenster kommen [1]. Falls der Wechsel zum default Theme und/oder eine Deinstallation und Löschung des Programmordners keinen Erfolg zeigen, liegt ein Konflikt mit einem veralteten Grafiktreiber auf Ihrem System vor. Versuchen Sie, den Treiber Ihrer Grafikkarte zu aktualisieren oder installieren Sie diese Erweiterung. Details siehe bug#352694

MacOS X

  • Die Talkback-Erweiterung für Thunderbird-Fehlerberichte ist nicht für Intel-basierte Macs verfügbar. Das Apple Crash-Report-Programm sollte sich bei Programm-Abstürzen melden.

Linux und Unix Systeme

  • Wenn Thunderbird an einen Ort installiert wurde, dessen Pfad Leerzeichen enthält, ist es eventuell nicht möglich Thunderbird als Standard-E-Mail-Anwendung festzulegen. Dadurch erfolgt dann immer wieder die Abfrage nach der Standard-Anwendung. Als Workaround sollte man Thunderbird an einen Ort ohne Leerzeichen im Pfad installieren.
  • Die GNOME-Integration unter Fedora Core 3 funktioniert nicht korrekt. Benutzer von Fedora Core 3 sollten linc-1.0.3-3.1.i386.rpm herunterladen und installieren. Nach der Installation des RPM, müssen Sie das nachfolgende Kommando in dem Verzeichnis, in das Sie Thunderbird installiert haben, ausführen. Dazu benötigen Sie Schreibrechte. Nach dem Ausführen des Kommandos und einem Thunderbird-Neustart sollte die GNOME-Integration funktionieren:

    touch .autoreg


Siehe auch

Weblinks


Info.png
Dokumentation: Dieser Artikel gehört zu der "Dokumentation". Die Seite Dokumentation bietet eine Übersicht aller ausführlichen Dokumentations-Artikel. Außerdem ist die MozillaZine Knowledge Base (Englisch) immer einen Blick wert.
Suchen
Foren-Zugang
Werbung