Meine Werkzeuge
  • Autoren-Login (nicht für Hilfesuchende!)

Verteiler-Listen

Umzug:
Hallo geehrte Besucher!
Das Forum verwendet nun eine neue Software. Bitte gehen Sie auf http://www.thunderbird-mail.de/index.php/BoardList.
Das alte Forum hier wird als reines Lese-Archiv erhalten. Die Anleitungsseiten werden in den nächsten Wochen in das neue System eingepflegt, können aber auch hier noch gelesen werden.
Gruß Thunder

Aus Thunderbird Mail DE

Wechseln zu: Navigation, Suche

Inhaltsverzeichnis

Neue Verteiler-Liste erstellen

  1. Klicken Sie im Hauptfenster auf die Schaltfläche Adressbuch, um das Adressbuch zu öffnen, oder wählen Sie im Menü „Extras“ den Menüpunkt „Adressbuch“ bzw. drücken Sie die Tastenkombination Strg+F2.
  2. Klicken Sie auf die Schaltfläche „Neue Liste erstellen“, oder wählen Sie im Menü „Datei“ den Menüpunkt „Neu“ --> „Verteiler-Liste“ aus.
  3. Im nun erscheinenden Dialogfenster wählen Sie im Drop-Down-Menü aus, welchem Adressbuch die neue Verteiler-Liste angehören soll. Geben Sie auch einen Namen für die Liste ein, optional auch einen Spitznamen und eine Beschreibung.
  4. Um der Liste Adressen hinzuzufügen, können Sie eine der folgenden Methoden verwenden:
  • Sie können Adressen von Hand eingeben (Adressen müssen hierbei nicht dem Adressbuch angehören, dem die Liste angehört. Falls sie dennoch jenem Adressbuch angehören, hilft Ihnen die Auto-Vervollständigung beim Tippen. Wenn zu einer eingegebenen Adresse noch keine dazugehörige Karte existiert, wird durch die Eingabe automatisch eine angelegt.). Diese Methode erlaubt es nur, Namen und E-Mail-Adresse einzugeben. Weitere Kontaktdaten wie Spitzname, Adresse, Telefonnummer, Firmenname müssen nachher separat in die entsprechende Karte eingegeben werden.
  • Kopieren Sie Adressen aus E-Mails und fügen Sie diese in die Liste ein.
  • Schließen Sie das Dialogfenster der neu angelegten Verteiler-Liste. Die Liste erscheint nun links in der Adressbuch-Übersicht wie ein Unterordner des Adressbuchs, dem sie angehört. Mittels Drag-and-Drop können Sie nun einzelne Adresskarten aus jedwedem Adressbuch auf die Liste ziehen (Auf manchen Systemen muss dabei die Strg-Taste gedrückt werden).

{Wichtig: Obwohl die neue Liste sowohl in der Adressbuch-Übersicht links als auch unter den Adresskarten rechts angezeigt wird, müssen Sie bei dieser Drag-and-Drop-Methode die Adresskarten auf die Verteiler-Liste links in der Adressbuch-Übersicht ziehen.}

E-Mails an Verteiler-Listen schicken

Um eine E-Mail zu verfassen, die an eine Verteiler-Liste gerichtet ist, können Sie eine der folgenden Methoden anwenden:

  • Wählen Sie bei geöffnetem Adressbuch die gewünschte Verteiler-Liste aus dem Adresskartenbereich rechts aus, und klicken Sie die Schaltfläche „Verfassen“. Alternativ hierzu können Sie die Verteiler-Liste rechtsklicken und aus dem Kontextmenü „Verfassen“ wählen. Ein neues „Verfassen“-Fenster mit der gewünschten Verteiler-Liste im Feld „An“ öffnet sich.
  • Wählen sie bei geöffnetem Adressbuch die gewünschte Verteiler-Liste aus der Adressbuch-Übersicht links aus, und klicken Sie die Schaltfläche „Verfassen“. Ein neues „Verfassen“-Fenster öffnet sich, und jede einzelne in der Verteiler-Liste enthaltene Adresse befindet sich in einem eigenen Feld „An“.
  • Klicken Sie im Hauptfenster auf „Verfassen“. Im Verfassen“-Fenster klicken Sie auf die gewünschte Verteiler-Liste in der Kontakte-Sidebar. Alternativ hierzu können Sie die gewünschte Verteiler-Liste in der Kontakte-Sidebar rechtsklicken und aus dem Kontextmenü „zu 'An' hinzufügen“ (Falls die Kontakte-Sidebar nicht geöffnet ist, müssen Sie zuerst im Menü „Ansicht“ den Menüpunkt „Kontakte-Sidebar“ auswählen, oder Sie klicken in der Symbolleiste auf die Schaltfläche „Kontakte“.) Im Verfassen“-Fenster erscheint die Verteiler-Liste nun im Feld „An“.
  • Geben Sie im „Verfassen“-Fenster den Spitznamen der Verteiler-Liste ein und drücken Sie die Eingabetaste. Der im Feld „An“ angezeigte Name sollte sich nun in den vollen Namen der Verteiler-Liste ändern.

Welche der Methoden Sie auch anwenden, in jedem Fall werden alle E-Mail-Adressen der Verteiler-Liste für jeden sichtbar sein, der diese E-Mail erhält, sogar dann, wenn Sie selbst nur den Namen der Verteiler-Liste im Feld „An“ angezeigt sehen. Wenn Sie das nicht wünschen, verändern sie mit dem kleinen Drop-Down-Menü das Feld „An“ in „BCC“ (Blind Carbon Copy, Blindkopie).

Verteiler-Listen mit dem Add-on addressContext erstellen

Das Thunderbird-Add-on addressContext, das allerdings nicht mit Thunderbird 3... kompatibel ist, vereinfacht das Erstellen von Verteiler-Listen: Markieren Sie eine oder mehrere E-Mails in der Ordner-Ansicht, und rechtsklicken Sie die markierte Mail bzw. eine der markierten. Im Kontextmenü erscheint bei installiertem Add-On der Menüpunkt „adressContext“, welcher dann ermöglicht, entweder alle Sender-E-Mail-Adressen oder alle Empfänger-E-Mail-Adressen zu einer Verteiler-Liste hinzuzufügen. Falls Sie andere E-Mail-Adressen zu dieser Liste hinzufügen wollen, müssen Sie das auf herkömmlichem Weg machen (siehe oben).

An einzelne E-Mail-Adressen in Verteiler-Listen nicht senden

Das Thunderbird-Add-on NotTo, das ebenfalls nicht mit Thunderbird 3... kompatibel ist, ermöglicht, E-Mails an Verteiler-Listen zu schicken und dabei einzelne Adressen auszulassen. Im Add-on ist auch eine Option "NotTo Forward" („nicht Weiterleiten an“) enthalten, welche ermöglicht, E-Mails nicht an den ursprünglichen Sender weiterzuleiten.

Verteiler-Listen in einzelne Mailadressen auflösen

Um eine bessere Übersicht bei Verteilerlisten mit nicht zu vielen Mails zu haben - da ja beim Versenden der Listen die darin enthaltenen Mailaddressen im "An"-Feld (nebeneinander oder untereinander) nicht angezeigt werden - benutzt man das Add-on von Kaosmos AddExpandedList, welches genau dieses macht. Außerdem erleichtert es so das Bearbeiten der Liste, z.B. Herausnahme einzelner Adressen, erheblich. Das Add-on ist also auch ein gewisser Ersatz des in aktuellen Thunderbird/Versionen nicht mehr funktionierenden Add/ons NotTo.

Externe Links

Info.png
Dokumentation: Dieser Artikel gehört zu der "Dokumentation". Die Seite Dokumentation bietet eine Übersicht aller ausführlichen Dokumentations-Artikel. Außerdem ist die MozillaZine Knowledge Base (Englisch) immer einen Blick wert.
Suchen
Foren-Zugang
Werbung