Meine Werkzeuge
  • Autoren-Login (nicht für Hilfesuchende!)

Web.de Freemail (IMAP)

Umzug:
Hallo geehrte Besucher!
Das Forum verwendet nun eine neue Software. Bitte gehen Sie auf http://www.thunderbird-mail.de/index.php/BoardList.
Das alte Forum hier wird als reines Lese-Archiv erhalten. Die Anleitungsseiten werden in den nächsten Wochen in das neue System eingepflegt, können aber auch hier noch gelesen werden.
Gruß Thunder

Aus Thunderbird Mail DE

Wechseln zu: Navigation, Suche

Diese Anleitung zeigt die „perfekte“ Einrichtung eines E-Mail-Kontos bei web.de. Die Bildschirmfotos sind mit Thunderbird 2.0.0.6, deutsch (Portable Edition) erstellt worden.

Hinweis:
Alle Einstellungen in dieser Anleitung setzen voraus, dass Sie das Konto als IMAP-Konto einrichten. Lesen Sie hier über die Vor- und Nachteile von IMAP und POP3.


Inhaltsverzeichnis

IMAP-Konto anlegen

Einrichtungs-Assistenten starten

Die Einstellung beginnt im Assistenten für ein neues Konto. Wenn dieser Assistent nicht mehr automatisch beim Start von Thunderbird erscheint, findet er sich im Menü unter Datei > Neu > Konto.... Wählen Sie E-Mail-Konto:

Webde-0.png

Anschließend klicken Sie auf Weiter.

Name und E-Mail-Adresse

Im nächsten Schritt des Assistenten geben Sie Ihren Namen ein, wie er als Realname in Ihren gesendeten E-Mails genannt werden soll, und Ihre E-Mail-Adresse:

Webde-1.png

Drücken Sie nun Weiter.

IMAP und Servernamen

Im nächsten Schritt klicken Sie auf die Option IMAP und tragen die Server für das Abrufen (IMAP) und Versenden (SMTP) von Mails ein:

Webde-2.png

Falls vorher schon ein anderer Postausgang-Server eingerichtet wurde, wird in diesem Schritt nur der Posteingang-Server erfragt:

Webde-2a.png

In diesem Fall muss der Postausgang-Server später nachgetragen werden (siehe unten).

In jedem Fall drücken Sie nun Weiter.

Benutzernamen für Server

Als Nächstes werden Sie nach Ihrem Benutzernamen gefragt. Für web.de können die Standardeinstellungen übernommen werden:

Webde-3.png

Wie im vorigen Schritt erscheint die Frage für den Postausgang-Server nicht, falls vorher schon ein Postausgang-Server eingerichtet wurde (die Information muss später nachgetragen werden). In diesem Fall sieht der Dialog so aus:

Webde-3a.png

Weiter geht es in jedem Fall mit Weiter.

Kontobezeichnung

Zuletzt wird erfragt, mit welchem Namen das Konto in Thunderbird angezeigt werden soll. Vorgegeben ist hier einfach die E-Mail-Adresse, aber jede Benennung ist möglich. Im folgenden Screenshot wurde der Name zu „web.de (IMAP)“ abgeändert:

Webde-4.png

Auch nach diesem Schritt muss Weiter gedrückt werden.

Zusammenfassung

Im letzten Schritt werden die eingegebenen Informationen noch einmal zusammengefasst angezeigt:

Webde-5.png

Falls der Postausgang-Server nicht abgefragt wurde, sieht die Zusammenfassung so aus:

Webde-5a.png

Prüfen Sie, ob Ihre Angaben richtig sind, und gehen Sie gegebenfalls über den Zurück-Knopf zu den vorigen Schritten, um Fehler zu korrigieren. Mit Fertig stellen wird der Einrichtungs-Assistent beendet. Achtung: Falls Thunderbird Sie jetzt nach Ihrem Mail-Passwort fragt, geben Sie dieses noch nicht ein, sondern schließen Sie die Passwortabfrage!

Postausgang-Server smtp.web.de nachtragen bzw. nachbearbeiten

Das neue Konto wird nun in der Hauptansicht von Thunderbird angezeigt. Es müssen noch weitere Einstellungen gemacht werden. Dazu markieren Sie das Konto mit einem Klick der linken Maustaste und wählen dann rechts den Punkt Konten-Einstellungen bearbeiten.

Webde-6.png

Falls zu Beginn der Einstellungen bereits ein anderer Postausgang-Server eingetragen war, konnte bei der Einrichtung des web.de-Kontos der web.de-eigene Postausgang-Server nicht angegeben werden und ist nun nachzutragen. Falls der Einrichtungs-Assistent den Postausgang-Server und Benutzernamen abgefragt hat, ist der Server zwar eingetragen, muss aber noch auf eine verschlüsselte Verbindung umgestellt werden.

In beiden Fällen klicken Sie jetzt im linken Bereich des Dialogs „Konten-Einstellungen bearbeiten“ auf den untersten Punkt, Postausgang-Server (SMTP).

smtp.web.de nachbearbeiten

Falls der web.de-Server bereits abgefragt wurde, sieht der Dialog jetzt so aus:

Webde-8.png

In diesem Fall drücken Sie nun auf den Knopf Bearbeiten und lesen diese Anleitung weiter beim Abschnitt Einstellungen für smtp.web.de.

smtp.web.de nachtragen

Falls ein anderer Server eingetragen wurde und der web.de-Server deshalb noch nicht eingetragen ist, sieht der Dialog „Postausgang-Server (SMTP)“ so aus:

Webde-8a.png

In diesem Fall klicken Sie den Knopf Hinzufügen.

Einstellungen für smtp.web.de

Stellen Sie in beiden Fällen die Daten für den Postausgang-Server von web.de ein wie im folgenden Bild gezeigt:

Webde-9.png

Falls der Server schon eingetragen war, muss nur noch unter „Verschlüsselte Verbindung verwenden“ die Option TLS gewählt werden.

Speziell aus dem Ausland und von Internetzugängen aus UNI-Netzwerken kann es eventuell notwendig sein, den Port 587 zu verwenden.

Bestätigen Sie den Dialog „SMTP-Server“ mit OK.

Richtigen Postausgang-Server wählen, falls notwendig

Wechseln Sie nun im Dialog „Konten“ wieder zurück zum Konto web.de (IMAP). Falls Sie den Postausgang-Server von web.de gerade erst nachgetragen haben, ist er hier noch nicht eingestellt, und die Einstellungen sehen wie im folgenden Bild aus:

Webde-7a.png

Im rechten Bereich befindet sich ein Drop-Down-Menü Postausgang-Server (SMTP), in dem ein falscher Server eingestellt ist, falls der Server von web.de gerade nachgetragen wurde. Öffnen Sie in diesem Fall dieses Drop-Down-Menü und wählen den gerade neu eingestellten Server eva.musterfrau (smtp.web.de):

Webde-10.png

In beiden Fällen müssen die Einstellungen nun wie folgt aussehen:

Webde-7.png

Eventuell steht hinter „eva.musterfrau - smtp.web.de“ noch der Zusatz „(Standard)“, aber das macht keinen Unterschied.

Posteingang-Server imap.web.de nachbearbeiten

Auch der Posteingang-Server muss noch auf eine verschlüsselte Verbindung umgestellt werden. Dazu klicken Sie in den Konten-Einstellungen auf den Punkt Server-Einstellungen direkt unter „web.de (IMAP)“. Sie können die Einstellungen „Beim Starten auf neue Nachrichten prüfen“ und „Alle … Minuten auf neue Nachrichten prüfen“ nach Ihren Wünschen ändern. Vor allem aber klicken Sie nun unter „Verschlüsselte Verbindung verwenden“ auf den Punkt SSL. Dabei ändert sich auch die Port-Nummer auf den Wert 993:

Webde-11.png

HTML-Format oder Reintext-Format

Bei dieser Gelegenheit können Sie noch zum Punkt Verfassen & Adressieren wechseln und einstellen, ob neue Nachrichten im HTML-Format verfasst werden sollen. Mails im HTML-Format können verschiedene Schriftarten, Fettdruck, Listenformatierungen u.a. enthalten und sind deshalb auf den ersten Blick eine interessante Möglichkeit. Aber das HTML-Format erzeugt größere Mails, und manche Empfänger mit älteren Mail-Programmen sehen nur den HTML-Code und können HTML-Mails deshalb nicht lesen (oder sie wollen es nicht, z.B. weil HTML-Mails auch schon zur Übertragung von Viren genutzt wurden). Deshalb liegt man auf der sicheren Seite, wenn man sich auf das Reintext-Format beschränkt, wie im folgenden Screenshot gezeigt:

Webde-12.png

Auf jeden Fall beenden Sie nun den Dialog „Konten“ durch einen Klick auf OK.

IMAP-Ordner von web.de nutzen

Im nächsten Schritt bearbeiten wir ein Problem, das bei mehreren deutschen IMAP-Mail-Providern auftritt, unter anderem bei web.de. Mit IMAP sieht man die Mails direkt auf dem Server mit genau den Mailordnern, die auf dem Server eingerichtet sind. Ein web.de-Konto enthält u.a. die Ordner „Papierkorb“, „Gesendet“, „Entwurf“ und „Vorlagen“. Diese Ordner entsprechen den speziellen Ordnern von Thunderbird (genauer erklärt im Artikel Konten-/Ordnerliste), jedoch erwartet Thunderbird hierfür die englischen Namen „Trash“, „Sent“, „Drafts“ und „Templates“. Es muss nun verhindert werden, dass Thunderbird einen zweiten Satz von Ordnern mit diesen englischen Namen anlegt.

Papierkorb

Die Einstellung, um den Ordner "Papierkorb" zu ändern, ist am kompliziertesten. Wenn wir diese Einstellung nicht ändern, erzeugt Thunderbird sofort bei der ersten Verbindung zu web.de einen Ordner namens „Trash“. Das ist nicht wirklich schlimm, aber unschön, vor allem weil Thunderbird den Namen in der Ordneransicht zu „Papierkorb“ zurückübersetzt, d. h., wir sehen die Ordner „Trash“ und „Papierkorb“, aber als Name wird in beiden Fällen „Papierkorb“ angezeigt: sehr verwirrend …

Um dies zu verhindern, wählen Sie im Menü den Punkt Extras > Einstellungen..., klicken Sie dort auf das Symbol Erweitert, weiter auf den Reiter Allgemein und dann auf den Knopf Konfiguration bearbeiten.... Es erscheint ein Fenster mit einer sehr langen Liste von Einstellungen. Um weniger Optionen zu sehen, geben Sie im Feld Filter den Text mail.server.s ein. Die Liste sieht nun ähnlich zu diesem Bild aus (kann aber immer noch weitaus länger sein und enthält nicht die orange Hervorhebungen):

Webde-14.png

Suchen Sie nun in der Liste den Abschnitt mit den Einträgen zu dem gerade neu eingegebenen Posteingang-Server. Die Einträge beginnen mit „mail.server.serverx“, wobei x eine Zahl ist, die mindestens 2 beträgt (wahrscheinlich ist es die höchste von allen Zahlen, die nach „mail.server.server“ erscheinen). Sie erkennen Ihren Server an den Eintragen „mail.server.serverx.hostname“ (Wert ist „imap.web.de“), „…name“, (der von Ihnen eingegebene Kontoname, im Bild „web.de (IMAP)“) und „…userName“ (Ihr web.de-Benutzername, hier „eva.musterfrau“). Diese Einträge wurden im Bild orange hervorgehoben. Merken Sie sich die Zahl x. Klicken Sie nun mit der rechten Maustaste irgendwo in die Liste und wählen Sie aus dem erscheinenden Menü den Punkt Neu > String:

Webde-15.png

Als Eigenschaftsnamen tragen Sie mail.server.serverx.trash_folder_name ein, wobei Sie für x aber die vorher gefundene Zahl einsetzen müssen …

Webde-16.png

… und dann nach einem Klick auf OK den Wert Papierkorb:

Webde-17.png

Drücken wieder auf OK, um zur Liste zurückzukommen. Der neue Wert erscheint nicht sofort in der Liste; damit Sie ihn sehen können, müssen Sie den Filter einmal abändern, z. B. indem Sie ein e hinter „mail.server.s“ setzen (der neue Eintrag wurde im folgenden Bild orange hervorgehoben):

Webde-18.png

Schließen Sie nun das Listenfenster mit einem Klick auf das Kreuz rechts oben, und schließen Sie den Dialog „Konten“ mit einem Klick auf OK.

Gesendet, Entwurf, Vorlagen

Nun muss Thunderbird herausfinden, welche anderen Ordner es auf dem Server von web.de gibt, bevor wir sie für die Zwecke von Thunderbird nutzen können. Dazu öffnen wir nun zum ersten Mal eine Verbindung zu dem web.de-Konto. Klicken Sie dazu mit der linken Maustaste auf den Mailordner Posteingang direkt unter dem Konto „web.de (IMAP)“. Thunderbird nimmt Kontakt zu web.de auf, wird vom Server nach dem Passwort gefragt und reicht diese Frage an Sie weiter:

Webde-19.png

Geben Sie das richtige Passwort ein und drücken auf OK. Thunderbird lässt sich dann von web.de eine Liste aller vorhandenen Ordner geben und zeigt diese an:

Webde-20.png

(Außerdem lädt Thunderbird die technischen Informationen (Kopfzeilen) zu allen Mails im Posteingang herunter, aber wir müssen nicht das Ende dieses Vorgangs abwarten.)

Damit Thunderbird diese Ordner auch benutzt, rufen Sie wieder die Konto-Einstellungen auf durch den Menüpunkt Extras > Konten... und klicken auf den Punkt Kopien & Ordner unterhalb von „web.de (IMAP)“:

Webde-21.png

Die folgenden Änderungen könnten auf den ersten Blick unverständlich wirken, weil wir z. B. im nächsten Schritt den Standard-Ordner „Gesendet“ durch den web.de-Ordner „Gesendet“ ersetzen. Hier gilt die gleiche Bemerkung wie vorher bei „Papierkorb“: Intern verwendet Thunderbird englische Namen („Sent“, „Drafts“, „Templates“). Und Thunderbird wird diese Ordner bei Bedarf im web.de-Konto erzeugen, wenn wir das jetzt nicht verhindern. Deshalb klicken Sie unterhalb von „Eine Kopie speichern unter“ auf „Anderer Ordner“, klicken Sie dann im Drop-Down-Menü auf „web.de (IMAP)“ und in der Auswahl daneben auf den Eintrag „Gesendet“:

Webde-22.png

Ebenso wählen Sie unter „Entwürfe speichern unter“ den web.de-Ordner „Entwurf“ aus …

Webde-23.png

… und unter „Vorlagen speichern unter“ den web.de-Ordner „Vorlagen“:

Webde-24.png

Anschließend muss der Dialog wie im folgenden Bild aussehen:

Webde-25.png

Drücken Sie auf OK. Wenn Sie danach Thunderbird schließen und neu starten, sehen Sie, dass Thunderbird die Ordner „Entwurf“, „Vorlagen“ und „Gesendet“ auch mit den richtigen Ordnersymbolen anzeigt:

Webde-26.png

Daran können Sie auch ablesen, dass diese Ordner nun von Thunderbird verwendet werden.

Junk

Bei web.de werden zur Behandlung von Spam-Mail (Junk) die Ordner „Freunde & Bekannte“, „Unbekannt“ und „Unerwünscht“ unterhalb des Posteingangs verwendet. Diese Ordner macht web.de aber nicht über IMAP sichtbar. Der Posteingang von Thunderbird entspricht tatsächlich dem web.de-Ordner „Freunde & Bekannte“. Wer seinen Mailverkehr komplett in Thunderbird durchführen will, sollte am besten die Spam-Funktionen von web.de ausschalten, damit nicht Mails unbemerkt in „Unbekannt“ oder „Unerwünscht“ verschwinden. Der Junk-Filter von Thunderbird ist auf der Seite Junk-Filter verwenden, um Spam zu filtern dokumentiert. (Ein Nachteil dieses Vorgehens ist, dass Thunderbird Mails erst herunterladen muss, bevor er sie als Spam erkennen kann; aber Spam-Mails sind in der Regel nicht allzu groß. Der Filter von Thunderbird muss ebenso wie der von web.de eine Weile „trainiert“ werden.)

Thunderbird richtet für die Mails, die er als Spam erkennt, einen Ordner „Junk“ ein. Wer dies nicht wünscht, kann den Junk-Filter so einstellen, dass er Spam in den Papierkorb sortiert. Diese Einstellung findet sich unter Extras > Konten... unterhalb von web.de (IMAP) im Punkt Junk-Filter:

Webde-37.png

Postausgang

Der web.de-Ordner „Postausgang“ wird von Thunderbird nicht verwendet. E-Mails werden entweder direkt versendet oder in einem anderen Ordner „Postausgang“ gespeichert, nämlich dem unter „Lokale Ordner“. Wir können dem web.de-Ordner trotzdem das Symbol geben, das auch der Postausgang unter „Lokale Ordner“ hat. Diese Änderung ist also reine Kosmetik – wer sie überspringen will, geht in dieser Anleitung direkt zum nächsten Abschnitt „Speichergrenzen kontrollieren“.

Um das Symbol für den web.de-Postausgang zu setzen, muss die Thunderbird-Erweiterung „Folder Flags“ installiert werden. Die deutsche Download-Seite zu dieser Erweiterung (mit einer kurzen englischen Dokumentation der Erweiterung) befindet sich hier. Zur Installation folgen Sie den (deutschen) Anweisungen auf dieser Seite. Insbesondere sollten Sie nicht in Firefox mit der linken Maustaste auf den Link „Installieren“ klicken (dies würde den sinnlosen Versuch darstellen, diese Erweiterung in Firefox zu installieren). Speichern Sie stattdessen die Erweiterung mit Rechtsklick und „Speichern unter“ auf Ihrer Festplatte, dann öffnen Sie in Thunderbird den Menüpunkt Extras > Add-ons...:

Webde-27.png

Drücken Sie den Knopf Installieren, suchen Sie die heruntergeladene Datei „folderflags...xpi“ und doppelklicken sie, warten Sie eine Weile und bestätigen Sie dann, dass Sie die Erweiterung installieren wollen, über den Knopf Jetzt installieren:

Webde-28.png

Sie müssen nun Thunderbird neu starten und können dafür den Knopf „Thunderbird neustarten“ nutzen:

Webde-29.png

Nach dem Neustart klicken Sie mit der rechten Maustaste auf den Ordner „Postausgang“ unter „web.de (IMAP)“ und wählen im Menü den Punkt Flags...:

Webde-30.png

Wählen sie im nächsten Dialog den Punkt Queue:

Webde-31.png

Klicken Sie dann auf Save. Der Ordner „Postausgang“ erhält sein neues Symbol und wandert auf eine andere Position:

Webde-32.png

Die Erweiterung „Folder Flags“ kann anschließend deaktiviert oder auch deinstalliert werden über Extras > Add-ons....

Speichergrenzen kontrollieren

Kostenlose Mailkonten bei web.de haben recht strenge Beschränkungen: Es werden nur 500 Mails mit insgesamt 12 MB Größe gespeichert. Thunderbird bietet keine direkte Funktion, diese Grenzen zu überprüfen. Es ist möglich, für jeden Ordner die Gesamtzahl der Mails und die Ordnergröße anzuzeigen. (Auf jeden Fall angezeigt wird die Zahl der ungelesenen Mails.) Allerdings kann Thunderbird keine Gesamtzahlen über alle Ordner ermitteln. Die Speicherplatz-Angaben sind außerdem gerundet – entscheidend sind immer noch die Angaben in der Ordnerverwaltung von web.de, die auch Gesamtzahlen enthält.

Zunächst müssen Sie eine eher unscheinbare Thunderbird-Einstellung ändern. Wählen Sie im Menü Extras > Einstellungen..., klicken Sie auf das Symbol Erweitert und dort auf den Reiter Allgemein. Dort wählen Sie die Option „Info-Spalten in der Ordner-Liste anzeigen“:

Webde-33.png

Drücken Sie auf OK. Nun erscheint über der Liste der Mail-Ordner eine Zeile mit Spaltenüberschriften, und am rechten Rand dieser Liste befindet sich ein Knopf, mit dem weitere Spalten eingeblendet werden können. Im folgenden Bild befindet sich der Mauszeiger an diesem Knopf:

Webde-34.png

Ein Klick auf diesen Knopf ruft ein Menü auf, in dem neue Spalten angefordert werden können: „Ungelesen“ (unnötig, weil die Anzahl ungelesener Mails in Klammern neben dem Ordnernamen angezeigt wird, sobald es eine ungelesene Mail in dem Ordner gibt), „Gesamt“ und „Größe“.

Webde-35.png

Klicken Sie nacheinander auf den Knopf, auf Gesamt, wieder den Knopf, dann auf Größe. Nachdem die Spalten so angefordert wurden, kann ihre Breite durch Ziehen an der Spaltenüberschrift eingestellt werden. Hier ist eine mögliche Ordneransicht (die Überschrift „Gesamt“ erscheint nicht, weil die Spalte zu eng gezogen wurde):

Webde-36.png

Offline-Einstellungen

Mit den bisherigen Einstellungen speichert Thunderbird nur die technischen Informationen (Kopfzeilen) der Mails von web.de auf Ihrer Festplatte in einem internen Format. Die Inhalte der Mails werden nur in dem Moment über das Internet geladen, wenn sie gelesen werden, aber nicht dauerhaft gespeichert. Wenn Sie mit diesem Zustand zufrieden sind (z. B. weil Ihr Computer ständig Netzzugang hat), können Sie zum nächsten Abschnitt Weitere Möglichkeiten springen. Wenn Sie auch ohne Zugang zum Internet Ihre web.de-Mails in Thunderbird lesen möchten, können Sie die Ordner Ihrer Wahl zur Offline-Nutzung markieren. Dazu wählen Sie die Konten-Einstellungen unter Extras > Konten..., dann unter dem Konto „web.de (IMAP)“ den Punkt Offline & Speicherplatz und drücken dort den Knopf Ordner zum Offline-Lesen wählen...:

Webde-38.png

Es erscheint ein neuer Dialog, in dem jeder Ordner ausgewählt werden kann:

Webde-39.png

Nachdem die gewünschten Ordner ausgewählt sind, müssen einmalig die schon vorhandenen Mails heruntergeladen werden. Dazu verwenden Sie den Menüpunkt Datei > Offline > Jetzt herunterladen / synchronisieren... und wählen in dem Dialog den Punkt E-Mail-Nachrichten:

Webde-40.png

Wenn Sie nun auf OK drücken, werden die E-Mails heruntergeladen. Neu erscheinende E-Mails werden heruntergeladen und gespeichert, sobald Thunderbird sie bemerkt.

Weitere Möglichkeiten

Die englische Mozilla-Knowledge-Seite IMAP: advanced account configuration dokumentiert weitere technische Einstellungen für IMAP-Konten. Die Einstellung „Maximum Number of Server connections to cache“, auf Deutsch „Maximale Anzahl der aufrecht erhaltenen Serververbindungen“, könnte bei bestimmten Problemen hilfreich sein. Die Einstellungen zum Herunterladen von Attachments sind vielleicht bei langsamen Netzverbindungen interessant.


Info.png
Dokumentation: Dieser Artikel gehört zu der "Dokumentation". Die Seite Dokumentation bietet eine Übersicht aller ausführlichen Dokumentations-Artikel. Außerdem ist die MozillaZine Knowledge Base (Englisch) immer einen Blick wert.


Schlüsselwörter: Die folgenden Begriffe (Schlüsselwörter / Keywords) dienen lediglich einer flexibleren Suche auf der Website:
Web.de Freemail, IMAP, IMAP-Ordner, Papierkorb, Speichergrenzen, Offline-Einstellungen
Suchen
Foren-Zugang
Werbung