TB 102.1.1 holt per POP3 von GMX nur noch die Kopfzeilen herunter - Wer hat dazu eine Erklärung bzw. Lösung?

  • Ich sehe eigentlich nicht, was das Passwort mit dem "Nur-Kopfzeilen-Problem" zu tun haben soll.

    Ich verstehe das auch nicht, da ich keine Programmierkenntnisse habe. Heute wird auch das gespeicherte Passwort von GMX abgefragt. Inzwischen lassen sich auch bei Freenet.de u. Web.de nicht komplett runter laden, wenn die Kopfzeilen abgeholt wurden. Jetzt habe ich diese Funktion wieder deaktiviert. Fragt sich nur wie lange das funktioniert.


    Über den Browser funktionieren die Passwörter einwandfrei. Sehr merkwürdige Logik Da bestehen ziemlich große Verständigungsprobleme zwischen Thunderbird-Accounts u. den Mail-Anbietern.


    Mir ist schon gestern aufgefallen, dass der Link von "Den Rest der Nachricht herunterladen." (mailbox://ksd-ks@pop3.web.de/Inbox?number=27757113&messageid=3e0cba1c-dcca-8f77-e32a-8061f8e46a5c%40freenet.de&uidl=1MOQyA-1o2ktx05cM-00QExN)

    nicht mit dem in der Statuszeile übereinstimmt. Ist das normal?

    LG ksd-mau

  • Ich denke, die weitere Diskussion über die genaue technische Ursache können wir uns hier sparen. Die Regression wurde wohl bereits gefunden und diese wurde auf BugZilla auch gemeldet:


    1783552 - "Download the rest of the message" broken in 102.1.1
    NEW (nobody) in MailNews Core - Networking: POP. Last updated 2022-08-07.
    bugzilla.mozilla.org


    Bis das repariert ist, muss man halt auf 102.1.0 zurück gehen, wenn man POP-Konten in Kombination mit dem Feature "Nur Kopfzeilen herunterladen" verwendet.

  • Danke, dann wollen wir mal auf ein baldiges 100%iges Update hoffen u. warten!

    In BB wird das bald repariert sein, schon heute, wenn es unbedingt jemand will.

    Mir ist schon gestern aufgefallen, dass der Link von "Den Rest der Nachricht herunterladen." ... nicht mit dem in der Statuszeile übereinstimmt.

    Das sind technische Details. Die Links stimmen im wesentlichen überein, nur ist in der Status-Zeile der Benutzer-Name entfernt und die %-Codierung wieder lesbar gemacht.

  • Für so eine Kleinigkeit braucht es keine Spende. Nur jemand, der sagt, dass er BB einsetzen will. TB kann ich nicht reparieren. Eigentlich wollte ich warten, bis der zuständige TB-Entwickler das erledigt hat, der ist eigentlich sehr schnell, nur der Prozess, den Fix auszuliefern ist sehr schleppend. Aber ich kann auch selbst einen Fix entwickeln.

  • Hi,


    nach dem Update auf Version 102.1.2 funktioniert das Abholen der kompletten Mails wieder, auch wenn vorher sich nur die Kopfzeilen holen ließen.


    Der Fehler mit dem gespeicherten GMX.net-Passwort, das immer bei TB-Start abgefragt wird, besteht weiter. Vielleicht kann das ja mal jemand weiter geben. Danke!

    LG ksd-mau

  • Der Fehler mit dem gespeicherten GMX.net-Passwort, das immer bei TB-Start abgefragt wird, besteht weiter. Vielleicht kann das ja mal jemand weiter geben.

    Da stimmt was bei Dir nicht, wahrscheinlich ist Passwort-DB kaputt. Wenn Du nicht viele Zertifikate hast, kannst Du mal versuchen, key4.db und cert8.db aus Deinem Profil zu entfernen (nicht löschen, an einen anderen Ort verschieben). Danach sollte das PW abgefragt und dann permanent gespeichert werden. Du benutzt doch kein OAuth2 oder MFA, richtig?

    Edited once, last by jorgk3 ().

  • Da stimme was bei Dir nicht, wahrscheinlich ist Passwort-DB kaputt. Wenn Du nicht viele Zertifikate hast, kannst Du mal versuchen, key4.db und cert8.db aus Deinem Profil zu entfernen (nicht löschen, an einen anderen Ort verschieben). Danach sollte das PW abgefragt und dann permanent gespeichert werden. Du benutzt doch kein OAuth2 oder MFA, richtig?

    Danke! Ich habe die 2 Dateien verschoben, ein neues Master-Passwort vergeben u. manche Passswörter gespeichert - jetzt funktioniert es wieder. Von OAuth2 u. MFA habe ich keine Ahnung u. wohl auch nix eingerichtet.

    LG ksd-mau