Posts by august_burg

    Ich habe in der Zwischenzeit auf Basis Deiner Hinweise etwas experimentiert:


    Die Text-Standardkodierungen auf "Westlich (ISO 8859-1) gestellt, und jetzt scheint es so, daß ich einen Schitt weitergekommen bin.


    Jedenfalls habe ich meinen beiden Töchtern eine Mail in "Verdana" geschrieben mit der Bitte, diese kommentarlos zurückzuschicken. Beide arbeiten mit unterschiedlichen Mailern, und beide Mustermails von mir sind unverändert zurückgekommen.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer):78.10.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version:Windows 10 (19043.964) Pro
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):mail.de
    • Eingesetzte Antiviren-Software:Defender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Tach allerseits,


    ich ärgere mich darüber, daß TB die von mir gewünschte Schriftart oft nicht einhält. Meine Einstellungen sh. screenshot.


    Da ich Laie in Schriftarten bzw. Drucktechniken bin, bitte ich um Hinweise, ob die Einstellung in der gewählten Konstellation überhaupt Sinn macht.

    Serif, Sans Serif, feste Breite sagen mir wenig. Ich denke, eine einfache "Übersetzung" der Begriffe reicht nicht, oder ?


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.7.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):78.0
    • Betriebssystem + Version:Windows 10 (19042.804) Pro
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):mail.de
    • Eingesetzte Antiviren-Software:keine (Defender)
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):FB 6490 cable


    Tach allerseits,


    neuerdings erscheint häufig angehängte Meldung. Dann geht längere Zeit nichts mehr, weder Empfang noch Versand. Ich weiche dann notgedrungen über die Webseite des Providers aus, wo es keine Probleme gibt.


    Prima vista würde ich sagen, daß der Fehler im TB steckt. Kann jemand erklären bzw. helfen ?




    thunderbird-mail.de/attachment/15369/

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer):78.3.1 X 64
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: Win 10 (19042.546)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): mail.de
    • Eingesetzte Antiviren-Software: Defender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Tach allerseits,


    ich habe als Standard-Schriftart "Verdana" eingegeben. Trotzdem verändert TB ungefragt u. eigenständig die Schrift häufig in eine andere.


    Ist das evtl. ein bekannter bug ?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:TB 77 B3
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):68.8.1 / 77 B3
    • Betriebssystem + Version: Windows 10 (19041.264)
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):Mail.de
    • Eingesetzte Antiviren-Software:Defender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): FB 6490 cable


    Tach allerseits,


    als notorischer Bastler habe ich heute V77 B1 installiert, die sofort autom. auf B3 upgedated wurde.

    Frisches neues Design, läuft einwandfrei. Selbst AddOn "Manually sort folders", das mir immer wichtig ist, funktioniert.


    Nur mal so zur Kenntnisnahme für Interessenten...Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.

    Moin,


    ich wechsele häufig zwischen Laptop u. Desktop.

    Die Synchronisation via IMAP funktioniert natürlich nur bei den lfd. Ordnern.


    Um auch die Lokalen Ordner gleichzuschalten, kopiere ich wechselweise den gesamten TB-Ordner

    unter C:\user\AppData\Roaming.


    Vllt. hängt die o.a. Ordnerkumulierung damit zusammen ?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:68.3.1
    • Betriebssystem + Version:Windows 10 #1909 (18363.535)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): mail.de
    • Eingesetzte Antiviren-Software: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Tach allerseits,

    mein Profilordner enthält 12 Unterordner in unterschiedlidlicher Größe.

    Wie kommt das zustande, und was ist der Sinn ?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:68.1.2 (32bit)
    • Betriebssystem + Version: Windows 10 Pro 1909 (18363.418)
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX):freenet
    • Eingesetzte Antiviren-Software:Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): Frit!Box 6490 cable


    Tach allerseits,


    in den meisten Foren wird darauf hingewiesen, daß die 64bit-Version nicht erforderlich ist.

    Warum wurde selbige programmiert, und wo liegt der Unterschied bzw. Vor-/Nachteil ?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.1.1 (32 Bit)
    • Betriebssystem + Version: Windows 10 V1909 (18363.388)
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): freenet
    • Eingesetzte Antiviren-Software: MS Defender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Tach allerseits,


    das o.a. AddOn (V 2.0.2) funktioniert bei mir nur teilweise.

    Die Ordner im Verzeichnisbaum lassen sich wie gewünscht verschieben.

    Die Einstellung "...mit Posteingang starten" wird einfach nicht umgesetzt.


    Hat jemand ähnliche Probleme bzw. einen Tip für mich ?