Posts by alfware17

    @ Tom: Doch das geht, ich habe es gerade kürzlich mal durchgespielt. "Eigene" CA erstellt und Zertifikat dazu, beides importiert im TB und geht.


    Allerdings habe ich das mit xca erstellt - weil ich nicht so auf Terminalbefehle stehe und weil ich ehrlich gesagt auch lange versucht, probiert und verglichen habe mit den "professionellen" Roots. Da fand ich so ein nettes Programm, was mir das auch gut darstellt die Abhängigkeiten, recht nett.


    Aber generell geht's . Vielleicht liest Du auch mal meinen anderen Forenbeitrag dazu, es kam bei mir streng auf die Reihenfolge an und der Cache scheint bei TB auch sehr nachtragend, der vergißt nie....


    Mit Windows hat das m.E. nichts zu tun - Windows, und mein Firefox kennen meine private CA auch (noch) nicht - obwohl das mal geplant ist, momentan übe ich nur - und das Signieren/Senden ging trotzdem

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.1
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): beides
    • Postfachanbieter (z.B. GMX): T-Online und andere
    • Eingesetzte Antivirensoftware: Avira
    • Firewall (Betriebssystem-intern/Externe Software):


    Nachdem ich einige Probleme mit der Installation von kostenlosen Zertifikaten (Wisekey) im Thunderbird hatte, war ich neugierig und habe das genau untersucht.


    Und zwar in einem neuen extra Profil - Enigmail/Einstellungen und eventuelle Konkurrenz von GPG sowie von alten Zertifikatsresten war also ausgeschlossen.


    Habe das mir zugesandte Zertifikat (eine P12-Datei) installiert, er zeigt mir mich und auch den Aussteller an (das klappt nicht immer.

    Manchmal fehlt das Root, manchmal auch nur der Aussteller, daher habe ich mir die entsprechenden Crt auch alle bereitgelegt).


    Ich habe das Email-Konto neu angelegt und bei S/Mime "mein" Zertifikat auswählen können (als CN steht da nur die Email-Adresse, es ist Klasse 1 aber egal).


    Schon (standardmäßig verschlüsseltes - das kann ich ohne Enigmail nicht ausschalten) Speichern schlägt fehl, Senden geht auch nicht.

    Mein zur Signierung benötigtes Zertifkat wäre nicht vorhanden oder abgelaufen.


    Aha. Ich schaue mir den Aussteller an - okay, ich muß die Häkchen setzen. Bei implizitem Importieren aus meiner P12 heraus setzt er das nicht.

    Bei Importieren der Crt des Ausstellers würde man gefragt und konnte die gleich setzen.


    Ich probiere wieder zu signieren - die gleiche Fehlermeldung.


    Naja. Ich habe einen Verdacht, und leere bei dem Email-Account das Zertiikat und weise es neu zu.


    Ich probiere wieder zu signieren - die gleiche Fehlermeldung.


    OK. Nochmal leeren. Raus gehen aus den Einstellungen für das Konto und nachschauen. Kein S/MIME möglich. Mail geht so raus.


    Wieder zuweisen, dabei die Überraschung: der Eintrag war nicht leer sondern da stand alter Inhalt drin.


    Noch ein drittes Mail zuweisen. Nachschauen, Aussteller hat die Häkchen,


    Senden - die gleiche Fehlermeldung.


    Hm..... Das gleiche Zertifikat hatte 3 Tage vorher an einem anderen Rechner funktioniert.


    Wieder wie damals alles löschen. Anders herum importieren;

    Erst den Aussteller aus der Crt. Dann Häkchen setzen, meine P12 importieren und beim Email-Account zuweisen. "jetzt aber" :thumbsup:


    Und siehe da, es geht.


    Da scheint eine merkwürdige Caching-Geschichte mit dem Zertifikatsspeicher zu sein. Der greift nicht auf die zugewiesenen Werte zu, sondern auf seinen Cache.

    Er fragt auch nicht erneut den Aussteller ab, sondern beharrt auf der ersten, anscheinend nicht gültigen gecacheten Version, obwohl ich es nachher 3x korrigiert (die Häkchen) und neu zugewiesen habe. Das ist gruslig.


    Zumal ich es dann mit einem anderen Anbieter, dessen Root auch nicht im TB drin war und als dritten Fall mit einer eigenen Root (im xca gebaut) probiert habe.


    Jedes Mal, wenn ich zuerst dem Email-Konto zuerst das Zertifikat zugewiesen habe, und das aus .... Gründen nicht ok war, zB Häkchen beim Aussteller fehlen - geht das ganze nicht mehr und läßt sich auch nicht im Nachhinein reparieren.


    Es muß anscheinend erst das Root gültig da sein, bevor ich das einzelne Zertikat zuweise und dann cached er das für immer.


    Ich könnte jetzt noch Masochist sein, und die Häkchen beim Aussteller mal probeweise wegnehmen und schauen, ob der trotzdem signiert - aber ich habe genug davon :sporty:

    So gibt es mindestens zwei Parteien, die sich als Eigentümer des Zertifikats ausgeben können,

    Nein das muß nicht notwendigerweise so sein. Der Fakt, daß ich nach Eingabe meines Paßwortes ins Portal dort auf Informationen zugreifen kann, bedeutet nicht, daß sie im Klartext gespeichert sind.

    Nicht daß ich das Verfahren a) verteidigen will oder b) im Detail kenne - aber ich traue solchen Anbietern schon zu, das zu beurteilen und ggf. verschlüsselt zu speichern.

    Aber meine Gedanken dazu habe ich ja schon geäußert.


    Außerdem vermischt Du zwei Sachen: Klasse 3 heißt nur: ich bin als Person bekannt, nicht nur meine Emailadresse bestätigt wurde durch einen Link. Wenn Du mit xca irgendwas zusammenmischt, dann wäre das genau genommen gar nichts (sorry ich kenne das Tool nur zum Anzeigen/Konvertieren).


    Und es ging um zwei verschiedene Anbieter: CACERT/Klasse 3 und Wisekey/Klasse 1. Wenn mir die letzteren zB. die private Key Datei physisch zur Verfüngung stellen können (weil sie sie gespeichert haben, eine Abteilung) und mir ein Zugriffspaßwort dazu geben (zweite Abteilung). dann muß das nicht bedeuten, daß außer mir jemand anderes die beiden Teile zusammenbringen könnte. Soviel traue ich

    (denen) schon (zu)...

    Hallo Lucy,


    also ich nutze

    http://www.cacert.org/

    seit 1,5 Jahren und habe mir schon mehrere Zertifikate generiert.

    Ehrlich gesagt hatte ich mir bisher um Schlüssel-Länge keine Gedanken gemacht,

    ich habe aber eben nachgeschaut: SHA-256, es ist wahlweise auch 384 und 512 möglich

    (ohne Gewähr, daß Mozilla das versteht).


    Klasse 3 Zertifikat heißt, man ist persönlich bekannt.

    In meinem Fall waren das 2 Mitglieder in meiner Stadt, mit denen ich mich

    in einem Cafe bzw im anderen Fall zuhause getroffen hatte

    und zwei Ausweisdokumente vorgezeigt.

    Ohne dies sind die Zertifikate statt 2 Jahre nur 6 Monate gültig.


    Die CACERT sitzt in Australien und ist (leider immer noch) nicht standardmäßig

    in den Systemen drin - d.h. man müßte potentielle Mailparter irgendwie auf die

    http://www.cacert.org/

    verweisen und/oder die Roots so bereitstellen

    (ich habe das auf meiner Homepage zusammen mit PGP).


    Ansonsten müßte man sich durch die ziemlich umfangreiche Dokumentation

    durchkämpfen, die ist teils auf Deutsch, das meiste naturgemäß Englisch.

    Ich selbst habe das per Trial-and-Error auf die harte Tour erlernt,

    weil es auch meine erste Begegnung überhaupt mit S/MIME war.

    Ich kann Dir bzw anderen Interessenten jetzt aber Tips geben, falls gewünscht.


    Man kann da auch per Schulung usw. noch weitere Punkte sammeln,

    wer Interesse hat.

    Für mich reichte die Zertifikatsgültigkeitsdauer als Ziel.

    Als ehrenamtliche Organisation kämpfen die natürlich auch immer um Geld

    und suchen Freiwillige, also man kann sich produzieren.

    Leider gab es auch schon mal Hiobsbotschaften bzg. Existenz und so -

    aber das sollte niemand ernsthaft davon abhalten, dieses meiner Meinung

    nach einmalige Angebot mal zu testen. (wisekey und actalis sind ja Klasse 1).


    Und @ alle... tja es muß anscheinend irgendwelche Gründe geben,

    warum sie die Zertifikate vorhalten zum erneuten Download.

    Ich habe Begründungen dafür und dagegen, keine Ahnung.

    Aber anscheinend ist die Integrität/Wiederherstellbarkeit ausnahmsweise

    mal das größere Argument. Ich glaube auch nicht an Hintergedanken

    zwecks Entschlüsselung und so, dafür sind es private Zertifikate

    und viel zu unwichtig, wahrscheinlich tausende und wer hat zuhause

    schon den Überblick über 1000 Einzelpuzzleteile.

    Ich sehe die Speicherung als eine Art Online-Tresor, der abgesichert ist

    mit meinem Paßwort.

    Wer das überwindet, kann das Zertifikat kopieren,

    steht aber noch vor der Hürde, Zugriff auf meinen Thunderbird

    zu bekommen. Weiterhin könnte man nach Einloggen auch das Zertifikat

    widerrufen oder ein neues generieren -

    aber wie gesagt, es ist alles ein großes WENN.


    Da ich anfangs auch in einem Kurs auf Leute traf,

    bei denen ich verschlüsselte Mails einfach mal testen konnte,

    biete ich das gern auch an.

    E-Mail gibts in Konversation (oben im Forum).

    Hallo Lucy,


    ES GEHT!!!


    Danke für Deine Hilfe. Der entscheidende Tip war: "noch mal ein Zertifikat machen". Ich habe keine Ahnung

    was und warum, aber anscheinend hatte mein Thunderbird irgendein Problem mit den ersten 3

    (Juli, September, Oktober).

    Wenn Du schreibst, es gab eine Veränderung zu Juni/Juli mit dem Aussteller - dann bin ich anscheinend in

    irgendeine Lücke gerutscht.

    Hatte heute wieder fast 1 Stunde probiert - alle 4 Deiner Einträge verglichen im Zertifkatsspeicher

    und trotzdem lehnte TB das wieder ab. grrr.

    Da habe ich alles radikal gelöscht - was anscheinend auch nicht einfach ist, weil Firefox/Thunderbird

    cachen da auch jede Menge und was weg ist, muß nicht weg bleiben usw.

    Aber dann - mein 4.Wisekey-Zertikat installiert, Personal GB2 zieht er sich selbst und: ging sofort,

    signieren und verschlüsseln (ich habe noch ein Emailkonto/einen Anbieter, siehe unten).

    Lustigerweise ist jetzt bei mir "nur" Personal GB2 drin und es geht trotzdem, aber ich habe mir

    vorsichtshalber alle 4 als Exporte weggelegt und werde sie auch alle 4 anbieten wo ich meine public keys

    auch für PGP angebe.

    Anscheinend klappte sogar der Mechanismus, daß jemand, der zum ersten Mal eine signierte Mail von mir

    kriegt, dann beim Lesen auch gleich das Personal GB2 automatisch zieht - jedenfalls auf dem gleichen PC,

    anderes TB-Profil. Anderen Rechner muß ich demnächst mal probieren.

    Anscheinend war mit meinem ersten Zertifikat vom Juli was faul und dann hat TB gleich die ganze Wisekey

    auf den Index gesetzt. Klingt nicht sehr wissenschaftlich, ich weiß - aber mit dem vierten, von "blank" beginnend

    ging es ja.


    So und weil ihr so lieb wart, hier noch einen Tip :-)

    https://www.actalis.it/product…cure-electronic-mail.aspx


    Habe das probiert und läuft (wisekey <-> actalis verschlüsseln und senden). Keine Angst vor Italienisch.

    Sind zwar auch nur für 1 Jahr und Klasse 1 - immerhin war Actalis aber von Anfang an gelistet bei meinem Mozilla.

    Klasse 3 würde es bei CACERT geben, habe ich auch gemacht letztes Jahr - die Frage ist nur, wie lange gibt

    es sie noch, habe da so komische Meldungen bekommen zuletzt.


    viele Grüße, Bernd

    Hallo lucydelight,


    Dein Tip war bis jetzt am dichtesten dran :-) Aber klappt leider immer noch nicht.

    Habe die beiden Zwischen-Zertifikate genauso installiert wie bei Dir (siehe Screenshot)

    Das dritte war schon fast "Verzweiflung", habe es dann wieder raus genommen, ging auch nicht.

    Habe seit Sommer gefühlte 10 davon probiert - auch weil Wisekey-Support anscheinend

    gar nicht darauf eingeht, daß ein "Wisekey CertifyID Personal GB CA 2" nicht vorhanden ist...



    Aber beim Senden kommt die gleiche Fehlermeldung.

    Daraufhin habe ich mir mein Zertifkat noch einmal anzeigen lassen, nunja... das "Personal". Leider ist das aber auf der website


    https://www.wisekey.com/cacertificates/#cidrca


    auch nicht aufgeführt



    Wann hast Du Dir das Zertifikat bei Wisekey ausstellen lassen? Langsam beschleicht mich der Verdacht, ich habe mich irgendwie angeschmiert... Ich habe eins vom 29.07.2019 und dann das hier (weil der Support von Wisekey mir sagte, paar Wochen warten).

    Aber die sind beide von "Wisekey CertifyID Personal GB CA 2" und nirgendwo gibts das?


    Jetzt fällt mir bloß noch ein, mich mal mit einem anderen Konto zu registrieren und zu schauen, ob ich wieder "Wisekey CertifyID Personal GB CA 2" bekomme?


    Schau mal. da war ich:



    Hab nur mal die Email geschwärzt wegen Forum. Wenn Du sie brauchst, kann ich aber geben. Hoffe man kann es lesen.


    Grüße, Bernd

    Hallo, ich habe ein Problem mit Wisekey.... Meine Forensuche ergab neben meinem eigenen Beitrag, den leider noch niemand gelesen hat, auch Deinen Beitrag.


    Möglicherweise kannst Du mir einen Tip geben, was ich denn falsch mache mit meinem Wisekey-Zertifikat. Ich habe es installiert, aber TB behauptet, es wäre nicht da oder nicht gültig.


    Ich habe eigentlich das Gleiche gemacht wie bei meinem CACERT-Zertifikat, nur daß ich da noch ein Root/Class3 installieren muß bzw meine Mailpartner auch, was ärgerlich ist.


    Bei Wiskey zeigt mir der Thunderbird 3 Roots an, nur leider nicht das, welches mein kostenloses Zertifikat ausgestellt hat. Auf der Website und beim Support von Wisekey verstehen sie irgendwie mein Problem nicht - bei Ihnen gehts. was ja sein kann, aber ich finde kein


    WISeKey CertifyID Personal GB CA 2


    auch nicht auf deren Website, vielleicht ist es ja bei denen und bei Dir eingebaut, aber woher bekomme ich es...

    Hallo Drachen,


    ja ich gebe zu, war bißchen polemisch. Manchmal bin ich nicht so gut drauf.

    Das mit dem NC hatte ich extra gemacht, weil es an den Beitragsersteller gedacht war.

    Aber schön, daß Du auch noch ein Fan des Norton Commanders bist, den habe ich allerdings vor 20(?) Jahren

    eingetauscht gegen Total Commander. So, soviel Reklame mußte mal sein.


    Ich benutze POP3, weil ich gerne passiv "abholen" möchte - das gleiche für 4 Geräte,

    oder wenn ich noch eine neue Installation/ein neues Profil aufsetze, dann nochmal alles von Anfang bitte.

    Wenn/als ich IMAP benutzte, und ich oder mein PC machte einen Fehler, setzt sich das gleich durch zum Provider

    oder anderen PC. Deshalb. Ich habe derzeit 4 Profile mit ca 70 Email-Konten aller mir bekannten Freemailer

    und bei allen klappt diese POP3-Vorgehensweise hervorragend (außer bei Gmail, da wird nur 1x abgeholt,

    was ich aber umschiffe dadurch, daß ich schon bei Google verdoppeln lasse zu meiner eigenen Homepage,

    wo ich schalten und walten kann wie ich will).


    IMAP benutze ich eigentlich nur zum Austausch zwischen diesen 4 Profilen (so 1x monatlich)

    oder zum Spielen/Ausprobieren. Ich habe aber festgestellt, daß da immer viel für mich undurchsichtiger Verkehr

    auf der Leitung ist. Tja und wenn ich da nicht aufpasse, abbreche bevor synchronisiert ist usw. -

    könnte Kuddelmuddel entstehen, den ich ohne IMAP gar nicht erst habe.

    Meist sind es ja nicht nur ein paar kByte sondern richtig viele MByte, und da habe ich gerne die Kontrolle.

    Daher IMAP nicht ohne Not. Ist eine Philophophie, kein Dogma.


    P.S. Vivaldi, guter Tip, werde ich mir mal anschauen

    Daß Du die sdb-Dateien im Local Folder einlesen konntest und er die da auch geöffnet hat, finde ich großartig - hätte ich jetzt aber nicht so als selbstverständlich angenommen. Normal dachte ich, müßte man die Ordner im TB anlegen und der sorgt dann für die Dateien/Ordner auf der Festplatte, aber ok. Was ich schon gemacht habe, gleichnamige Ordner von 2 Konten austauschen (vor allem Eingang/Gesendet/Entwürfe, wenn TB die wegen Umlauten nicht richtig funktionierend anlegen konnte und die dann Schrott waren). Aber Du hast bewiesen: er liest von der Festplatte, was er finden kann und stellt die Ordner dann im TB dar.


    Zwei Anmerkungen zu Deiner Vorgehensweise: Also 1. hättest Du die IMAP-Ordner (d.h. die Mails darin) von NC gleich in entsprechende Ordner in Lokale Ordner (per Hand anlegen) kopieren oder verschieben können. Dann wärst Du zu NC in Webmail gegangen und hättest die dort sicher gelöscht (wenn IMAP das ncht für Dich gemacht hat oder Du TB lieber offline hattest). Ich selbst hasse IMAP wie die Pest, weil es mir schon mal 100 Mails gelöscht hat, nur weil einer meiner 3 Rechner sponn. Da kommen wir zu Anmerkung 2. Ich lasse fast nie was in den Mailkonten (viele :-)) , auch online nur solange wie alle 3 PC und vielleicht noch Handy das abgeholt haben. Danach kommen alle (bei mir so 30.000 Mails) in eine lokale Ordner-Struktur und ein Addon sortiert doppelte (wirklich doppelte) aus. Dann gibt es so ein nettes MAILSTORE, das ist für privat auch kostenlos, das ist etwas robuster als TB und speichert bei mir so eine runde halbe Million Mails ja gut teils aus dem letzten Jahrtausend :-) Notfalls kannst Du das auch reimportieren MS->TB.

    Danke!!!

    Der Tip hat mich auch "gerettet" :-)

    Nach dem letzten Update zeigte mein TB auch nur noch Mini- oder Blindenschrift. Wer denkt sich sowas aus???

    Es kann ja sein, daß manche "sehr klein" als besonders schick oder modern empfinden - aber die Masse wird es nicht sein,

    der Hauptzweck von Emails sollte doch sein, daß man sie lesen kann. Oder brauche ich eine Brille?

    Die Mindesteinstellung bei "latein" und "sonstige Schreibweisen" von 15 ergibt jetzt bei mir eine ganz normale Größe.

    Keine Ahnung, ob ich damit nur eine fehlerhafte Sondersystemeinstellung übertünche oder ob das ein Standard ist/war,

    den ein eifriger Programmierer versehentlich oder weil sehr klein als besonders chic angesehen wird, absichtlich,

    geändert hatte. Mich irritiert nur immer, wenn anscheinend niemand weiter solchen "grundlegenden" Probleme hat

    oder anscheinend alle so schlau sind, das sofort finden oder ändern zu können

    sorry- war erst im falschen Themenbereich


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX):mail.de
    • Eingesetzte Antiviren-Software:avira
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,

    hat es mal jemand geschaft, ein WISEKEY Zertifikat (S/MIME) im TB zum Laufen zu kriegen?

    Ich habe es importiert, dem Konto zugewiesen, es ist gülitig 29.07.19 bis 29.07,20.

    Trotzdem behauptet TB beim Senden dann, es wäre nicht vorhanden oder ungültig.


    Der Wisekey Support sagt, es läge nicht an ihnen, obwohl ich darauf hinwies,

    daß ich nirgendswo den Aussteller "WISeKey CertifyID Personal GB CA 2" finden kann

    und wahrscheinlich TB auch nicht. Vielleicht haben sie kein Problem weil sie sowieso

    immer ihre Roots selber drinne haben.


    Ich habe zum Vergleich einen anderen kostenlosen S/MIME-Anbieter: CACERT.

    Da mußte ich bzw müssen potentielle Cryto-Partner immer erst die Roots dieses Ausstellers

    importieren. Ok ist blöd aber da weiß ich es.

    Wisekey sollte aber ohne Import gehen - und wenn doch, dann finde ich in deren Sammlung

    das CA 2 auch nicht.

    Das hatte ich auch beim Kopieren von Windows auf Linux Mint.

    Die Antwort und die Lösung sind einfach aber ich habe auch sehr, sehr lange gesucht:

    Es ist die Datei pcks11.txt in jedem Profil (nicht in den Konten).

    Da hat Windows einen kryptischen Pfad (so mit ~ Tilden und Verkürzungen) reingeschrieben.

    Das erinnert ein bisschen an DOS und 8.3. Zeiten.

    Grund sind wohl die Pfad-Umleitungen und das ganze ~ roaming usw, wo einem Ordner

    vorgegaukelt werden, die eigentich woanders sind.


    Lösung: Lösche die pcks11.txt und Linux wird sie dir neu anlegen (woher auch immer TB die Info trotzdem hat.

    wahrscheinlich aus einer anderen Konfigurationsdatei). Dann gehen die Paßwörter wieder.

    Meines Wissens ist das bisher auch das einzige Problem beim Profil-Import Windows->Linux.

    Alles andere hat bisher funktioniert, ich mache das regelmäßig. Toi toi toi

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2 :-(
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX): eclipso und 30 andere :-)
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo, auch ich "wurde" gestern umgestellt von TB 60.9 auf TB 68.2

    Nicht ganz freiwillig - aber meine eigene Dummheit, ich wollte nachschauen, welche Version ich denn eigentlich habe,

    drücke auf Hilfe und schon ging das Elend los.

    Erst ging keines meiner Addons mehr (Profile Switch, Enigmail, Remove Duplicate, Import Export und Manually Sort Folders),

    habe ich mittlerweile gefunden und teilweise die neuen installiert.

    Bin dann aber zurückgegangen auf TB 60.9 (Deinstallieren/Neuinstallieren) und die alten Addons, weil der Grund

    weshalb ich überhaupt nachgucken wollte (ein S/MIME-Problem), sich auch mit dem Versionssprung auf 68.2. nicht lösen ließ.

    Der TB 60.9 lief dann wieder, mit Ausnahme des Profile Switch, der sich merkwürdig verhielt, dachte aber das löst sich mit

    Neuboot heute.

    Überraschung! Heute morgen meldet sich TB als Version 68.2 (eigenmächtig!!!), mein Profil ist zerschossen, keine Paßwörter mehr,

    Enigmail ganz weg :cursing:

    OK, ich habe ein gesichertes Profil von Sonnabend eingespielt, ging auch, die Addons für 68.2 noch mal installiert -

    jetzt scheint eine Art Burgfrieden zu herrschen, senden+PGP geht wieder.

    Was mich aber mächtig nervt ist die Blindenschrift in den Textmails (superklein). Ok, ich bin nicht mehr der Jüngste,

    aber eine Brille brauche ich normalerweise noch nicht - außer bei TB anscheinend. Da war wieder ein Programmierer sehr schlau?

    Und es läßt sich nirgends dauerhaft ändern??? Strg + - ok das macht es für den Moment, aber bei der nächsten Mail

    stellt TB wieder automatisch zurück. Der entsprechende Konfigurationspunkt, den manche nannten, existiert bei mir definitv nicht;(

    Weiß jemand, wie man das dauerhaft ändert?


    Und nebenbei, wie man mal ein halbes Jahr oder ein ganzes OHNE VERSIONSSPRÜNGE per Zwangsupdate leben und arbeiten kann

    (erinnere mich, grad erst im Mai würde ich von Version 52 auf 60 umgestellt - wenn das so weiter geht, sind wir Weinnachten bei

    100 und Enigmail wollen sie ganz streichen???)

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.7
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX): verschiedene
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo, ich habe ein Problem mit den ständigen (Zwangs-)Updates. Hieß es nicht mal, Thunderbird

    wird nicht weiter entwickelt???

    Nun überraschte mich mein PC wieder mit einem Versionssprung von 52.9 auf 60.7

    und wieder gehen einige Addons nicht.

    Warum??? Was soll das. Können die einen nicht mal einigermaßen kontinuierlich arbeiten lassen?


    Speziell geht es um das Addon "Profile Switcher". Ich kann auf viele Addons (zeitweise?)

    verzichten, aber das ist nun mal ziemlich zentral, wenn man wie ich 4 Profile benötigt

    und so einfach umschalten kann ohne TB beenden zu müssen.

    In 3 (alten) Profilen geht das Addon (scheinbar noch?). Nun habe ich ein neues Profil angelegt

    (mußte sein), und ich kann das Addon nicht installieren,

    Meldung: "es ist nicht mit Version 60.7 komatibel". Aha.

    Es geht auch nicht, wenn ich Thunderbird ganz zurück setze auf 52.9 und das Addon

    installiere unddann wieder updaten lasse auf 60.6 oder 60.7.

    In den drei alten Profilen geht der Profile-Switcher,

    im nigelnagelneuen Profil wird es wieder angemeckert und deinstalliert.


    Meine Fragen: Blockiert da eventuell irgendwas neues, was wieder in dem neuen Profil drin ist

    (es ist ganz leer!!! noch nicht mal Konten enthält es, das wollte ich grade erst anfangen abzutippen).

    Lohnt es eventuell, 14 Tage zu warten, bis das Addon repariert ist(?) - oder fällt es demnächst

    in den anderen 3 Profilen auch aus? Ich könnte durchaus damit leben, den TB ganz auf

    Version 52.9 zu fahren, allerdings updatet der ja immer zwangsweise.


    Hat jemand ähnliche Erfahrungen oder einen Tip?

    (Den ergooglelten Tip mit der Pref-Einstellung habe ich schon geprüft,

    der Wert stand schon standardmäßig auf "false" auf den man ihn eigentlich setzen sollte).


    Gruß Bernd

    dass es funktioniert halte ich für Zufall.

    Es funktioniert meistens, aber nicht immer. Leider wird es oftmals empfohlen, ohne dass auf die Ausnahmefälle hingewiesen wird.

    Welche Ausnahmefälle zum Beispiel meinst du? Ich kopiere das eigentlich schon 10 Jahre so, ja gut meistens nur zwischen Windows-Rechnern. Bei Linux erst das 3.Mal, aber bisher ging alles, sogar die Addons, Enigmail und so.

    Mußte mir jetzt was zusammenbasteln. Die Datei PCKS11.TXT wurde von Linux nicht angepaßt und Windows hat anscheinend Schrott rein geschrieben (so ein hoch geheimer Pfad c:\...\roaming\thunder~1\hugo~1,def~1 ) - ich hasse diesen Mist. Wäre es ein realer Pfad gewesen, hätte Linux den sogar umgestellt? So hat Thunderbird beim Update des alten Archivs (vom Juli 2018) die

    Datei neu erzeugt und damit lief es unter Linux. Allerdings wollte ich lieber das neue Archiv (Februar 2019) haben, weil sonst viel Handarbeit mit neue/geänderten Konten angefallen wäre. So habe ich halt gemischt - nur die PCKS11.TXT (4x weil ich 4 Profile hab) von Linux ("alt") und den Rest vom ZIP ("neu"). Hoffe das war alles, jedenfalls habe ich keine weiteren Fehler festgestellt.

    Danke für eure Tips

    Hi, doch das Problem liegt definitiv in einem Update, was seit Juli 2018 war. Habe ein Profil von 27.06.2018 aus Windows jetzt in Linux Mint einfach ausgepackt, nix weiter verändert und es lief. Alle Paßwörter waren sogar noch da im Manager eingebaut und ich brauchte nichts zu ändern. Allerdings muß ich ein paar Konten ergänzen/anpassen, wo es neue Server gibt. DAS wollte ich mir eigentlich ersparen, aber okay wenn Linux halt mault. Es muß die Stelle sein, wo der seinen Paßwortmanager speichert - weißt du zufällig die Datei? - denn ich konnte ja senden/empfangen, nur halt nichts speichern oder gar Konto neu anlegen. Und das war in deinem Link nicht das Thema oder (außer daß 60.2.1 und 60.3. schon weg sind jetzt. Haben die vielleicht nicht zurückgesetzt?)

    Hallo liebe Leute,

    ich nutze Linux Mint 17.2 Cinnamon und darin ein (von Mint upgedates) Thunderbird

    (60.4 seit heute morgen, davor 60.2 seit Januar und davor älter).

    Das Profil stammt aus Windows und hat bisher immer funktioniert (na gut, nur vor 60.2).

    Jetzt gibt es KEINEN PASSWORT-MANAGER mehr! Das/die Paßwörter sind richtig,

    ich kann auch senden/empfangen, nur werde ich ständig gefragt,

    was bei einer zweistelligen Anzahl Konten mit verschiedenen Paßwörtern

    (eher zwangsweise als brav) sehr, sehr nervig ist.

    Es wird mir auch gar nichts Gespeichertes angezeigt.

    Ich kann (selbst wenn ich es wollte) kein Masterpasswort setzen.

    Und der Oberhammerist, ich kann auch nicht mal neue Email-Konten anlegen

    (die Angaben nebst Paßwort gehen durch, es kommt eine Meldung Paßwort ok

    aber der Fertig Button bleibt inaktiv und es wird nichts gespeichert).

    Wo will Thunderbird da was speichern? Welche Rechte/Verzeichnisse fehlen mir da ggf?

    Hat jemand anderes auch diese Probleme?

    Ich glaube mich zu erinnern, bei der Google-Suche etwas zu Paßwort-Problemen ab Thunderbird 60.2

    gelesen zu haben? Ich kann mein Profil problemlos ein halbes oder ganzes Jahr zurücksetzen

    (ist nur der 3.Rechner), aber ich glaube damit ändere ich die Thunderbird-Version nicht?

    Kann ich das Anwendungspaket selektiv zurücksetzen?

    Der Windows Thunderbird (60.4) funktioniert und das neueste Profil von dort ist vom Samstag.

    Also scheint es mir ein Mint? Linux? Problem.


    Weiß jemand Rat?

    VG Bernd


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.4
    • Betriebssystem + Version: Windows 7 ok, Linux Mint 17.2 buggy
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX): verschiedene, eigene Domain und z.B.T-Online
    • Eingesetzte Antiviren-Software: unter Linux keine
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Hallo Peter,


    Danke, hat prima geklappt!!! Das Zauberwort war, erst die Ordner Kopien anlegen
    und dann mit dem Profilmanager die neuen Profile anlegen/zuweisen.


    Wenn man den Faden weiterspinnt, wäre es sogar am günstigsten, meine 5 Konten aus dem "default" auch noch mit im 46er-Profil zu erfassen
    (so daß es dann alle 51 sind) und dann das ganze zu archivieren. Die Zerlegung in 2,3 oder mehr einzelne Profile kann man ja auch anders machen,
    wenn man eine neue Idee hat.


    Das Sichern und Rückspielen mache ich übrigens ziemlich oft, so verteile ich die "Thunderbirds" ausgehend von meinem Haupt-Laptop auf die verschiedenen
    Rechner bzw. Partitionen (auch Linux arbeitet klaglos damit incl.Enigmail :-)


    Das Einzige, was ich gelernt habe - Archivieren des Profils ohne die bzw. mit leeren lokalen Ordnern. Weil - da habe ich mittlerweile 30.000 Mails
    ca 2GB drin und das immer mit Archivieren ist nicht so schlau. Also lagere ich die aus mit MAILSTORE und zieh sie mir nur auf die Rechner zurück,
    wo ich sie wirklich im Thunderbird haben will.


    Gruß, Bernd

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: TB 38.3
    * Betriebssystem + Version: Windoofs Vista
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): verschiedene
    * Eingesetzte Antivirensoftware: Avast
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo, ich habe in meinem Thunderbird 2 Profile, eins mit 5 Konten (meine privaten Hauptadressen)
    und ein anderes mit 46 Konten (private und dienstliche Adressen sowie technische Versuchsballons).
    Nun möchte ich die 46 teilen, d.h. 20 davon sollen in ein drittes Profil, welches ich nur noch selten aufrufen werde.
    Grund ist also nur die Übersicht.
    Ich habe ein neues Profil erstellt und mir mit MOZBACKUP das Profil mit den 46 Konten kopieren lassen. Leider hat
    dieses Programm nur eine 1:1 Kopie erstellt, soweit ich sehen kann. Wenn ich mich recht erinnere, müßten doch aber
    in den Konfig-Dateien Anpassungen gemacht werden, da es sonst böse Fehler gibt und man aus dem neuen 3.Profil
    auf die "Original" Ordner des 46 Konto Profiles zugreift? Wie erstellt man so einen Doppelgänger?
    Also, es sollen alle Konten enthalten sein, aber physisch muß das schon getrennt sein.
    Im nächsten Schritt würde ich einfach im 46 Konto-Profil die 20 überflüssigen Konten löschen und im neuen Profil
    eben die stehen lassen und die 26 anderen löschen.
    Die 20 Konten neu in ein blankes Profil einzugeben, ist keine gute Idee, obwohl ich es mit Mühe könnte. Aber gibt es keine
    elegantere Lösung?