Beiträge von Volker Raschek

    Ich kann dein Problem übrigens nicht nachvollziehen. Ich habe den Thunderbird so eingestellt, dass Nachrichten in Reintext verfasst werden. Sende ich mir nun eine HTML-Mail (nur HTML, nicht zusätzlich als Text) und beantworte diese, dann ist die Antwort eine Reintext-Mail. Der Quelltext enthält keinerlei HTML-Tags mehr.

    Ja, ich kann dir jetzt auch nicht sagen warum es jetzt funktioniert.

    Vielleicht weil den Thunderbird ein paar mal neu gestartet habe oder so. Ich weiß es gerade auch nicht. Ich bin jedoch zu Frieden, dass es jetzt funktioniert.


    Dass dann aber gleich weitere Postings hinterherkommen und vor allem, dass eben diese Herren dich jetzt hier brav sitzen lassen, finde ich nicht ok. Das ist mir neulich bei einem der Beteiligten schonmal aufgefallen. Da war er auch ganz schnell verschwunden. Schlimm.

    Das ist auch der Grund, warum Stackoverflow und co erfolgreich sind. Um die ganzen Trolle raus zu halten ;)


    Vielen Dank

    Ohh mein Gott,

    ich habe total den Hänger gehabt. Ich meinte nicht Rich-Text sondern reine Text-E-Mails. Entschuldigung.

    Habe meine Frage angepasst.


    Viele Grüße

    Volker

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.6.0 (64-Bit)
    • Betriebssystem + Version: Linux Mint 18.3
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Bin mein eigener Anbieter
    • Eingesetzte Antiviren-Software: Keine
    • Firewall (Betriebssystem-intern/Externe Software): Keine außer die im Kernel vorhanden ist
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7390


    Folgendes Problem,

    ich hasse HTML E-Mails und versuche nun Thunderbird so einzurichten, dass ich immer Mails im Text-Format erstelle und versende. Das funktioniert soweit auch, allerdings wenn ich auf eine E-Mail antworten möchte, die als HTML-Mail versendet wurde, dann bleibt der HTML-Block bestehen. Ich möchte allerdings, dass der HTML Block, auf den ich antworte, in Text konvertiert wird bzw. deren Textinhalt.


    Praktisch gesehen, ich will nicht, wenn ich auf den Antworten-Knopf drücke noch extra "Antworten als Text" im Drop-Down-Menü auswählen müssen.


    Lässt sich die Einstellung irgendwie global für alle E-Mail Konten einrichten, dass immer Text-Format genutzt wird - wenn ja, wo kann ich das Einstellen?


    Volker

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.8
    * Betriebssystem + Version: Linux Mint 17.3
    * Kontenart (POP / IMAP): IMAP
    * Postfach-Anbieter (z.B. GMX): eigener Server
    * Eingesetzte Antiviren-Software: Demo-Host
    * Firewall (Betriebssystem-intern/Externe Software): /
    * Router-Modellbezeichnung (bei Sende-Problemen): /


    Hallo zusammen,
    ich habe folgendes Problem. Ich betreibe einen eigenen Mail-Server mit Spam und Virenschutz. Das funktioniert alles soweit prima. Mein Problem ist allerdings, dass E-Mails die von SPAMASSASSIN (Server-Version) als Spam erkannt wurden in Thunderbird nicht als SPAM markiert werden, obwohl Thunderbird doch in der Lage sein sollte das X-SPAM-Flag im Quellcode einer E-Mail auszulesen.


    Sprich, die SPAM-Mail wird als SPAM Identifiziert, von Sieve in den Ordner Spam des Benutzers verschoben. Thunderbird ließt den Ordnerinhalt, erkennt aber nur eine normale E-Mail, die Junk-Flamme brennt nicht obwohl der X-SPAM-Flag gesetzt ist.


    Wie lässt sich Thunderbird einstellen, das X-SPAM-Flag auszulesen und dies als SPAM zu betrachten.


    X-Spam-Flag: YESX-Spam-Score: 5.62X-Spam-Level: *****X-Spam-Status: Yes, score=5.62 tagged_above=-999 required=5 tests=[BAYES_99=3.5, BAYES_999=0.2, FREEMAIL_FROM=0.001, HTML_FONT_LOW_CONTRAST=0.001, HTML_IMAGE_RATIO_04=0.556, HTML_MESSAGE=0.001, INVALID_MSGID=0.568, RDNS_NONE=0.793, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=no autolearn_force=noGruß Volker

    OS: Linux Mint 17.2
    Thunderbird Version 38.2.0
    Provider: Eigener Server


    Hallo zusammen,
    ich habe bereits in einem andren Thread mein Problem geschildert, dass seit dem ich EnigMail installiert habe E-Mails nur noch als ReinText versendet werden OBWOHL ich in den Einstellungen als HTML versenden und PGP/MIME gewählt habe.


    Hier die Lösung des Problems.
    Ich hatte Enigmail so eingestellt, in den Kontoeinstellungen unter openPGP alle Haken gesetzt waren außer Standardmäßig verschlüsseln (da ich nicht von jedem Empfänger einen Schlüssel habe).
    Zudem habe ich in den Enigmail-Einstellungen unter Senden statt Bequeme Verschlüsselungs-Einstellungen die Manuelle gewählt.


    Anscheinend gibt es dort solch Probleme, dass E-Mails anschließend nur noch als ReinText versendet werden, obwohl das Verfassen Fenster einer E-Mail mit HTML Optionen zur Verfügung stellt und es den Anschein macht, dass diese auch als HTML verschickt wird. Anfangs habe ich versucht mit dem bevorzugten Nachrichtenformat im Adressbuch jedes Kontakts das Problem zu beheben, leider erfolglos. Auch die Einstellung Sende-Optionen unter Thunderbird->Globale Einstellungen->Verfassen hilft dort nicht weiter.


    Lösung:
    Einigmail Einstellungen-> Bequeme Verschlüsselung auswählen
    Konto Einstellungen -> OpenPGP/Sicherheit folgende Haken gesetzt

    • Nachrichten standardmäßig unterschreiben
    • PGP/MIME standardmäßig verwenden
    • Nachrichten-Entwürfe verschlüsselt speichern


    Da mir niemand aus dem Forum bei diesem Problem helfen konnte, bin ich nun so frei und teile mit euch meinen Lösungsweg.


    Gruß
    Volker

    OS: Linux Mint 17.2
    Thunderbird Version 38.2.0
    Provider: Eigener Server


    Hallo zusammen,
    ich habe bereits in einem andren Thread mein Problem geschildert, dass seit dem ich EnigMail installiert habe E-Mails nur noch als ReinText versendet werden OBWOHL ich in den Einstellungen als HTML versenden und PGP/MIME gewählt habe.


    Hier die Lösung des Problems.
    Ich hatte Enigmail so eingestellt, in den Kontoeinstellungen unter openPGP alle Haken gesetzt waren außer Standardmäßig verschlüsseln (da ich nicht von jedem Empfänger einen Schlüssel habe).
    Zudem habe ich in den Enigmail-Einstellungen unter Senden statt Bequeme Verschlüsselungs-Einstellungen die Manuelle gewählt.


    Anscheinend gibt es dort solch Probleme, dass E-Mails anschließend nur noch als ReinText versendet werden, obwohl das Verfassen Fenster einer E-Mail mit HTML Optionen zur Verfügung stellt und es den Anschein macht, dass diese auch als HTML verschickt wird. Anfangs habe ich versucht mit dem bevorzugten Nachrichtenformat im Adressbuch jedes Kontakts das Problem zu beheben, leider erfolglos. Auch die Einstellung Sende-Optionen unter Thunderbird->Globale Einstellungen->Verfassen hilft dort nicht weiter.


    Lösung:
    Einigmail Einstellungen-> Bequeme Verschlüsselung auswählen
    Konto Einstellungen -> OpenPGP/Sicherheit folgende Haken gesetzt

    • Nachrichten standardmäßig unterschreiben
    • PGP/MIME standardmäßig verwenden
    • Nachrichten-Entwürfe verschlüsselt speichern


    Da mir niemand aus dem Forum bei diesem Problem helfen konnte, bin ich nun so frei und teile mit euch meinen Lösungsweg.


    Gruß
    Volker

    Naja, ich hab heraus bekommen, dass es an keinem Addon liegt sondern viel mehr daran, dass die Einstellung im Adressbuch so tiefgreifend ist, dass er alle Einstellungen überschreibt.
    Ich müsste jetzt jeden Kontakt umstellen.


    Was das angeht bin ich dann doch etwas enttäuscht von Thunderbird, dass die HTML Funktionen nicht sauber funktionieren.

    Hallo Susanne,


    Enigmail steht standardmäßig aber PGP/INLINE


    Das hab ich geändert. Es soll standardmäßig PGP/MIME nutzen.


    Ich habe unter "Bearbeiten -> Einstellungen -> Rubrik Verfassen -> Tab Allgemein -> als Sendeoptionen für Empfänger" -> "Nachricht als Rein-Text und HTML senden" ausgewählt und unter HTML-Domains web.de und gmx.de angegeben. Seit dem ich das dort angegeben habe funktioniert das versenden von HTML Nachrichten zu diesen Domains erst.


    Du hast dort nicht aus Versehen einige Domains als Reintext-Empfänger festgelegt?


    Nein, dass habe ich nicht.


    Viele Grüße
    Volker

    Nein,
    ich drücke nicht ausversehen die Umschalttaste.


    Das Problem ist auch im Safe-Mode vorhanden.


    Selbst bei einem neuen Thunderbird-Profil ist das Problem noch vorhanden.
    Ich hab aber herraus gefunden woran es liegt, weiß aber nicht wie ich es ändern kann.


    Damit Thunderbird die E-Mails im HTML Formar verschickt muss ich entweder die ganze Domain unter "Bearbeiten->Einstellungen->Verfassen->Allgemein->Sende Optionen->HTML Domains" angeben oder jeden Eintrag im Adressbuch unter "Bevorzugt folgendes Nachrichten-Format" von Unbekannt auf HTML ändern.


    Wo kann ich dies generell ändern, dass alle Benutzer standardmäßig HTML Nachrichten von mir empfangen?


    Zu dem möchte ich noch ergänzen, dass das Adressbuch mittels dem Addon "SoGO Connector" mit meiner Owncloud Synchronisiert wird.


    Viele Grüße
    Volker

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.07.0
    * Betriebssystem + Version: Linux Mint 17.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): web.de
    * Eingesetzte Antivirensoftware: /
    * Firewall (Betriebssystem-intern/Externe Software): /


    Nabend zusammen,
    mir ist aufgefallen, dass mein Thunderbird beim versenden immer text/plain ausgewählt hat.


    Ich habe jedoch in den Konto-Einstellungen festgelegt, dass er HTML Nachrichten verfassen soll.


    Wenn ich eine E-Mail verfasse, kann ich ja über Optionen->E-Mail Format das Format auswählen. Hier steht das Programm auf "Automatisch Bestimmen". Wie kann ich Ihn dazu bringen direkt beim verfassen einer neuen E-Mail HTML Nachrichten zu verfassen?


    Ich denke, dass es eventuell an der Extention Enigmail liegt, die mir vielleicht bei der Installation in der Thunderbird config was zerschossen hat.


    Gruße
    Volker

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Windows 7 64 Bit
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): WEB und GMAIL


    Hallo,
    ich habe ein Problem mit Enigmail.


    Ich habe an meinem Computer bei der ENigmail-Bestätigung ausgewählt, dass er immer S/MIME nutzen soll.
    Sprich, ich bin ausversehen auf die Checkbox gekommen und hab S/MIME gedrückt.


    Um was für eine genaue Art der Abfrage es sich hier handelt, habe ich ein Screenshot hinterlegt.
    Kann mir jemand sagen, bzw helfen die Einstellung zu finden, an der ich meine Entscheidung rückgänig machen kann und in Zukunft wieder gefragt werde, ob ich PGP/MIME oder S/MIME nutzen möchte.


    Liebe Grüße
    Volker

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Windows 7 64x
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): GMAIL, WEB


    Hallo,
    kurze Frage.


    Beim verfassen einer E-Mail werden manche E-Mail Adressen in der Empfängerzeile rot gekennzeichnet.
    Alle E-Mail Adressen sind im Adressbuch hinterlegt und trozdem werden manche rot gekennzeichnet.
    Was bedeutet das?


    Gruß
    Volker

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: WIndows 7 64 Bit
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): GMAIL und WEB


    Hallo,
    sicherlich wurde das Thema schon behandelt jedoch funktioniert es bei mir nicht.
    Ich versuche E-Mails die einen PDF Anhang haben und von bekannten Versandhäuseren oder Telekommunikationsanbieten so zu Filtern, dass die Mails mit einem Passendem Schlagwört gekennzeichnet werden.


    Ich hab versucht über den Content-Typ: application:pdf irgendwie zu erfahren, was für ein Anhang Typ enthalten ist und ob es von einer der Versandhäuser kommt. Leider wird das Schlagwort nicht hinzugefügt.


    Kann mir jemand dabei helfen, wie ich die ermitteln kann ob ein PDF Anhang enthalten ist und dann ein Schlagwort hinzugefügt wird?


    Gruß
    Volker

    Hallo Susanne und Peter,
    danke für eure Hilfe.


    Das Addon "Encrypt if possible" habe ich bereits im Einsatz und bin damit sehr zufrieden.
    Ich bedauere jedoch, dass ich nicht bei jedem Senden wieder gefragt werde, ob ich nun PGP oder SMIME nutzen will zum Signieren bzw. Verschlüsseln der E-Mail.


    Ich habe sonst immer eine E-Mail geschrieben, wo ich nach dem verfassen, während des Sendevorgangs der E-Mail gefragt wurde, ob ich PGP oder SMIME nutzen möchte. Unter der Fragestellung war ein Hacken mit "Auswahl merken". Diesen habe ich ausversehen angehackt und auf SMIME geklickt. Nun verschickt er jedoch die Nachrichten immer mit SMIME, obwohl ich gerne mit manchen Teilnehmern mittels PGP kommunizieren möchte.


    Was ich auch sehr bedauere ist, dass Thunderbird nicht erkennt, wenn eine Konversation mittels PGP oder SMIME anfängt, diese auch über diese Verschlüsselungstechnik weiter fort führt.


    Beispiel, ich bekomme eine E-Mail von A, verschlüsselt mit PGP. Thunderbird kann diese Entschlüsseln und ich antworte. Allerdings versteht Thunderbird nicht, dass die Konversation mit PGP bereits gestartet ist und schickt die E-Mail stattdessen mittels SMIME raus. Da der Kommunikationspartner A aber nur PGP besitzt wird die E-Mail nur mit meinem SMIME Zertifikat unterschrieben aber nicht verschlüsselt.


    Kann man Thunderbird irgendwie dazu bewegen selbststänig zu erkennen, ob die Konversation mittels PGP oder SMIME fortgeführt wird?


    Gruß
    Volker

    Thunderbird-Version: 31.2.0
    Betriebssystem + Version: Windows 7 x64
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): WEB.DE
    S/MIME oder PGP: Beides


    Tag die Herren,
    ich hab SMIME als auch PGP Aktiviert.


    Ich möchte gerne Thunderbird so einstellen, dass wenn ich eine E-Mail mit PGP Signatur erhalte, diese mit PGP Verschlüssele und meine PGP Signatur mit schicke.
    Wenn ich eine SMIME Signatur bekomme per E-Mail, soll er diese Verschlüsseln und meine SMIME Signatur mit schicken. Bei E-Mails die weder PGP noch ein SMIME Unterschrift bzw Signatur enthalten soll er mittels SMIME beim Antworten Unterschreiben.


    Ich hab die ganze Zeit rum experimentiert, jedoch kam irgendwann die Frage, soll er PGP oder SIME benutzen und ich bin ausversehen auf Antwort merken gekommen. Jetzt schickt er immer SMIME raus obwohl ich gerne PGP Mime nutzen möchte mit diesem Empfänger.


    Wie kann ich meine Auswahl, die ich als "Merken" hinterlegt hab wiederrufen und kann mit eventuell jemand einen Tipp geben wie ich die Anfoderungen die ich oben geschildert habe realisieren kann?


    Grüße
    Volker

    Danke dir "rum",
    das mit den virtuellen Ordnern ist echt ne klasse Sache. Kann die für einiges gebrauchen. Nun da kommt mir direkt ne Frage auf, kann ich auch nach PGP Verschlüsselung filtern mit Content-Type? Wenn ja wie würde der code aus sehen? Content-Type enthalt "_____".


    Gruß
    Volker

    Grundsätzlich hast du Recht.
    Ich finde es aber informativer, wenn man in der Ansicht durch eine Spalte sehen kann, ob die E-Mail signiert und/oder verschlüsselt ist, ohne diese zu öffnen.


    Ein Addon für solch eine Spalte ein zu blenden habe ich noch nicht gefunden, dachte eben es gäbe irgendwie eine Möglichkeit von Haus aus die Spalte nach zu rüsten.


    Gruß
    Volker

    Thunderbird-Version: 24.6.0
    Betriebssystem + Version: Windows 7 x64
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): web.de
    S/MIME oder PGP: S/MIME


    Nabend die Herren,
    ich denke die einen werden sich gerade Niederlande gegen Argentinien anschauen doch ich hab da ein optisches Problem in Thunderbird.


    Ich bin auf der Suche nach einer Spalte, wo wie Icons angezeigt wird ob eine E-Mail mit S/MIME verschlüsselt oder signiert wurde. Ich muss immer die Mail öffnen um zu prüfen ob die Mail Signiert oder Verschlüsselt ist. Das Addon Enigmail bietet nach installation direkt eine Spalte "OpenPGP" an.
    Wo finde ich so eine Spalte für S/MIME oder ein Addon was diese Spalte für mich in der Ansicht einblendet?


    Gruß
    Volker