Posts by AxelS

    Hi Mapenzi,

    schön, von Dir zu lesen - hoffe, es geht Dir gut!


    Ein von MIR selbst erstellter Orner (Du weisst ich habe da so einige *g*)

    POP Konto

    Sicherungskopie - JA, am 03.03. den KOMPLETTEN Profilordner (auf Deinen Rat hin :-))


    Da würde ich ihn bestimmt wieder finden......aber mir geht es diesmal eigentlich mehr um die "Ursache" wie so etwas passieren kann?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: AKTUELL - automatische Aktualisierung!
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): googlemail
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.

    Hi, bei mir spukt es :wall:.


    Vor ca. 6 Wochen hatte ich den gleichen "Fehler" schon einmal, ein Ordner ist einfach verschwunden......ich habe ihn nahezu täglich mit eMails gefüttert und er ist definitiv WEG!!!

    Wie kann das sein?

    Der Pfad ist 100% identisch, das kann doch eigentlich nicht sein, oder ?

    Das ist doch nicht möglich. Du hast also das neue Profil "Standardbenutzer" erstellt und dann mit dem Profilordner "vr6hntrp.default" in ... \Thunderbird\Profiles\ verknüpft?

    Hast du die Datei profiles.ini überprüft und ist dort das neue Profil aufgeführt? Wenn ja, bitte den neuen Inhalt kopieren.

    So wie das Fenster des Profil-Managers aussieht, startest du derzeit aber immer noch im neuen Profil "default", das deine Konten und Ordner nicht anzeigt. Was passiert,wenn du TB im Profil "Standardbenutzer" startest??

    Standardbenutzer NEU > JA, stimmt!

    verknüpft > JA!


    Wie überprüfe ich die ini Datei bzw. wo finde ich diese zum kopieren?

    sorry, dass ich mich so blöd anstelle ;-(


    Das war nur die Ansicht im Screenshot, habe es über Standardnutzer gestartet - und NICHT über default!

    TB öffnet sich, aber ist "leer"

    Dann ist dein altes Profil also doch beschädigt, und ich habe immer noch eine korrupte Datei prefs.js in Verdacht!

    Da du nicht auf eine etwas ältere prefs.js Datei in einem Backup zurückgreifen kannst, bleibt jetzt nichts anderes übrig als alle POP-Konten neu zu erstellen und anschließend über Extras > Konten-Einstellungen > %Kontenname% > Server-Einstellungen > Nachrichtenspeicher > Lokaler Ordner > Button "Ordner wählen..." zu dem alten, dem POP-Konto zugehörigen Kontenordner "pop.xxx.xx" zu navigieren und mit ihm zu verknüpfen.

    Diese Antwort wurde geschrieben, bevor ich über eine n neue Antwort von Dir informiert wurde.

    puuuh, ob ich das hinbekomme :-(


    also lösche ich zuerst im TB alle Konten unter Extras........(Postein-/ausgangsserver) und füge dann die Adressen genau so wieder ein?

    Oder gebe ich die Konten genau so nochmal ein und lösche DANACH die alten Konten?


    Habe neben Googlemail noch web.de und gmx.net als POP3 Konten,

    leider nein:-(

    kann es sein, dass ich den irgendwie ausversehen heute morgen mit gelöscht habe?


    kann man evtl. auch TB auf eine frühere Version zurücksetzen?

    Da war die Datei doch bestimmt noch da....wie gesagt, selbst heute morgen war noch ALLES da und lief einwandfrei!!!

    Den vr6 Ordner habe ich auf Laufwerk D "safe" und habe lediglich versucht den dann - wohin auch immer - reinzukopieren!

    Den d71811oa habe ich aus dem Papiekorb zurückgesetzt und derzeit öffnet sich TB auch und alles funktioniert...ist aber quasi "leer".


    Nun müsste ich "nur" wissen, wie ich den vr6......richtig in TB einbinde, damit er die Daten auch erkennt und anzeigt!

    nun...der d71811oa ist DEFINITIV NEU seit heute, das weiß ich 1.000% ig!

    Ich sichere den Profilordner 1x im Monat und das ist IMMER der vr6 Ordner gewesen, der Monat für Monat größer wurde (mittlerweile 4GB!)


    Ich habe blöderweise heute morgen bei der Meldung "Konto einrichten" ein Konto "erstellt" da ich dachte....hm, komisch aber was soll's....und DAS war der Fehler daraufhin hat TB diesen d71811oa Ordner erstellt!


    Wenn ich den aber einfach rauslösche, kann ich TB danach nicht mehr öffnen, weil ihm irgendetwas "fehlt" :-(

    Mapenzi

    So, habe jetzt mal da System um 1 Woche zurückgesetzt....

    Zu Deinen Fragen:


    Wie viele Profile............1

    Neme des gesicherten Ordners von heute morgen : vr6hntrp.default (derselbe Name wie ursprünglich - 4 GB groß)


    Das war vor der Systemrücksetzung ein anderer Name!!!


    prefs-1> ja, gibt es (letzter Zugriff 2015!?)

    prefs gibt es aber auch (letzter Zugriff HEUTE > scheint NEU zu sein!)

    BEIDES javascript Dateinen

    profiles.ini finde ich nicht!