thunderbird 45.5.1 friert ein

  • thunderbird 45.5.1 friert ein

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.5.1
    * Betriebssystem + Version: LinuxMint 18 Cinnamon
    * Kontenart (POP / IMAP): POP3
    * Postfach-Anbieter (z.B. GMX): T-Online und GMX
    * Eingesetzte Antiviren-Software: aktuell keine
    * Firewall (Betriebssystem-intern/Externe Software): OS-intern (hatte damit noch nie Probleme)
    * Router-Modellbezeichnung (bei Sende-Problemen): Es gibt keine Sendeprobleme.

    Hallo zusammen!

    Der kürzlich neu und fest installierte
    Thunderbird 45.5.1 lief eine Zeit lang wie geschmiert. Nun seit zwei
    Tagen passiert es, dass er in den unterschiedlichsten Situationen
    einfriert.
    Mails lassen sich nicht mehr anwählen oder gar öffnen
    (wenn überhaupt, dann dauert das eine gefühlte Ewigkeit) , das
    Adressbuch erscheint entweder als komplett graue Fläche oder ist leer
    und kein Button reagiert auf irgendwas. Gelegentlich stockt sogar die
    Maus. Einzig das Schließkreuz einer geöffneten neuen Mail oder des
    Adressbuchs scheint dann noch zu funktionieren, wenn auch hier zäh und
    widerwillig und endet mit dem Angebot das Beenden zu erzwingen oder dem
    Programm noch Zeit zu geben. Hier ist - egal wofür ich mich entscheide -
    auch gleich der ganze TB geschlossen.
    Zwischenzeitlich funktionierte
    der Empfang neuer Mails dann wieder zügig. Jedoch traten die o.g. Probleme
    gleich wieder auf, als ich eine neue Mail verfassen oder für das Adressbuch Einstellungen vornehmen wollte.

    AddOns und dergleichen habe ich alle deaktiviert und danach auch das gesamte OS neu gestartet. Kein Erfolg.

    Von dem Problem ist der gesamte Dateibaum des TB betroffen.

    Den Profilordner habe ich gesichert, allerdings trotzdem nur wenig Lust auf eine Neuinstallation des TB.

    Alle anderen Anwendungen im System laufen Problemlos.

    Einem Fehlerhinweis auf fehlende Berechtigungen für /home/user/.cache/dkonf bin ich nachgegangen, brachte aber keinen Erfolg.

    "sudo chown -R -v $USER:$USER /home/$USER/" brachte lediglich mehrere Hinweise auf Berechtigte User im Verlauf von Online-Spielen, die den MacromediaFlashPlayer nutzen.Daran kann es allerdings kaum liegen.


    Schade,
    dass man im TB den Inhalt der grafischen Fehlerkonsole nicht
    abspeichern oder ausdrucken kann. Habe mich mit zwei Screenshots
    beholfen, die ich hier anhänge und hoffe auf praktikable Tipps. (Gerne
    auch über PM oder Skype)



    Danke im Voraus.
    Uwe
    Bilder
    • Bildschirmfoto vom 2016-12-18 14-48-46.png

      98,41 kB, 1.366×743, 24 mal angesehen
    • Bildschirmfoto vom 2016-12-18 14-49-08.png

      100,48 kB, 1.366×743, 21 mal angesehen
  • Hallo Uwe,

    auch wenn du schon alle Add-ons deaktiviert hast, würde ich doch noch einen Test im abgesicherten Modus von TB machen: Menü Hilfe > Mit deaktivierten Add-ons neu starten
    Abgesicherter Modus

    Hast du schon die Größen deiner Posteingang-Ordner überprüft? R-Klick auf Posteingang > Eigenschaften > Allgemein > Größe auf Datenträger.

    Wenn das Problem auch im abgesicherten Modus auftritt und wenn die Größen der Posteingang-Ordner nicht im GB-Bereich liegen, wirst du nicht um einen Test in einem neuen Profil herum kommen:
    Profil-Manager - Profile verwalten, erstellen und löschen

    Gruß
  • Hallo Mapenzi!
    Danke für Deine Tipps. Kann sie nur derzeit nicht in Ruhe durcharbeiten ... Feiertagstrubel daheim ... :)
    Ich bleibe dran am Problem und wünsche noch besinnliche Tage. Melde mich später mit den Ergebnissen.
    Herzlichst
    Uwe
  • Hallo zusammen und ein gutes Jahr 2017!

    Meine Problematik mit dem TB hat sich noch nicht verbessert.

    Insbesondere wenn eine frische (leere) Mail verfasst werden soll, friert das Fenster sofort nach Eingabe des ersten Buchstabens in die Adresszeitlefür ca. zehn Minuten ein. Bringt man die Geduld auf, funktioniert alles wieder, auch das Wechseln ins Textfeld, zum Betreff und dergleichen.

    Zwischendurch konnte ich zwei der unterschiedlichen Fehlermeldungen kopieren wie folgt:

    Skript: chrome://global/content/globalOverlay.js:78

    Script: //global/content/bindings/autocomplete.xml:843

    Ein Versuch mit einem Testprofil brachte nix. Neu installiert habe ich den TB noch nicht.

    Hat noch jemand eine Idee, wie man ohne Neuinstallation auskommen könnte?

    Danke für Eure Hilfe.
  • Hallo,

    pumapdm schrieb:

    Ein Versuch mit einem Testprofil brachte nix. Neu installiert habe ich den TB noch nicht.
    kurze Erklärung dafür:
    die allermeisten Probleme treten im Thunderbird-Profil auf und nicht im Programmordner.
    Beides zu testen ist problemlos. TB neu zu installieren hilft zwar nur selten, schadet aber auch nicht. Vor allem geht es blitzschnell.
    Geht es dann aber auchnicht, kann es nur am Profil liegen oder du hast beim Erstellen des neuen Profils Fehler gemacht.
    Hilft ein neues Profil auch nicht, müssen ndere meistens äußere Umstände einfließen.

    Gruß
    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw