Meine Werkzeuge
  • Autoren-Login (nicht für Hilfesuchende!)

Versionshinweise 3.0

Umzug:
Hallo geehrte Besucher!
Unsere Webseite "Thunderbird Mail DE" zieht Stück für Stück in ein neues System um. Viele Hilfe-Artikel sind bereits in das neue System übernommen worden - Sie werden automatisch dorthin umgeleitet. Es gibt hier noch einige Anleitungsseiten und Fragen & Antworten (FAQ), die noch nicht überarbeitet und in das neue System eingepflegt wurden. Bis dahin können und sollten diese Seiten hier weiterhin gelesen und zur Problemlösung genutzt werden.
Gruß Thunder

Aus Thunderbird Mail DE

Wechseln zu: Navigation, Suche

Veröffentlichungsdatum:

08. Dezember 2009

Versionsempfehlung:
Thunderbird 3 wurde erst im Dezember 2009 veröffentlicht. Wer Thunderbird bisher nicht verwendet hat, sollte direkt mit der aktuellsten Version Thunderbird 38.7.0 beginnen.
Wenn bisher für den produktiven Einsatz Thunderbird 2 verwendet wird, sollte man sich überlegen, ob eventuell vorübergehend noch weiterhin Version 2.0.0.24 sinnvoll ist.
Eine ältere Version des Thunderbird sollte aber definitiv nicht mehr verwendet werden!


Warnung:
Wenn Sie bislang Thunderbird 2 zusammen mit Kaspersky-Programmen genutzt haben, die das Add-On "Kaspersky Anti-Spam" installieren, sollten sie wegen einer Unverträglichkeit dieser Programme mit Mozilla Thunderbird 3.0 so lange nicht auf Thunderbird 3-Versionen updaten, bis dieser Warnhinweis aus den aktuellen Versionshinweisen gestrichen ist.


Inhaltsverzeichnis

Neues in Thunderbird 3

Thunderbird 3 basiert auf der Rendering-Plattform "Gecko 1.9.1.5". Der Quelltext enthält zahlreiche Neuprogrammierungen für höhere Geschwindigkeit, Stabilität, Webkompatibilität sowie Vereinfachung des Quelltexts und dessen Zukunftsfähigkeit.

Neue Suchfunktionen

  • Neue Suchfunktion mit kombinierten Filterfunktionen
    Man kann nun die Suchergebnisse filtern nach Absender, Schlagwörtern, Anhängen, Kontakten, Ordnern und Mailinglisten. Zusätzlich kann man eine Zeitleiste oben auf der Suchergebnisseite einblenden, die zum zeitlichen Filtern genutzt werden kann (mit der Maus darüberfahren und klicken...).
  • Eingabefeld der globalen Suche mit Autovervollständigen-Funktion
    Beim Tippen in das Eingabefeld bietet Thunderbird Vorschläge zu passenden Kontakten in Ihren Adressbüchern. Man kann in den Optionen des Eingabefelds zwischen der globalen Suche ("In allen Konten suchen") und alternativ der bisherigen Filterfunktion der Schnellsuche ("Betreff", "Absender", "Nachrichteninhalt", ...) wählen.
   Siehe auch: Globale Suchfunktion

Nutzbarkeitsverbesserungen

  • Einrichten neuer Konten
    Ein neuer Assistent zum Einrichten der E-Mail-Konten erleichtert das Einrichten der Konten. Sie finden die Funktion unter Datei > Neu > E-Mail-Konto. Beim Einrichten eines Kontos wird auf vordefinierte XML-Dateien auf den Mozilla-Servern zugegriffen, die notwendige Einstellungsdaten enthalten. Der Anwender muss nur noch E-Mail-Adresse, Benutzername und Passwort eingeben. Wenn keine passende XML-Datei gefunden wird, versucht der Assistent die Einstellungen auf Basis bekannter Logiken zu erraten.
  • Neu organisierte Funktionen-Symbolleiste
    Die Symbolleiste im Hauptfenster wurde umgestaltet, um die neue globale Suche besser zu integrieren. Dazu wurden Schaltflächen zum Teil in den Bereich der Nachrichten-Kopfzeilenanzeige verschoben (Anworten, Weiterleiten, Löschen, Junk, ...). Man kann diese Schaltflächen trotz allem wieder zusätzlich in die Symbolleiste hinzufügen (siehe Funktionen-Symbolleiste).
  • Nachrichten-Tabs
    Per Doppelklick oder durch Drücken der Enter-Taste wird die gewählte Nachricht in einem neuen Tab geöffnet. Die Tableiste bietet nun ganz rechts ein Menü mit allen Tabs, um das Wechseln zwischen Tabs zu vereinfachen. Ein Mittelklick auf Nachrichten öffnet diese in einem neuen Tab im Hintergrund. Beim Beenden des Thunderbird werden geöffnete Tabs gespeichert und beim nächsten Start des Programms wieder geöffnet.
    (Siehe auch Nachrichten-Tabs)
  • Gruppierte Ordner
    Es gibt die neue zusätzliche Ansicht "Smart-Ordner" der Konten-/Ordnerliste. Diese Ansicht gruppiert die speziellen Ordner aller Konten (z. B. Posteingang) gemeinsam.
  • Zusammenfassung gewählter Nachrichten
    Wenn mehrere Nachrichten ausgewählt werden, erhält man nun eine neue Zusammenfassung dieser Nachrichten.
  • Spaltenüberschriften-/Sortierung
    Die gewählten Spalten und deren Sortierung werden nun für jeden Ordner getrennt gespeichert - und müssen somit auch für jeden Ordner manuell angepasst werden.
  • Nachrichten-Archiv
    Sie können Nachrichten nun sowohl aus dem Posteingang als auch aus anderen Ordnern im neu eingeführten "Archiv" ablegen (lassen).
    (Siehe auch Archivierte Nachrichten)
  • Aktivitäten-Manager
    Der Aktivitäten-Manager (aufzurufen unter Extras > Aktivitäten) listet nun alle Interaktionen zwischen Thunderbird und den Mailservern Ihres E-Mail-Providers an einem zentralen Ort.
  • Neuer Add-ons-Manager
    Der neue Add-ons-Manager kann nun verwendet werden, um weitere Add-ons zu finden, herunterzuladen und letztlich in Thunderbird zu installieren. Dies schließt Erweiterungen, Themes und Plugins ein. Beachten Sie, dass viele Add-ons zu Beginn der Veröffentlichung des Thunderbird 3 noch nicht kompatibel sein werden. Die Add-on-Entwickler müssen die Add-ons zunächst noch für Thunderbird 3 aktualisieren.
  • Überarbeitetes Adressbuch
    Wenn ein Kontakt in Ihrem Adressbuch vorhanden ist, wird dies beim Lesen von Nachrichten direkt mit einem gelben Stern-Symbol angezeigt. Wenn der Kontakt noch nicht im Adressbuch ist, kann man diesen mit einem einfachen Klick auf das dann noch weiße Symbol hinzufügen. Der Dialog zum Bearbeiten von Kontakten im Adressbuch wurde überarbeitet, und man kann nun das Geburtsdatum der Person eintragen. Außerdem kann man jedem Kontakt ein beliebiges Bild/Foto zuordnen.
  • Google Mail-Integration verbessert
    Die speziellen Ordner des Google Mail-Kontos werden nun (bei IMAP-Konten) unterstützt. Beispielsweise nutzt Thunderbirds neue Archiv-Funktion den Ordner "Alle Nachrichten".
  • Windows Vista & Windows 7-Integration
    Nachrichten können nun von der Windows-Suche indiziert werden, so dass man aus Vista / Windows 7 heraus im Volltext der E-Mails suchen/finden kann.
  • Mac OS X-Integration
    Nachrichten können von Spotlight nun auch für die Volltextsuche indiziert werden. Zusätzlich können Mac-Anwender Nachrichten aus Mail.app in Thunderbird importieren, das OS X-Adressbuch kann gelesen werden und Growl wird zum Benachrichtigen über neue Nachrichten verwendet.

Geschwindigkeitsverbesserung

  • Schnelleres Herunterladen von IMAP-Nachrichten
    IMAP-Nachrichten werden nun automatisch im Hintergrund heruntergeladen (nicht erst beim Anzeigen der Nachrichten). Dies kann man für komplette Konten (über Konten-Einstellungen > Synchronisation & Speicherplatz), aber auf Wunsch auch für jeden IMAP-Ordner (über dessen Eigenschaften) getrennt de-/aktivieren.

Systemanforderungen

Vor der Installation beachten Sie bitte die Systemanforderungen.

Bitte beachten Sie, dass Thunderbird 3 ältere Betriebssystem-Versionen nicht mehr unterstützt. Bei Windows benötigen Sie nun Windows 2000 oder neuer, bei Mac OS X benötigen Sie Version 10.4 Tiger oder neuer. Bei Linux haben sich die Anforderungen ebenfalls geändert. Bitte stellen Sie sicher, dass der Kompatibilitätsmodus für ältere Windows-Versionen bei der "thunderbird.exe" deaktiviert ist (siehe weiter unten).

Herunterladen und Installation

Herunterladen:

Auf unserer Seite Herunterladen gibt es die aktuelle Version.

Installation:

Bei der Standard-Installation wird eine eventuell vorhandene ältere Version des Thunderbird überschrieben. Beachten Sie auf jeden Fall die Hinweise bei der Installation. Ihre E-Mails und persönlichen Daten (Profile) bleiben jedoch unangetastet erhalten!
Für weitere Informationen lesen Sie bitte bei Bedarf unsere Installationsanleitung.

Wichtige Update-Hinweise

Sobald Sie mit Thunderbird 3 gearbeitet haben, sollten Sie NICHT mehr mit den verwendeten Profilen zurück zu älteren Thunderbird-Versionen wechseln, da dies zu Problemen führen kann! Unter anderem wurde zwischen 3.0b1 und 3.0b2 das komplette Backend des Passwort-Managers geändert (vom alten "Wallet" hin zum Toolkit-Passwort-Manager).

Hinweis:
Wir empfehlen Ihnen vor dem Update ein Backup Ihrer Profile zu machen. Dazu ist es ausreichend, eine einfache Kopie des Ordners zu erstellen, der alle Profile enthält. Sie brauchen und sollen NICHT den Profilordner für das Update löschen und später aus dem Backup wiederherstellen! Das Backup soll nur als "Reserve" zur Sicherheit dienen. Unnötiges Löschen und Wiederherstellen führt nur zu unnötigen Problemen!

Deinstallation

Bei einer Deinstallation des Thunderbird wird nur das Programm "Thunderbird" von Ihrem PC entfernt. Ihre persönlichen Daten wie E-Mails, Add-ons, Adressbuch usw. bleiben erhalten, da diese sich im separaten Profilverzeichnis befinden. Eine spätere (Neu-)Installation des Thunderbird (egal welche Version) wird das alte Profil automatisch weiter nutzen.

Wenn Sie Thunderbird wieder entfernen möchten, lesen Sie bitte Thunderbird deinstallieren.

Bekannte Probleme

Folgende Probleme mit Thunderbird 3 sind bekannt:

Erweiterungen und Themes

  • In älteren Thunderbird-Versionen installierte Add-ons sind eventuell nicht kompatibel oder benötigen erst ein Update, um in der neuen Thunderbird-Version zu funktionieren. Deshalb kann es sein, dass Add-ons zunächst deaktiviert werden, bis sie vom jeweiligen Autor für die neue Thunderbird-Version freigegeben werden oder kompatible Updates vom Autor zur Verfügung gestellt werden. Dies ist notwendig, da die Integration von Add-ons teilweise immer wieder an den weiterentwickelten Thunderbird angepasst werden muss, und ist daher weder ein Fehler der Add-ons noch des Thunderbird. Bitte informieren Sie den jeweiligen Autor Ihrer Add-ons, wenn Sie eine neue, angepasste Version eines Add-ons benötigen.
  • Das Add-On "Kaspersky Anti Spam", das Kaspersky-Programme in Thunderbird 2 installieren, verursacht in Thunderbird 3 schwere Probleme (weiße Benutzeroberfläche). Sie sollten in diesem Fall zzt. nicht auf Thunderbird 3 updaten, da dieses Add-On sich nicht auf dem normalen Weg aus Thunderbird 2 deinstallieren lässt. Siehe Forumdiskussion und Bug 533692
  • Gelegentlich können Add-ons schwerwiegende Probleme in Thunderbird hervorrufen. So kann z. B. ein Absturz auftreten oder es kann zu einer Verlangsamung kommen. Fallen Ihnen schwerwiegende Probleme auf, z. B. dass die Anwendung nicht mehr startet, Programmteile nicht mehr funktionieren, Fenster fehlerhaft dargestellt werden oder die Geschwindigkeit sinkt, so können Erweiterungen oder Themes die Ursache sein. Starten Sie in solch einem Fall Thunderbird im "Abgesicherten Modus" (siehe Abgesicherter Modus).

    Unter Windows finden Sie den Menüeintrag Mozilla Thunderbird (Abgesicherter Modus) im Startmenü oder benutzen Sie den Befehl:
    thunderbird.exe -safe-mode.

    Unter Linux verwenden Sie den Befehl:
    ./thunderbird -safe-mode

    Unter Mac OS X verwenden Sie den Befehl:
    cd /Applications/Thunderbird.app/Contents/MacOS/
    ./thunderbird-bin -safe-mode


    Ist Thunderbird im "Abgesicherten Modus" gestartet, so sind alle Add-ons deaktiviert und das Standard-Theme wird verwendet. Deaktivieren Sie die Erweiterung oder das Theme, das die Probleme verursacht, und starten Sie Thunderbird wieder im normalen Modus.

Alle Systeme

  • Wenn Sie in Thunderbird ein Master-Passwort verwendet haben, wird dies nun schon beim Programmstart abgefragt (dies ist aktuell so gewollt). (Bug 338549)
  • Passwörter werden nun an einem anderen Ort (in einer SQLite-Datenbank) gespeichert. Wenn Sie zwischen 3.0rc1 und älteren Versionen hin und her wechseln, werden die Passwörter nicht mehrfach übernommen. Nur beim ersten Verwenden eines Profils werden die "alten" Passwörter in die SQLite-Datenbank übernommen.
  • Die Suchfunktion ignoriert nur in Englisch die Groß-/Kleinschreibung. Bei anderen Sprachen wird die Groß-/Kleinschreibung berücksichtigt! (Bug 525537)
  • Wenn Sie SSL oder TLS verwenden, kann es zu einem Bestätigungsdialog kommen, in dem man gefragt wird, ob ein selbst signiertes, abgelaufenes oder von differierender Domain stammendes Zertifikat dauerhaft als Ausnahme akzeptiert werden soll. Dies sollte man nur bestätigen, wenn man es tatsächlich inhaltlich versteht!
  • Die "Infospalten" im Konten-/Ordnerbereich wurden (absichtlich) entfernt. Wer diese dennoch nutzen möchte, kann dazu das Add-on Extra Folder Columns installieren. Achtung: Die Version 0.3 verursacht einen Anzeigefehler. In der Ansicht der gruppierten Ordner fehlen die Namen der Posteingänge.
  • Die kompakte Kopfzeilendarstellung vorheriger Beta-Versionen (bis Beta 2) des Thunderbird 3 wurde entfernt (man kann also nicht mehr innerhalb des Kopfzeilenbereichs Details ein-/ausblenden). Siehe in Bug 480623. Als Ersatz kann man das Add-on Compact Header installieren. Beachten Sie bitte, dass dieses Add-On für das Standard (default)-Theme entwickelt wurde und es Konflikte mit anderen Themes geben kann. Vergleichen Sie in in diesem Fall die Wirkung des Add-On mit dem default-Theme.[1]
  • Anwender, die von Thunderbird 2 auf Thunderbird 3 aktualisieren, können Probleme beim Senden von Nachrichten bekommen, da Thunderbird 3 die Option "Sichere Authentifizierung verwenden" aktiviert, obwohl dies manche SMTP-Server nicht unterstützen. Prüfen Sie die Einstellungen der SMTP-Server unter Extras > Konten-Einstellungen > Postausgangserver. Deaktivieren Sie testweise die genannte Option. (Bug 522633)
  • Bitte stellen Sie sicher, dass Add-ons von einem Server mit gesicherter Verbindung (https) installiert werden. Andernfalls wird die Installation scheitern.
  • Wenn der Inhalt von Feed-Nachrichten im Fensterlayout "Breiter Nachrichtenbereich" nicht dargestellt wird, könnte das Add-on Lightning die Ursache sein. Deaktivieren Sie Lightning oder ändern Sie das Fensterlayout zu "Klassische Ansicht" und starten Sie Thunderbird neu. (Bug 531397)
  • Manche Reintext-Nachrichten können durch einen Darstellungsfehler in der Anzeige der Kopfzeilen dazu führen, dass sowohl Schaltflächen im Bereich der Kopfzeilen als auch der Inhalt der Nachricht nach rechts außerhalb des sichtbaren Bereichs verschoben werden. Öffnen Sie die Nachricht probeweise in einem neuen Tab, ändern Sie die Fenstergröße oder wechseln Sie das Fensterlayout zu "Klassische Ansicht" oder "Breiter Nachrichtenbereich". (Bug 530047)
  • Wenn Sie Nachrichten im Offline-Modus verfasst haben und diese per "Später senden" im Postausgang gespeichert haben, werden diese Nachrichten eventuell nicht gesendet, falls die Internetverbindung automatisch wiederhergestellt wird. Sie müssen die Nachrichten dann manuell aus dem Postausgang senden. (Bug 531179)
  • In manchen Fällen funktioniert der Befehl Datei > Speichern als > Vorlage im Hauptfenster nicht. Sie können aber direkt beim Verfassen einer Nachricht diese erfolgreich als Vorlage speichern oder bereits existente Nachrichten per Drag'n'Drop in den Vorlagen-Ordner ziehen. (Bug 532050)

Microsoft Windows

  • Der Windows 95/98-Kompatibilitätsmodus muss für die Thunderbird-Anwendung (thunderbird.exe) deaktiviert werden. Die Einstellung wird von älteren Thunderbird-Versionen übernommen, wenn man eine alte Installation in einem bereits vorhandenen Installationsverzeichnis durch die neue Installation überschreibt. Zahlreiche Fehler verschwinden, wenn der Kompatibilitätsmodus deaktiviert ist. (Bug 381922)
  • Das Tastaturkürzel für "Markiere alles gelesen" wurde von Strg+Umschalt+C zu Umschalt+C geändert.


Siehe auch

Weblinks


Info.png
Dokumentation: Dieser Artikel gehört zu der "Dokumentation". Die Seite Dokumentation bietet eine Übersicht aller ausführlichen Dokumentations-Artikel. Außerdem ist die MozillaZine Knowledge Base (Englisch) immer einen Blick wert.
Suchen
Foren-Zugang
Werbung