Posts by Rene-gad

    Quote from "mrb"


    ich hatte dir aber noch eine andere Frage gestellt.

    Sorry, die Antwort lautet: Ja, beide habe die gleiche Kodierung UTF-8 :).


    Noch zur Klärung: Die E-Mails werden ausschließlich vom "falschen" Thunderbird geschickt. Und ich bekomme keine Antworten, sondern nur die automatischen Lesebestätigungen vom Empfänger, d.h. der schreibt ja dort gar nichts.


    Und noch eine vllt. überflüssige Information: Ich habe meinen "richtigen" Thunderbird im Büro so eingerichtet, dass die E-Mails vorerst am Server bleiben, nur beim Abruf vom heimischen (sprich "falschen") Thunderbird werden die auch am Server gelöscht.

    Danke, mrb
    Ich werde heute Abend die Einstellungen überprüfen und melde mich wieder.
    Bis denne :)


    Edit: habe alles überprüft
    1. Eintrag mailnews.force_charset_override steht auf false (wäre ein Wunder, wenn es anders gewesen wäre, da ich noch nie bei diesen Grundeinstellungen etwas geändert habe).
    2. Ordner mit Rechtsklick, Eigenschaften, Allgemein- ein Haken ist nicht gesetzt.


    :)

    Hallo Forum,


    Zuerst die Ausgangssituation: Ich habe an den 2 verschiedenen PCs (WinXP PRO SP3 und WIN7 x64 HP) Thunderbird 3.0.4 mit - meines Erachtens - gleichen Einstellungen installert.
    Ich schreibe öfters die E-Mails in Russisch und schicke diese an meine Freunde.


    Jetzt zum Problem:
    Die Betreff-Zeile der Lesebestätigung von einem meiner Adressate kann ich an einem PC im kyrillischen Klartext lesen, am anderen PC steht nur die Fragezeichen (die Anzahl stimmt mit der Anzahl der Buchstaben im Normaltext überein). Der Text selbst ist in beiden Fällen OK.
    Das BS kann hier keine Rolle spielen: das Phänomen Fragezeichen gab es bei WinXP Home und bleibt bei Win7, Thunderbird wurde mit allen Einstellungen verlustfrei portiert (s. Bild)
    http://rapidshare.com/files/391813983/Zwischenablage01.jpg