Beiträge von tom_de

    Thunderbird-Version: 9.0.1
    Betriebssystem + Version: Win7x64
    Kontenart (POP / IMAP): beides
    Postfachanbieter (z.B. GMX): gmx, gmail, web.de
    Attachment Extractor: 1.3.5.1


    Beim Speichern von Anhängen markierter Mails bleibt mir der AE bei großen Mailzahlen regelmäßig hängen. Die Mails stammen von einer WebCam und haben alle 6 jpg-Fotos mit je ca. 20 kb. Das AE-Fenster kann man dann noch schließen und (da AE markiert was erledigt wurde) das Abtrennen neu starten. Es scheint, dass immer beim Eintreffen einer neuen Mail der Attachment Extractor stehen bleibt.


    Hat jemand auch das Problem oder eine Idee?

    Hmm. Diesmal kam kein Hinweis in v8 auf eine neue Version, obwohl "automatisch-Überprüfen" immer beide Häckchen an sind. Arbeite viel mit Ruhezustand - ohne Neustart, TB immer aktiv, vielleicht deshalb. Bin nun auf 9.0.1. Danke für den Hinweis.


    Überlege, ob meine Anforderung eine Anregung für Slideshow-Addon oder AE-Addon sein könnte, um damit die Anhänge aller markierten Mails anzuzeigen?

    Thunderbird-Version: 8.0
    Betriebssystem + Version: Win7
    Kontenart (POP / IMAP): beides


    Das addon Slideshow kann angehangene Bilder einer Mail mit einem Klick als Slideshow anzeigen. Das würde ich gerne auch mit einem Klick für alle markierten Mails machen.
    (Mit dem Attachment Extraktor und einem Viewer wie xnview kann man so etwas machen (über den Umweg Anlagen speichern (mit der AE-Option nicht aus Nachricht löschen))


    Kennt jemand eine Möglichkeit ohne Umweg, also über einen Klick? Allgemein wäre die Anforderung vielleicht erweiterbar: beliebige Anhänge aller markierten Mails zu öffnen - egal ob pdf, jpg, doc(?)


    Danke Tom

    Hallo zusammen,
    trifft eine neue Mail ein, wird sie bei meinem TB 3.1.9 u.U. einem Themenbaum zugeordnet. Ist dieser zugeklappt, wandert die Mail zwar vom Datum her in der Mailliste nach oben, ich kann aber sonst nicht erkennen, dass es ein neues Element/Mail im Baum gibt. Schön wäre, wenn z.B. die "oberste" Mail auch wieder fett/ungelesen/o.ä. erscheint.
    Kann ich das irgendwo einstellen?
    Danke Tom

    Danke muellerpaul, ja, damit wird der TB mit STRG-W nicht mehr beendet. STRG-W schließt nun alle Tabs, Mailfenster - aber nicht den TB selbst :zustimm:


    Hab dann in keyconfig:
    Schließen: STRG-W [CloseTabOrWindow();] => umkonfiguriert in Esc
    Stopp: Esc deaktiviert.


    Bei Verfassen und Weiterleiten geht nun ein Mailfenster auf und mit Esc wieder zu.
    Aber bei Antworten oder AlleAntworten schließt das Mailfenster mit Esc nicht :gruebel:


    Auch ein neues Tastaturkürzel für Esc = CloseTabOrWindow(); mit Option "global" unter keyconfig eingetragen brachte gar keine Reaktion.


    Was kann das sein?

    Zitat

    Übrigens wird Strg-W auch bei anderen Anwendungen zum Schließen verwendet.


    Ein mögliches Vorbild wäre Firefox, da schließt man mit STRG-W die Tabs, aber der FF bleibt offen, wenn der letzte geschlossen wurde. Nach ALT-F4 kommt dann gerne noch mal eine Abfrage: "Sie sind dabei x Tabs zu schließen. Fortsetzen?"


    Schade dass die Erweiterungen welche Funktionen wie "minimieren anstatt zu schließen" besitzen, leider irgendwie das STRG-W nicht abfangen. D.h. z.B.: "MinimizeToTray revived" bringt den TB nach ALT-F4 brav in die Infoleiste, ein STRG-W beendet ihn aber :gruebel:

    Danke, stimmt, kein Button, sondern neues Menü: Extras: Tastaturkürzel anpassen... hoffe, das ich das mal in paar Monaten noch dem plugin keyconfig.xpi zuordnen kann...


    Nun hab ich also Schließen mit Esc verknüpft, stehe aber vor dem Problem, dass gleich der ganze TB schließt, wenn ich einmal zuviel auf Esc klopfe...

    Danke, doch leider:
    MinimizeToTray ist nicht kompatibel mit 3.1.7
    MinimizeToTrayPlus beendet bei STRG-W trotzdem den TB komplett.
    Minimize On Start and Close beendet bei STRG-W den TB komplett, hat ein interessantes Minimize on Escape.
    MinimizeToTray beendet bei STRG-W den TB komplett, hat ein Minimize von Mails in den Infobereich.
    alles ganz schick aber nicht ganz das was sich suche:


    Gibt es vielleicht eine Systemeinstellung about:config um das sofortige Beenden incl. STRG-W zu verhindern?

    hab ein Problem mit 3.1.7 - Beim Verfassen einer neuen Mail wird immer immer das gleiches IMAP Konto verwendet :gruebel: - egal welches ich als Standard markiere.


    Ich nutze 3 POP und 2 IMAP Konten.
    Die POP Konten nutzen: Server-Einstellungen: Erweitert: Globaler Posteingang (Lolales Konto)
    Einstellungen:
    - Extras -> Konten ... -> Postausgangs-Server das "POP-Konto1" als Standard eingestellt.
    - Extras > Konten ... > POP-Konto1 "Als Standard festlegen"


    Trotzdem nimmt TB beim Verfassen einer neuen Mail immer das IMAP-Konto (hinter VON:) und nicht mein "POP-Konto1"


    Kann bitte jemand helfen?

    Sorry das wichtigste hatte ich überlesen, danke für die schnelle Hilfe und das Angebot.


    Die genannten Mails und auch die TB-Forum-Infomail zu diesem Thread mit "Ä Ö Ü,..." gingen auch an meine Firmenadresse und wurden dort im Outlook korrekt dargestellt.


    Dann in den TB-Ordner-Eigenschaften (Rechtsklick) --> Allgemein - war der Haken gesetzt:
    "Standard allen Nachrichten im Ordner zuweisen (individuelle Zeichencodierung und automatische Bestimmung werden ignoriert)"
    Den hab ich entfernt, nun sehe ich endlich auch die Ümläüte im TB :)

    Hallo, hab ein ähnliches Problem:


    Folgende Einstellungen im TB 3.1.6:


    Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten"), mailnews.force_charset_override "false"
    Ansicht - Zeichenkodierung - westlich (ISO-8859-15)
    Ansicht - Zeichenkodierung - Liste anpassen... (aktive Zeichenkodierungen: westlich (ISO-8859-15), westlich (ISO-8859-11), Unicode (UTF-8))
    Ansicht - Zeichenkodierung - Automatische bestimmen - Universell


    So funktionierts auch für die meisten Mails.


    Doch einige Mails haben leider immer noch keine Umlaute ö statt ö, À statt ä usw.
    Im Quelltext (STRG-U) sehe ich:
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: quoted-printable


    Bei jedem Klick auf die Mail muss ich nun:
    Ansicht - Zeichenkodierung - Unicode (UTF-8)
    einstellen, um in der Vorschau die korrekte Darstellung mit Umlauten zu erhalten.


    Kann ich das automatisieren oder einen Button dafür erstellen?


    Danke Tom.

    In meiner prefs.js ist nix zu finden von dem falschen Namen, der die gefundenen Mails schmückt, (die teilweise gar nicht zu finden sind.)


    Hmm, auf welche Dateien greift die schnelle Suche (oben rechts) zu? Sind das die nur msf-files? Gibts noch weitere Indexfiles in denen TB diese Infos findet und fälschlicherweise(?) anzeigt?

    TB 3.0.4 - Hab ein ähnliches Phenomen wir tank01 -
    1.- die Suchergebnisse zeigen in der rechten Spalte einen Namen (Bsp.: "Martin Müller") der nichts mit den gefunden Mails zu tun hat.
    2.- auch unter manchem Mailtitel taucht der Empfänger: Martin Müller auf, obwohl er wieder nichts mit der gefunden Mails zu tun hat.
    3.- manche der Mails in der Ergebnisliste sind nicht zu finden beim click auf Titel oder STRG-SHIFT-F


    Mein Vorgehen war wie folgt: Gebe in das rechts oben liegende Suchfeld "In allen Konten suchen" z.B. "test" ein und bekomme nun einen neuen Tab "test" mit zutreffenden Nachrichten:


    Die Ergebnisliste enthält z.B. eine Mail mit Betreff "Test 1234" die ich aber über die Suche STRG-SHIFT-F nicht finden kann.
    In der rechten Spalte (Relevanz, Datum) immer bspw. einen "Martin Müller" der aber mit diesen nachrichten nichts zu tun hat. Hatte dieses Martin-Konto mal aktiv um ihm die Einstellungen zu exportieren, dann inaktiv, mittlerweile aber gelöscht - incl. smtp-Definitionen
    Ein Click auf Test1234 öffnet einen neuen Tab, der aber leer bleibt, also die nachricht ist nicht zu finden.


    Scheint als wär das was durcheinander - hab auch schon mal TB beendet, alle *.msf Dateien unterhalb c:\Users\user1\AppData\Roaming\Thunderbird\ gelöscht und TB neugestartet. Ohne Erfolg.


    Was kann ich noch tun. Worauf greift die Suche zu? Sind das die nur msf-files? Gibts noch weitere Indexfiles?


    Danke Tom