Posts by Tom Rabe

    Vielen Dank, Thunder!

    Screenshot ist ausgetauscht. Er bezog sich auf eine von zwei Mailadressen. Trotz der unterschiedlichen Einstellungen ist das Problem bei beiden das gleiche.

    Früher? Ich protokolliere die zahlreichen Windows updates nicht. Der Zustand, dass keine Emails mehr zu verschicken sind, besteht seit etwa drei Wochen. Könnte gut sein, dass es nach dem letzten (besser: jüngsten) Windows-Update war.
    Ich überlege nach wahrscheinlich 17 Jahren Thunderbird nur noch mit der online-Mailbox bei 1u1 zu arbeiten.

    Besten Gruß

    Tom


    Fehlermeldung:
    "Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp.1und1.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals."


    Bei Thunderbird auf dem Desktop-Rechner ist der Versand Glückssache und funzt nur, wenn das Passwort abgefragt wird. Das macht das Programm aber nur selten.

    Früher wurde das Passwort bei jedem (ersten) Versand der Sitzung abgefragt.

    Versand direkt aus dem Mailkonto bei 1u1 kein Problem, dann ist es IMAP?


    TB Vers. 52.8.0 (32-Bit)

    Win 10 PRO 1803

    Kontenart POP

    Antiviren GDATA überprüfung ausgehnder Mails ausgeschaltet

    Firewall Gdata

    Fritz Box


    Servereinstellungen


    Hallo Rum!


    Okay, das habe ich jetzt verstanden. Den Virenscanner habe ich nach Anweisung konfiguriert.
    Aber wie gehe ich weiter vor? Ich kann ja nicht die Mails wieder zurückkopieren und dann den Ordner indizieren.
    Kann ich den Ordner "Gesendet" ganz löschen und dann (wie?) einen neuen erstellen lassen, damit es in Zukunft wieder funktioniert?


    Dank und Gruß
    Thomas

    Ja, ich hatte alle paar Wochen komprimiert.
    Jetzt hatte ich die Mails in zwei neue Ordner geschoben, weil ich fürchtete, der Ordner sei zu einfach "zu groß". Die neuen Ordner habe ich indiziert, aber ohne Erfolg.
    Im neuen fast leeren Ordner "Gesendet" ist auch keine Besserung eingetreten. Nur anhängende Fotos werden als Buchstabenteppich dargestellt.
    Ist es sinnvoll, den Ordner im TB-Verzeichnis zu löschen und neu anzufangen? Noch ist der Schaden verkraftbar...
    Thomas

    Wie ich leider erst jetzt bemerke, tritt seit dem 10.09. ein merkwürdiger Fehler auf. Die Mails im Ordner "Gesendet" weisen keinen Text auf. Betreff, Absender etc. sind im Übersichtsfenster zu sehen, aber der "Body" fehlt. Auch beim Ausdruck. Der Fehler bezieht sich nur auf Mails ab dem 10.9.
    Ich benutze Thunderbird 2.0.0.23


    Hat jemand eine Idee, wie ich das ändern kann?


    Besten Gruß
    Thomas

    Hallo Toolman,
    vielen Dank für deine Hilfe. Sie hat gefruchtet aber anders als gedacht. Ich schreib mal kurz was los war, vielleicht ist das interessant.
    Ich hatte mit dem Explorer nach popstate-Dateien gefahndet und zwei gefunden (uralte). Mit deinem Programm fand ich eine weitere (warum hat der Explorer die nicht gefunden?) von 2005 (!). Runterfahren und Hochfahren des Systems hatten keine Wirkung TB blieb bei seinem Verhalten.
    Durch deine Hinweis auf die Profiles aufmerksam geworden, habe ich dann geschaut, wo TB seinen Speicherplatz hat und das war dann des Pudels Kern! Denn den gibt es nicht mehr! Unser System-Admin hatte eine alte Partition gelöscht, die den Inhalt eines Vorfahrens diesen Rechners enthielt: Das alte Netscape-Verzeichnis. Da versuchte Tb nun möglicherweise die popstate.dat erfolglos anzulegen. Deshalb konnte ich auch keine neue finden.
    So - alles wieder in Butter! Zum Glück!
    Danke und besten Gruß,
    Tom

    Ich arbeite mit verschiedenen Rechnern an verschiedenen Standorten mit TB 1.5.0.10, Provider 1und1.
    Seit einigen Tagen werden immer ALLE Mails vom Server heruntergeladen, wenn ich Mails abrufe. Vorher waren es nur die, die in der Zeit zwischen zwei Ladevorgängen neu hinzugekommen waren. (Ich leere abends immer erst ALLE Mails herunter, die sich auf dem Server gesammelt haben).
    Von 1und1 bekam ich den Hinweis, ich solle mir ein IMAP-Konto einrichten, da gäbe es das Problem nicht. Mit der Einrichtung des Kontos bin ich gescheitert.
    Hier im Forum las ich, man müsse die Datei popstate.dat löschen, die Mails herunterladen und sei dann wieder im alten Verfahren.
    Ich habe also popstate.dat gelöscht. Aber trotzdem funktioniert es nicht. Allerdings hat TB zu meiner Überraschung auch keine neue popstate.dat angelegt.


    Hat jemand einen Tipp?


    Besten Gruß
    Tom

    Vielen Dank für die Zusprüche.
    Nach einigen Tagen Chaos gehe ich jetzt mit dem Verlust von 1 1/2 Jahren Mailverkehr wieder in den Alltag, bleibe TB treu, aber wünsche mir eine Software (die auch ruhig ihr Geld wert sein darf) mit der ich klar komme, ohne für "Lapalien" solch ein Forum besuchen zu müssen.
    Ich lege mich auch nicht jedes Wochenende unter mein Auto - und kann trotzudem damit fahren.
    Muss man sich in den Tiefen von Programmen auskennen, nur um ein paar Mails zu exportieren?
    Und wenn jetzt wieder der Vergleich mit dem Autofahren und Führerschein machen kommt... Ich muss in er Fahrschule nicht lernen, einen Vergaser zusammen zu bauen.
    Ich will einfach nur arbeiten und Geld verdienen!


    Cheers!
    Tom

    Vielen Dank für die Ratschläge - aber zwei Tage später ist die Lage nicht besser!


    Ich kann im eingeschränkten Windows-Konto TB nicht installieren! Was ja auch sinnvoll ist. Wenn ich das Konto kurzfristig mit Rechten ausstatte, kann ich installieren, aber TB findet dann das Profil nicht mehr, das wurde nämlich dort abgelegt, wo der eingeschränkte User nicht hingucken darf.
    Gleiches apssiert, wenn ich im Admin-Konto TB installiere.
    Außerdem sind Aktualisierungen (upgraden) von TB mit eingeschränkten Rechten nicht möglich. Und deshalb auch nicht das Installieren von Wörterbüchern.


    Die Expertentipps sind für normal Sterbliche eben doch nur blanke Theorie und gründlich enttäuschend!


    Auch, dass es in TB keine Exportfunktion für Mails für Doofe wie mich gibt, ist kaum zu verstehen. Ich könnte mails aus Outlook importieren aber keine aus TB. Ist das sinnvoll?
    Kopiere ich den Ordner aus dem Profil in das neue Profil, funktioniert es nicht. Auf das alte Profil verweisen, funktioniert auch nicht. Ist das benutzerfreundlich?


    Also, Konten wieder auflösen, Trojaner und Viren in kauf nehmen und mit dem modernsten EMail-Programm weiter arbeiten.


    Frustriert,
    TOM

    Ich habe, um den Ratschlägen gegen Trojaner etc. zu folgen, nun zwei Konten in Windof Xp eingerichtet.
    Ich ging davon aus, dass ich in beiden Konten (ein Admin und ein eingeschränktes) in TB das gleiche Profil (unter "alle Benutzer") nutzen kann. Das geht aber nicht, oder?
    Vielleicht gibt es ja doch eine Möglichkeit?


    Bitte um Verzeihung, falls das Thema hier gar nicht hingehört.


    Dank und Gruß
    Tom

    Hi!
    Sie haben sicher recht, dass der 1und1-Trojaner-Verbrecher sicher alles tun würde,um sich bedeckt zu halten.
    Aber: Ich habe (ich weiß dass das dumm ist) die Rechnung geöffnet (meine Wahrnehmung war durch eine just dann laufende Auseinandersetzung mit 1und1 getrübt und ich weiß "eigentlich", dass man keine exe-Anhänge öffnet.


    Die erste für mich deutliche Reaktion auf meinem Rechner war eben der allerdings nach vielen (Infektion ca. 10.1.) Tagen auftretende ungewünschte Zusatz in meinen Mails.


    Ich habe HighjackIt eine Logdatei machen lassen. Auf der Suche nach einem Forum, in dem ich dieses hätte posten können zur Begutachtung stieß ich auf Trojaner-Board.de und habe dort die Diskussion um die 1und1-Trojaner verfolgt. Das brachte mich dazu zu meinen: Neu-Aufbau des Rechners.


    Ich bin leider in diesen Dingen zu unbeleckt, würde mich aber freuen, wenn es ohne Neuaufbau ginge. Können Sie die Logdatei von Highjack analysieren? Vielleicht würde das ja neue Erkenntnisse bringen.


    Ich habe keine Veränderungen an meinem Rechner oder TB durchgeführt.
    Das "versteckte Profil" von TB ist mir nicht bekannt.

    Sagt Ihnen der Link auf completelyclassicalvinyl.com etwas? Haben Sie die Seite einmal besucht, sie jemandem per Mail empfohlen, ... ?


    Nein, habe ich nicht. Übrigens ändert der Trojaner die Einträge in die Mails. den aktuellen habe ich nicht, da ich mit dem Rechner nicht mehr online gehe.


    Vielen Dank für Ihre Infos!
    Gruß
    Tom[/quote]

    Hallo rum, vielen Dank für deine Links. Ich bin jetzt erheblich schlauer und werde in den nächsten Tagen meinen Desktop-Rechner neu aufbauen müssen...
    Es handelt sich bei mir wahrscheinlich um der mit den gefälschten 1und1-Rechnungen verschickten Trojanern.
    Bis dahin wird nur vom sauberen Laptop gearbeitet.


    Vielleicht ne dumme Frage: Was heißt "Keine Forenhilfe per PN?"


    Dank und Gruß
    Tom

    Seit gestern enthält jede Mail, die ich losschicke, folgenden Eintrag vor dem eigentlichen Text.
    "Download das heir:
    completelyclassicalvinyl.com/install.exe "


    Ich habe alle Dateien die diesen String enthalten von der Festplatte gelöscht -kein Erfolg.


    Hat jemand einen Tipp? Es handelt sich wahrscheinlich nicht um ein spezifisches Thunderbird-Problem, ich weiß aber nicht, wen ich sonst fragen könnte.


    Tom Rabe