Posts by Volker

    Quote from "allblue"

    Hallo!


    Das musstest du nicht - es war eine Aufforderung von GMX, aber keine Pflicht.


    Hmmmmppppfff, und ich zermartere mein Hirn nach einem schwierigen, sicheren,leicht zu merkenden PW :wall:


    Quote

    Allerdings sollen sichere Passwörter ja nicht schaden ;).


    Aber kann sich sowas wie koH87t6iGb merken :nixweiss:


    Quote

    Ganz simpel würde ich erst mal TB beenden und neu starten, dann mal testen.


    :flehan: :flehan: :flehan: Das wars!



    Merci sagt:
    Volker

    Hallo,


    Thunderbird 2.0.0.22 <--> Windows XP


    Ich musste neulich bei GMX eine neues (sicheres) Passwort vergeben und seitdem holt Thunderbird die Mails nicht mehr ab. Ich bekomme auch keine Fehlermeldung oder eine Passwortabfrage.
    Das alte PW hatte ich noch in Extras/Einstellungen/Datenschutz/Passwörter drin. Jetzt habe ich das PW gelöscht und es klappt immer noch nicht.


    In der Statuszeile unten steht:
    "Verbunden mit pop.gmx.net..."
    und dann
    "Verbinden: Host kontaktiert, sende Login-Daten..." und dann passiert nix weiter.


    Im Web-Frontend sehe ich dann "x fehlerhafte Loginversuche"
    Weiß jemand, wie ich Thunderbird das aktuelle PW beibringe? :schlaumeier:


    Witzigerweise kam beim E-Mail-Versand (smtp) die PW abfrage und das klappt sogar - nur der Posteingang (pop) will nicht :gruebel:


    Vielen Dank,
    Volker

    Juppdidu, Heureka!!!!


    Ein neues Profil angelegt, den alten Profilordner in das Verzeichnis c:\dokumente und einstellungen\benutzername\anwendungsdaten\thunderbird kopert, das neue Profil rausgeschoben und mein altes umbenannt - jetzt funzt es wieder.
    War eine eher intuitive Lösung...

    Moin,


    teilweise hat sich das Problem aufgelöst...
    Das alte Adressbuch habe ich jetzt exportiert und die inbox mit 35 MB ist auch gerettet. Die muss ich noch mit mboxeml (http://freenet-homepage.de/ukrebs/mbox2eml.html) umstricken.
    So weit - so gut.


    Anscheinend habe ich die profiles.ini und registry.bat überschrieben... Der Profilmanager kennt nur das Konto des anderen Rechners und meine profiles.ini und registry.bat habe ich nicht mehr.


    Soll ich ein neues Profil anlegen und die eMail-Konten wieder einrichten oder kann ich die profiles.ini von Hand editieren?

    Hallo,


    ich hätte da mal ein Problem:


    Wir haben zu Hause zwei Rechner auf denen T-Bird als Mailprogramm läuft. Ein Rechner sollte getauscht werden, deshalb schnell das Profil unter c:\dokumente und einstellungen\benutzername\anwendungsdaten\thunderbird auf einen USB-Stick kopiert.


    Auf dem neuen Rechner soll Outlook Express als Mailprogramm laufen (das soll auch so sein).Nur kann Outlook keine T-Bird - Dateien importieren. Also auf dem zweiten Rechner mein Profil wegkopiert und das Profil vom USB-Stick eingefügt damit ich in ein lesbares Format exportieren kann.


    Seitdem lässt T-Bird sich nicht mehr starten; ich bekomme (auch nach Deinstallation --> löschen aller T-Bird - Ordner --> Neustart --> Neuinstallation --> Neustart) die Meldung, das T-Bird nicht ausgeführt werden kann weil der Systemprozess noch läuft und ich diesen beenden muss. Nur taucht T-Bird *.exe nicht im Taskmanager auf :?


    Wie kann ich meinem XP-Rechner wieder zu einem funktionierendem T-Bird verhelfen oder muss ich das Mailprogramm wechseln :oops:
    Der Expoprt hat deshalb natürlich nicht geklappt...


    Gruß aus dem (Nord)westen
    Volker