Posts by AMU_Mueller

    Hallo,
    ich habe einen neuen PC mit Windows Vista.
    Nachdem ich TB Version 1.5.0.10 neu installiert habe und alle Mails auf den neuen PC kopiert habe (mit Hilfe aus dem Forum) werde ich bei jedem neuen Start von TB gefragt:
    "möchten Sie TB als Ihre Standard Mail-Anwendung nutzen?"
    Die Frage kommt, obwohl ich bei jedem Start den Haken auf "den Dialog nicht mehr zeigen" gesetzt habe.


    Dann fällt mir auf, dass eine relativ lange Zeit nach Programmstart vergeht bis die Mails im Posteingang visualisiert werden. Man sieht den leeren Posteingang und ca. 5-7 Sekunden später erscheinen die alten Mails erst.


    Liegt das an der neuen Version TB, an Vista oder vielleicht an Installationsfehlern?


    Viele Grüße
    Andreas

    rum, @ Toolman,


    Ihr habt mich wieder auf den richtigen Weg gebracht- es klappt:


    ich habe das richtige Verzeichnis AppData-Roaming gewählt
    und dorthin alles unterhalb Thunderbird von ext. Platte auf den PC kopiert.
    Der Abend ist gerettet.


    Einziger Schönheitsfehler:
    der Inhalt vom Ordner Profiles im Verzeichnis AppData-Local wurde nicht mit umbenannt. Aber das macht wohl nichts.


    Schöne Grüße
    Andreas

    Hallo Toolman,
    der Pfad unter Vista heißt


    C:\Benutzer\Andreas\Anwendungsdaten\AppData\Local\Thunderbird\Profiles
    und darunter gibt es nur 9eyvrydg.default und darunter nur XUL.mfl.
    Mehr nicht.
    Die .ini finde ich nirgends? Ich habe mitlerweile acu TB wieder deinstalliert und neu installiert... Keine Veränderung.


    Viele Grüße
    Andreas

    Hallo,
    habe ein ähnliches Problem wie im Januar.
    Ich sitze vor einem neuem PC mit Vista und habe mir soeben die akt. Version von TB installiert. Nun möchte ich meine Mails, Konten und sonstigen Einstellungen, die auf der externen Platte liegen, auf den PC kopieren.
    Hierzu habe ich von der ext. Platte den kompletten Ordner PROFILES (unterhalb THUNDERBIRD) mit allen Unterordenern in das Verzeichnis THUNDERBIRD auf dem PC kopiert.
    Den auf dem PC liegenden Ordner PROFILES mit Unterverzeichnissen, der bei der Neuinstallation angelegt wurde, habe ich gelöscht. Eine Datei PROFILES.INI gab es dort nicht.
    Wenn ich nun TB starte, werde ich aufgefordert, ein Konto zu erstellen. Die alten Mails sind leider nicht sichtbar.


    Woran kann das liegen?


    Gruß Andreas

    Hallo mrb,
    vielen Dank- hat sofort geklappt!
    Habe beide Konten nun eingerichtet über rechte Mautaste abonieren... (so wie in einem Fred beschrieben)


    Bei dem einen Konto gibt es nun die Unterstruktur POSTEINGANG und PAPIERKORB,
    bei dem anderen Konto liegt PAPIERKORB jedoch noch unterhalb von POSTEINGANG. Das habe ich bis jetzt nicht korrigiert bekommen wie bei dem ersten Konto.


    Gibt es da was, was ich übersehen habe?


    Gruß Andreas

    Hallo,
    habe ein ähnliches Problem beim Versenden von Mails, deshalb hänge ich mich hier nochmal dran:


    Mein Provider ist 1und1.
    Ich benutze 2 Mailadressen, eine von 1und1 mit Posteingangsserver imap.1und1.de
    und eine von freenet mit imap.freenet.de.
    Die beiden SMTP-Server (1und1.de und mx.freenet.de) habe ich, wie von sjfm beschrieben, den entsprechenden Konten zugeordnet.
    Wenn ich mit meiner 1und1-Adresse eine Mail verschicke, ist alles i.O.


    Wenn ich jedoch die freenet-Adresse verwende, poppt das Fenster "Sendenachricht" auf (Status "kopiere Nachricht in sent") und der blaue Sendebalken läuft und läuft... als ob die Mail nicht rausgeht. Ich kann dann nur noch auf "senden abbrechen" gehen. Tatsächlich kommt die Mail jedoch an. Es macht mich jedoch unsicher, da man nie genau weiß...
    Kann mir Jemand sagen, woran das liegt?
    Liegt es vielleicht an der Kombination IMAP und freenet (mit Pop3 ist alles i.O.)?
    Gruß Andreas

    Hallo,
    ich sitze gerade wg. Festplattencrash vor dem gleichen Problem, bin aber nicht sicher, ob ich alles korrekt verstanden habe (bitte nicht steinigen...)


    Also:
    Meine alten Mails liegen gesichert auf einer externen Festplatte unter dem Profil
    Path=Profiles/bs0x28qm.default.


    Das Profil vom neu installierten TB lautet:
    Path=Profiles/o1knem4t.default


    Soweit ich verstanden habe:


    1. TB schließen


    2. den gesamten Ordner "Mail" aus Thunderbird/Profiles/bs0X28qm.default/... mit seinen Unterverzeichnissen (bei mehreren Konten) von der Quelle (ext. Platte) in den entsprechenden neuen Ordner Thunderbird/Profiles/o1knem4t.default/... "Mail" kopieren



    3. Frage: welches Profil soll in .old umbenannt werden und wo abgelegt werden?



    4. Im Profileditor das neue Profil.../o1knem4t editieren und umbenennen in das ...bs0x28qm


    Was passiert mit bereits neu erstellten Konten?


    Bitte um Unterstützung


    Viele Grüße
    Andreas :wink: