Posts by uwegabbert

    Hallo,


    da ich beruflich mit Outlook arbeite, bin ich dort gewohnt, mit Strg+Shift+M eine neue Mail zu erstellen.
    TB nutzt diesen Code, um die Mail zu verschieben. Wenn ich diesen Code nutze, um (vermeintlich) eine Mail zu erstellen, wird die gerade aktive Mail verschoben. Dann beginnt eine Suche durch sehr viele Ordner.


    Kann man diesen Code irgendwie verändern? Am besten zum Erstellen von neuen Mails, oder aber ganz abschalten?


    Vielen Dank.


    Uwe

    Hallo,


    ich hole meine Mails per IMAP ab. (hosteurope) Wenn ich TB morgens starte, sehe ich in der Übersicht z.B. 3 neue Mails (absender, Betreff, Datum...). Klicke ich eine Mail an, bleibt das Ansichtsfenster leer. Beim Doppelklick erhalte ich ebenfalls ein leeres Fenster. Der Quelltext der Mail (Strg+U) ist ebenfalls leer. Zum Offline-Lesen herunterladen bringt keinen Erfolg.
    Wenn ich den Index neu erstellen lasse, funktioniert es bis zum Feierabend. Am nächsten Tag habe ich das gleiche Problem.
    Folgende Arbeiten habe ich durchgeführt:
    - Alle Ordner von TB vom Virenscanner ausgeschlossen
    - TB komplett gelöscht (incl. aller Daten)
    - Neu installiert


    Was kann ich noch versuchen?


    Vielen Dank. Uwe

    Hallo,


    nach einigem Testen:


    Neue Mails werden immer noch nicht angezeigt.


    Strg+U --> Fenster bleibt leer
    Index wiederherstellen --> ALLE Mails werden neu heruntergeladen. Dann sind alle mails da.
    Neue Mails danach werden wieder nicht angezeigt.


    Das Thunderbird-Verzeichnis ist vom Virenscanner ausgenommen.


    Woran kann es liegen?

    Hallo,


    ich hole Mails per IMAP ab. Im Posteingang werden diese (im oberen Teil) angezeigt. Klicke ich die Mail an, erscheint im unteren Fenster nichts. (Kein Absender, Betreff, Inhalt...). Beim Doppelklick auf die Mail öffnet sich ein neues Fenster welches ebenfalls leer ist. Der Nachrichtenquelltext ist leer.
    Verschiebe ich die Mail in einen anderen Ordner (z.B. Junk) wird sie darin ganz normal angezeigt.


    Woran kann das liegen?


    Vielen Dank. Uwe

    Hallo,


    ich habe folgendes Problem:


    2 Rechner; Mails werden via IMAP synchronisiert. Alle Mails werden auch lokal heruntergeladen (INBOX ... sind vorhanden). Durch einen Fehler (warum weiß ich nicht) sind einige Ordner plötzlich leer. (auf beiden Rechnern).
    Aus einem Backup habe ich aber noch die lokalen Offlinedateien mit den Mails. Wie kann ich die wieder verwenden? Wenn ich diese an den originalen Ort kopiere, werden sie geleert, da ja der Ordner am Server leer ist.


    Vielen Dank für Eure Hilfe


    Uwe