Posts by lm089

    Quote from "Peter_Lehmann"

    Hallo Lothar,


    du weißt, was FIPS bedeutet?


    Na ja, nicht wirklich. Ist wohl irgendein Kryptographie-Standard, aber das ist nicht grad mein ausgesprochenes Wissensgebiet :mrgreen:


    Irgendwann vor einem Jahr oder so hat mich TB mal gefragt, ob ich das aktivieren will, und weil es was mit Verschlüsselung und Sicherheit zu tun hatte hab ich mir gedacht "warum nicht"...


    Quote from "Peter_Lehmann"

    (Aber: FIPS ist keinesfalls "schlecht", nur für ONU etwas zuviel des guten.)


    Na dann, kann ich's ja auch erstmal wieder weglassen


    Quote from "Peter_Lehmann"

    ... sondern durch das Add-on "StartupMaster".


    Na, das ist doch mal genial, das hat mich nämlich immer schon genervt, dass TB aufgeht und alle Mails in der Inbox auflistet, bevor die Passwortabfrage kommt. So macht das ja jetzt richtig Sinn! Besten Dank für den Tipp :zustimm:

    Cool, danke. Hab inzwischen allerdings auch noch eine andere Lösung gefunden:


    bei mir war - aus welchem Grund auch immer - Kryptographie über FIPS aktiviert. Das hat offenbar das Update nicht so gut vertragen. Ich hab jetzt unter "Einstellungen - Erweitert - Kryptographie-Module" FIPS deaktiviert. Und danach war ich wieder Herr über mein Master-Pwd, und ich bekomme jetzt auch keine zwei Eingabeaufforderungen mehr.


    Nachtrag: wenn ich FIPS dann re-aktiviere, habe ich wieder meine zwei Eingabeaufforderungen.


    Grüße,


    -Lothar

    Besten Dank für die schnelle Antwort. Ich hab gleich mal alle Add-Ons, die mit Passwörtern zu tun haben könnten deaktiviert bzw. deinstalliert, aber leider ohne Erfolg; das war's also zumindest bei mir nicht.


    Das mit dem Exporter klingt auch ganz gut, aber wenn er halt nicht unter V5 tut... Außerdem ist ja der Export auch gar nicht das große Problem, die Passwörter hätte ich ja alle auch noch anderweitig verfügbar. Die Frage ist eher: wie werde ich das Master-Passwort-Feature grundsätzlich wieder los? Gibt es da Möglichkeiten über das Editieren der config?

    Betrifft TB 5 unter Win7 x64, EN:


    Seit dem Update von V 3.1 auf V 5 habe ich komische Probleme mit dem Masterpasswort:


    - beim Start kommt die Abfrage des Master-PWD zweimal hintereinander
    - ich wollte das Masterpasswort daher mal vorübergehend deaktivieren und musste feststellen, dass das nicht geht: ich kann zwar den Haken in den Settings rausnehmen, aber wenn ich den Einstellungs-Dialog gleich nach dem Schließen mit OK wieder öffne, ist der Haken wieder da.
    - Wenn ich versuche, das Master-PWD zu ändern, bekomme ich die Meldung "Master-Passwort konnte nicht geändert werden" (keine Fehlernummer o.ä.).


    Ich verwalte parallel 9 verschiedene Mailkonten (die meisten davon laufen nur zwecks Überwachung quasi passiv mit), 7 davon sind IMAP- und 2 POP3-Konten


    Jemand eine Idee, was ich hier tun könnte?


    Besten Dank schonmal,


    -Lothar

    Hi,
    hab vorletzte Woche auf meinem Firmenrechner (Windows 7 64bit, englisch) von V 3.1.x auf V 5 upgedatet. Alle Einstellungen wurden korrekt übernommen, aber dummerweise wird jetzt das Setting "Erweitert - Lesen & Ansicht - Nachricht durch Doppelklick öffnen in" komplett ignoriert: egal was ich da wähle, das Mail geht immer in einem neuen Tab auf (und kann deshalb auch nicht via <ESC>-Taste geschlossen werden).


    Letzte Woche dann habe ich den PC komplett neu aufgesetzt, dabei auch TB komplett neu installiert, allerdings habe ich das Profil und die Kontoeinstellungen aus der alten Installation übernommen. Was das oben beschriebene Angeht hat sich aber nichts geändert.


    Am Wochenende habe ich nun auch bei mir daheim TB auf einem Mac aktualisiert. Und da besteht das Problem nicht.


    Jemand eine Idee, wie ich das gewünschte Verhalten unter Windows wieder herbekomme?


    Besten Dank,


    -Lothar


    EDIT: hat sich so halb erledigt: das Add-On "Conversations" war quasi der Übeltäter; wenn ich das abschalte, geht's wie gewünscht

    Quote from "mrb"

    Schaue mal unter Extras--> Einstellungen--> Erweitert-->Lesen & Ansicht, ob du dort etwas Geeignetes findest.


    Super, das war's! Warum ich das nicht selber gefunden habe?...


    Quote from "mrb"

    Wenn man nicht weiß, wonach man suchen muss, bzw. wie die richtigen Ausdrücke dafür heißen, findet man auch nichts und es wird hier niemand schimpfen...


    Sehr nett; ich kenn das halt aus den diversen anderen Foren, wo es bei bereits beantworteten Fragen garantiert 4 Altgediente gibt, die dann immer gleich den Hammer auspacken :lol:


    Besten Dank, das hilft mir auf jeden Fall schonmal weiter

    Ich habe bei einigen PCs kürzlich erst von irgendeiner späten 2er-Version auf TB 3.0.4 upgedatet. Und muss mir seitdem ständig anhören, dass die Nutzer mit den neuen Features nicht gut zurecht kommen und sie lieber wieder die alte Version hätten. Insbesondere stört sie, dass Mails bei Doppelklick nicht wie früher in einem eigenen Fenster aufgehen sondern als Tab; sie haben sich einfach angewöhnt, das Mailfenster nach dem lesen wieder zu schließen. Und jetzt schießen sie dadurch jedesmal den ganzen Mailclient ab.
    Auch die Anordnung der Lightning-Icons ist nicht so wie gewohnt, aber das ist glaube ich eine eher zu verschmerzende Änderung.


    Am liebsten wäre den Leuten wohl, TB würde weiter genauso aussehen, wie sie es von TB2 her gewohnt waren.


    Frage: bekommt man das irgendwie hin?


    Wenn das schon irgendwo beschrieben ist: bitte nicht gleich losschimpfen, ich habs einfach nicht gefunden. Ein Querverweis ist mir genauso recht wie eine eigene Erklärung ;)


    Konfig: TB 3.0.4, WinXP oder Win Vista jeweils 32 bit, deutsch; die meisten Konten laufen über IMAP, einzelne auch über POP3; die meisten User haben nur ein Konto, manche auch mehrere Konten.

    Quote from "slengfe"

    Aber so wie Du es beschreibst, scheint es ja ein Problem mit Funambol zu geben. Da solltest Du ansetzen


    Hi slengfe


    da hab ich angesetzt. Funambol deaktiviert - Mailversand funktioniert. Reaktiviert - Sync funktioniert. Und dann mal was riskiert :cool: und Funambol aktiv gelassen - Mailversand funktioniert wieder... Was ich festgestellt habe: zumindest eine der kritischen Adressen hatte sich via Funambol offenbar verdoppelt; vielleicht hat das beim Versand ja irgendwie Ärger gemacht? Hab jetzt jedenfalls mal alle Dubletten rausgeschmissen, sowohl lokal als auch am Funambol-Server.


    Na gut, zumindest weiß ich jetzt etwas besser, wo ich in einem solchen Fall das nächste Mal ansetzen kann


    Besten Dank für die Unterstützung!


    Liebe Grüße und schönen Sonntag,
    -Lothar

    Quote from "slengfe"

    Hallo Lothar (jaja, wir begrüßen uns hier),


    Ja, schön, Hallo slengfe :)


    Quote from "slengfe"

    hast Du das Problem auch im Safe-Mode? Vielleicht spielt ein AddOn verrückt


    Die Add-Ons hatte ich auch schon im Verdacht, hab mal probehalber alle deinstalliert, aber ohne Erfolg. An den Safe Mode hatte ich nicht gedacht, hab ich grad mal ausprobiert. Und siehe da: es geht. Zurück im Standard Modus, schnell nochmal alle Add-Ons deaktiviert ==> es geht.


    Dann die BEta-Version von Funambol re-aktiviert ==> Absturz.


    Kann es sein, dass ein reines De-aktivieren und de-Installieren eines Add-Ons nicht ausreicht?


    Gruß und danke schonmal,
    -Lothar

    Seit ein oder zwei Wochen habe ich das Phänomen, dass mir beim Versuch, Mails an betimmte Empfänger zu verschicken, TB3 komplett und ohne Vorwarnung abstürzt. Es scheinen immer dieselben Adressaten zu sein, bei anderen dagegen gibt es diese Probleme nicht. Die Maildomäne spielt dabei offenbar keine Rolle:


    Das erste Mal ist mir das mit einer yahoo.de Adresse aufgefallen. Andere yahoo-Nutzer sind dagegen nicht betroffen.


    Auch passiert das auf verschiedenen Rechnern mit jeweils denselben Adressaten:


    Rechner 1: Windows 7 (32bit, englisch) Notebook, 4GB RAM; Virenscanner TrendMicro OfficeScan
    Rechner 2: WinXP SP3 (32bit, deutsch) Desktop-PC 2GB RAM; Avira AntiVir Personal


    Die Virenscanner werden immer auf dem aktuellen Stand gehalten.


    In beiden Fällen sind mehrere Konten in einer Installation (Größenordnung 7 - 9), auf die meisten Konten greife ich via IMAP zu. Die Konten gehören teils zu verschiedenen Anbietern, es gibt also mehrere SMTP-Verbindungen. Die Abstürze sind nicht vom Konto abhängig: wenn das Programm einen Adressaten nicht mag, dann stürzt es bei dem immer ab, egal von welchem Konto aus ich das Mail schicken will. Die Ordner aller Konten habe ich auf Rechner 2 gerade eben komprimiert. Hat auch nichts gebracht.


    Bevor ich jetzt probehalber TB3 neu installiere und dann vielleicht sogar einen Downgrade auf TB2 versuche (geht das überhaupt?): ist so ein Phänomen bekannt?


    Gruß,
    -Lothar

    Quote from "TB_Falke"

    Woran kann das liegen? An Vista? An Thunderbird? Am IMAP?


    Glaub ich ehrlich gesagt weniger: seit der Neu-Installation im Februar läuft TB bei mir schnell, ruhig und stabil. Die Feeds lese ich jetzt halt mit einem separaten Programm (Feedreader 3), und außerdem bin ich durch den kompletten Neuanfang offenbar auch einige Altlasten losgeworden.

    Quote from "lm089"


    Tja, schaut so aus, als wäre es das gewesen: mit "jungfräulichem" thunderbird und ohne Feeds läuft das Programm jetzt wieder wie in den letzten Jahren auch: schnell und ohne permanent auf irgendwelche Server zugreifen zu wollen. Und Lightning haben wir da wohl zu unrecht verdächtigt. :flehan:


    Ich setz das Topic dann mal auf "erledigt"

    Quote from "wr1955"

    Hallo lm089,
    wenn sich das bestätigt, könntest du den Thread ja im ersten posting als [erl] kennzeichnen.


    Mach ich gerne, wenn es denn tatsächlich erledigt ist. Ist es im Moment aber noch nicht. Ich hab die Feeds zwar rausgeschmissen, aber TBird ist immer noch permanent beschäftigt.


    Ich werd das Programm jetzt mal de- und dann neu installieren, ohne die Feeds, versteht sich. Wenn es dann tut, waren es wohl tatsächlich diese RSS-Abos...

    ich hatte die Aktualisierung von Lightning am Ende ganz abgeschaltet.


    Inzwischen hab ich aber noch einen anderen Verdacht: ich hatte nämlich ein paar RSS-Feeds abonniert. Einer davon ist tatsächlich extrem langsam, inzwischen hab ich alle Feeds wieder gelöscht, die Abos entfernt. Kann es aber evtl. sein, dass Thunderbird sich die Abos irgendwie merkt und nach weie vor versucht, die betreffenden Server abzufragen? Die Zeitpunkte (erstes Einrichten des "langsamen" Abbonnements und Beginn der Thunderbird-Probleme) treffen nämlich meiner Erinnerung nach so ungefähr zusammen...


    Und: daheim auf meinem zweiten PC habe ich Lightning ja auch eingerichtet, hatte dort aber nie RSS-Feeds abonniert. Und hier läuft Thunderbird nach wie vor wie geschmiert.


    Sunbird werd ich vielleicht demnächst mal ausprobieren.

    Quote from "Rothaut"

    Hallo lm089


    Und wie sieht die Sache aus, wenn Du thunderbird im abgesicherten Modus startest? So kannst Du leicht herausfinden, ob ein Add-On z. B. Lightning der Übeltäter ist.


    Besten Dank für Eure Tipps.


    Nun gut, TB läuft jetzt seit 15 Min. im SafeMode. Beobachtungen:


    - der Kringel oben rechts läuft und läuft und läuft und läuft...
    - der Fortschrittsbalken unten rechts läuft anfangs ebenfalls permanent. Wenn ich dann mal auf eines der POP3-Konten wechsle, ändert sich das, der Balken bleibt stehen, wird grau (der Kringel rennt weiter)
    - springe ich zurück auf ein IMAP-Konto startet auch wieder der Balken mit seiner Arbeit, in der Statuszeile werden alle möglichen Aktionen bis hin zu "Komprimierung abgeschlossen" oder so ähnlich angezeigt. Am Ende bleibt der Balken auf geschätzten 95% stehen und bewegt sich nicht mehr (Kringel läuft und läuft)
    - Wechsel zurück zu POP3: Belken macht kurz was, wir dann wieder grau.
    - und so geht das immer hin und her.


    Die CPU-Auslastung ist bislang allerdings sehr stabil und niedrig, und ein Einfrieren kann ich auch nicht feststellen. Sollte es wirklich Lightning sein, das sich mit einem anderen permanent laufenden Hintergrundprozess um die Ressourcen streitet? Dabei hab ich in Lightning en automatischen Abgleich längst abgeschaltet, hab eh keinen anderen kompatiblen Kalender...


    Es wäre ein Jammer, wenn ich die AddOns nicht mehr nutzen könnte...
    Einstweilen lass ich den SafeMode heute mal weiterlaufen, mal sehen, was passiert.

    Hi, vor ein paar Wochen hat mein Thunderbird (auf Firmennotebook) angefangen, sich immer häufiger mit sich selbst zu beschäftigen. Diese Phasen äußern sich darin, dass der "ich-bin-beschäftigt"-Kringel rechts oben permanent rundläuft, außerdem ist oft unten rechts der grüne Fortschrittsbalken für lange Zeit sichtbar, verändert dabei seine Position nicht.


    Erschwerend kommt es dann häufig dazu, dass der TBird komplett "einfriert", d.h. er reagiert dann auf gar nichts mehr, und wenn ich öfters ins Fenster klicke, erscheint irgendwann oben im Titel "not responding", das Display wird blasser (Vista-like halt), und die CPU-Auslastung von einem der Kerne geht dann auf 70-90% hoch. Die Speicherauslastung verändert sich dabei nicht merklich. Der Spuk dauert dann etwa eine halbe bis eine ganze Minute, dann geht's normal weiter.


    Das Einfrieren passiert häufig beim Aufräumen, also wenn ich mehrere aufgelaufene Mails öffne und lese bzw. lösche. Manchmal aber auch einfach so, ohne, dass ich grad irgendwas gemacht hätte.


    Ich verwalte parallel ca. 5 IMAP-Konten plus 2 POP3-Konten im Client. Bis vor kurzem hatte ich auch noch 4 RSS-Feeds mit eingebunden, die ich dann in Verdacht hatte, für die hohe Auslastung zu sorgen. Deshalb habe ich die inzwischen entfernt, was aber nichts gebracht hat. Außerdem habe ich heute mal die Posteingänge weitestgehend geleert. Ordner werden regelmäßig komprimiert. Der installierte Virenscanner hat sich in den letzten Jahren nicht geändert (TrendMicro Office), und da ich das Problem erst seit ein paar Wochen habe, glaube ich ehrlich gesagt nicht, dass der damit etwas zu tun hat.


    Verwirrend ist, dass ich auf meinem PC daheim (Windows XP SP3, Single Core AMD-CPU) bei identischer Konfiguration diese Probleme noch nie hatte.


    Frage: Wo kann ich noch suchen, das Arbeiten macht so nicht wirklich Spaß.