Posts by thasa

    Hallo dear mrb + graba,


    seit ich auf Thunderbird 2.0.0.16 umgestellt habe bei Vista Home Premium habe ich auch dieses Problem.
    Bei Unicode UTF-8 funktioniert die Darstellung einwandfrei,aber Thunderbird wechselt alleine zu ISO-8859-1.
    Eure empfohlenen Einstellungen helfen nicht!


    Was kann man noch tun?


    mfg

    Hallo RUM


    danke fuer fast reply.
    Firewall ist offen fuer Port 110 + Thunderbird.
    Ich bin mir nicht sicher ob ueberhaupt verbunden mit Hot../Yahoo,es heisst ja "verbinde".
    Bei meinem Server,wenn ich Post abrufe,kommt nach "verbinde" dann "verbunden" danach "login usw..


    Ich bitte um weitere gute Ratschlaege.


    mfg

    Hi Alle,


    ich habe Vista Premium mit Thunderbird 2.0.0.14,dazu Webmail 1-3-2 + Webmail Yahoo bzw. Hotmail.
    Meine dortigen Konten existieren schon lang.
    Habe jetzt diese Konten auf Webmail uebertragen.
    Wenn ich jetzt eine Anfrage starte ob Post da ist,zeigt Thunderbird an "verbinde" und nach einiger Zeit kommt die Message "Zeitueberschreitung beim Server'.
    Ich habe timeout im Thunderbird schon auf 6600 sec gestellt,aber immer dasgleiche Soiel.


    Was kann/muss ich aendern?


    mfg

    Habe etwas hier im Forum schon gefunden,wenn ich im Adressenfeld rechts am Ende das obere kleine schwarze Dreieck anklicke erscheint die Adresse und bleibt stehen.
    Aber dieser Vorgang/Prozedur muss bei jeder neuen Mail gemacht werden.
    Wie bekomme ich eine konstante Einstellung?


    mfg

    Hallo und Guten Tag,


    ich habe die Contacts Sidebar installiert.
    Wenn ich eine Mail schreibe und den Empfaenger in der Sidebar anklicke,dann blinkt es kurz im Adressenfeld der Mail auf,aber die Adresse ist nicht sichtbar.
    Sie ist aber da,denn ich kann die Mai senden und unter - gesendet - ist dann auf der Mail auch der Empfaenger zu sehen.


    Wie kann ich diese Geister erscheinung los werden?


    mfg

    Hallo Alle


    Dank der Hinweise von Arran und dem Thread "Zeichenkodierung" hier im Forum habe ich meine Loesung gefunden.
    Bei Zeichendodierung - automatisch bestimmen - muss man - universell - einstellen,dazu dann Western-ISO-8859-1 und alles weiter "unchecked".

    Dank an Arran :flehan: und Gruesse :hallo:

    Nach mehrtaegigen Test kann ich definitiv sagen,dass die Umstellung auf die deutsche Version nichts gebracht hat.
    Ich muss nach wie vor meine eingehende Post nachjustieren in der Zeichenkodierung.
    Ich benoetige Western-ISO-8859-1 und es wechselt von alleine dauernd zu Unicode (UTF-8).


    mfg

    Also erstmal habe ich darueber "gefraest" und da war der <sh..t> again.
    Dann habe ich die englische Version deinstalliert und die deutsche komplett neu.
    Da dann keine Post mehr kam,warten wir mal ab was heute wird,ggf. muss ich Abbitte leisten.
    :flehan:


    Gruesse

    Ich habe die englische Version von Thunderbird 2.0.0.9 installieret und Probleme mit der Formatierung.
    Ich habe Western ISO 8859-1 eingestellt,aber dauernd wechselt es alleine zu Unicode UTF-8.
    Dauernd muss ich nachjustieren.
    Probiert habe ich mit check bzw. uncheck:
    - allow message to use own character ...
    - use the default ...
    - apply the default character encoding to all incomming ....
    all dies hat nichts gebracht,
    Beim googeln habe ich gefunden,dass viele Leute auch dieses Problem haben und keine Loesung bisher?


    mfg

    !.Wenn ich einen Account mit Name xxx bei Thunderbird 1.5.0.8 einrichte,bekomme ich noch zusaetzlich die Einrichtung "Lokale Foders" mit inbox,sent,trash usw..
    Wie kann ich dies verhindern,einmal unter meinem Account genuegt mir?


    2.Warum startet Thunderbird 1.5.0.8 soviel langsamer als der Vorgaenger?


    mfg