Posts by pcfreakwin

    Guten Tag
    Das wäre eine andere Möglichkeit die ich mir mal ansehen werde, es löst aber das Grundproblem nicht.


    Wenn ich 5 ordner habe in denen mehrere Mails nicht gelesen sind und ich bekomme ein neues Mail das mit Filterregel in einen dieser Ordner verschoben wird, so erhöt sich die Anzahl der ungelesenen Mails automatisch richtig. Wenn ich aber nicht ein ganz schnelles Auge habe das die änderung der Anzahl live mitverfolgt so weis ich nicht unbedingt in welchen der Ordner das neue Mail eingetroffen ist. ich weis nur durch den definierten Ton das ein neues mail eingetroffen sein muss, aber wo ist es gelandet????

    Hallo zusammen
    Ich verwende immer die neusten versionen von Thunderbird und Firefox und arbeite immer noch mit WinXP SP3
    Wenn neue Mails eintreffen wird zuerst der Posteingang blau hervorgehoben und die Anzahl der Mails angezeigt. Sobald ich aber mit den Filterregeln die Mails in andere Ordner verschiebe werden in den Ordner die Anzahl der ungelesenen Mails angepasst aber der Ordner wird nicht blau hervorgehoben. Da ich nicht immer gleich alle neuen Mails auf einmal lese weis ich dan nicht in welchem der Ordner nun das/die neuen mails eingegangen sind.
    Wie kann ich die Blaue Markierung nach der Filteranwendung hervorzaubern?

    Hallo zusammen, da muss ich auch gleich einhacken.
    Grundsätzlich wandern bei mir alle gesendeten mails automatisch in den Ordner Gesendet. Ich habe aber extra 3 Unterordner angelegt für 3 Personen, diese Personen haben aber jeweils 2 Mailadressen, leider funktioniert der Filter nicht automatisch. Wenn ich ihn aber von Hand auslöse sortiert er die Mails in den Richtigen Ordner.


    meine Filter sehen folgendermassen aus:
    Nachrichtenabruf (nach Junkfilter) oder manuellem ausführen


    User1, bei der erste Teil der Mailadresse immer gleich ist aber der Mailanbieter anderst ist haben folgende Formel
    AN: beginnt mit: user1@
    verschiebe Nachricht in ordner Gesendet\user1
    alle Bedingungen erfüllen


    user2, der 2 ganz verschiedene Mailadressen hat lautet die Formel
    AN: ist erste ganze Mailadresse
    AN: ist zweite ganze mailadresse
    verschiebe Nachricht in ordner Gesendet\user2
    Mindestens eine bedingung erfüllen


    Bei der Filterübersicht ist unten immer ausgewälte Filter anwenden auf Posteingang, da wird wohl der Hund begraben sein. Wie kann ich Thunderbird beibringen das gewisse Filter nicht auf den Posteingang sondern auf Gesendet anzuwenden sind, ohne das ich das jedes mal extra ändern muss?
    Hat da jemand eine Ide?

    Guten Morgen
    Das Kästchen war bei mir auch deaktiviert als die Probleme auftraten. Nun habe ich es mal probehalber aktiviert, hatte aber noch keinen neuen Mailverkehr seit dann wo ich es hätte ausprobieren können. Die anderen Maileinstellungen scheinen ja in Ordnung zu sein. Oder siehst du einen Fehler im Bild? Ich habe Westlich eingestellt. Bei Universal habe ich die selben Einstellungen getätigt.
    Da ich keine Fremdsprachigen Zeichensätze brauche und es mit UTF-8 ja meistens Probleme gibt, warum das weiss ich auch nicht so genau, stellte ich den Zeichensatz auf ISO- 8859-15 ein.
    Oder soll ich als Standard nicht westlich sondern universal nehmen?

    Hallo Gaba, dieser Artikel ist durchaus interessant. Habe danach aber trotzdem noch Unsicherheiten.


    Die Aussage von Rothaut

    Quote

    erlaubst Du deinem Thunderbird denn, den Originalzeichensatz des Mailschreibers zu übernehmen?


    Ist dafür diese Checkbox "Standard-Zeichenkodierung für Antworten verwenden" zuständig?
    Wenn ja, muss sie nun ein- oder ausgeschaltet sein?


    Wenn das nicht der Funktion von Rothaut entspricht so finde ich sie in Thunderbird 3.1.2 nicht. wie heist sie und wo ist sie den im neuen Thunderbird?

    Hallo Zusammen
    Wenn ich ein Mail ausdrucken möchte muss ich den Befehl "Drucken" immer aus "Andere Funktionen" holen. Kann man das als Schaltfläche Einbinden neben die Schaltflächen Antworten, Weitersleiten, ...?
    Von mir aus kann man auch die Funktion Archivieren verbiegen, da ich mir ein eigenes Archivprofil anlegte, wo ich ende Jahr die Mails verschiebe.
    Hier ist noch ein Bild davon.

    Hallo zusammen
    Ich mag format=flowed durchaus, das funktioniert bei selbst verfasstem Text einwandfrei, auch beim ausdrucken passt sich das ganze korrekt an. Meine Ausdrucke kommen mit einer Zeilenlänge von 89 Zeichen gut.
    Mein Problem ist der eigentliche Ursprungstext der sich beim Antworten nicht an das format=flowed und auch nicht an die 89 Zeichen hält. Es nützt auch nichts wenn ich beim Antwortenfenster die Zeilen neu umbrechen lasse das ändert an den 72 Zeichen gar nichts.
    Ich verfasse meine Mails im NurText-Format und im Quelltext sehe ich keine Angabe von 89 oder 72 Zeichen.
    Diese beiden Thunderbird-Parameter habe ich schon gesetzt:
    mailnews.wraplength;89
    editor.htmlWrapColumn;89


    Als Zeichencodierung habe ich eigentlich ISO-8859-15 eingestellt, warum im Mail das ich beantworten wollte charset=UTF-8 steht ist mir auch ein Rätsel.


    Wie kann ich das beim Thunderbird 3.1.2 win. beheben?


    Content-Type: text/plain; charset=UTF-8; format=flowed
    Content-Transfer-Encoding: 8bit


    Dieser Text hat auf 1 Bildschirmzeile Platz: (habe ich geschrieben)
    Test Mail mit einer Zeile bis zum Bildschirmende - Test Mail mit einer Zeile bis zum Bildschirmende - Test Mail mit einer Zeile bis zum Bildschir


    Und das ist eine Zeile aus dem Orginaltext vom Mail: (Diese wird viel früher umgebrochen)
    Wegen dem Vorschaubild versuchte ich es nochmals und nahm ein neues Bild

    Hallo Hansjörg
    Also irgend was stimmt nicht mit deinem Outlook. Ich kanns nicht ausprobieren da ich das Testoutlook nur zum Adressen mit dem Winmobile-Handy einrichtete und keine Mailkonten dafür eingerichtet habe.
    ich habe jetzt aber in Thunderbird das Adressbuch geöffnet
    mit der rechten Maustaste auf einen Benutzer geklickt und aus dem Kontextmenü den Punkt "als vcard senden"
    sandte mir diese Karte selber zu an eine andere Mailadresse
    Da hatte ich dann auch das eine vcf-Datei mit dem Karten/Mänchensymbol
    mit der rechten Maustaste drauf klicken und speichern wählen
    Dann öffnet sich bei mir das "Speichern in Fenster" Desktop
    Im Namensfenster steht bereits der Dateiname so wie er im Anhang der Mail stand.
    Nur noch auf "Speichern" klicken und die Datei landet auf dem Desktop


    Nach dem öffnen sah die vcf-Datei bei mir so aus


    BEGIN:VCARD
    VERSION:3.0
    N;CHARSET=:Name;
    FN;CHARSET=:1. Name
    TEL;TYPE=HOME,VOICE:+41 ** *** ** **
    EMAIL;TYPE=PREF,INTERNET:****@web.de
    EMAIL;TYPE=INTERNET:****@yahoo.de
    BDAY:1947-10-20
    NOTE;CHARSET=:Notizen
    END:VCARD



    Arbeitest du unter Windows7?
    Könnte es Sein das Thunderbird die Datei in einen Ordner speichern möchte wo du keine Schreibrechte hast?
    Die Ordneransicht mal mit F5 aktualisieren.
    Den Speicherordner kannst du in Thunderbird an folgender Stelle einstellen:
    Extras --> Einstellungen --> Anhänge
    Dateien Speichern unter und mit dem durchsuchenknopf das Verzeichnis wählen.
    Ich selber machte mir im Verzeichnis "Eigene Dateien" (heisst in windows7 anders) ein extra Verzeichnis mit dem Namen "Email Anhänge"
    auf das ich dann verweise.


    So nun bin ich mit meinem Latein auch am Ende, den Outlook war schon immer sch****e und die Symbiose mit anderen Mailprogramme immer etwas mühsam, das liegt aber an MS = (Mühsamer Sch***t)


    Heute 01.08.2010 wurde das Add-on morefunctionsforAB aktualisiert auf die Version 0.5.8.5.xpi Du musst achten das du auf der Homepage auch wirklich die Version für TB 3 erwischst https://nic-nac-project.org/~k…ionsforAB-TB3-0.5.8.5.xpi

    Quote from "hansjoerg"

    Wenn ich die vcard in Thunderbird mit einer Mail empfange, wird das "kleine Mänchen" und der Name angezeigt. Und wenn im Namen ein Sonderzeichen oder Umlaut drin ist, dann wird der Namen schon falsch angezeigt.


    Schöne Grüße
    hansjoerg


    Hallo Hansjoerg
    Ich hatte natürlich bei meinem Versuch die vcard nicht via Mail gesandt sondern nur auf den Desktop exportiert.
    Versuch mal folgendes. Speichere die angehängte vcard zuerst auf dem Desktop (oder einem anderen Verzeichnis) ab, so wie du das mit anderen angehängten Dateien auch machst.
    Dann öffne mal gespeicherte vcard mit dem Texteditor und sehe dort wie die Angaben sind.
    Entsprechen sie meinen Vorgaben? Stimmt der Zeichensatz Windows-1252?
    Falls es einen anderen Zeichensatz ist z.B. utf-8 überschreibe ihn mit Windows-1252, zum Testen.


    Falls die so gespeicherte vcard i.o. ist, importierst du die gespeicherte vcard ins Adressbuch, wie ich es oben beschrieben habe.


    Mit Outlook gesante Mails haben sowieso manchmal eine exotische Formatierung so das man manchmal eine so komische Datei Winmail.dat im Anhang hat, mit der man nichts anfangen kann.
    Stell doch Outlook mal (probehalber) so ein das es NUR Plaintext-Mails verschickt. Kommt dann die vcard korrekt an?


    Hier noch einen Artikel zur Winmail.dat http://www.thunderbird-mail.de/lexicon/:WINMAIL.DAT


    Quote from "hansjoerg"

    Thunderbird 3.01 habe ich folgendermaßen eingestellt:


    Soeben sah ich das du von der Version 3.01 sprichst. Das könnte natürlich auch zum Problem beitragen.
    In der Zwischenzeit sind wir bei der Thunderbird Version 3.1.1 win. (ohne eine 0 dazwischen) angekommen. Mit der ich meinen Test auch durchführte. Steig doch bitte auf die neuste Version um.
    Vor dem umsteigen zuerst alle Add-ons updaten und die Ordner komprimieren.
    Zur Sicherheit deinen Profielordner sichern.
    Ich hatte aber keine Probleme mit dem Update von 3.0.5 auf 3.1.1

    So nun wollte ich es aber genau wissen und machte folgendes:
    ich exportierte einen einzelnen Outlook 2007 Kontakt als vcard
    öffnete danach die vcard mit dem Texteditor Notepad ++ den kannst du hier downloaden http://notepad-plus-plus.org/de/node/56
    Setzte in die Beiden Namensfelder (N:1. und FN:1.) extra noch ein paar Sonderzeichen Natel alt öäü ÖÄÜ ß Test


    Danach installierte ich die neuste Version von morefunctionsforAB-TB3-0.5.8.4.1.xpi
    nach dem Neustart schaute ich mir mal die Einstellungen dieses Add-ons an
    Lasche vCard-Format:
    exportieren Version 3.0
    Standardzeichensatz für Export: Windows-1252
    Standardzeichensatz für Import: Windows-1252


    Bei der Lasche Verschiedenes ist die erste und dritte Option angehackt.


    Meine so importierte vcard wurde mit allen Sonderzeichen wie auch dem + bei der Telefonnummer korrekt importiert.


    Wenn du die Fotos nicht brauchst so könntest du ja vor dem Import mit dem Texteditor die Zeile
    PHOTO;TYPE=JPEG;ENCODING=BASE64:
    und den ganzen Rest des darunterliegenden Zeichesalates löschen, die letzten 3 Zeilen lässt du dann wieder stehen


    So sieht bei mir der Anfang der vcard-Datei aus:
    BEGIN:VCARD
    VERSION:2.1
    N:1. Natel alt öäü ÖÄÜ ß Test
    FN:1. Natel alt öäü ÖÄÜ ß Test
    TEL;CELL;VOICE:+411234567
    X-MS-OL-DEFAULT-POSTAL-ADDRESS:2


    Es klappte bei mir einwandfrei.


    Nachtrag:
    Wenn ich mit der rechten Maustaste auf die vcard klicke und öffnen mit Thunderbird wähle passiert nichts.
    Ich muss Thunderbird starten
    das Adressbuch öffnen
    Menü extras --> Kontakte --> vcard/vcf-Datei importieren



    Ansonsten:
    Ach wenn das nur ein paar wenige Änderungen sind, so drucke sie doch aus und ändere sie zuhause von Hand. Ist natürlich nicht ganz optimal aber immer noch besser als Zeichensalat, den du ja danach auch von Hand anpassen musst.

    kannst du das Outlookadressbuch nicht in einem anderen Format exportieren?
    Menü Datei
    Importieren/exportieren
    Datei exportieren


    (Danach probierst du mal aus unter folgenden Optionen)
    Kommagetrennte Werte (Windows)
    Tabulatorgetrenntewerte (Windows)
    Microsoft Excel


    Danach importierst du die so erstellte Datei in Thunderbird.


    Viel Glück


    Hallo ich habe heute diese MoreFunctionsForAdressBook Version auch installiert. Danach wollte ich das gesammte Adressbuch zuerst zur Sicherheit exportieren. Als ich danach die CSV-Datei mit Calc öffnete hatte ich bei den Sonderzeichen auch nur Müll.
    Da diese Erweiterung aber nicht das gesuchte brachte hatte ich sie danach gleich wieder deinstalliert. Thunderbird 3.1.1 neu gestartet und zum Test das Adressbuch mit der Thunderbird eigenen exportfunktion auch wieder in eine CSV Kommagetrente Textdatei exportiert.
    Und beim erneuten öffnen mit Calc hatte ich keinen Zeichensalat.
    Also vergiss dieses Add-on!


    Schau dir doch mal das ad-on LookOut näher an https://addons.mozilla.org/de/thunderbird/addon/4433/
    ich habe es selber noch nicht ausprobiert.

    Quote from "Peter_Lehmann"

    Hi pcfreakwin,


    Wie schon gesagt, momentan nutzt es niemandem etwas - aber einer muss (!!!) einen Anfang machen, sonst ist das Medium E-Mail bald nicht mehr zu benutzen. Wir haben ja schon 95-98% Spam im Netz!


    MfG Peter


    Danke für deine Erklärung. In dem Fall wohl abwarten und Kaffee trinken bis sich dieser Standard grossflächig eingebürgert hat.