Posts by katwol

    Hallo Reiner,


    bei mir ist die Verschiebung der Spalten eben auch passiert und dann war sie wieder weg. Es hat erst ein bisschen gedauert, bis ich dahinter gekommen bin, dass es daran liegt, dass der Scrollbalken, der ggf. ganz rechts neben den einzelnen Spalten Platz braucht, manchmal komplett weggelassen wird und die Spalten dann auf die ganze Breite des Fensters verteilt werden.


    Wann genau der Scrollbalken tatsächlich verschwindet, habe ich nicht rekonstruieren können, aber wenn Du z.B. das Fenster verkleinerst, um den Scrollbalken zu erzwingen oder mehrere Kalender anwählen kannst, um mehr Termine in den Bereich zu "schubsen", dann werden die Spalten-Ausrichtungen wieder einheitlich mit den darunterliegenden.
    Interessanterweise bleibt der Platz für den Scrollbalken auch dann "reserviert" wenn man danach wieder weniger Termine im Bereich hat (z.B. wieder Kalender abwählt).


    Ich hoffe, ich konnte Dir damit weiterhelfen und vielleicht die Entwicklern auf die Spur des - schon etwas merkwürdigen - Phänomens bringen.


    Gruß Katharina


    Windows 7 64bit
    Thunderbird 38.1.0
    Erweiterungen:
    Allow HTML Temp 3.6.4
    Calendar Tweaks 6.1
    CuteButtons - Crystal SVG 0.3.8.1-signed
    Display Mail User Agent 1.7.0
    Get Selected Mails 0.10.0
    Lightning 4.0.1.2
    Manually Sort Folders
    Mark All Read Button 0.7.1
    MinimizeToTray revived (MinTrayR) 1.1.2.1-signed
    Provider for Google Calendar 1.0.4
    Quote Highlight 1.07
    Restart application 1.2.1.1-signed
    Signature Switch 1.6.13
    Slim Add-ons Manager 10.1-signed
    StartupMaster 1.6.1-signed
    Timeline 0.5
    Year View 0.4.5

    Unter Windows 7 64bit und mit der TB 11 final-Version habe ich, wenn ich mit der rechten Maustaste auf den Mail-Tab klicke, die Option "andere Tabs schließen" - vielleicht reicht Dir das ja auch aus.


    Interessanterweise ist die Option beim Lightning-Tab nur aktiv, wenn ich noch ein zus. anderes Tab geöffnet habe (z.B. den Addons-Manager). Ich gehe mal davon aus, dass der Mail-Tab immer offen sein muss und man deshalb bei zwei offenen Tabs nur vom Mail-Tab aus "andere Tabs schließen" kann...


    LG
    Katharina

    Danke an muellerpaul für den Tipp mit der UserChrome.css!!! :mrgreen:


    Ich finde die neue Anordnung ebenfalls fragwürdig und vor allem blöd, dass so eine Änderung eingeführt wird, ohne dass man die Möglichkeit mitliefert, sie wieder zurückzustellen. :wall:
    Das war ja bei Firefox direkt mit dabei und eine der ersten Sachen, die ich für mich umgestellt habe, als die Tab-Position da gewandert ist.


    LG
    Katharina

    Hallo Allerseits,


    manchmal muss man bei DV-Problemen nur lange genug warten... ;)


    Beim Abgleichen der div. Einstellungen einer neuen TB-Installation auf einem anderen Rechner bin ich über die Proxy-Einstellungen unter Extras / Einstellungen / Allgemein gestoßen und nachdem ich da die gleichen Einstellungen wie beim Firefox eingetragen habe (wir nutzen hier in der Hochschule ein automatisches Proxy-Konfigurations-Skript) klappt es jetzt auch mit dem Update der Erweiterungen... :D


    Irgendwie schon merkwürdig, dass der Fehler nur bei den deutschen Erweiterungen auftrat.


    Gruß
    Katharina

    Quote from "Thunder"

    Wenn Firefox auf erweiterungen.de zugreifen darf, dann heißt das noch lange nicht, dass Thunderbird es auch darf, wenn man eine Desktop-Firewall installiert hat.


    Stimmt - aber da auf dem Rechner Windows 2000 läuft und ich keine zusätzliche (Desktop-)Firewall installiert habe, gibt es keine Firewall, die sich an der Stelle einmischen könnte.


    Und von seiten des Hochschulnetzes gibt es afaik auch keine Firewall, die so genau einschränkt.


    Gibt es eigentlich eine Möglichkeit, sich den Fehler, der beim Update-Versuch auftritt, irgendwie/irgendwo genauer anzusehen? Vielleicht komme ich ja damit weiter...


    MfG
    Katharina

    Hallo,


    Quote from "Thunder"

    Vielleicht blockiert bei katwol eine Firewall die Adresse von erweiterungen.de?


    nein, an einer Firewall liegt es bestimmt nicht, denn
    1.
    habe ich soetwas auf meinem Rechner nicht installiert und
    2.
    funktioniert ja das Update über erweiterungen.de im Firefox ohne Probleme.


    Ich habe übrigens nicht ins Firefox-Forum gepostet, weil ich bei genauerer Betrachtung nun doch sehr bezweifle, dass das Problem mit dem Firefox zu tun hat.


    Wenn ich mal wieder etwas mehr Zeit habe, dann werde ich mal testweise auf einem anderen Rechner Thunderbird installieren und prüfen, wie es dort aussieht - und dann versuchen, schrittweise "meine" Konto-Einstellungen usw. nachzuziehen, um evtl. die Ursache einkreisen zu können.


    Ansonsten muss und kann ich halt damit leben, dass ich mir die Erweiterungen nicht von erweiterungen.de herunterlade... ;)


    Falls irgendwer noch eine Idee hat, was bzw. wo man noch mal überprüfen sollte, ich bin für alle Vorschläge zu haben. :)


    MfG
    Katharina

    Hallo,


    hier die install.rdf zu "meiner" addresscontext-Erweiterung:


    <?xml version="1.0"?>
    <RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:em="http://www.mozilla.org/2004/em-rdf#">


    <Description about="urn:mozilla:install-manifest">


    <em:id>{0F56E808-0096-465f-B10B-3BD0D700EB7E}</em:id>
    <em:name>AddressContext [de]</em:name>
    <em:version>0.7</em:version>
    <em:description>Adressen per Kontextmenü zum Adressbuch hinzufügen.</em:description>
    <em:creator>Mike Krieger</em:creator>
    <em:contributor>Alexander Ihrig (Übersetzung)</em:contributor>
    <em:homepageURL>http://addresscontext.mozdev.org/</em:homepageURL>
    <em:updateURL>http://update.erweiterungen.de/update.php?id=%ITEM_ID%&amp;
    version=%ITEM_VERSION%&appid=%APP_ID%&appversion=%APP_VERSION%</em:updateURL>
    <em:file>
    <Description about="urn:mozilla:extension:file:addresscontext.jar">
    <em:locale>locale/de-DE/</em:locale>
    <em:locale>locale/en-US/</em:locale>
    <em:package>content/</em:package>
    </Description>
    </em:file>


    <em:targetApplication>
    <Description>
    <em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
    <em:minVersion>0.7</em:minVersion>
    <em:maxVersion>1.5.0.*</em:maxVersion>
    </Description>
    </em:targetApplication>

    </Description>


    </RDF>


    sieht - bis auf die Umlaute - genauso aus, wie Deine. Merkwürdig.


    Allerdings: wenn ich die URL aus der install.rdf direkt in die Adress-Zeile meines Firefox reinkopiere, dann gibt das auch eine Fehlermeldung und zwar diese:


    XML-Verarbeitungsfehler: Kein Element gefunden
    Adresse: http://update.erweiterungen.de/update.php?id=%ITEM_ID%&
    version=%ITEM_VERSION%&appid=%APP_ID%&appversion=%APP_VERSION%
    Zeile Nr. 1, Spalte 1:
    ^


    Vielleicht liegt das Problem also gar nicht im TB selber sondern in meinem Firefox? Wo könnte ich da nachgucken?


    Katharina

    Hi,


    Quote from "Amsterdammer"

    Seltsam, die url für die erweiterungen ist in der datei install.rdf der erweiterung hinterlegt. installiere dir bitte in einem testprofil diese erweiterungen:
    http://magicslr.thunderbird-mail.de/
    http://www.erweiterungen.de/detail/AddressContext/


    genau von diesen downloadquellen, und berichte, was nach dem chck for updates geschieht


    also - bei MagicSLR klappt die Update-Prüfung, bei AddressContext kommt wieder die Fehlermeldung "Beim Überprüfen auf Updates für AddressContext [de] ist ein Fehler aufgetreten".


    Ich hoffe, das hilft weiter beim Einkreisen der Ursache. :)


    Katharina

    Hallo Allerseits,


    wenn ich versuche, meine Erweiterungen zu aktualisieren, dann kommt bei den deutschen Erweiterungen (von erweiterungen.de heruntergeladen) immer die Fehlermeldung "Beim Überprüfen auf Updates für [Erweiterungsname] ist ein Fehler aufgetreten".


    Ich setze TB in der Version 1.5.0.2 auf einem Windows2000-PC ein. Das Problem besteht allerdings schon länger. Genaugenommen, kann ich mich nicht erinnern, dass das Problem irgendwann nicht bestand und ich setze TB nun schon seit etlichen Monaten ein. :?


    Ich habe testweise ein neues Profil angelegt, bei dem dann nur eine einzige Erweiterung (MR Tech Local Install [de] 4.6.4) installiert, um auszuschließen, dass es evtl. an sich "streitenden" Erweiterungen liegen könnte, und auch dort tritt das Problem auf.
    Eine komplette De- und Neuinstallation von TB hat ebensowenig geholfen, wie das vollständige De- und Neuinstallieren aller Erweiterungen. :(


    Ich habe inzwischen alle [de]-Erweiterungen durch ihre englisch-sprachigen Gegenstücke ausgetauscht, und damit klappt das Update auch ohne Probleme. :?


    Allerdings bin ich damit als Lösung des ursprünglichen Problems nicht im geringsten zufrieden :-x , und hoffe sehr, dass mir hier jemand weiterhelfen kann.


    Wo und wie kann ich ggf. nach der Ursache für das oben beschriebenen Problem suchen?


    Vielen Dank im Voraus!
    Katharina