Posts by RAJG

    Und genau dieses Löschen der heruntergeladenen und lokal gespeicherten Mails ist beim guten (?) alten POP3 genau das so gewollte Verhalten!Jetzt gibt es die schlechte Krückenlösung ("IMAP für Arme") welches dieses durch das Unterdrücken des (noch einmal) gewollten DELE-Befehls verhindert. Was du dazu machen musst, findest du bei dem von angeregten peniblen Vergleich der Einstellungen. Da es eine von mir keinesfalls unterstützte Krückenlösung ist, musst du schon selber suchen ... .


    Für die Verwaltung der E-Mails eines Mailkontos durch mehrere Clients wurde IMAP entwickelt. Und mir ist unverständlich, warum ihr das nicht nutzt.

    Weil das - wie Du schon selbst schriebst - "das so gewollte Verhalten" ist : Ich benötige alle Mails auf allen Rechnern. Erst wenn das der Fall ist, hole ich sie mit dem Hautrechner und lösche sie dabei auf dem Server. Das ist aber nicht das Problem. Ich wollte damit lediglich den einzigen Unterschied zwischen den Installationen aufzeigen, der aber IMVHO nicht die Ursache für das abweichende Verhalten des Hauptrechners sein kann ... oder :?:?(?(?(


    Gruß,


    Joachim.

    < Grummel > / Es wäre ja so schön gewesen ... ! < Grummel > \


    Im Ernst : Das hört sich nach einer größeren Operation an, die ich mir lieber für ein Wochenende aufhebe ... ! ?(:whistling:


    Was mich so nervt : Ich habe TB auf insgesamt 4 Rechnern - alle wie oben beschrieben - identisch :!: installiert einschließlich derselben Erweiterungen, aber nur auf einem - unglücklicherweise meinem "Hauptrechner" - zickt er so 'rum. Einziger Unterschied : Nur auf dem "Hauptrechner" werden die Nachrichten nach dem Herunterladen vom Server gelöscht. Dafür finde ich einfach keinerlei Erklärung ! :wall:


    Trotzdem danke ... ! ;)


    Gruß,


    Joachim.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.6.0
    * Betriebssystem + Version: Win 7 Pro N
    * Kontenart (POP / IMAP): POP3
    * Postfach-Anbieter (z.B. GMX): GMX
    * Eingesetzte Antiviren-Software: AVIRA Pro
    * Firewall (Betriebssystem-intern/Externe Software): intern


    Hallo,


    offenbar habe ich es geschafft, mir meine TB-Installation zu "zerschießen" (vergl. hier und hier, teilweise behoben, teilweise nicht), so daß ich TB gerne "from scratch" neu aufsetzen, aber die nachrichten (E-Mails inkl. der archivierten und News) behalten möchte.


    Wenn man TB "einfach so" de- und neu installiert, verwendet er offensichtlich die alten Installationsdateien.


    Wie kann ich TB beibringen, daß er zwar die alten News und E-Mails, nicht aber die früher installierten Programmdateien verwenden soll :?:


    Gruß,


    Joachim.

    * Thunderbird-Version: 45.4.0
    * Betriebssystem + Version: Win 7 Pro 64 Bit (aktuell)
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): GMX
    * Eingesetzte Antiviren-Software: AVIRA Antivirus Pro (15.0.22.54)
    * Firewall (Betriebssystem-intern/Externe Software): Windows


    Hallo,


    früher fragte TB mich nach dem Programmstart automatisch nach den Paßworten meiner Mailkonten und holte - nach korrekter Eingabe der PWs - alle Mails automatisch ab.


    Seit einiger Zeit (seit ein paar Updates, ein paar Monaten) macht TB das auf einem bestimmten PC nicht mehr. Statt dessen muß ich jedes Konto einzeln abfragen. Dann fragt er mich auch korrekt nach den PWs.


    Die Häkchen in den Einstellungen sind IMVHO korrekt gesetzt (s. Anlage).


    Auf (mindestens 3 ) weiteren Rechnern mit identischer Installation/Konfiguration läuft alles wie gehabt und gewünscht, nur auf diesem einen - leider meinem "Hauptrechner" - nicht.


    Hat jemand eine Idee ... :?:


    Gruß,


    Joachim.


    Herzlichen Dank ! :thumbsup:


    Im abgesicherten Modus funktioniert (offenbar) alles !?!


    Welches Add-On schießt denn da quer ?


    Derzeit sind installiert :


    • Lightning
    • Mark All Read Button
    • Mnehny
    • Provider für Google Kalender (fliegt eh' raus !)
    • Quicktext
    • Thunder Plunger
    • Toolbar Buttons

    In meinem Falle war's wohl tatsächlich Mnehny : Nach Deaktivierung klappte es wieder - aber was hat die App mit meinen Problemen zu tun, sprich : alles, was das beeinflussen könnte, ist deaktiviert ... !? ?(


    Außerdem : Eigentlich werden doch alle Apps bei der Installation einer neuen TB-Version auf Kompatibilität geprüft und ggf. abgeschaltet - oder hat sich da was geändert :?:


    Gruß,


    Joachim.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 46.0.1 (Probleme ab V 45)
    * Betriebssystem + Version:Win 7 Pro 64
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): GMX
    * Eingesetzte Antiviren-Software: AVIRA Pro
    * Firewall (Betriebssystem-intern/Externe Software): Windows


    Hallo,


    seit V 45 sind offensichtlich einige Kleinigkeiten anders, und ich hätte es gerne "wie vorher" :


    • Früher öffnete sich nach dem Start von TB automatisch das Fenster für die PW-Eingabe, und TB hat dann (automatisch) die Mail abgeholt. Seit TB 45 muß ich trotz (Konto-) Einstellung "Beim Start auf neue Nachrichten prüfen" immer erst manuell "Abrufen" anstoßen, bevor das PW abgefragt und die Mails gezogen werden.
    • Die "Ansicht" funktioniert nicht zuverlässig : Oft steht sie auf "Alle", zeigt aber nur "ungelesene" an (und umgekehrt).
    • Oder es werden neue E-Mail gezogen (Fußzeile : "X Nachrichten werden heruntergeladen"), aber gar nicht angezeigt. Nach Hin- und Herschalten der Ansicht werden die Mails dann angezeigt.
    • Oft werden zwar die Kopfzeilen angezeigt, beim Anklicken einer Mail aber nicht deren body. Abhilfe wie 3..
    • Im Nachrichtenbereich (Fensterlayout "klassisch") werden keine Header angezeigt, die Felder "Von" und "Betreff" sind leer und grau unterlegt. Das ist um so ärgerlicher, da somit nirgendwo die E-Mail-Adresse des Absenders angezeigt wird.Einstellung ist "Ansicht - Kopfzeilen - Normal". "Ansicht-Kopfzeilen - Anpassen" funktioniert gar nicht und ist ohne Funktion : Das Menu verschwindet nach Anklicken der Schaltfläche, aber nix passiert !

    Insbesondere die Punkte 1. und 5. stören mich gewaltig ! :motz:


    Wer weiß Abhilfe ?


    Gruß,


    Joachim.


    TB.pdf

    Hallo, Viktor,


    mit welcher Version arbeitest Du ? Ich habe alle Updates mitgemacht (aktuell 3.1.4), und irgendwann bekam ich die Meldung, daß mein "altes" Wörterbuch mit der neuen TB-Version nicht (mehr) kompatibel sei ... !?!


    Wenn Du noch ein "altes" Wörterbuch hast, daß mit dr aktuellen Version arbeitet, wäre das traumhaft ! :top:


    So oder so, MTIA !


    Gruß,


    Joachim.

    Ich mag sie nicht und finde die "alte" logischer - vielleicht bin ich zu alt dazu, aber die "neue" Rechtschreibung empfinde ich als Verhuntzung der deutschen Sprache.


    Den Link kannte ich übrigens, aber TB verweigert die Installation :"Bei der Installation ist ein unbekannter Fehler aufgetreten. (...)
    -203"


    Die Fehlerkonsole wiederum meint : "Failed to load XPCOM component: C:\Dokumente und Einstellungen\(...)\Anwendungsdaten\Thunderbird\Profiles\t9b5lp5g.default\extensions\{8845e3b3-e8fb-40e2-95e9-ec40294818c4}\components\wzIQuicktext.idl"


    Und jetzt ... :?: :nixweiss:


    Gruß,


    Joachim.

    Hallo,


    ich verwende TB 3.0 unter WinXP auch als Newsreader.


    Nach längerer Abwesenheit möchte ich mitunter alle News der abonnierten NGen auf einen Schlag als "gelesen" markieren.


    Derzeit muß ich alle abonnierten NGen einzeln anklicken und kann sie dann via "Mark All Read" als gelesen markieren.
    Das funktioniert aber nicht für alle NGen "auf einen Rutsch" ! :(


    Gibt es dazu eine Lösung ?


    Gruß,


    Joachim.

    Hallo,


    ich verwende TB 3.0 unter WinXP auch als Newsreader.


    Mein Problem : Wenn ich einen thread als "gelesen" markiere, wirkt das nur auf die bereits geladenen postings.
    Neue postings werden - nach Aktualisierung bzw. neuem Abruf der NG - trotzdem angezeigt ! :(


    1) Mache ich was falsch ?
    2) Gibt es dafür eine Lösung ?


    Das nervt ... :wall:


    Danke !


    Gruß,


    Joachim.

    Hallo,


    ich arbeite mit TB Version 2.0.0.17 (20080914) unter Windows XP Pro als Mail- und Newsreader und habe folgendes Problem :


    Wie kann ich (versehentliche eigene) postings in Newsgruppen widerrufen ("canceln") ? Gibt es dazu auch eine passende Schaltfläche ?


    MTIA !


    Gruß,


    Joachim.