Beiträge von Jörni

    Thunderbird-Version: 14.0/15.0
    Betriebssystem + Version: Win XP/WIN 7
    Kontenart (POP / IMAP): POP/IMAP
    Postfachanbieter (z.B. GMX): kommerziell


    Hallo liebe Gemeinde,


    ich gebe es nach langen Googlen und Experimentieren auf:


    Füge ich in das persönliche Adressbuch einen neuen Kontakt nur mit der E-Mailadresse ein, z.B. info@mehlfehler.de, so findet beim Erstellen einer neuer E-Mail im Feld "An:" die Autocomplete-Funktion bei Eingabe von mehl diesen Kontakt nicht. Der Eintrag bleibt rot! Auch wenn ich weitere Felder der Adresse angebe, wie z.B. "Vorname:" Paul findet Thunderbird info@mehlfehler.de nicht! Gebei ich bei "An:" Paul ein, findet er diese Adresse. Ich habe natürlich viel getestet, z.B. in folgenden Umgebungen:


    - Notebook mit WIN7 und Thunderbird 14.0
    - Desktop-PC mit WIn XP und Thunderbird 15.0
    - mit verschiedenenen Erweiterungen und ohne (also im Safe-Mode)
    - neues Adressbuch eingerichtet
    - Adressen zwischen Adressbuch und Gesammelten Adressen getauscht, kopiert, verschoben ...
    - alte, schon länger gespeicherte Adressen verwendet und und und ...


    Interessant ist, das die Suchfunktion im Adressbuch wie auch diverse Erweiterungen, die auf das Adressbuch zugreifen, info@mehlfehler.de finden !!!
    Ist das bei Euch auch so? Bitte mal testen und Feedback geben. Oder habe ich etwas übersehen? Bin dankbar für jeden Ansatz oder Tipp!


    Ciao Jörn

    Zitat von "rum"

    Hi Jörn(i),


    [Vermutungs-Modus]
    ich habe es nicht getestet, aber mir fällt da z.B. die Suchfunktion im Forum ein, da wäre abc -preise.de gleich
    suche Text, der abc aber nicht preise.de enthält... :rolleyes:
    [/Vermutungs-Modus]
    Evtl. mal den Begriff in "" setzen?


    Hm ob der Bindestrich hier auch als Minus (also "kommt nicht vor"...) wirkt, wage ich zu bezweifeln. Und auch bei den Gänsefüschen "" habe ich kein gutes Gefühl. Könnte ich nur austesten. Danke

    Zitat von "HaasUwe"

    Dann setze den Filter auch aus zwei Teilen zusammen:
    Absender enthält abc UND
    Absender enthält preise.de


    Damit hast Du das Problem umschifft


    Danke. Ja gut das scheint auf den ersten Blick zu funktionieren. Mich interessiert aber natürlich, warum das bei mir nicht funktioniert bzw. was der Bindestrich bewirkt.

    Hallo liebe Gemeinde,


    trotz Suchen hier konnte ich keine Antwort finden.


    Problem:
    Es sollen Mails von beliebigen Absendern der Domäne abc-preise.de gefiltert werden.
    Filtername: ABC-Preise
    anwenden bei: Abruf oder manuell
    von => enthält => abc -preise.de


    Nun kommt eine Mail von 562tpbf9rabcdcj@marketplace.amazon.de und das Filter greift, was es nicht sollte!
    Ich vermute es liegt am Bindestrich. Jedoch selbst dann müsste doch abc gefiltert werden und nicht abc? Welchen Einfluss haben Sonderzeichen (* ? - "" etc.) generell in diesem Feld ? Gibt es da irgendwo eine Übersicht?
    Ich habe das bisher immer so gehandhabt und glaubte, dass es funktioniert. Könnte auch sein, dass die anderen Domains dort ohne Bindestrich sind. Kennt jemand eine Lösung oder weiterführende Links?


    Version: 3.1.11
    Kontoart: IMAP
    BS: WIN XP Prof


    Danke Jörn(i)

    Hallo Ihr Lieben :D


    man ist doch wesentlich glücklicher, wenn wieder alles geht! Angeregt durch Eure Antworten und nun doch noch tieferes Suchen in den Foren bin ich dann auf einige generelle Probleme mit den Nachrichten-Indizes gestoßen. Das war ja auch einer meiner Vermutungen. Nur wusste ich bis vor kurzem noch nicht, dass die Datei global-messages-db.sqlite dafür zuständig ist. Also habe ich es ganz ordentlich und mit minimalen Risiko, das was zerschossen wird, so gemacht:


    Lösung:


    1. Menü EXTRAS - EINSTELLUNGEN - ERWEITERT - ALLGEMEIN Globale Suche und Nachrichtenindizierung ausschalten.
    2. TB schließen
    3. Im System unter c:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Thunderbird\Profiles\sor8wef7.default\ die Datei global-messages-db.sqlite umbenennen in z.B. global-messages-db_alt.sqlite
    4. Dateigröße merken (bei mir rund 100 MB) als Anhaltspunkt
    5. TB starten, globale Suche wie unter 1. wieder einschalten.
    6. TB legt global-messages-db.sqlite neu an
    7. Statusleiste im TB beobachten. Indizierung ist abgeschlossen, wenn Suchen... verschwindet.
    8. Die Größenordnung der neu angelegten Datei sollte ohne riesige Abweichungen am Ende der alten Größe entsprechen. Daraus resultiert dann auch die Wartezeit der Neuindizierung, die wohl bei ca. 100 MB bzw. ca. 10.000 Mails bei 90 Minuten liegt.


    Übrigens zum Unterschied zwischen Menü BEARBEITEN - SUCHEN - NACHRICHTEN SUCHEN... und globaler Suche kann man bei http://support.mozillamessagin…s=Nachrichten+suchen&as=s Einiges nachlesen. Tatsächlich bezieht die globale Suche IMAP-Ordner (sogar SPAM-Ordner) in die indizierte Suche mit ein!


    Vielen Dank
    Jörn(i)

    Hallo liebe Gemeinde,


    ich habe lange im Netz und hier gesucht, auch Einstellungen im TB selbst verändert, komme aber nicht weiter.


    Problem:
    Nach einer globalen Suchanfrage werden zunächst alle Ergebnisse angezeigt. Nach dem Klicken auf "Als Liste anzeigen" bringt er in der Regel nur einen Teil der gefundenen Nachrichten oder manchmal sogar gar keine (!) Nachricht in der Listenansicht. Selbst mit unterschiedlichen Ausgangskriterien (Wortgruppe, einzelnes Wort, Datum, Konto etc. -> also ich gebe etwas ein, wo ich weiß wann, wo und wie es als Nachricht vorliegt) lässt sich kein Muster erkennen, woran das liegen könnte. Einzeln im Suchergebnis angeklickt, erscheint die Nachricht in der Listenansicht mal und manchmal nicht! Alle Nachrichten existieren aber physisch.


    Version: 3.1.11
    Kontoart: IMAP
    BS: WIN XP Prof


    Bisherige Lösungsversuche:
    - Häkchen kontrolliert in den Ordnereigenschaften bei "Nachrichten diese Ordners für die globale Suche indizieren"
    - Zusammenfassungsdatei (*.msf) reparieren
    - Globale Suche aus/ein mit Neustart
    - Kontrolle Konto ist immer Lokaler Ordner, weil alle Nachrichten dahin verschoben werden
    - Kontrolle Filteraktivierung/Schnellfilter in der Listenansicht: ist immer aus
    - bestimmtes Parameter für Listendarstellung in about:config gesucht, aber nichts gefunden
    - Add-on FiltaQuilla deaktiviert


    Hinweise:
    - ohne globale Suche mittels "Suchen" über einem markierten Ordner werden alle Nachrichten wie in der Globalen Suche gefunden und schön als Liste dargestellt
    - ein Update auf TB 5.0 habe ich bewusst noch nicht unternommen, da dann nicht alle Add-ons funktionieren würden


    Ich vermute entweder ein Problem mit der Indizierung oder eine bestimmte Einstellung in about:config
    Bin über jeden Hinweis oder gar Lösungsvorschlag dankbar, da mich das doch schon länger ärgert.


    Vielen Dank und Grüße
    Jörn(i)