Posts by cardi

    nun ja, mit der Ursache ist da immer so ein Problem, habe bei meiner eigenen Domain auch das Problem das das der Server nunmal von meinem Hoster ist und dessen Zertifikat geprüft wird. Die Domain meiner Mail adresse aber anders lautet.... Da gibt es wohl nicht so viele Möglichkeiten die Ursache zu bekämpfen....

    Hallo,


    kann ich aus Thunderbird auch nur den öffentlichen Teil eines Zertifikates/Schlüssels speichern ?


    Hintergrund ist das ich diese auf einer Homepage zum runterladen anbieten möchte... Aktuell schaffe ich es aber leider nur den öffentlichen und geheimen zu speichern...


    was habe ich übersehen ?



    danke schonmal


    Marco

    Quote from "muzel"

    Das Importproblem war die fehlende Selbst-Signatur. Das ließ sich wie oben gezeigt umschiffen. Ob der Schlüssel nutzbar ist, ist die zweite Frage.


    also zumindest über die Konsole zeigt er mir beide schlüssel jetzt an


    Quote from "muzel"

    Verschlüsseln kann ich damit, nachdem ich den Schlüssel signiert habe


    das hat bei mir aber nicht richtig funktioniert.... muss wohl doch noch mal in die optionen schauen...


    Quote from "muzel"


    Fragt sich, ob das Entschlüsseln funktioniert.
    Richtig interessant ist der Import des private key. Was ist damit?


    importiert bekommen habe ich ihn... werde das morgen mal ausprobieren...

    hmmm......


    nun ja, also mit Muzels kommandozeile hat er die schlüssel importiert, über --list-keys wird er auch angezeigt, aber ich kann ihn nicht signieren und nix... in WinPT erscheint er auch nicht....


    Das mit der idea.dll habe ich probiert, aber auch damit erscheint der schlüssel nicht in WinPT bzw. enigmail... Das der Schlüssel nicht defekt ist habe ich mir schon gedacht, vor allem weil ich ja zwischenzeitlich schon einen neuen angefordert hatte und da das selbe Problem hatte... Ich denke das unser laden da wohl eher in richtung S/MIME gegangen ist und die PGP geschichte nur noch nebenbei mit anbietet... dumme Sache, aber bei uns war noch nie was einfach ;-)


    und ja, ich verwende nur GPG, einmal als winPT aufm Laptop und Enigmail auf USB-Stick und Zuhause... habe bis jetzt nicht den Bedarf gesehen noch PGP separat zu nutzen da ich nicht für die verschlüsselung wieder zig Programme verwenden wollte...


    nun ja,


    trotzdem Danke für die Bemühung...

    Quote from "muzel"

    Versuchs doch mit gpg auf der Kommandozeile, evtl. kriegst du da eine aussagekräftigere Meldung. Was hat denn euer Sicherheitsdienst ;-) für eine PGP- oder GnuPG-Version?



    Also Kommandozeilenmäßig bin ich nicht wirklich fit... die Version des Keys ist 2.6.3i... und jetzt komm ich ins grübeln... i hat das eventuell was mit der "berüchtigten" idea Geschichte zu tun ?


    nun ja, die screenshots und den öffentlichen key gibt es hier...


    besten Dank schonmal...


    Marco

    Quote from "Vic~"

    Was bringt public key importieren und (eigenes) Vertrauen aussprechen?


    [Der Schlüsselverwaltung ist es ja egal wo der key herkommt; sprich dort sollte ja *jeder* öffentl. Schlüssel erkannt & aufgelistet werden! (evtl. hapert es schon da :?: )]


    genau das ist ja mein Problem... das verstehe ich ja auch nicht... es ist ja nicht so das ich mich damit noch nicht beschäftogt hätte, Privat funktioniert alles ohne Probleme mit den Schlüsseln und auch der verschlüsselung... Die Thematik mit öffentlichen und geheimen Schlüsseln ist mich auch nicht ganz fremd... aber ich bekomme diesen Schlüssel halt nicht eingelesen... werden ihn gleich mal mit ein -2 screenshots online stellen... Link folgt...


    schöne Grüße


    Marco

    Hallo,


    ich nutze WinPT v1.0.1 und gpg 1.4.5


    jetzt habe ich mir durch unsere Sicherheitsabteilung in der Firma einen neuen PGP schlüssel erstellen lassen und wollte diesen auch in WinPT importieren...


    Es fängt schon damit an das ich von der entsprechenden Abteilung den geheimen und den öffentlichen schlüssel getrennt geschickt bekommen habe, und da fangen die Probleme beim Importieren an... wenn ich den geheimen Schlüssel importiere gibt er zwar keine Fehlermeldung, aber der Schlüssel erscheint nicht in der Schlüsselliste...


    Wenn ich den öffentlichen nehme bekomme ich die Meldung :


    "Schlüssel ohne Eigensignatur erkannt!"


    und er kommt auch nicht in die Schlüsselliste....


    Habt ihr eventuell eine Idee ?



    schöne Grüße


    Marco

    weil du die bilder auf deinem rechner hast und die HTML Datei auf die Bilder auf deinem rechner zugreifen wollen... setzte sie irgendwo ins netzt, passe die HTML datei, bzw. die verweise an und es würde klappen....


    Nur hat das rein gar nichts hier mit "Verschlüsselung & digitale Unterschrift" zu tun... wenn du willst das dir ordentlich geholfen wird dann geh dahin wo die Leute sind die sich damit auseinandersetzten.... hier ist das eben nicht...