Beiträge von skaterjordan

    Hallo,


    habe mal in den FAQs nachgesehen, konnt aber das was ich suche nicht darin finden.
    Da war nur die Rede davon, dass Kontoeinstellungen, eMails usw gesichert werden, aber nicht, dass auch die Filtereinstellungen gesichert werden.
    Verfügt Mozbackup oder Thundersave auch über diese Fuktion die Filtereinstellungen zu sichern?
    Für alles andere brauche ich ja keine Erweiterung, dafür brauche ich ja nur den Profilordner zu kopieren.


    Bis dahin
    Gruß skaterjordan

    Thunderbird 2.0.0.4


    Hallo,
    ich habe einen Ordner "Werbung".
    E-Mails mit bekanntem Absender werden in diesen Ordner verschoben.


    Ich habe einen Filter erstellt, der E-Mails, die älter als ein Montat sind "automatisch" in einen Unterordner in dem Ordner Werbung namens "Werbung (alt) verschiebt.
    Bei den Filtereinstellungen, also auf Extras>Filter steht unten
    "ausgewählte(n) Filter anwenden auf: Posteingang.
    Dort kann ich jetzt den Ordner Werbung auswählen damit er die E-Mails mit einem Alter von einem Monat in den Unterordner verschiebt.
    Wenn jedoch der Filter auf "Posteingang" angewendet wird, so funktioniert das ganze nicht mehr. Es sei den in meinem Posteingang würden E-Mails liegen die älter als einen Monat sind.


    Im Prinzip müsste auf dem erstellten Filter namens "Werbung (alt)" die Einstellung, dass er auf den Ordner "Werbung" angewendet wird, gespeichert werden. Stattdessen springt diese Einstellug immer wieder auf "Posteingang" zurück.


    Gut, ich könnte dann jeden Tag den Filter unter Extras>Filter öffnen den Filter "Werbung (alt)" anklicken und ihn auf den Ordner "Werbung" anwenden.
    Aber geht das nicht automatisch? So, dass er bei jedem Abruf diesen Filter "nur" auf Werbung anwendet?

    Also, ich habe es genau so eingerichtet wie ihr!
    Habe auch mit Telnet die Verbindung zum Server überprüft...Verbindung ist da.
    Dann habe ich mir gedacht...man...das kann doch nicht sein!
    Nochmal unter den Einstellungen geguckt ob ich auch nicht i-wo einen Flüchtigkeitsfehler gemacht habe!


    Naja, soweit war alles richtig bis auf die Kontoeistellungen von googlemail.
    Bei jedem Konto kann man separat auswählen welches der Ausgangsserver ist. Dort stand nicht smtp.googlemail.com sonder mail.gmx.net.


    Nachdem ich das umgestellt habe hat es funktioniert.
    Jo, klappt auf jeden Fall. Trotzdem danke für eure Beiträge.
    Das mit dem Telnet habe ich vorher noch nie ausprobiert ist, aber prima! Danke für den Tipp!

    Hm, sorry habe mich falsch ausgedrückt. Mit SMTP Einstellungen meinte ich, dass es keine Einstellmöglichkeiten auf der googlemail Seite gibt^^.


    Unter Thunderbird habe ich alles soweit eingestellt und auch schon ausprobiert.


    Der POP Zugang musste auf der GoogleMail Seite, bevor man mit einem externen Programm darauf zugreifen kann, aktiviert werden.
    Ich dachte, dass es das auch für das SMTP Protokoll gibt, also dass man es aktivieren muss. Aber ich finde nichts und üblicher weise kann man E-Mails ja auch bei den meisten anderen Providern einfach so abrufen (also ich kenne web.de und gmx.de und dort konnte man einfach so die Daten eingeben und es hat geklappt).

    Hatte das gleiche Problem...auf einmal war es da.
    1. Ich musste auf die Kontoeinstellungen gehen
    2. Dann auf Postausgangsserver (SMTP) geklickt
    3. Das passende Konto ausgewählt und auf Bearbeiten geklickt
    4. unter meinem Benutzernamen musste ich dann noch @gmx.de anhängen


    Der Benutzername stand nur alleine da. Wie das kam weiß ich auch nicht. Vorher hatte es zumindest funktioniert.


    Also ich bin bei gmx.de, und da muss man bei POP sowie auch bei SMTP das "@gmx.de" hinter den Benutzernamen anfügen.


    Hoffe, dass ich helfen konnte...


    Bis dahin

    Hallo,
    ja auch ich möchte die googlemail beta ausprobieren^^.


    Bis ich nach einigen Klicks das POP Protokoll richtig eingestellt habe, scheitere ich nun leider an der Konfiguration des SMTP Protokolls.


    Wie auf dieser Seite: http://mail.google.com/support/bin/answer.py?answer=38343
    habe ich die Kontoeinstellungen vorgenommen.


    Server Name: smtp.googlemail.com (wobei auf den Bildern gmail steht, klappt damit aber auch nicht)
    Port: 587 (auch schon 465 ausprobiert)
    Benutzername: Benutzername @ googlemail.com (auch schon mit gmail probiert)
    Verschlüsselung: TLS (auch schon alle Varianten ausprobiert)


    http://www.thunderbird-mail.de…ation1.5/konto_server.php
    Auf dieser Seite sind die Daten ja auch schön aufgelistet. Sie funktinieren dennoch nicht.


    Ich habe auch die Einstellungen für das POP Konto vorgenommen. Das funktioniert ja auch so weit.
    Einstellungen für SMTP gibt es nicht, oder ich habe sie nicht gefunden.


    Hat jemand schon Erfahrungen damit gemacht?


    Würde mich freuen wenn einer was wüsste und mir weiterhelfen kann.

    Hallö!


    Und zwar habe ich mir einen Ordner erstellt der "Alt Posteingang heißt"
    Der hat einen Unterordner der sich "Letzte Woche" nennt.
    Und noch einen mit dem Namen "Vor zwei Wochen" und noch einem mit dem Namen "Länger als zwei Wochen".


    Jetzt möchte ich, dass Mails automatisch im Posteingang nach 7 Tagen in den Ordner Letzte Woche verschoben werden.
    Das ist ja soweit kein Problem.
    Das Problem liegt nur darin wie ich ihm sagen kann, dass er E-Mails aus einem Unterordner in einen anderen Unterordner kopieren soll, weil er ja dann auch automatisch die Mails aus dem Unterordner "Letzte Woche" in den Unterordner "Vor zwei Wochen" verschieben soll.


    Das wäre Problem Eins.
    Problem Zwei wäre, wir mir gerade einfällt, wie man es einstellt, dass er diese Regel nur Jede Woche einmal ausführt. Und zwar am besten am Sonntag. Sonst Habe ich bsp. eine E-Mail am Dienstag bekommen und will auf diese nächste Woche Montag zurückgreifen. Dann ist sie aber noch immer im Posteingang und nicht im Ordner "Letzte Woche", weil sie ja noch keine 7 Tage alt ist.


    Hoffe ihr könnt mir helfen!


    Bis dahin
    Gruß