Posts by NoMu

    Hallo mrb,

    Quote from "mrb"

    Kein RTF verwenden, sondern Nur-Text-Mails.


    RTF ist häufig, da Übersetzungsbüro-Tätigkeiten. Deshalb auch normal keine Nur-Text-Mails. Im Fehlerfall war es aber wirklich ein .DOC-File (allerdings auch schon von einem anderen PC (wahrscheinlich auch mit OL) empfangen).

    Quote from "mrb"

    Welche OL-Version hat sie?


    Sie hat OL 2007 (12.0.6300.5000) SP1 MSO (12.0.6213.1000).

    Quote from "mrb"

    Läuft das evtl. auch noch über Exchange?


    NEIN

    Quote from "mrb"

    Kann auch Fehler des Betriebssystems sein, bei einem bestimmten fehlenden Registryeintrag.


    Das wird dann wohl schwierig, wenn man nicht genau weiß, welcher Eintrag das ist.
    Also lassen wir's wohl vorerst dabei.


    Haben Sie noch eine Idee bezüglich der Fehlermeldung (siehe einige Fragen/Antworten vorher:

    Quote

    Fehlermeldung:
    Fehler: [Exception... "Component returned failure code: 0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED) [nsIDOMJSPluginArray.refresh]" nsresult: "0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED)" location: "JS frame :: chrome://infolister/content/components/collect.js :: anonymous :: line 46" data: no]
    Quelldatei: chrome://infolister/content/components/collect.js
    Zeile: 29


    Übrigens fand ich heraus, dass im Prinzip die gleiche Fehlermeldung auch als Script "jsconsole.txt" von dem AddOn "MailRedirect" gemeldet wird.


    Aber schon mal herzlichen Dank für Ihre Hilfe bisher.
    Grüße

    Hallo mrb,
    Sie hatten recht !


    Das Fehlen der von Ihnen vermissten Zeilen im Mail-Kopf-Quelltext scheint ursächlich zu sein für mein Problem.
    Ich habe auch TB im safe-mode {Programm-Start nennt sich bei mir "...Thunderbird (no Extensions)"} gestartet und da war das Problem bei der betreffenden Mail genauso.
    Ein Vergleich mit einer anderen Mail mit Anhang (und zumindest den Zeilen "Content-Type" und "Content-Transfer-Encoding") erbrachte, dass hier das TB-Verhalten o.k.war.


    Nun noch eine Zusatz-Frage (hoffentlich bin ich nicht zu nervend):
    Die Problem-Mail kommt vom Geschäfts-PC meiner Frau, die MS-Outlook verwendet.
    Haben Sie einen Tip, was sie in MS-Outlook ändern muss an den Einstellungen ???


    Grüße

    Hallo mrb,


    Bezügl. MailRedirect: mein altes 0.7.1 war scheinbar inkompatibel; habe inzwischen neuestes installiert, funktioniert (aber wenig komfortabel, da keine Adress-Site-Column).


    Quote from "mrb"

    Unter "Extras > Einstellungen > Verfassen > Allgemein" ist "Eingebunden" aktiviert.
    Und was passiert, wenn du den Haken entfernst?


    Ist kein Haken, sondern Auswahl-Feld. Bei "Als Anhang" wird die weiterzuleitende Mail als .EML-Anhang an die neue Mail angebunden (meiner Ansicht nach nicht brauchbar).


    Quote from "mrb"

    Deine Einstellungen unter Extras, Einstellungen, Verfassen, Allgemein, ganz oben ist welche?


    Siehe oben. Dann folgt ein Haken bei "Alle 5 Minuten automatisch speichern"


    Quote from "mrb"

    Welche Add-ons sind installiert?


    Siehe nachstehende Infolister-Info:


    Letzte Aktualisierung: Wed, 16 Apr 2008 09:36:46 GMT
    User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.12) Gecko/20080213 Thunderbird/2.0.0.12
    Erweiterungen (aktiviert: 16, deaktiviert: 0):
    * Adblock Plus 0.7.5.4
    * AddressContext [de] 0.7
    * Attachment Sizes [de] 0.0.8
    * ConfigDate 0.5
    * Contacts Add BCC button [de] 0.0.5
    * Edit Config Files [de] 1.7.5
    * InfoLister [de] 0.9f.1
    * LookOut 1.2.1
    * MagicSLR 2.0
    * MailRedirect [de] 0.7.4
    * NestedQuote Remover 0.7.19
    * Quote Colors [de] 0.2.7
    * Signature [de] 0.4.20070429
    * Talkback 2.0.0.9
    * Unselect Message [de] 1.3
    * Update Notifier [de] 0.1.5.3


    Themes (1):
    * Thunderbird (default) 2.0 [ausgewählt]


    Plugins (0):

    Quote from "mrb"

    Befinden sich Sonderzeichenn, Umlaute im Namen des Anhangs?

    NEIN


    Quote from "mrb"

    Unter "Extras > Einstellungen > Verfassen > Allgemein" ist im obersten Button was aktiviert?


    Habe ich weiter oben schon mal beantwortet (oder meinten Sie hier etwas anderes ?)


    Quote from "mrb"

    Poste die Deklarierung der Mail.
    z.B.
    Content-Type: application/msword;
    name="Formular Veranstaltung.DOC"
    Content-Transfer-Encoding: base64


    Wo finde ich derartige Angaben (im Mail-Quelltext nicht gefunden, da ist übrigens der Anhang in der gleichen Weise drin, wie im Moment fälschlich bei der Weiterleitung).


    Quote from "mrb"

    Ändere diese Einstellung in der Konfiguration auf 1:
    mail.content_disposition_type


    Weil ich im Forum so etwas vorher schon gefunden hatte, hatte ich das auch vorher schon geändert, wie vo Ihnen vorgeschlagen. Hat aber nichts gebracht.


    Nun habe ich noch die TB-Fehlerkonsole "entdeckt".
    Da sind u.a. 2 Fehler und eine Warnung aufgeführt:


    1.Fehlermeldung:
    Fehler: [Exception... "Component returned failure code: 0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED) [nsIDOMJSPluginArray.refresh]" nsresult: "0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED)" location: "JS frame :: chrome://infolister/content/components/collect.js :: anonymous :: line 46" data: no]
    Quelldatei: chrome://infolister/content/components/collect.js
    Zeile: 29


    2.Fehlermeldung:
    Fehler: nsPreferences is not defined
    Quelldatei: chrome://magicslr/content/magicslrToNewPrefs.js
    Zeile: 9


    Warnung:
    Warnung: Fehler beim Verarbeiten des Wertes für Eigenschaft 'color'. Deklaration ignoriert.
    Quelldatei: chrome://signature/content/signatureMailOverlay.xul
    Zeile: 0


    Grüße

    Hallo zusammen,
    habe seit neuestem folgendes Problem:


    Beim Versuch, eine empfangene Mail mit Anhang weiterzuleiten, erscheint die empfangene Mail normal im "Weiterleiten"-Window, aber der Anhang (z.B. eine .DOC) nicht als Datei im Anhangs-Sub-Window (wie bei "Verfassen") sondern in der Mail eingebunden als Quelltext (bei .DOC also nicht richtig lesbar wegen der vielen Steuerzeichen).


    Das - früher benutzte AddOn "MailRedirect" ist angeblich nicht Kompatibel mit TB 2.0.0.12 und musste deshalb von mir deinstalliert werden.


    Vorläufig muss ich mir helfen, indem ich vor dem Weiterleiten den Anhang speichere, dann den empfangenen Mail-Text kopiere und dann mit "Verfassen" alles wieder zusammenkitte.
    Das ist aber TB nicht würdig.
    Unter "Extras > Einstellungen > Verfassen > Allgemein" ist "Eingebunden" aktiviert.


    Was mache ich falsch ?

    Quote from "shadowman"

    Hallo,
    gibt es eine (versteckte) Einstellung, die Breite der Kontakte-Sidebar im Verfassen-Fenster dauerhaft einzustellen? Es ist nämlich so, dass sie immer wieder zurückgesetzt wird, wenn man den TB neu startet und diese Standard-Breite ist zu klein, wenn man sich den Namen und die EMail-Adresse anzeigen lässt.


    Gibt es eine Lösung für eine dauerhafte Einstellung?


    Gruß,
    shadow

    Hallo,
    ich verwende seit neuestem TB 1.5.0.8 (vorher Eudora) und habe dasselbe Problem wie shadowman !


    Zusätzlich die Frage:
    Wie kann man alternativ Spitznamen in der Kontakte-Sidebar anzeigen ?


    Besten Dank im voraus.