Posts by Baghee

    Hi, ich habe folgendes Problem:


    Nach einem Verschiebe-Vorgang ALLER Mails aus einem Unterordner von "Lokale Ordner" in den konten-spezifischen Ordner (Inhalt, bitte nicht lachen: 2,6 GB, das ist ein Teil des Problems!) verschwanden alle E-Mails.


    Lustigerweise scheinen die E-Mails zwar angekommen zu sein, sie werden allerdings nicht angezeigt. Beweis: die INBOX-Datei ist auf 2,6 GB angeschwollen. Zumindest muss also irgendwas vorhanden sein.


    Wenn ich den Thunderbird (1.5.0.8 unter W2K SP4, NTFS-System, die Dateigrösse sollte also zumindest das File-System nicht vor grössere Probleme stellen) starte, wird in schöner Regelmässigkeit auch die Indizierung gestartet - die dann irgendwann stunden später sang- und klanglos ohne Ergebnis abbricht. Der Thunderbird lässt sich dann ordentlich und normal bedienen, aber die verschwundenen E-Mails werden trotzdem nicht angezeigt - und weitere Indizierungs-Aktivitäten kann ich auch nicht feststellen.


    Manuelles Löschen der INBOX.MSF, um die Neu-Erstellung des Indexes zu erzwingen, brachte kein Ergebnis.


    Auch eine Kompression des Ordners bringt NULL Erfolg - der Donnervogel macht sich nicht mal an die Arbeit.


    Der Versuch, die INBOX-Datei per Text-Editor zu öffnen, um zu versuchen an den Mail-Eigenschaften herumzupfuschen scheitert schon an der schieren Datei-Grösse - irgendwie will kein Text-Editor so eine grosse Datei öffenen, wenn ich Glück habe, bekomme ich noch eine "Out of Memory"-Meldung. ;)


    Langer Rede kurzer Unsinn: Was tun? Meine Freundin will ihre Fun-Mails zurückhaben. :roll:



    Kleine Ergänzung noch: die neuen E-Mails für das betroffene Konto werden auch nicht mehr abgerufen ... :(