Posts by CyborgMax

    Hallo,


    ich möchte die Tastenkombination "esc" deaktivieren oder zumindest umkonfigurieren. D.h., wenn jemand auf die Escape-taste drückt, soll die angewählte E-Mail nicht in den Papierkorb geschoben werden. Optimalerweise soll nichts passieren.


    Gruß
    Maximilian

    Hallo,


    ich möchte die Ausdrucke von Thunderbird etwas verschönern. Z.b. soll Die Betreffzeile nicht ganz an erster Stelle sein. usw.


    Mit der Erweiterung PrintingTools 0.2.1 bin ich leider nicht sehr weit gekommen. Hat sonst noch jemand Tipps?


    Schönen Gruß
    Max

    Hallo,


    ich will mein Arcor-Konto als IMAP-Account in Thunderbird anlegen. Hat auch ganz gut geklappt.


    Bei mir werden jedoch die Ordner in der Struktur

    Code
    - benutzername @arcor.de
    - Posteingang
    - Entwürfe
    - SentMail
    - Spam
    - Papierkorb


    angezeigt, die ich nicht Sehr logisch finde. (Z.B. ist SentMail ein Unterordner von Posteingang.)


    Hier ein Screenshot:


    Gibt es irgendeine Möglichkeit das zu ändern? Ich hätte es am liebsten, wenn die Ordner alle auf derselben Ebene angezeigt werden, wie hier auf einem Screenshot aus dem Wiki:


    Imap_folder_02.png


    Wäre klasse, wenn mir jemand weiterhelfen kann.


    Maximilian

    Hallo,


    Ich bekomme echt viel Spam und kann auch alles sehr gut mit Thunderbird filtern. Mein Problem ist folgendes:


    Ich rufe tagsüber öfters Mails via Webmail bei verschiedenen Providern und verschiedenen Konten ab. Desweiteren lese ich Öfters Eingänge über den Mail Client meines Handys. Dabei stehe ich in erster Linie vor dem Problem, dass ich den Spam auf den einzelnen Webmail Konten zwischen den richtigen Mails habe und auch der E-Mail Client meines Handys keinen Spamfilter :lol: hat. Und da ich erst abends meine Mails mit Thunderbird abrufe (und sie da eigentlich schon von unterwegs gelesen habe), werden Sie auch erst abends gefiltert.


    Da nun der Thunderbird-Filter nun sehr gut funktioniert, möchte ich nun, dass meine Mails schon vorher gefiltert werden und ich die Nachichten ohne Spam in meinem Webmail(s) und auf meinem Handy abrufen kann.


    Dazu möchte ich mit folgendem Trick vorgehen (wenn es etwas besseres gibt, dann sagt mir bitte auch bescheid) und bräuchte noch einige Informationen, mit welchen Erweiterungen bzw. Einstellungen ich das realisieren kann:


    Ich habe einen WinXP-Server, der tagsüber läuft. Darauf möchte ich eine möglichst resourcensparende Installation von TB laufen lassen, die meine Mails per POP3 abruft. Nach neuen Mails soll mindestens alle 5 Minuten geschaut werden. Damit ich meine E-Mails aber noch unterwegs lesen und schlußendlich auch Abends auf meine Workstation herunterladen kann, erhalten die POP3-Konten die Server-Einstellungen" Nachichten auf dem Server belassen".


    Damit die Junk-Nachichten auf den Servern gelöscht werden, nutze ich die Möglichkeit von TB, die "Nachichten auf dem Server zu löschen, wenn sie vom Posteingang gelöscht oder verschoben wurden". Wenn also nun eine Mail abgerufen wurde, sie als Junk erkannt wurde, wird sie in den Ordner Junk verschoben und somit auf dem Server gelöscht. Die normalen Mails bleiben im Posteingang und sind weiterhin auf dem Server und für andere Clients verfügbar.


    Nun möchte ich, dass Thunderbird unter Windows als Dienst startet - d.h. vor der Benutzeranmeldung schon läuft. Weiterhin wäre es gut, wenn sich Thunderbird auf dem Server nur als Icon in der Task-Leiste anzeigt, wenn sich jemand anmeldet. Desweiteren will ich, dass TB beim Start als Erstes den Ordner Junk anzeigt.


    Ich hoffe, es kann mir jemand weiterhelfen oder eine Alternative aufzeigen.


    Gruß,
    Maximilian

    Doch. Ich habe das Prinzip von PGP bzw. GnuPG sehr wohl verstanden. (Immerhin hatte ich das ja damals anhand von schönen Beispielen mit Sue und Bob gelernt). Nur zur Anwendung ist es noch nie gekommen. Deswegen auch meine laienhafte Beschreibung der Dialogfenster und Kontextmenüeinträge in Enigmail.


    Ich habe bereits alle Pakete - gnupg, mozilla-thunderbird, und thunderbird-enigmail neu installiert. und die schlüssel nochmal komplett neu erstellt - hat nichts gebracht.


    Edit: Ich habe jetzt mal den direkten Weg über die Konsole versucht:


    So hat es geklappt. Das Plugin Enigmail funktioniert aber weiterhin nicht. Irgendwie sucht es immernoch nach dem ursprünglichen Schlüsselpaar.

    Quote from "Karla"

    gibt in deinen Kontoeinstellungen im GnuPG-Menü nochmals explizit deinen neuen Schlüssel für das Konto an...


    Ich weiß nicht recht, was du damit meinst. Ich bin jetzt jedenfalls mal über Schlüssel verwalten... mit Rechtsklick auf meinen prv-sec-Schlüssel, dann auf Benutzer-IDs verwalten... und habe dort ein zusätzliches Mal meinen Namen, Kommentar und die E-Mailadresse angegeben. Da jedenfalls hat nicht funktioniert - selbe Fehlermeldung.


    ich wünsche schönen Urlaub.

    Hallo,


    ich würder gerne mal GnuPG und Enigmail unter ubuntu (6.10) ausprobieren. Habe also beides aus den Quellen geladen und ein Schlüsselpaar für meine E-Mailadresse erstellt. Nun wollte ich die Sache natürlich auch gerne testen und eine Test-E-Mail an mich selber schicken. Klappt aber leider nicht mit der Fehlermeldung "Öffentlicher Schlüssel nicht gefunden". Aber mein eigener Schlüssel ist doch bereits unter OpenPGP / Schlüssel verwalten... vorhanden. Also Öffentlicher und privater. Ich verstehe das nicht recht. Ein Bildschirmfoto von der Fehlermeldung bei Abesenden ist hier:



    Die ganze Sache hat schoneinmal geklappt. Allerdings hatte ich zwischendurch mal mein Schlüsselpaar entfernt und dannn wieder neue erstellt, weil ich noch nicht so richtig verstanden habe, wie das funktioniert.


    ich habe nun unter Windows mit GPGol und Outlook 2003 SP2 einen anderen Key erstellt, diesen öffentlichen dann in meine Schlüsselverwaltung in Enigmail importiert. Nun wollte ich an diese zweite E-Mailadresse eine verschlüsselte mail schicken. Klappt ebenfalls nicht - mit der selben Fehlermeldung. Habe die Pakete gnupg und mozilla-thunderbird-enigmail acuh schonmal mit Synaptics neuinstalliert. Hat ebenfalls nicht funktioniert. Bin mit meinem Latein am Ende. kann mir jemand weiterhelfen?


    ich wünsche schöne Feiertage.
    Maximilian