Posts by wbiebel

    Hallo mrb,


    danke für Deine Hinweise. Im Einzelnen:


    >mache TB wieder zum Standardmailklienten.
    Ist er immer gewesen und jetzt auch


    >Am Besten in der Weise, zunächst OE zum Standard zu machen und dann wieder TB.
    kann ich leider nicht mehr, weil ich zwischenzeitlich den OE de-installiert habe. Kann ihn natürlich zu diesem Zweck auch wieder installieren (und danach wieder de-installieren ;-)


    >unter Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, >Benutzerdefiniert, Doppelpfeil anklicken, "E-Mailstandardprogramm auswählen" >auswählen, OK.
    Habe ich gemacht, funkt nicht; passiert bei SendTo garnix. Eines muss ich noch erwähnen: ich habe 2 Einträge im SendTo: E-Mail-Empfänger" und "E-Mail-Empfänger.MapiMail". In beider Eigenschaften ist Thunderbird eingetragen; funkt nicht. Von der Kommandline aus habe ichs auch ausprobiert: Thunderbird.exe <filename> funkt nicht (für Batchfile). Wie ist die richtige Syntax für "nimm <filename> als Attachment und mach damit eine neue Nachricht auf"?


    >Hilft auch das nicht muss man in den Dateitypen die Einträge überprüfen.
    welche Typen?


    >Hilft auch das nicht, muss man sich eine Batch-Datei zimmern, die man in "Senden >an" dann anstelle von E-Mailempfänger" auswählt.
    siehe oben: wie ist die Syntax?


    >Ich gehöre zu denen, auf die das letztere zutrifft. Das ist aber selten.
    scheint bei mir auch so zu sein.


    Interessant ist dies: In PDFFactory gibts einen Button, da kann man das erstellte PDF gleich an _den_ Mailer schicken (nicht konfigurierbar). Da funkts, da wird der TB aufgerufen. Nur im "SendTo" gehts nicht.
    LG WB

    Liebe Kollegen,
    seit ein paar Tagen (Anlass weiß ich nicht) kriege ich beim "Senden An E-Mail-Empfänger" eines Dokumentes den Outlook Express, aber nicht mehr den TB. Ich habe in den Eigenschaften schon auf TB gestellt, die MSIMN.EXE umbenannt; es hilft alles nix. Weiß jemand, was ich tun kann? Wo ist das eingetragen; RegistryKeys gibts ja massig.
    LG WB

    Danke, funktioniert bei HTML-Formatierung, gleichgültig, ob feste oder variable Zeichenbreite. Danke für den Tip! Bliebe nur die Frage, warum das so ist, aber muss nicht sein...
    LG WB

    Sg Damen & Herren,
    ich verwende TB Version 2.0.0.9 (20071031) und dazu habe ich eine Frage: Es ist mir früher schon mal gelungen, aber ich weiß eigentlich nicht wie, dass ich beim Schreiben bis an den rechten Rand gekommen bin. Jetzt bricht die Zeile jedesmal weit vor der Häfte der Breite um und alles wird ziemlich lange nach unten. Wie kann ich / wo kann ich die Einstellung finden bzw herstellen, dass Zeilen beim Schreiben (und vielleicht auch beim Lesen?) praktisch gar nicht mehr umgebrochen werden, sondern nur am Fensterrand , aber keine CRLF eingefügt erhalten?
    Danke für hilfreiche Informationen; WB

    Bitte um Hilfe, wenn geht. Ich habe alle Foren durchgeschaut, aber nur Unbefriedigendes dafür gefunden: ich betreibe einen PC und ein Notebook und bin mit dem NB oft auch offline. Wie schaffe ich es, meine beiden Thunderbirds gegenseitig zu synchronisieren? Die Mails auf dem Server lassen bis beide Versionen sie haben nützt nur für hereinkommende Mails, aber alles, was ich wegschicke, will ich auch in beiden haben. IMAP geht beim Provider nicht. Wenn ich die genaue Datenstruktur kriegen könnte würde ich mir ein solches Tool auch selbst programmieren (hoffe, dass ichs schaffe), aber vielleicht hats ja jemand schon getan oder eine andere Lösung?