Posts by mf22

    Hallo Peter,


    Danke für die prompte Antwort. Ich hatte wohl ungeschickte Suchworte verwendet und deshalb nichts gefunden. Wenn ich das richtig verstanden habe, ist die profiles.ini der Schlüssel.


    Leider funktioniert es nicht so wie gewünscht.


    Mein Vorgehen:
    Ich habe unter Suse10.2 einen Thunderbird gestartet, den entstandenen Profil-Ordner in das Laufwerk hdb2 kopiert und in profiles.ini den Pfad angepasst.
    Hier die profiles.ini von Linux:
    ===============
    [General]
    StartWithLastProfile=1
    [Profile0]
    Name=default
    IsRelative=0
    Path=/hdb2/thunderbird/o6w3quu1.default
    ===============
    Mein Verzeichnis ~fm/.thunderbird enthält jetzt nur noch appreg und die profiles.ini mit dem angepassten Pfad. Unter Linux funktioniert nun alles problemlos. Nun schließe ich Linux-THunderbird und starte von einem anderen Rechner WinXP.


    Wenn ich jetzt versuche, dasselbe zu machen, also: ein leeres Profil zu erstellen und die profiles.ini dann auf das Laufwerk "W" (Laufwerksbuchstabe des smb-shares hdb2) richte, bekomme ich die Antwort: "kann das Profil nicht verwenden, da es bereits benutzt wird."


    Hier die profiles.ini von XP:
    =================
    [General]
    StartWithLastProfile=0


    [Profile0]
    Name=Standalone
    IsRelative=1
    Path=Profiles/mvvi5h15.default


    [Profile1]
    Name=default
    IsRelative=0
    Path=W:\thunderbird\o6w3quu1.default
    Default=1
    ===============


    Was übersehe ich?


    Grüße
    Michael