Posts by Bebo

    Hallo Muzel,
    danke, dass Du mir so schnell geantwortet hast. Ich habe auch derweil im Forum rumgstöbert, aber nun bin ich nicht gerade weitergekommen.
    Ich habe zu viele verschiedene Theorien gelesen und daher so viele verschiedene Lösungsansätze bekommen, die mich tatsächlich verwirrt haben.
    Die Sache ist, dass ich verschiedene accounts zum Abrufen habe und vermute, dass mit der ini-Datei "profiles" etwas nicht stimmt.
    Kann das sein?


    Und: was muss ich als erstes tun? Ein Profl nach dem anderen wieder einrichten? Hab ich auch versucht, aber er legt im Thunderbird-Anwendungsdaten-Ordner immer wieder ein neues Profil an, was dann fortlaufend nummeriert wird z.B.:
    mail.gmx-3.net
    mail.gmx-4.net
    mail.gmx-5.net
    ...
    Mein wichtigster Ordner - da wo alle wichtigen mails drin waren heißt
    nur "mail.gmx.net".
    Wie kann ich genau DEN ansteuern?


    Hmmm, und die prefs.js sieht auch ok aus.


    Grübel...
    Gruß
    Bebo

    Hallo, HILFE, vielleicht kann mir jemand helfen!
    Bisher arbeite ich seit drei Jahren mit Thunderbird und hole die Post von mehreren accounts ab. Heute vormittag ging es noch einwandfrei. Vorhin aber bekam ich beim Öffnen von Thunderbird, die Meldung, das ich erst einen account einrichten müsse, um das Programm zu benutzen.
    Es ist alles leer, so als ob ich das Programm gerade erst installiert habe...., heul!!!
    Und kann sich jemand erklären, wieso so etwas passiert? Ist es ein Virus, der das verursacht hat?


    Gibt es eine Möglichkeit auf die verschwundenen E-Mails zurückzugreifen? Ich meine, irgendwo auf meinem Computer muss er die Daten ja abgelegt haben, oder?
    Ich habe nun auch ausgiebig im Forum gestöbert und manche ähnlichen Problematiken gefunden. - verstehe leider aber nur BAHNHOF....
    Gibt es einen Pfad, den ich in den Settings eingeben kann, so dass Thunderbird alleine zu den Mails zurückfindet?



    Vielen Dank für schnelle Hilfe!!!


    Bebo