Posts by Hooray

    KeyConfig soll angeblich mit TB 60.* kompatibel sein.

    Habs schon ausprobiert (auf dem MacBook, dort ist der "Sende-" Shortcut <cmd> & <Return>). Der ist zwar in den Keykonfig-Einstellungen aufgeslistet, allerdings ist er dort "Speichern und Schließen" zugeordnet. Aber das funktioniert nicht, sondern die eMail wird definitiv versandt, wenn ich <cmd>&<Return> drücke. Ergo hat das Deaktivieren dieses Shortcuts keinerlei Auswirkung: die eMail wird immer noch versandt. Und einen Eintrag im Sinne von: "eMail senden" findet sich überhaupt nicht in der Keykonfig-Auflistung...

    :motz:

    (Thunderbird 60.5.0 (64-Bit))

    • Thunderbird-Version: aktuell
    • Betriebssystem + Version: bei allen

    Kann man bestimmte Tastenkombinationen in TB deaktivieren?

    Konkret führt die Kombination <STRG>+<Enter> (<CTRL>+<Enter> auf Mac) zum rückfragelosen Senden der Nachricht. Das führt regelmäßig zum Senden unfertiger Nachrichten. Daher möchte ich diese Tastaturkombination abschalten.

    Geht das?

    Wie?

    Vielen Dank,

    Hoooray

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.7.1
    * Lightning-Version: aktuell
    * Betriebssystem + Version: OSX Sierra
    * Eingesetzte Antivirensoftware: OSX Sierra
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo liebe Leute,


    kann man irgendwo (in "about:config"?) den voreingestellten Zeitraum für
    "erneut erinnern in" (Calendar) an seine Bedürfnisse anpassen? Momentan
    ist bei mir "5 Minuten" voreingestellt, ich hätte gerne "8 Stunden" als
    Default...


    Vielen Dank
    Hooray

    Mir ist der Unterschied zwischen POP und IMAP durchaus bewußt, ebenso die Vor- und Nachteile. Aber bei GMX sind die (kostenlosen) Konten alle auf POP (auch wenn man "heimlich" schon auf IMAP stellen kann, wie der Artikel ja auch sagt, aber das ist mir zu unsicher).
    Daher mache ich es eben per POP, lösche die eMails NICHT beim Herunterladen und schreibe eine BCC an mich selber, wenn ich was verschicke.


    Ausserdem ist ja die Verwaltung, welche eMails heruntergeladen sind, lediglich lokal. D.H. der eine Computer weiß nicht, welche eMails der andere heruntergeladen hat. Wenn das anders wäre, müssten ja die eMails mal auf dem Windows-Computer fehlen und ein anderes Mal auf dem MacBook (vielleicht in Abhängigkeit davon, wo ich zuerst heruntergeladen habe).
    Bisher habe ich aber aussschließlich auf dem Windows-PC fehlende eMails...
    Es muss also woanders dran liegen...?!?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.5.1 (beide Systeme)
    * Betriebssystem + Version: Win 10 (nicht 1607, sondern die davor, 1511), MacOS Sierra
    * Kontenart (POP / IMAP): alle betroffenen Konten: Pop
    * Postfach-Anbieter (z.B. GMX): GMX
    * Eingesetzte Antiviren-Software: Windows Defender / Mac - keine
    * Firewall (Betriebssystem-intern/Externe Software): jeweils BS-intern
    * Router-Modellbezeichnung (bei Sende-Problemen): Fritz 6360 mit OS-Version 06.52


    Folgendes Problem:
    ich habe ein Windows 10 System und einen Mac-Schlepptop. Auf beiden läuft Thunderbird, die Mailkonten habe ich über kopieren der Dateien unter "(...) Thunderbird\Profiles\iqfboczx.default (...)" aus einer älteren (Windows) Installation auf beiden Systemen komplett gleich eingerichtet. Es sind mit 11 Konten relativ viele (habe für verschiedene Zwecke verschiedene Konten).
    Jetzt kommt es immer wieder vor, dass eMails auf der Windows-Version fehlen, mal in diesem Konto, mal in jenem....
    Sie werden einfach nicht angezeigt. Auf dem Schlepptop sind sie da, auf dem Windows-Computer nicht...
    Hat jemand eine Idee, woran das liegen kann? Und ob man das wieder reparieren kann?



    Vielen Dank für Eure Hilfe,
    Hooray


    * Thunderbird-Version: 45.3.0
    * Betriebssystem + Version: OSX 10.11.6
    * Kontenart (POP / IMAP): IMA?
    * Postfach-Anbieter (z.B. GMX): Webspace Hoster
    * Eingesetzte Antiviren-Software: keine
    * Firewall (Betriebssystem-intern/Externe Software): BSintern
    * Router-Modellbezeichnung (bei Sende-Problemen): -


    Ich habe - zum Glück - noch die eMails eines inzwischen gelöschten IMAP-Kontos lokal gespeichert. Um diese Konten jetzt zu sichern, wollte ich die eMails in einen Ordner kopieren. Doch das geht - unsinnigerweise - nicht, da TB dann erst die Verbindung zum (eben nicht mehr existierenden) Online-Konto herstellen will und dann das Kopieren abbricht.
    Wie kann ich diese eMails (die lokal auch alle lesbar sind, also lokal vorhanden) sichern?
    Vielen Dank!

    * Thunderbird-Version: 38.2.0
    * Lightning-Version: ?!? - die dazu passende... ...wo kann man das sehen?!?... ...ah, gefunden... 4.0.2
    * Betriebssystem + Version: OSX 10.10.5
    * Eingesetzte Antivirensoftware: keine
    * Firewall (Betriebssystem-intern/Externe Software): OSX


    Ich habe insgesamt 8 Kalender in meinem Lightning aktiv, die alle auf meiner OC liegen (Meiner, Tochter, Gemeinsam usw.).
    Diese OC ist auf https erzwingen eingestellt (selbsterstelltes Zertifikat auf Webspace bei All-Inkl), die Sicherheitsabfrage in Lightning habe ich bestätigt.


    Jetzt ist es mir schon zwei mal vorgekommen, dass plötzlich sämtliche Kalender deaktiviert waren und gleichzeitig schreibgeschützt.
    Sie ließen sich nicht einfach per Klick wieder aktivieren, sondern ich musste alle 8 doppelklicken, "Diesen Kalender aktivieren" klicken, "Schreibgeschützt" rausnehmen. Das ist nervig.


    Hat jemand ähnliche Erfahrungen? Weiß jemand, was ich dagegen unternehmen kann?


    Vielen Dank!
    Hooray

    Hallo liebe Leute,


    habe eben TB (2.006) neu installiert und die Pfade für die eMail-Konten und das News-Konto angepasst (nicht auf der Systempartition...).
    Wenn ich jetzt eine NG abboniere, ist sie nach einem Neustart von TB komplett wieder verschwunden... Hab schon versucht, alle News-Dateien in den Speicherordnern zu löschen, das Konto ebenfalls dann das Konto neu anzulegen... das brachte keine Änderung.


    Was kann ich tun, damit meine NGs wieder da sind...


    Vielen Dankfür Eure Hilfe!
    Hartmut

    Quote from "rum"

    Hallo Hooray, willkommen im Forum !


    Vielen Dank auch! :lol: :lol:


    Quote from "rum"

    hast Du denn auch auf dem Rechner Deiner Frau das Konto offline verfügbar gemacht?


    Ja, habe ich gemacht...
    (edit:) quatsch, geht ja gar nicht bei pop-Konten....


    Quote from "rum"

    Ist beides Mal das Konto als IMAP deklariert oder ist es auf dem einen Rechner als POP und auf dem anderen als IMAP?
    Verstehe das sowieso nicht so ganz:
    Kopfzeilen laden ist bei POP-Konten einstellbar, dann müsste die Einstellung "Auf dem Server belassen" gewählt werden, damit beide an die Mails können. Offline laden ist da unnötig (wenn Du die Mail per POP holst, ist sie auf dem Rechner...)
    Bei IMAP gibt es die Kopfzeilenauswahl nicht, da werden immer erst einmal nur die Kopfzeilen angezeigt
    Vielleicht erläuterst Du Deine Vorgehensweise und Konteneinstellungen noch mal genauer. Wer ist denn der Provider? Welche Zugangsart (DSL/ISDN/LAN/W-LAN)


    Das Konto ist ein pop3 bei GMX. Und die selben Einstellungen habe ich auch auf meinem Rechner, wo das Ganze funktioniert... (auch für das Konto meiner Liebsten). "Offline" kann man ja bei pop nicht einstellen, aber ich habe "auf dem Server belassen" und "nur Kopfdaten herunterladen" aktiviert.
    Der Zugang geht über DSL, mein Rechner geht über´s LAN-Kabel rein, der Schlepptopp mal über LAN-Kabel, mal über WLAN. Das spielt aber für den Schlepptopp keine Rolle, es ändert sich nichts, egal welche Verbindung.
    Auch wenn ich das Master-Passwort deaktiviere ändert sich nichts - keine einzige Mail wird heruntergeladen. Nur wenn eine einzige Mail in der Auswahl markiert ist, also im Fenster darunter "Nicht heruntergeladen" und "klicken Sie hier, um (...) herunterzuladen" steht, dann funktioniert das Ganze für diese eine Mail. Das ist aber nicht so prickelnd, weil man dann möglicherweise 20 Mal klicken muss - und GMX erlaubt nur etwa 3 Kontakte pro Minute und ist dann erst mal nicht erreichbar... :(


    Das Betriebssystem ist auf dem Schlepptopp nicht XP Home SP2 sondern MCE (ebenfalls aktuell)...


    Gibt´s vielleicht noch andere Fallstricke?


    Vielen Dank für weitere Tipps!
    Hartmut

    Hallo liebe Leute,


    ich habe Thunderbird auf zwei Rechnern installiert, im Grunde auf beiden mit den selben Einstellungen.
    Auf dem einen Rechner funktioniert es auch so, wie es sein soll: ich lade nur die Kopfdaten herunter, um dann über -Datei-Offline-Markierte herunterladen- nur die Mails auf den Rechner zu holen, die ich haben möchte. Sogar einen Tastatur-Shortcut habe ich dafür erfolgreich eingerichtet.
    Auf dem anderen Rechner (der Schlepptopp meiner lieben Frau) funktioniert das aber nicht. Weder über den Dialog mit der Maus, noch über den (dort ebenfalls eingerichteten) Shortcut. Der einzige Unterschied zwischen beiden Installationen ist, dass auf dem Schlepptopp ein Master-Passwort vergeben ist, aber das dürfte doch keine Rolle spielen, wenn ich´s einmal eingegeben habe und Thunderbird nicht schließe, oder?
    Hat jemand eine Idee, was es sonst sein könnte?
    Ach ja - es ist die aktuelle Version von Thunderbird (1.509)


    Danke für Eure Hilfe,
    Hooray