Posts by Robert_K

    Erstelldatum: Mon Aug 27 2007 11:03:12 GMT+0700
    UserAgent-String: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.6) Gecko/20070728 Thunderbird/2.0.0.6
    Build-ID: 2007072817


    Aktivierte Erweiterungen: [11]
    - AccountEx [de] 0.2.3
    - Allow HTML temp 1.0.1
    - British English Dictionary 1.19
    - Change quote and reply format 0.5.3
    - Deutsches Wörterbuch 1.0.1
    - header scroll extension 0.3.2
    - MinimizeToTray 0.0.1.2006102615+
    - MR Tech Local Install 5.3.2.5
    - Signature Switch 1.4.4
    - Talkback 2.0.0.6
    - Update Notifier 0.1.5.3


    Installierte Themes: [3]
    - PitchDark 2.0.2
    - Thunderbird (default)
    - Walnut 1.7.18

    Hallo rolf_schumann!
    Ich habe auch 1und1, prüfe bitte nochmals deine Einstellung, denn du hast angeblich smtp.1und1.com eingegeben? Es muss heissen:pop.1und1.de und smtp.1und1.de!Korrigiere das bitte mal!
    Gruss Robert

    Hallo!
    Also folgendes ist jetzt Sache:
    Es funktioniert alles wie gewünscht, wenn in den Konten-Einstellungen "Nachrichten im HTML-Format versenden" markiert ist, egal ob als .txt oder .html Datei.
    Nur sind eben HTML-Nachrichten nicht jedermanns Liebling, womit sich das Thema erledigt hat.
    Allen noch einen schönen Tag!
    Robert

    Hi Ibm1305!
    TB hat bei mir Zugriffsrechte auf Port 80-83 für ausgehend.
    "allow HTML" ist aktiviert, aber auch beim umschalten auf "html erlauben" bleibt es beim alten.
    In "Ansicht"->"Nachrichtentext" ist "reiner Text" markiert!
    Gruss Robert

    Hallo TB-Gemeinde!
    Trotz Doku und Suchfunktion bin ich immer noch nicht zu einer Lösung gekommen:
    Ich möchte mir aus "Spread Firefox" den TB-Button "reclaim your inbox" in meine Signatur einbinden.
    Alles markieren,kopieren,dann einfügen in meine Datei "Signatur.txt",speichern -alles o.k.
    Dass es natürlich mit *.txt nicht funktionieren kann ist mir klar, deshalb in .html umbenannt.
    Alle Einstellungen in "Konten" geändert und mir selbst Testmails geschickt-es war nur der Link als Text zu sehen:<a href="http://www.spreadfirefox.com/?q=affiliates&id=0&t=177"><img border="0" alt="Get Thunderbird!" title="Get Thunderbird!" src="http://sfx-images.mozilla.org/affiliates/thunderbird/reclaimyourinbox_small.png"/></a>
    Wenn ich die .html aber mit FF öffne, ist der Button zu sehen.
    "Signature Switch" habe ich auch installiert, trotzdem kein Erfolg!
    Hat von euch Experten vielleicht jemand einen heissen Tipp für mich?
    Schon mal vielen Dank für die Hilfe und einen schönen Tag noch
    Robert

    Hallo Bruno!


    Danke für deine Antwort!
    Dann kann ich ja davon ausgehen, dass es so richtig ist. Du meinst also, den SpamPal kann ich weglassen? o.k.,dann schalte ich den mal für eine Woche ab und schau, was passiert!
    Übrigens habe ich gerade eben auf 2.0.0.6 aktualisiert--in ca. 2 Min. und ohne irgendwelche Probleme.
    Dann noch einen schönen Tag alle zusammen!
    Gruss Robert

    Hallo TB-Freunde!


    Folgendes: Beim 2.0.0.5 erscheint bei "guten" Mails das popup rechts unten, der Windows-Briefumschlag und der Klang wird abgespielt. Bei "Spam" erhalte ich nur den Klang und kein popup u. Briefumschlag. Der Spam wird auch sofort in den Junk-Ordner verschoben (sehr gut!)
    Als zusätzlichen Filter habe ich "SpamPal" vorgeschaltet.
    Jetzt meine Frage: Ist das so richtig, dass "Spam" bei 2.0.0.5 nicht als popup angezeigt wird, denn bei 1.5.0.xx war das ja noch der Fall.
    Für eure Infos schon mal herzlichen Dank!
    Gruss Robert

    Hi!
    Als themes habe ich nur pitch dark 2.0.1 drauf. Das hatte ich bei der 1.5 Version auch schon, habe mir jetzt gerade das aktuelle installiert, bringt aber auch keine Besserung. Vielleicht sollte ich TB komplett deinstallieren, die registry reinigen und alles neu installieren, allerdings werden mir da alle mails den Bach runter gehen?!

    Hallo!
    Also meine add-ons sind folgende:
    allow html temp 1.0.1
    minimize to tray (de) 0.0.1.2006102615+
    talkback 2.0.0.4
    update notifier (de) 0.1.5.3


    Ich habe im safe-mode gestartet und da waren die Kopfzeilen da, die add-ons habe ich im safe-mode deaktiviert und als ich zurück in den normalen mode bin war wieder nichts mehr da.
    Gruss Robert


    Jetzt habe ich gerade entdeckt, dass die Kopfzeilen alle hinter einem weissen Anzeigefeld verdeckt sind und auch bis über die untere stausleiste hinaus angezeigt werden, jedoch fast "unsichtbar".

    Hallo TB-Freunde!
    Ich habe heute auf TB 2.0.0.4 aktualisiert und jetzt erscheinen keine Kopfzeilen mehr, sondern nur ein weisses Feld mit Namen oder Email-Adresse. Ich habe auch in den vorherigen Threads nichts zum Problem gefunden, da ich "Quick reply" nicht als Erweiterung habe. Gibt es da vielleicht noch irgendwo eine kleine Falle?
    Gruss Robert

    Hallo TB-Freunde!


    Ich habe mir TB 1.5.0.9 installiert und habe folgendes Problemchen:
    Egal was ich in den Servereinstellungen anhake, ob "nach 60Min Abruf" oder "neue Nachrichten automatisch abrufen" oder beides, TB macht was er will. Manchmal kommen die mails nach 3 Minuten, andererseits habe ich auch schon 6 Std. warten müssen. Es funktioniert nur die Einstellung "beim Start abrufen" ordnungsgemäss. Ich habe als Filter "SpamPal" vorgeschaltet, aber daran kann´s wohl auch nicht liegen, ist es möglich, dass es vielleicht mit der Netzverbindung zusammenhängt, oder soll ich statt SpamPal evtl. Spamihilator vorschalten oder diese Filter überhaupt weglassen?
    Sonst läuft alles prima, ich bedanke mich schon mal für eure Hilfe!


    Viele Grüsse


    Robert