Posts by kruemeltee

    also bisher scheint es zu funktionieren ... im safe-mode war es in Ordnung und hatte auch keine Probleme ... nun hab ich das erste Plugin mal entfernt, von dem ich am ehesten vermutet habe, daß er der Störenfried sein können ... MinimizeToTray


    bis jetzt ist der Fehler noch nicht aufgetreten, aber ich werds weiter versuchen.


    Hatte jemand Erfahrungen mit diesem Plugin bzw. dieser Extension?


    mfg Maddin

    also ich habe etwa 10 - 15 Ordner ... der andere hat auch etwa eine solche Einteilung ... das geht schon. Der Posteingang wird jedoch bei beiden als "Archiv" mißbraucht. Ich denke jedoch nicht, daß es daran liegt. Im Posteingang liegen etwa 1000 mails ...


    ich versuch mich gerade an den Extension's ... mal schauen, was das bringt


    mfg Maddin

    Danke, das mit dem Safemode kannte ich noch gar nicht ... dann werd ich mich mal auf die Jagd begeben :-)


    P.S. Ja, jeden Tag ... bei mir ists nicht ganz so schlimm, wenn da mal welche verloren gehen ... ich sichere etwa einmal im Monat ... bei dem Knilch wird jeden Tag gesichert :-)

    Hallöchen alle zusammen :-)


    Ich hab seit kurzem ein Problem, welches ich bisher noch nicht nachvollziehen konnte. Ich nutze seit langem Thunderbird und war (bzw bin immer noch) hoch zufrieden.
    Ich habe jedenfalls einen Rechner neu eingerichtet in so ziemlich der gleichen Konfiguration wie mein Rechner zu Hause. Weil der Herr, welcher diesen Rechner jedoch nutzt, sehr konservativ ist, muss alles so funktionieren, wie früher auch. Demzufolge habe ich ein paar Extension's runter geladen und installiert (Delete Duplicate Messages, AdBlock Plus, MinimizeToTray, spell-de-DE) weil er bestimmte Funktionen unbedingt haben wollte.


    Nun stellt sich folgender Fehler ein. Wenn er auf den Button "verfassen" clickt, öffnet sich ein Fenster mit eben einer neuen zu verfassenden email. Aber die Felder "an", "Betreff" als auch der Körper der Mail können nicht editiert werden. Fast, als würde ein Schreibschutz darüber liegen. Ich kann diese Teile auch nicht anclicken, so daß der Cursor sich darin befindet. Es ist, als würde man eine schreibgeschützte Mail aufrufen.


    Nun habe ich versucht, diesen Vorgang nachzuvollziehen (weil ich diesen Fehler bisher überhaupt noch nicht kannte, und ich nutze Thunderbird bereits sehr lange). Die erste Möglichkeit die mir aufgefallen ist, war die, daß Thunderbird evtl. mehrfach gestartet wurde. Eine Instanz des Programmes war minimiert im Systemtray und der gute Herr öffner natürlich mit seinen Schnellstart-Icons eine neue Instanz. Da hatte ich gedacht, daran könnte es liegen. Also alle doppelten Instanzen wieder geschlossen und siehe da, es funktionierte. 10 min später jedoch das gleiche Problem wieder. Ein Blick auf die laufenden Thunderbirds ... diesmal nur 1. Der Taskmanager bestätigte dieses ... da war ich natürlich verwirrt.


    Nun versuchte ich über Datei->Neu->Nachricht eine neue Nachricht zu schreiben und siehe da, auch dieses funktionierte. Wenn ich hingegen auf "Verfassen" clickte, ging es nicht. Okay, dachte ich bei mir. Wird es wohl daran liegen. Also diesen Umstand dem Herrn mitgeteilt. Und seither hat er mich nicht mehr angerufen (seit gestern abend), ich vermute lediglich, daß er noch keine weiteren mails zu schreiben hatte.


    Zu Hause bei mir trat dieser Fehler noch nie auf. Ich habe Mitte der Woche auch ein paar Plugins nachinstalliert, weil ich bei der Suche nach den richtigen Plugins für den neuen PC ein paar sehr interessante gefunden hatte, die ich auch ausprobieren wollte.
    Nun geschah das gleiche bei mir. Ich versuchte mich mit meiner Lösung vom getrigen abend zu retten (Datei->Neu->Nachricht) aber leider funktionierte dies auch nicht. Ich suchte meinen PC ab ob etwas ungewöhnlich sei. Zugegeben, dieser war gerade beschäftigt (wandelte eine mp3 von VBR in CBR um). Also dachte ich mir, das könnte vielleicht ein Fehlerchen sein. Also versuchte ich dem Rechner etwas zum Rechnen zugeben und dann eine neue mail zu schreiben. Leider blieb auch dieser Gedanke erfolglos.


    Ich vermute jetzt, es wird an einem der installierten Extensions liegen, oder?


    Hier nochmal eine genaue Liste derer, die ich momentan hier bei mir installiert habe:


    Talkback 1.5.0.9
    AdBlock Plus [de] 0.7.2.4
    Delete Junk Context Menu [de] 0.3.2.20070127
    AdressContext [de] 0.7
    Duplicate Message Remover [de] 0.2.1
    Mailbox Alert [de] 0.10.0
    MailRedirect [de] 0.7.4
    Minimize to Tray [de] 0.0.1.2006102615+
    Quick Reply [de] 0.5.5.20070127
    ReminderFox [de] 1.2


    Thunderbird nutze ich in der Version 1.5.0.9 (20061207)


    hat jemand eine Idee dazu? Da ich leider den Fehler nicht nachvollziehen kann und auch nicht reproduzieren kann werd ich jetzt einfach mal meine Plugins deinstallieren und versuchen dem Phänomen so auf die Schliche zu kommen.


    mfg Maddin


    P.S.: Ich muss dazu sagen, daß sowohl auf dem neuen Rechner als auch auf meinem hiesigen eine Menge Mails sind (im Größenbereich von etwa 10000) ... aber bisher hat Thunderbird das gut gemeistert ...