Posts by chschumacher

    huhu,


    also erstma danke für deine Antwort, ich hab Thunderbird quasi frisch installiert ohne weitere themes bzw addons.
    des weiteren habe ich das fenster mit den anhängen glaube ich so groß gezogen, bin mir aber nicht sicher, naja aber was sollte es auch für eine Rolle spielen?!
    Das Thunderbird soll bei mir quasi nur dazu dienen *.eml Dateien darzustellen. Es wird weder auf Imap oder Smtp zugegriffen noch werden Posteingangskonten benutzt. Lediglich ein dummy Profiel ist konfiguriert so das das meckern nach Zugangsdaten aufhört.
    Firewall/ fällt weck, wie sollte die sauch den Inhalt einer lokal gespeicherten datei manipulieren. habe das ganze natürlich auch mal ohne Virenscanner getestet.
    Die Datei ist ja auch im Anhang, ich kann sie auch öffnen, nur wird sie im entsprechenden Ausgabefeld nicht dargestellt (bzw das "Bildchin" wird nicht dargestellt). D.h es bleibt ein weißes Feld wie oben in den Screenshots zu sehen ist. Zieh ich jetz eine Markierung in dem Auswahlfeld, sieht man eine blaue Markierung, die Entsprechnde Spalte wird also Hervorgehoben nur ohne Inhalt. Klicke ich jetz auf diese Markierung öffnet sich auch der Datei speichern unter Dialog
    Das komische ist auch das das Problem nicht nur auf einem Rechner auftritt sondern auf mehreren....


    gruß Christoph

    Hallo zusammen,


    Seit einiger Zeit habe ich wieder Probeleme mit dem Thunderbird 2.0....


    ich verwende thunderbird als Programm zum öffnen von *.eml dateien. (es macht nichts anderes als diese Dateien darzustellen) In diesen *.eml Dateien sind hin und wieder auch Anhänge abgelegt (teils *.zip teils *.doc etc.) Naja nun bin ich auf eine e-mail gestoßen mit *.zip anhang. Ich öffne diese im TB und, und das Feld wo normalerweise die Anhänge angezeigt werden bleibt leer.
    Mir ist allerdings aufgefallen, wenn man das Feld wo die Anhänge normalerweise angezeigt werden markiert, hebt sich eine Zelle hervor.
    http://www.geocities.com/doomsrider/screen/bild1.JPG

    gehe ich nun auf Datei->Anhänge erscheint dort nicht der name des eigentlichen Anhangs sondern eine 1
    http://www.geocities.com/doomsrider/screen/bild2.JPG


    Allerdings wenn ich die Datei "1" unter 1.zip oder je nach dateiendung ablege kann ich sie ohne Probleme öffnen, es ist allerdings nicht akzeptabel da ich nun wirklich nicht bei jedem e-mail anhang die dateiendung kenne (bzw überhaupt weiß das einer in der *.eml drin steckt)


    Naja nun meine Fragen: :roll:


    1. Die obligatorische Frage nach der Problemlösung
    2. Warum macht das der Thunderbird


    Gruß Christoph


    PS: Das Problem ist auf mehreren Clients aufgetreten (winxp home - prof und win2000) also es ist scheinbar global und nicht rechner abhängig


    [Die Screenshots sind jetz über einen link erreichbar, sorry für die Unannehmlichkeiten]

    Erstmal vielen dank für die schnelle Antwort,


    Ich haeb grade mal deinen Rat befolgt und im grunde hast du den Nagel auf den Kopf getroffen. Nur wenn ich jetzt auf meine *.eml dateien klicke öffnet sich thunderbird 2mal in der ersten Instanz wird die e-mail (ohne meckern) geöffnet, in der zweiten Instanz wirft er den Fehler: "U ist kein protokoll"


    Ich habe im Profil Manager schon das Default profil gelöscht und eine neues Angelegt trotzem bleibt oben genannter fehler erhallten


    falls ihr noch eine idee habt lasst es mich wissen


    gruß Christoph

    Hallo zusammen,


    ich beabsichtige den Thunderbird als Viewer für gespeicherte E-mails zu nutzen. Daher ist es nich nötig ein E-mail Konto zu konfigurieren (die E-mails sind als *.eml abgelegt) .


    Nun meine Frage: Wie schaffe ich es dem Thunderbird den Kontenassistent auszutreiben (jedesmal auf abbrechen drücken ist schon sehr umständlich
    und leider erscheint der Hund bei jedem Start aufs neue)


    naja ich hab schonmal an ein Argument beim Starten von Thunderbird gedacht aber bin leider dazu nicht fündig geworden (sowas wie -k )


    In der Hoffnung auf baldige Antwort


    Christoph