Posts by marlenchen

    Haben nun in den tiefen des Internets den Fehler gefunden :)


    Falls jemand das gleiche hat:
    unter Extras/Konten-Einstellungen


    bei den Postfächern kontrollieren, ob die Speicherorte richtig gesetzt sind (unter 'Kopien & Ordner')


    Alle Ordner kontrollieren, denn wenn es bei einem der eingerichteten Postfächer falls gesetzt ist, übernimmt er es auch für die andere Eingangspost.


    LG
    marlenchen

    Thunderbird-Version: 31.1.1
    Betriebssystem + Version: Windows 8.1
    Kontenart (POP / IMAP): IMAP u. POP
    Postfachanbieter (z.B. GMX): GMX, WEB, GMAIL und über All-inkl gehostete Konten


    Hallo in die Runde,


    seit einiger Zeit habe ich Probleme mit eingegangen Mails.


    In der Vorschau wird die Mail dann als Entwurf schon angezeigt bzw. gekennzeichnet. (Datei 01)


    Wenn die Mail geöffnet wird sieht es wie Bild 02 aus :(


    Thunderbird wurde auch schon einmal komplett deinstalliert und neu installiert.
    Lediglich die Mails wurden importiert. Es sind keine zusätzliche Add-Ons installiert.


    Ich weiß inzwischen nicht mehr voran es liegen könnte und vielleicht hat von euch einer ja eine Idee.
    Bei gesendeten Mail ist alles normal


    Viele Grüße
    Marlenchen

    Quote from "Hessenmike"


    Es muss wohl am TB 3.0.4 liegen da es unter 3.0.3 noch einwanfrei funktionierte.
    Da ich aber nur einen Absender habe der dies benutzt weiss ich wann ich achtgeben muss.


    Das liegt definitiv "nicht" an Thunderbird, sondern an IncrediMail bzw. deren Nutzer und deren selbst gebastelten IM -Vorlagen.
    Ich habe nämlich in der Zwischenzeit heraus gefunden, dass wenn es die Originalvorlagen von IncrediMail sind, dann tritt der das Antwort-/Weiterleitungsproblem nicht auf, sondern nur wenn der Absender selber sich diese Vorlage gestaltet hat!!!!
    Dann der Absender vielleicht von HTML keine Ahnung hat und wer weiß war für einen Müll da mit einbindet. :rolleyes:


    Vielleicht sind es im neuen TB andere Sicherheitskriterien, welche gewisse Scripte einfach nicht umsetzen
    Mir ist es persönlich so lieber, dass TB nicht jedes Script versendet/umsetzt ;)


    Quote from "Hessenmike"


    Aber wie funktioniert das mit dem Rein-Text ?
    Ich kann ja nur auf "antworten" klicken, aber Rein-Text :gruebel:


    Gruß
    Michael


    das kann in den Einstellungen von Thunderbird definiert werden.



    @ mrb
    ich lasse das mit den Header, denn es liegt ja an den selbst gebastelten Vorlagen vom Absender.
    Ich mag IM nicht und nun noch weniger ;) :cool:


    viele Grüße
    marlenchen

    Dank dir für deine Antwort. :)


    Ich habe drei Absender, welche IncrediMail nutzen :rolleyes:
    Ich weiß nun, dass es nicht an TB liegt, sondern am Absender und deshalb weiß ich, dass ich bei diesen Mails dann einfach ne neue Mail verfasse. ;)


    Den Quellcode hier zu posten .... das wäre Irre, denn das ist von IncrediMail voll gemüllt und da liegt wohl der Haken, dass TB nicht weiß, wie er dieses Code behandeln muss.


    Viele Grüße
    marlenchen

    hallo,


    mir ist das die Tage auch mit dem IncrediMail aufgefallen, dass man diese nicht weiterleiten/beantworten kann.
    Selber mag ich IncrediMail nicht, jedoch muss ja selber wissen.


    Auftreten tut dies erst seit dem Versionsupdate. (nutze V 3.0.4)


    Es ist nicht nur der fehlende Cursor, sondern auch die eigene Vorlage wird nicht hinterlegt, bzw. es ist dann eine weiße Seite hinterlegt.
    Gebe ich bei dieser weißen Seite z.B. einer meiner Adressen an, kommt meine Vorlage sichtbar an ....jedoch der Test vom eigentlichen Absender ist nicht vorhanden.


    Den Quellcode zu posten ist nicht gerade sehr einfach, da der Code von IM wohl extrem vollgemüllt wird .... ich hasse IM.
    Der Header reicht wohl nicht aus oder, denn dieser wäre einfacher zu anonymisieren :rolleyes:


    Komisch eben nur, dass die IM Mails, welche vor dem TB Update weitergeleitet werden konnten, seit dem Update es nicht mehr geht.


    viele Grüße
    & schöne Restostern
    marlenchen

    Hallo,


    nein leider keine Verteilliste...war auch erst mein Gedanke. Ich habe einen Verteilen, aber dann hätte er die Mail an 40 Empfänger gesendet.


    Auch hatte ich geprüft, ob Verteilregeln mit der Absenderadresse eingerichtet wurde ... nein, auch nicht


    Malware oder andere Schadsoftware ist auch nicht ... mein System ist sauber


    Viel grüße

    Quote from "Peter_Lehmann"

    Hi Marlene,



    Das hat dir der Empfänger der Mail so bestätigt?
    (Ich kann es mir nämlich auch kaum vorstellen ... .)


    Hallo Peter,
    danke für deine Antwort und ich kann nachvollziehen, dass es unvorstellbar ist, wenn man es nicht selbst mit eigenen Augen gesehen hat :)
    Ich habe leider zwei der Empfängermails selber gesehen (eine davon ging an die Arbeit :rolleyes: ). Es werden alle 10 Adressen in der Empfängermail als Empfänger angezeigt. :confused: Also, die können sehen, an wen die Mail sonst noch so ging.
    Ich kann mir selber auch nicht erklären, was wie weshalb da passiert ist *seufz*


    Quote from "Peter_Lehmann"

    Versendest du an im Telefonbuch gespeicherte Adressen? Diese mal kontrolliert?


    Also, die versendete Mail sollte an eine Adresse, welche ich manuell eingetragen habe. Selbst vor dem Versenden hatte ich noch geschaut, ob ich diese richtig geschrieben habe.
    Jedoch hat er sich dann anscheinend beim Versenden Adressen (10! ) aus dem Adressbuch gezogen. Und das x-beliebigen (also, nicht die ersten oder letzten 10, sondern alle Querbeet aus dem AB. Die von mir eingetragene Adresse wurde verworfen/ausgetragen, An die Adresse wurde nicht! versendet


    Sonst nutze ich selbstverständlich oft das AB (ist ja auch eine sinnvolle Option ;) )


    Quote from "Peter_Lehmann"


    Ich empfehle dir die Erweiterung "MagicSLR". Damit kannst du dir einige empfehlenswerte neue Icons in die Leiste ziehen, u.A. auch "Später Senden" und "Alle Senden", mit dem dann der Postausgang versendet wird.


    MfG Peter


    Danke für den Tipp, werde das gleich einmal alles umsetzen


    Viele Grüße
    Marlene

    Hallo muzel,


    danke für deine Antwort. Es ist wirklich kaum zu glauben, wenn man es nicht selber gesehen hat.


    Leider wurden die Mails an den im "Gesendet-Verzeichnis" angezeigten Empfängern wirklich versendet :confused:
    Ich hoffe wirklich, dass es nie nie wieder vorkommen wird.
    In der letzten Woche hatte ich auch schon ein komisches Ereignis, was aber nicht weiter schlimm war - da es nur eine Werbeweiterleitung war.


    Die Mail gestern war jedoch eigentlich für meine Bank bestimmt gewesen. :eek:


    Danke für die Lösungsvorschläge, ich werde diese heute Abend einmal durchführen.


    Viele Grüße
    Marlene


    PS:
    fällt mir gerade so ein. Kann man die Mails eigentlich vor dem Versenden irgendwie auf warten stellen, dass man vor dem richtigen Versenden noch ein Blick darüber werfen kann. Ich weiß es gerade nicht und hab auch auch TB vor mir. :gruebel:

    Hallo,


    ich hatte eben folgendes Problem:


    Mail geschrieben, Adresse des Empfänger eingetragen und versendet.
    Wie ich jedoch im Gesendet-Ordner schaute um die Mail auszudrucken, wurde die Mail nicht an den eigentlichen Empfänger gesendet, sondern an 10 x-beliebige Adressen aus meinem Adressbuch. Willkürlich ausgewählt und die eigentliche Adresse des eingetragenen Empfängers wurde verworfen.


    Habe danach an eine andere Adresse eine Testmail gesendet, welche auch ordnungsgemäß zugestellt wurde.


    Habe geschaut, ob ein Filter für die Adresse (Empfänger, wie Absender) eingerichtet sei - jedoch nichts dergleichen?


    Kann mir dieses x-beliebiges Versenden nicht erklären. Habt ihr vielleicht eine Idee, was da schief gelaufen sein kann.


    Viele Grüße
    Marlenchen


    EDIT=
    Version 2.0.0.21 (20090302) unter XP Pro SP3

    Hi


    Danke für die schnelle Hilfe :)


    Ich war schon im TB über Extras-Erweiterung die Extension zu installieren.


    Nun zu meinem Installationsfehler, welcher dank dir überwunden wurde. *g*


    Ich habe auch unter Speichern unter die Extension heruntergeladen, jedoch nicht darauf geachte, dass als Dateityp "Alle Dateien" ausgewählt wird, sondern sie als Zip heruntergeladen


    Gruß
    marlene