Posts by Mecki77

    Moin,


    nur eine kleine Verständnisfrage. Ich habe hier gelesen, dass man mit folderpane tools den Posteingang als Startordner einstellen kann. Bei mir funktioniert es trotzdem, auch ohne Folderpane tools. Ich kann mich nicht erinnern, dass ich irgendwas eingestellt habe. Liegt das vielleicht daran, dass ich beim Programmstart alle Konten abrufen lasse?


    Wäre für Aufklärung dankbar.
    Gruß

    Schade. Vielleicht wäre das mal eine Anregung, dies so einzurichten, dass die Ordneranzeige gleich mit Klick auf die neue Mail aktualisiert wird.


    Nichts desto trotz vielen Dank für dieses TOP Programm.

    Moin zusammen,


    ich habe ein eher kosmetisches Problem. Vielleicht gibt es ja eine elegante Lösung. Ich habe den Abruf neuer E-Mails beim Programmstart automatisiert, danach wird alle 15 Minuten auf neue Mails gecheckt. Das klappt auch alles wunderbar.


    Zu meinem Problem: Werden beim Programmstart neue Mails abgerufen, wird dies durch den fett gedruckten Posteingangsordner und einen Stern angezeigt. Diese Markierung des Posteingangs bleibt allerdings auch nach Aufruf (nur Anklicken) der neuen und somit fett markierten Mails bestehen. Ich muss erst auf einen anderen Ordner klicken, damit die Markierung des Posteingangs verschwindet. Werden im Anschluss Mails nachträglich abgerufen verschwindet die Markierung des Posteingangs automatisch sobald ich die neue Mails anklicke. Wie kommt das und gibt es irgend eine Einstellung, mit der man dieses Verhalten abstellen kann?


    Ich nutze Version 2.0.0.9 auf XP Home SP2. In den Server Einstellungen der Konten sind Haken bei "Beim Starten auf neue Nachrichten prüfen", "Alle 10 Minuten auf neue Nachrichten prüfen" und "Neue Nachrichten automatisch herunterladen" drin.

    Moin Mischelschen,


    hätzlischen Dank. Habe die zweite Lösung probiert und es läuft einwandfrei. Vielen Dank auch an alle anderen, die mir geholfen haben.


    VG

    Moin in die Runde,


    ich habe einen stationären Pc und einen Laptop. Beide sind mit xp home Sp2 ausgerüstet und ich verwende TB 2.0.0.9, mit Magic SLR und Attachment sizes. Da sich mit dem stationären PC auch der Trockner ein Zimmer teilt und der natürlich eine offene Tür braucht und das wiederum bei mir zu leichten Kälteempfindungen führt, würde ich mich gern mit dem Laptop ins Wohnzimmer verkrümeln gleichzeitig aber auch auf meine Mails zugreifen.


    Mein Problem: Wie bekomme ich es hin, dass ich auf beiden Computern die Mails und alles andere immer aktuell habe. Mit der Erstellung eines Profils mit Zugriff über die Netzwerkumgebung habe ich es schon versucht. Beim Laptop kommt der Hinweis, dass er nicht auf den Profilordner zugreifen kann (Liegt an meinem Netzwerk) und vom PC aus wird nur eine "Rohversion" des TB angezeigt ohne meine Erweiterungen. Außerdem wäre es gut wenn ich vom Laptop auf den PC zugreifen könnte, da der PC eher läuft als der Laptop. Außer mir nutzt niemand die zwei Rechner. Ein doppelter Zugriff ist also ausgeschlossen.


    Viele Grüße und Danke im Voraus.

    Moin,


    ich habe Avast als pop3 Scanne installiert, seit dem klappt die verschlüsselte Übertragung der Passwörter nicht mehr richtig. Manchmal geht es manchmal nicht. Was könnte auf Seiten des TB das Problem auslösen?

    Hallo Peter,


    danke für den Hinweis. Das mit TLS wusste ich nicht. Du würdest also generell dazu raten, TLS zu benutzen?


    Das mit dem TLS, wenn möglich mache ich eigentlich nur bei web.de. Die schreiben in ihrer Beschreibung zwar, dass sie SSL anbieten aber Thunderbird Probleme machen würde. Hätte mich mal interessiert ob das auch bei anderen Seiten so sei.

    Vielen Dank für die Antowrt. Es war ein Problem, dass ich mit dem Betreiber der Seite direkt lösen konnte. Er hat mir einen alternativen Server genannt, der zum Zertifikat gepasst hat.


    Im Zuge dieser ganzen Sache wollte ich noch fragen, woher die Probleme mit der SSL Verschlüsselung stammen, die in Thunderbird bei manchen Seiten (z.B. Web.de) auftreten. Bei meiner gehosteten Seite lehnt der Ausgangsserver die Verbindung bei SSL Verschlüsselung auch ab und ich kann nur über TLS verschlüsseln.

    Hallo,


    ich habe mir ne eigene Webseite geleistet und mir dort eine E-Mail Adresse einegrichtet. Leider hat Thunderbird ein Problem damit wenn ich die Mails per SSL Abrufe, da das Zertifikat auf pop3 usw lautet und sich dann aber ein anderer Server meldet. Ich muss dann jedesmal bestätigen, dass es sich um eine gewollte Aktion handelt, dann wird das Konto problemlos abgerufen. Ist also nicht wirklich schlimm, nervt nur. Gibt es eine Möglichkeit TB klar zu machen, dass er dieses Konto immer ohne die Sicherheitsfrage abrufen soll?


    Gruß
    Mecki77