Posts by riwi

    hallo zusammen,
    beim installieren von lightning bekomme ich immer die meldung: kann nicht installiert werden, da nicht mit firefox kompatibel.
    firefox-version: 2.0.0.3 - thunderbird-version: 1.5.0.10