Posts by Tiefenrausch

    Also, ich hab jetzt verschiedene Tests durchgeführt und es ist tatsächlich so wie du sagst. TB wandelt Adressen automatisch in klickbare Links um (Ausnahme: Urls ohne www). Das ist ja doof. Gibt es wenigstens eine Möglichkeit, dass ich die hässliche Unterstreichung der Links abstellen kann? Die blau-färbung der Links ist ja okay.

    Mir geht es prinzipiell um Folgendes: Wenn ich in meiner eMail eine Internetadresse (z. B. google.de) angebe und nicht ausdrücklich als Link formatiere, dann soll das auch beim Empfänger nicht plötzlich als klickbarer Link erscheinen. Das gleiche mit Mailadressen. Wenn ich die Mailadresse nicht explizit als klickbaren Link formatiere, dann soll es auch nicht klickbar sein (Plain Text).


    Quote from "mrb"

    ... dass das keinerlei Auswirkung auf den Empfänger der Mails hat. Je nach Mailklient werden dort evtl. Links genauso wie in TB als ausführbarer Link dargestellt.


    Ich bilde mir ein, dass diese Aussage falsch ist. Wenn ich auf meiner Webseite "google.de" hinschreibe, dann steht das auch nur als reiner Text da - anderes als wenn ich <a href="www.google.de" ... hinschreibe (also ne Anweisung, dass das ein klickbarer Link sein soll).

    TB 2.0.0.21


    Hi,


    ich war lange nicht mehr hier, weil mein Thunderbird bestens funktioniert. Jetzt hätte ich doch mal ne' Frage. Und zwar möchte ich die automatische Formatierung von Links und Mailadressen deaktivieren, also die Unterstreichung, Verlinkung und blau-färbung der Adresse. Ich hab schon unter Einstellungen und about:config gesucht, aber leider nichts gefunden. Irgendwo muss das doch gehen.


    Kann mir jemand einen Tipp geben? :flehan:

    Quote

    Wenn es bei dem einen Filter funktioniert, beim anderen nicht, klingt das eher nach einem Fehler im Filter.


    Aber keiner, den ich gemacht habe. Die Filter sind beide absolut identisch und natürlich aktiviert. Ich kann dir gern Screenshots schicken.

    Hallo!


    Ich setze noch eins drauf:


    Ich habe zwei mal den gleichen (!) Filter für unterschiedliche Emailadressen. Die Regel:


    "An oder CC" >>> "enthält" >>> "email1@yahoo.de"
    "verschiebe in Ordner" >>> Ordner X


    Das Gleiche für "email2@yahoo.de" und Ordner Y


    Das Problem: Alle Mails an email1 werden automatisch in Ordner X verschoben. Bei email2 funktioniert es nur manuell!


    Das ist eindeutig ein Bug im Thunderbird 2.0. :-x

    :oops:


    War mein Denkfehler, sorry. Folgende Aussage von mir war falsch:


    Quote

    Was mich aber wundert ist, dass die Emails zum Beispiel bei GMX nach dem Abruf per Thunderbird nicht gelöscht sind. Ich kann mich per Browser einloggen und die Emails sind nach wie vor im Posteingang.


    Da ist nix mehr im Posteingang. Gähnende Leere im Account. :roll:


    Ich habe jetzt eingestellt, dass die Emails auf dem Server gespeichert bleiben und nach 60 Tagen gelöscht werden.


    Gruß

    Hallo Werner,


    stimmt, es betrifft die Standardeinstellung von Outlook Express und Thunderbird. Was mich aber wundert ist, dass die Emails zum Beispiel bei GMX nach dem Abruf per Thunderbird nicht gelöscht sind. Ich kann mich per Browser einloggen und die Emails sind nach wie vor im Posteingang. Also müssten die Emails doch auch von mehreren Mail-Clients abgerufen werden können. :?

    Hallo!


    Ich habe noch ein Problemchen entdeckt, dass so manche Anfrage hier im Forum erklären kann. Es betrifft den Wechsel von zum Beispiel Outlook Express zu Thunderbird.


    Werden in Outlook Express neue Emails angezeigt und in Thunderbird nicht, so liegt es daran, dass Emails nur einmal vom Server abgeholt werden können. In diesem Fall war Outlook Express schneller. Testen kann man das auch umgekehrt. Man schreibt eine Email mit Thunderbird an sich selbst und klickt auf 'aktualisieren'. Die Email wird abgerufen und angezeigt. Öffnet man dann Outlook Express kommt keine Email mehr (weil schon per Thunderbird abgerufen).


    MfG


    (Getestet mit GMX.)

    Hallo liebe Donnervögel! (>>> Witz der Woche! :lol: )


    Ich bin neu hier ... usw. usf.


    Ich hatte gestern das Problem, dass ich Emails von GMX und Yahoo mit meinem neu installierten Thunderbird nicht abrufen konnte, obwohl ich alle Einstellungen genaustens geprüft und auch mit Portfreigabe und der Firewall herumexperimentiert hatte.


    Im Forum liest man ja auch, dass einige User ebenfalls Probleme mit dem Emailabruf haben.


    Heute habe ich durch Zufall das (mein) Problem entdeckt! So ungewöhnlich es klingen mag, es lag am zu langen Passwort! Ich wollte auf Nummer sicher gehen und habe sowohl bei GMX als auch Yahoo ein Passwort mit 40 (!) Zeichen vergeben. :razz:


    Fazit:


    Bei GMX geht gar nichts mehr! Nicht mal einloggen per Browser. Dort stand dann, dass das Passwort nur 30 Zeichen lang sein darf. (Sehr clever von GMX, diese Regelung erst beim einloggen bekannt zu geben!) Der frisch angelegte Account ist nicht benutzbar.


    Ähnliches bei Yahoo: Hier kann man sich zwar noch mit dem überlangen Passwort einloggen, aber dass Passwort nicht mehr ändern. Somit bleibt der Account für Thunderbird ebenfalls unerreichbar.


    Ich habe jetzt zwei neue Accounts eingerichtet, sowohl bei Yahoo als auch GMX, und ein Passwort mit 15 Zeichen (Groß- und Kleinbuchstaben und Zahlen) vergeben und im Thunderbird funktioniert jetzt alles bestens!


    Auf so einen Chice muss man erstmal kommen! Hätte ich das nur eher gewußt. Dann wäre gestern mein erster Versuch mit Thunderbird nicht so nervenaufreibend gewesen.


    MfG


    PS: Auf Sonderzeichen (wie §%?&) sollte man im Passwort auch verzichten. Dass führt bei GMX ebenfalls zu Problemen (Datenbankfehler) und somit möglicherweise auch bei anderen Email-Diensten.


    PPS: Alles oben Gesagte gilt gleichermaßen für Outlook Express. Auch hier kein Emailabruf bei überlangen Passwörtern möglich.