Beiträge von metterheck

    Einen entscheidenden Fehler habe ich zumindest gerade entdeckt: Meine Filterregel beim Neuanlegen war falsch! Sie muss (für meine Zwecke) lauten "Status | ist nicht | gelesen".


    Bleibt die Frage, warum der ursprüngliche virtuelle Ordner - und ja wohl nicht nur bei mir - seine Eigenschaften verloren hat.

    Zwischenbilanz: Manches geht wieder, manches noch nicht ;) .


    Ich habe zunächst eine Sicherungskopie der Profildaten erstellt und dann folgende Dateien aus dem Profil in ein anderes Verzeichnis verschoben:

    den virtuellen Ordner plus .msf
    die testweise erzeugten, aber in Thunderbird nicht sichtbaren virtuellen Ordner plus .msf
    mehrere msf-Dateien, die als Waisen im Verzeichnis existierten


    Nach dem Start von Thunderbird konnte ich einen neuen virtuellen Ordner anlegen (und sehen). In dessen Eigenschaften habe ich wieder einige zu beobachtende Ordner und den Filter Status=Neu eingetragen.


    Leider zeigt der virtuelle Ordner für die meisten der von ihm beobachteten Ordner die ungelesenen Nachrichten nicht an... Irgendwas läuft also noch schief. Habt Ihr weitere Vorschläge, was ich noch korrigieren muss?


    Zusatzfrage: Die Anzahl der zu beobachtenden Ordner ist recht hoch. So also auch die Gefahr, bei der Neukonfiguration einen zu vergessen. Ich habe eine Sicherung des Profiles aus der Zeit, als der virtuelle Ordner noch wie gewünscht funktionierte. In dessen msf-Datei werden die beobachteten Ordner aufgezählt. Gibt es zuverlässigeres Verfahren, als den händischen Abgleich?

    Ich habe tatsächlich mein Profil durch Kopieren der Ordner von einem Rechner auf einen anderen übertragen, weil ich Windows 7 neu installieren musste. Allerdings ist das schon ein paar Wochen her und in der ersten Zeit habe ich zumindest keine Probleme bemerkt.


    Heute Vormittag konnte ich noch testweise einen virtuellen Ordner parallel zum existierenden anlegen und die Funktionalität erfolgreich testen. Mittlerweile kann ich zwar den Dialog unter Datei -> Neu... -> Virtueller Ordner... aufrufen und einen neuen virtuellen Ordner konfigurieren, aber der neue Ordner taucht nicht mehr in der Ordnerliste auf.


    Im existierenden virtuellen Ordner habe ich die zu durchsuchenden Ordner teilweise wieder eingetragen und den Filter spezifiziert, aber die Suche liefer fälschlicherweise keine Ergebnisse und der virtuelle Ordner bleibt leer.


    Die Profilverzeichnisse sind in meinem Virenscanner von der Überprüfung ausgeschlossen.


    Muss ich sehenden Auges miterleben, wie hier alles im Wurmloch verschwindet? ;)

    Hallo,


    ich habe vor kurzem einen Upgrade auf Thunderbird 5.0 durchgeführt; alle Konten nutzen POP; Betriebssystem ist Windows 7 SP1 64-Bit.


    Ich benutze Filter, um eingehende Nachrichten sofort auf ihre Zielordner zu verteilen, und einen virtuellen Ordner, der diese Zielordner beobachtet und ungelesene Nachrichten sammelt. Das hat über Jahre recht gut funktioniert. Nun aber habe ich feststellen müssen, dass der virtuelle Ordner fast alle für ihn definierten Eigenschaften verloren hat, und zwar sowohl die zu beobachtenden Ordner als auch seine Filterregel. Soweit ich feststellen kann, ist der Verlust der Eigenschaften nicht schlagartig aufgetreten sondern in mehreren Schritten.


    Hat jemand von Euch Ähnliches beobachtet? Habt ihr eine Idee, wie das passieren konnte oder wie ich verhindern kann, dass das Problem wieder auftritt?


    Schönen Gruß,
    metterheck

    Bei mir (TB 3.1.3) scheint es weniger auf die Domain des Absenders anzukommen als auf die Domain, aus der die Bilder stammen. Es muss aber noch mehr dahinterstecken. Trage ich in mail.trusteddomains (u.a.) thumbs.ebaystatic.com und pics.ebaystatic.com ein, werden die Bilder nicht dargestellt. Trage ich statt der beiden Domains jedoch ebaystatic.com ein, werden die Bilder dargestellt.

    Nein, den Thread kannte ich zugegebenermaßen nicht. Danke für den Hinweis.


    Die dort vorgestellte Lösung scheint mir letztlich eine einfachere Möglichkeit, den o.g. Konfigurationsparameter umzuschalten. Das ist aber leider keine Lösung für mich, denn es sollen gezielt nur bei Absendern aus einer bestimmten Domäne die Grafiken angezeigt werden.

    Hallo,


    wie man auf den Hinweis "Nachladen externer Grafiken wurde blockiert" reagieren kann, wurde hier ja schon mehrfach diskutiert. Mir bekannt sind der Konfigurationsparameter mailnews.message_display.disable_remote_image und die Möglichkeit, für Email von bestimmten Absendern Grafiken zuzulassen.


    Ich suche nach einem Weg, Grafiken für alle Emails aus einer bestimmten Domain zuzulassen. Deshalb habe ich versucht, im Adressbuch einen Eintrag "*@domain.tld" gemacht und für diesen die Option "Externe Grafiken in HTML-Nachrichten zulassen" aktiviert. Doch anscheinend wird kein Mustervergleich ausgeführt. Adressen wie "@domain.tld" oder gar "domain.tld" lassen sich erst garnicht eintragen.


    Weiß jemand eine Lösung?


    Gruß, metterheck


    Umgebung: Thunderbird 2.0.0.23 unter Windows 2000 SP4

    Na, das ist theoretisch natürlich richtig, mir aber doch etwas zu drastisch. Damit hätte ich ja vermutlich mehr Arbeit als mit dem Wegklicken der Fehlermeldung. Und falls der Server gerade nicht läuft, vermutlich immer noch die Freude über eine Fehlermeldung. Mal ganz abgesehen davon, dass ich es dauernd vergäße :-) Ich hatte mehr auf eine Option in about:config o. dgl. gehofft.

    Thunderbird 2.0.0.19 unter Windows 2000 SP4


    Hallo,


    bei mir läuft auf einem Rechner im lokalen Netz ein Mailserver, doch ist dieser Rechner nicht den ganzen Tag in Betrieb. Deshalb erhalte ich von Thunderbird immer wieder die Meldung "Zeitüberschreitung der Verbindung mit dem Server ...", die mich nicht wirklich interessiert.


    Gibt es eine Möglichkeit, diese Meldung für einzelne Konten (d.h. speziell für diesen Server) zu deaktivieren?


    Danke,
    Malte

    Ah, 'tschuldigung: Ich benutze Thunderbird 2.0.0.18 unter Windows 2000 SP4.


    Dass nach dem Start alles so ist wie vor dem vorausgegangenen Beenden, war auch meine Hoffnung. Leider ist es bei mir anscheinend nicht so - zumindest nicht immer. Aber vielleicht bilde ich mir das auch nur ein. Ich werde also in nächster Zeit darauf achten und dann berichten.


    Gibt es denn eine Erweiterung, mit der ich für einzelne Ordner einstellen kann, ob sie beim Start geöffnet oder geschlossen sein sollen, unabhängig vom Status beim Beenden?


    Gruß, metterheck

    Hallo,


    danke für Deine Antwort. Im Bereich Anleitungen gibt es vier Unterpunkte: Datenverlust vorbeugen, Antivirus-Software - Datenverlust droht!, Ordner werden immer größer - Ordner komprimieren und Das Mbox-Format - Grund für Probleme. In keinem habe ich bislang etwas entdecken können, das mit meinem Problem zusammenhängt. Was habe ich übersehen?


    Gruß, metterheck

    Hallo,


    kann man eigentlich irgendwie festlegen, welche Ordner beim Start von Thunderbird geöffnet und welche geschlossen angezeigt werden sollen?


    Jedes Mal, wenn ich Thunderbird starte, werden einige Ordner geöffnet dargestellt, obwohl sie beim vorausgegangenen Beenden des Programms geschlossen waren. Also mache ich sie wieder zu, weil sie mir die Sicht versperren auf Ordner die "weiter unten" kommen. Das ist auf die Dauer etwas nervig.


    Weiß jemand, nach welchem Algorithmus Thunderbird entscheidet, ob er einen Ordner beim Start geöffnet oder geschlossen darstellen soll? Noch mehr interessiert mich allerdings, wie ich auf diese Entscheidung Einfluss nehmen kann. Wie also lege ich fest, dass ein bestimmter Ordner beim Start nicht automatisch geöffnet wird?


    Danke für Eure Hilfe,
    metterheck

    Hallo!


    Ich lese mit Thunderbird 2.0.0.* mehrere RSS Feeds. Dabei stört mich allerdings etwas, dass ich nach Auswahl einer Nachricht relativ lange warten muss, bis mir deren Inhalt angezeigt wird.


    Bei manchen Feeds wäre die Ansicht als reine Textdarstellung oder vereinfachtes HTML ausreichend; das würde die Ladezeiten verkürzen. Doch bei anderen Feeds ist nur in der vollen HTML Ansicht etwas Sinnvolles zu sehen. Nun habe ich leider noch keine Möglichkeit gefunden, diese Einstellung für jeden Feed einzeln zu speichern, und finde außerdem die die volle HTML Darstellung am schönsten.


    Deshalb meine Fragen an Euch: Gibt es vielleicht eine Erweiterung, welche die HTML Ansicht schon herunterlädt und cacht, sobald die Nachricht eintrifft, so dass diese Ansicht sofort zur Verfügung steht, wenn ich die Nachricht auswähle? Falls nicht: Welche Möglichkeiten habe ich sonst noch, einen vernünftigen Kompromiss zwischen Darstellungsqualität und Ladezeit zu finden?


    Danke für Eure Hilfe,
    metterheck

    Hallo Forum!


    Nach dem Umstieg von Outlook auf Thunderbird 2.0.0.* vermisse ich die Möglichkeit, beim Eintreffen eines Faxes eine Email mit dem Fax als Anhang zu erhalten. In Verbindung mit Outlook konnte ich noch in der Faxdienstverwaltung von Windows 2000 ein Profil auswählen, um eine solche Benachrichtigung zu erhalten. Mit Thunderbird scheint das aber leider nicht möglich zu sein. Oder doch?


    Falls nicht, habt Ihr einen Tipp, wie ich eine automatische Benachrichtigung einrichten kann? Zwei Lösungsansätze habe ich mir - bislang erfolglos - angeschaut:
    - In der Faxdienstverwaltung lässt sich ein Ordner auswählen, in dem das Fax abgelegt werden soll. Ein erste Lösung wäre deshalb ein Programm, das den Ordner beobachtet und neu dort abgelegte Dokumente per Email verschicht. Das wäre doch ein nettes AddOn für Thunderbird: FolderWatch.
    - In der Faxdienstverwaltung lässt sich ein Drucker auswählen, auf den das Fax weitergeleitet werden soll. Eine zweite Lösung wäre also ein virtueller Drucker, der das zu druckende Dokument per Email verschickt, möglichst ohne Umweg über meinen Provider. Keiner der virtuellen PDF Drucker, die ich gefunden habe, bietet jedoch einen automatischen Versand per Email. Eine Konvertierung nach PDF muss aber auch nicht sein.


    Schönen Gruß,
    metterheck

    Hallo Forum!


    Wann wird ein Ordner eigentlich in die Liste "Letzte Ordner" aufgenommen? Anscheinend nicht, wenn ich eine Nachricht über das Kommando "Verschieben" (bzw. "Verschieben in" im Kontextmenü) in den Ordner verschiebe. Der letzte Ordner, der Ziel beim Verschieben war, taucht zwar im Kontextmenü direkt auf, schon der vorletzte ist aber wieder verloren. Das finde ich sehr bedauerlich.


    Ist meine Beobachtung richtig? Wie kann ich erreichen, dass Ordner, in die ich Nachrichten verschiebe, automatisch in die Liste "Letzte Ordner" aufgenommen werden?


    Gruß, metterheck


    P.S.: An wen könnte ich eigentlich einen Mini-Bug-Report schicken, weil die Kommandos fürs Verschieben im Hauptmenü und im Kontextmenü beim Eindeutschen unterschiedliche Bezeichnungen erhalten haben?