Posts by RobertDaniel

    Hallo Unterstützer!


    Vielen Dank für eure Ideen! Mit großer Freude kann ich euch meinen erfolgreichen Lösungsweg präsentieren:
    Vorab, ich habe ein privates Konto bei 1und1, ein geschäftliches imap Konto und ein geschäftliches pop3 Konto.


    So, nun die Lösung:
    Mein pop3 Konto bei 1und1 habe ich auf Port 587 umgestellt und prompt lief alles glatt.
    Das geschäftliche Konto über pop3 bei Microblue hat trotz Port Umstellung Fehler gemeldet. Ebenso das imap Konto, das den Ausgang von Microblue verwendet hat.


    Also habe ich Amsterdammers Vorschlag mit dem GMail Konto aufgegriffen und das imap und pop3 bei Microblue Konto auf den Ausgang 1und1 gestellt.
    Und siehe da, es funktioniert! Und die Absenderadresse wird korrekt angezeigt bei allen drei Konten, denn das ist bei den geschäftlichen obligatorisch!



    Also nochmals ein herzliches Dankeschön für eure Hilfe! Jetzt bin ich wieder Teil der modernen Welt!


    Gruß
    Robert

    Hallo lieber Leser,


    Thundebird hat bei mir in Deutschland einwandfrei funktioniert. Jetzt habe ich in den USA meinen Laptop über Wireless LAN verbunden (hier gesichertes Netzwerk, in Deutschland war es offen) und kann nur noch Emails empfangen aber keine Emails mehr senden.
    Meldung: "Senden der Nachricht fehlgeschlagen... Der Postausgangsserver ist entweder nicht verfügbar oder lehnt die Verbindung ab...."


    Das Empfangen von Emails funktioniert und auch Internet (so wie dieser Foreneintrag hier :D) klapp perfekt.


    Ich nutze Version 2.0.0.4 und Windows XP. Wie gesagt, ich habe keine Einstellungen verändert, sondern einfach nur ein anderes Netzwerk als bisher.


    Vielen Dank für eure zahl- und hilfreichen Antworten!!!
    Greetings from sunny California!


    Robert