Posts by LadyBird

    Hallo
    (Da Frage Versions und Betriebssystemunabhängig nicht angegeben)
    Jede/r die/der Diskussionslisten abonniert hat, kennt das Problem: Irgendwann einmal gibt es sehr viele Beiträge oder auch längere threads, die man gerne mal halbwegs formatiert ausdrucken und studieren will. Leider scheint es dafür keine TB interne Lösung oder ein Add-on zu geben.
    Mein Workaround ist mit den ImportExport Tools die Threads als Textfile exportieren. Die exportierten Textdateien mit dem Tool TXTcollector (kann Teilungslinien zwischen die Mails/Messages einfügen) in ein File zusammenfassen, mit einem leistungsfähigen Editor mittels Makro einiges an Ballast entfernen und mit in einer Textverarbeitung wieder mit Makro das ganze etwas hübschen. Etwas mühsam natürlich.
    Kennt jemand ein Addon um das abzukürzen, zu erleichtern.
    Ich habe schon länger recherchiert und auch viele Beiträge gefunden, wo das Problem angesprochen wird. Aber scheinbar gibt es dafür keine elegante -Lösung? Danke im Voraus für Kommentare Hinweise und Lösungsvorschläge. Beste Grüße

    Thunderbird Version 2.0.0.24 (20100228) / Thunderbird Portable / POP (letzteres ist glaube ich nicht relevant)
    [added in proof: da mir TB 3 nicht gefällt wollte ich nicht wechseln]


    Werte Thunderbird Community
    Ich habe mich ewig mit zwei Problemen herumgeschlagen, die ich nun endlich lösen konnte und hier dokumentieren möchte
    (falls jemand von den sysops meint es gehört woanders hin - bitte einfach umstellen oder mich benachrichtigen).


    Das Problem:
    Eines Tages - es hing wohl mit dem Installieren eines Add-ons zusammen - veränderte sich plötzlich das Hauptfenster um einen dicken grauen Bereich am Unterrand des Hauptfensters unterhalb der Statuszeile mit der Besonderheit - eines fett roten Sonderzeichens am linken Rand "^" (= Zirkumflex, Aufwärtspfeilspitze; circumflex, accent circonflexe).
    [Leider kann ich keine Graphik hier hochladen - sonst hätte ich einen Screenshot hier eingebunden - aber auf der Seite von mozillazine - URL siehe weiter unten - sieht man es auch]
    Gleichzeitig war es nicht mehr möglich durch Doppelklick eine Mail in der Listenansicht des Eingangsfensters in einem eigenen Fenster anzusehen; es war nur mehr möglich über die Vorschaufunktion den Mailtext zu lesen.


    Im Netz angebotene Lösungen, die nicht geholfen haben:
    - Alle add-ons deinstallieren
    (Eigenartigerweise werden die add-ons trotz Deinstallation weiter in der about.config gelistet?)
    - Auf der Seite http://kb.mozillazine.org/Gray_bar_below_status_bar habe ich nach Monaten endlich mein Problem gefunden,
    leider haben die dort angesprochenen Strategien auch nichts gebracht.


    Die Lösung:
    Durch einen Beitrag in https://bugzilla.mozilla.org/show_bug.cgi?id=268280 betreffend des Problems der Anzeige von Mails mit Doppleklick in einem neuen Fenster bin ich auf den Hinweis gestoßen den Unterordner "\App\Thunderbird\chrome" zu löschen. Dies hat zwar zuerst dazu geführt, daß TB2 startete aber sich nicht öffnete aber nach paarweisem Zurückkopieren wohl zusammengehörender (*.jar *.manifest) Dateien und immer wieder und immer wieder neuem Starten und Löschung aus dem Speicher startete TB2 wieder ohne
    den grauen Balken und die Mails ließen sich wieder mit Doppelklick öffnen.
    Das reproduzierbare Problem scheint die Datei "xpinstall.manifest" zu sein: Beim Zurückkopieren dieser Datei in den Unterordener "\App\Thunderbird\chrome" taucht der graue Balken am Unterrand des Fensters mit dem roten fetten Zirkumflex-Zeichen am linken Rand wieder auf.
    hth
    P.S.: Vielleicht kann jemand den Beitrag http://kb.mozillazine.org/Gray_bar_below_status_bar mit diesem hier verlinken.
    (Ist mir leider nicht gelungen). Danke

    Thunderbird Portable 2.0.0.24 (20100228) POP3 Windows XP SP3
    Werte TB Entwickler/Profis
    Obwohl schon einmal gepostet haben die Vorschläge (Starten ohne Plugins von der Kommandozeile Safe mode) nichts gebracht: Daher nochmal die Beschreibung.
    Durch einen Doppelklick auf ein mail - egal in welchem Ordner und egal in welchem Konto - wird das Mail nicht mehr in einem eigenen Fenster angezeigt. Nachdem Doppelklick wechselt der Cursor zur Sanduhr für 2-3 Sekunden und wird dann wieder zum Normalcursor.
    Es ist nur mehr mit F8 (=Ansicht > Fensterlayout > Nachrichtenvorschau) möglich den Mailtext anzusehen.
    Ferner hat das TB-Programmfenster unterhalb der Statuszeile einen ca. 3 cm breiten grauen Rahmen mit einem fett-roten Pfeil-Symbol mit der Spitze nach oben weisend ^ ganz am rechten Rand etwa bei 2 cm unterhalb der Statuszeile und 1 cm vom Rand des Programmfensters?
    Ich habe wie bereits früher geraten alle Plug-ins entfernt und Thunderbird im safe mode gestartet - leider ohne Erfolg - auch Neuaufbau des Profils hat nicht geklappt?
    Vielleicht hat es mit der Portable Version zu tun - da im Taskmanager immer 2 Einträge zu finden sind - einer für Thunderbird und einer für Thunderbird portable?
    Es ist auch egal bei welchem PC ich Thunderbird starte. Das Verhalten und Aussehen ist überall das gleiche: Breiter unterer Rand mit rotem Pfeilsymbol und Ansicht nur über F8.


    Danke

    Hallo Toolman


    ad Firewall: Warum wird dann die PortableVersion durchgelassen?
    Das mit KundenNummer vs. email-adresse habe ich schon woanders gelesen und ausprobiert - hat aber keine Wirkung.


    Mit Firewall kenn ich mich nicht so aus: Die Windows interne Firewall
    ist jedenfalls nicht aktiv - in der Systemsteuerung ist diese nicht aktiviert?
    Könnte aber damit zu tun haben, da "telnet pop.gmx.net 110" auch nicht durchkommt.
    Gibt es irgendeine Möglichkeit eine Firewall mit eineem Kommandozeilentool zu identifizieren?


    Danke für die Hilfe
    Mit freundlichen Grüßen
    LadyBird

    Hallo! Alle Insider und Forenmitglieder seien herzlich gegrüsst.


    Ich verwende schon lange die Portable Version 1.5.0.2 von TB auch auf meinem Desktop mit GMX. Alles klappt anstandslos.


    Heute habe ich die neue "non Portable" Version 2.0.0.6 installiert.
    Hat einige Zeit gedauert - aber nun sind alle meine Ordner und Konten da.
    Leider klappt der Abruf und das Senden nicht.
    "Konnte nicht mit dem Server pop.gmx.net verbinden";die Verbindung wurde verweigert".


    Starte Portable: Abruf klappt
    Starte 2.0: Verbindung verweigert.
    Alle Verbindungs/Konten-Infos ident.
    Die diversen Firewall-Tips aus den Foren hier (und anderen) haben nichts erbracht.


    Woran liegt´s? - Hat jemand eine Idee (Betr.System: XP SP1)


    Danke. MfG LadyBird