Posts by Geddich Nixan

    Liebe Leute,


    ich danke euch für die Antworten.


    Susanne
    Die Ordnernamen hatten keine Sonderzeichen.


    Ich verwende die PAF-Variante von den portablen Versionen.


    Sicherheitskopien hatte ich natürlich gemacht. Ich habe sogar eine komplett „jungfräuliche“ TB-Protable angelegt und habe den Profilordner hinüberkopiert. So konnte ich gefahrlos herumexperimentieren.


    muzel


    Ich glaube du hast mich missverstanden. Es gibt werder im portablen TB, noch in dem herkömmlichen „kryptische“ Ordnernamen. Innerhalb des Profilordners befinden sich einige Unterordner, darunter auch „Local Folders“, darin wiederum weitere Unterordner, die MSF-Dateien und die MBOX-Dateien, allesamt mit Namen, die den Ordnern im TB entsprechen. Genau deshalb war es überraschend, als ich sah, dass nach dem Löschen der MSF-Dateien, keine neue erstellt wurden, sondern für die drei betroffenen Ordnern innerhalb der „Local Folders“ Unterordner mit den „kryptischen“ Namen erstellt wurden und auch MSF-Dateien mit den exakt gleichen Namen. Was Ordnerstruktur betrifft, so gibt es keine sehr großen Unterschieden zwischen unterschiedlichen portablen Varianten, oder der installierten Version.


    Mapenzi
    Die acht „kryptischen“ Zeichen wurden nicht einfach an den Namen eines bestehenden Ordners angehängt, sondern waren selbst die aussschließlichen Ordnernamen.
    BSP: - ein Ordner mit dem Namen „Name“ in TB
    - im Normalfall ergibt das eine Mbox-Datein namens „Name“ (ohne Dateierweiterung)
    - eine MSF-Datei „Name.msf“


    - in meinem Fall
    - ein Ordner mit dem Namen „Name“ in TB
    - eine Mbox-Datei namens „Name“ (ohne Dateinamenerweiterung)
    - ein Unterordner (innerhalb von „Local Folders“) mit dem kryptischen Namen
    - ein MSF-Datei mit dem gleichen kryptischen Namen


    Peter
    Darauf, warum ich keine installierte Variante verwende, will ich an dieser Stelle nicht eingehen. Ich verwende die portable seit Ewigkeiten problemlos und ich finde es gut so.
    Ich habe natürlich eine Sicherung hergestellt (s.o.), damit konnte ich zumindest den Zustand konservieren, die ich vorfand, ohne die Sache noch schlimmer zu machen.
    Die Mbox-Dateien habe ich mit einem Editor geöffnet und die Nachrichten waren auch noch da.
    Sonst bin ich im Wesentlichen so vorgegangen, wie du es beschrieben hast.


    @alle
    Nachdem ich mich stundenlang mit der Sache herumgeplagt habe und meinen Beitrag hier gepostet habe, stand der Computer eine Nacht ausgeschaltet. Als ich mir die Sache am nächsten Tag angesehen habe, fand ich folgendes:
    - Die fraglichen Ordner gab es doppelt: einmal leer, einmal voll mit den zuvor verschwundenen E-Mails
    - Ich verschob die leeren Varianten in den Papierkorb, anschließend löschte ich sie im Papierkorb endgültig.
    - Nach einem Neustart waren im Papierkorb drei gelöschten Ordner zu finden, alle drei mit den merkwürdigen achtstelligen „kryptischen“ Namen. Diese löschte ich im Papierkorb endgültig.


    Seitdem funzt alles wieder so, wie es soll. Die Ordner sind alle einmal vorhanden, in allen sind die Mails drin, als wäre nie was gewesen.


    Ich bin verblüfft, verstehe die Sache überhaupt nicht, was etwas beunruhigend ist, da es immer besser ist, zu wissen was los war, als sich mit der „Bill Gates-Lösung“ (i.e. ausschalten, einschalten und gut ist) zufrieden zu geben.


    Ich danke nochmals allen, die sich die Mühe gemacht und geantwortet haben.


    Gruß


    Geddich

    Thunderbird-Version: 24.2.0 (portable Variante)
    Betriebssystem + Version: Win 7 Starter
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): keine der gängigen
    Ein automatisches Löschen von Nachrichten ist nicht gesetzt.
    Im Antivirenprogramm ist der Profilordner als Ausnahme eingetragen.


    Hallo,


    auf dem Computer meiner Frau sind in einigen Unterordnern der "Lokalen Ordner" die E-Mails verschwunden. Leider ist es nicht mehr nachvollziehbar, wie es dazu kam.


    In den "Lokalen Ordnern" befinden sich ca. 15 Unterordner mit sortierten E-Mails. In drei Ordnern sind die E-Mails verschwunden. Bei den Ordnereigenschaften dieser Ordner wird eine Größe von "0" und eine Anzahl von E-Mails "0" angegeben. Eine Reparatur brachte keinen Erfolg, genauso wenig wie ein manuelles Löschen aller MSF-Dateien im Profilordner. Nach diesem Löschen wurden bei allen nicht betroffenen Ordnern wieder korrekte MSF-Dateien erstellt, bei den drei betroffenen Ordnern jedoch nicht. Statt dessen wurden in dem Ordner (.../Mail/Local Folders) drei Unterordner mit "kryptischen" Bezeichnungen erstellt (z.B. 5b87aefb) und auch gleichnamige MSF-Dateien. Nach einem Neustart von TB erscheinen die betroffenen Ordner doppelt. Versuche ich diese zu löschen, dann wird zunächst korrekt in den Papierkorb verschoben, beim Versuch die Kopie zu löschen, wird jedoch eine Meldung angezeigt, dass es einen Ordner mit dem gleichen Namen schon gibt. Lösche ich den Ordner in dem Papierkorb (endgültiges Löschen) dann erscheint er nach einem Neustart wieder.


    Versuche mit dem "Recover deleted messages"-Add-on die Nachrichten wieder herzustellen schlugen fehl. Ein Versuch die MBOX-Dateien mit dem "ImportExportTools"-Add-on zu importieren, erbrachten leere Ordner. Die MBOX-Dateien sind noch vorhanden und haben Größen zwischen ca. 80 kb und 40 MB, die in etwa der Menge der enthaltenen E-Mails entsprechen.


    Was könnte ich machen, um die E-Mails wieder herzustellen? Gibt es überhaupt eine Möglichkeit, oder sind die drei MBOX-Dateien beschädigt? Könnte evtl. aus den MBOX-Dateien die E-Mails in irgendeiner Form wieder herstellen? Bin für jeden Ratschlag oder Hinweis dankbar.

    Alles klar, ich sah meinen Schlips nicht gefährdet. Außerdem ist der Zusammenhang zwischen Input und Output unbestreitbar.


    Ich habe inzwischen noch herausgefunden, das TB gelegentlich dann Emails (auch ohne MagicSLR) doppelt versendet, wenn der Server mitten drin die Verbindung unterbricht. Dies passiert bei mir gelegentlich, weil ich mich noch (wenn auch nur noch wenige Wochen) in der "Pre-Breitband-Lebensphase" befinde (i.e. ich habe noch ein Modem).


    Ich habe auch auf den Programmier gehofft, bei ihm werden wohl die Benutzererfahrungen mit seinem Add-on zusammenlaufen. Mal schauen, was wir herausfinden können.


    MfG Geddich

    Hoho!!! Nunmehr nicht nur doppelte Mails, sondern auch doppelte Postings. Das Problem scheint sich weiterzuverbreiten.


    Hier noch ein Nachtrag. Ich hatte die erwähnte Erweiterung (Magic SLR) zunächst installiert, damit das Problem gehabt, danach deaktiviert und es lief (meistens) gut, dann wieder aktiviert und bereits die erste Mail, die ich auf der oben beschriebenen Weise verschickte "verdoppelte" sich. Nun habe ich die Erweiterung schweren Herzens (da ich sie sonst gut gebrauchen könnte) erneut deaktiviert und warte auf eine Lösung.


    Übrigens fand ich im Forum einen unbeantworteten Eintrag vom 20.10.2006 (Tiel: Doppelte Emails), in dem noch viel wortkarger als ich jemand namens Germanicus ebenfalls von einem Doppelversandproblem berichtet.


    Gruß


    Geddich


    P.S. Eins von den doppelten Postings von oben sollte vielleicht gelöscht werden.

    Hallo Peter,


    zunächst einmal danke für deine Antwort.


    Tja, meine Informationen waren wohl tatsächlich etwas mager, allerdings dachte ich, dass eventuell das Problem bei jemand anderem auch schon mal aufgetaucht war und er/sie es wieder erkennt und zwar auch ohne weitere Infos. Um mir das Verfassen eines ellenlangen Romans zu ersparen wollte ich zunächst sondieren, ob mir jemand auch so helfen kann. Nun, wie auch immer.


    Zu deinen Fragen:
    1. Ich benutze POP.
    2. Die gesendete Emails werden unter "Lokale Ordner-Gesendet" gespeichert.
    3. Emails, die gesendet wurden, erscheinen im "Gesendet"-Ordner doppelt und kommen auch bei den jeweiligen Empfängern doppelt an.
    4. Ich habe weder CC, noch BCC aktiviert, somit einen doppelten Versand nicht (bewusst) selbst initiiert und schon gar nicht an die jeweils gleichen Adressaten.
    5. Bedaure, aber meine Computerkenntnisse reichen leider nicht soweit, dass ich "den Traffic sniffen" könnte (was immer es bedeutet), falls du mir jedoch eine Anleitung lieferst, bin ich "zu jeder Schandtat" bereit.
    6. Eine Suche im Forum ergab, dass das Problem mit doppelt versendeten Mails bereits im Zusammenhang mit der Benutzung einer Erweiterung (https://addons.mozilla.org/thunderbird/761/) aufgetaucht ist. Ob dies eine nützliche Information ist, kann ich nicht beurteilen, für mich war die Inforamtion soweit nicht nützlich. (Ach ja, den einschlägigen Thread gibt es unter dem Titel: "Erweiterung: Queueing für Thunderbird")
    7. "Beahuptung belegen"? Würde ich es fragen, wenn es nicht so wäre? Es liegt mir echt fern deine und vor allem meine Zeit mit gegenstandslosen Beiträgen zu verschwenden. Falls du jedoch wissen willst, ob ich das "Problem dokumentieren", oder "protokollieren" kann, so muss ich dich auf den Punkt 5.) oben verweisen. (Dies war nur eine kurze Anmerkung zur Semantik.)


    Wie du siehst gibt es hier reichlich Input, nun hoffe ich auf ebenso umfangreichem Output. :-)


    Gruß


    Geddich

    Hallo!


    Ich benutze TB Portable 2.0.0.6 und habe gelegentlich das Problem, das Emails doppelt versendet werden. Das Problem tritt i.V.m. der Benutzung des Add-ons "Magic SLR" (gelegentlich auch sonst, da bin ich jedoch noch nicht richtig dahintergekommen unter welchen genauen Umständen). Jedenfalls, wenn ich eine Email im Offline-Modus verfasse, auf "Später senden" drücke und etwas später dann in dem Submenü des Magic SLR Button "Abrufen/Senden" auf "Postausgang versenden" drücke, dann werden meine Mails aus dem Postausgang doppelt verschick. Kennt noch jemand das Problelm und evtl. eine Lösung dafür?


    Gruß


    Geddich