Posts by mderrer

    Hallo edvoldi,

    Quote

    Insofern müsste der Poster sich an den Autoren von Correct Identiy wende

    Jaaa, natürlich! Der Entwickler von IdentityChooser hat seine eigenen Grundsätze und Zielsetzungen!


    An den Autor von CorrectIdentity hätte ich schon längst geschrieben, wenn er nicht generell auf seiner Homepage stehen hätte, dass er aus Zeitgründen nichts mehr aktualisieren kann :-( Sourcecode hätte er vielleicht sogar bei github …


    Und ich glaube nicht, dass ihr grundsätzlich der Meinung seid, dass Automatismen zwangsläufig zu Kuddelmuddel führen :-D Schließlich ist die Automation ein wesentliches Konzept von Technik aller Art. Und dieser Automatismus hat ja auch über wirklich viiiieeeele Jahr wunderbar funktioniert - so ganz ohne Kuddelmuddel oder auch anderes Durcheinander.


    Ich weiß auch nicht, was da für Durcheinander sorgen sollte: Schau nach an welche Adresse die Mail gesendet wurde, wenn du in der Identitätsliste die gleiche findest, dann verwende die als Absender. Hm, hört sich nicht soo abgefahren an :-D


    Aber … ich hör schon wieder die ersten zucken, die mir Vorschläge machen möchten, wie ich mein Verhalten sauberer gestalte. Ich will eure Recherche und Alternativensuche nicht noch mehr strapazieren. Wenn euch was über den Weg läuft - zufällig sozusagen - dann postet das gern hier, ansonsten Danke euch für alle eure Mühe!


    Herzliche Grüße

    Matthias

    Ok, „gemeinsamer Posteingang“ war falsch :-( Es sind halt keine echten verschiedenen Konten. Sorry, wollte das hier auch nicht ausarten lassen, hab mich nur durch Nachfragen zu Detail-Info-Lieferung reizen lassen 🙈


    Die ursprüngliche Frage war eigentlich nur: Gibt es etwas vergleichbares zum Addon CorrectIdentity, dessen wunderbare Funktion jetzt genauer bei #111 beschrieben ist.


    Falls noch jemand was kennt, bin ich für Hinweise dankbar 🙋🏻‍♂

    Auch bei einem gemeinsamen Posteingang für alle Adressen / Konten?

    Die Auswahl der Absenderadresse funktioniert aber aus jedem Verzeichnis innerhalb der Lokalen Ordner heraus – insofern sollte das hoffentlich egal sein?!

    Also ich hab das im abgesicherten Modus probiert, da geht das definitiv nur bei getrennten Posteingängen pro Konto - natürlich wird dann die zum Konto gehörige Adresse auch als Absender genommen.


    Aber bei gemeinsamem Posteingang für viele Adressen / Konten geht das nicht, da wird nach meiner Beobachtung immer die Adresse als Absender gewählt, die zum gemeinsamen Posteingang gehört.


    Zum Verständnis: Ich habe unterschiedliche Konten/Adressen für unterschiedliche Arbeitsbereiche (die ich vielleicht nicht ewig habe), also z.B.

    mein-name@example1.de (als private = Hauptadresse)

    buchhaltung@example2.de

    chef@example3.de

    usw. …


    Alle Adressen sind aber serverseitig umgeleitet auf mein-name@example.de dieser Account ist auch der einzige der abgefragt wird. Alle anderen Adressen werden nicht abgefragt, dienen nur zum Senden. Posteingang ist für alle identisch in mein-name@example.de


    Deshalb ist es auch logisch, dass im normalen Betrieb mein-name@example.de auch immer als Absender für alle Mails gewählt wird.


    ALLERDINGS hatte das das Addon CorrectIdentity wirklich wunderbar erledigt. Ich vermute mal, das Addon hat geprüft, ob die Empfängeradresse als Account gespeichert war, falls ja, diese Adresse bei Antworten/Weiterleiten als Absenderadresse ausgewählt


    und das Ganze eben völlig automatisch - ohne zusätzliche Klicks. Super praktisch!


    Nur leider halt alt und grau und deshalb von TB68 in den digitalen Mülleimer befördert mit Stempel „nicht mehr brauchbar“.


    Aber ich hab bisher nix Vergleichbares gefunden, deshalb von wegen „unbrauchbar“! Nix da!


    Da wär ich echt für Ersatz dankbar! 🙋🏻‍♂

    Identity Chooser 1.9.9

    ist für Thunderbird 68.x erschienen.

    Liebe Forums-Kolleg:innen,


    IdentityChooser ist ja ganz nett, aber - wenn ich das richtig beobachtet habe (man darf mich ggf. korrigieren!) - kein vollständiger Ersatz für das (leider schon seeeeehr veraltete) Correct-Identity.

    https://addons.thunderbird.net…d/addon/correct-identity/


    CorrectIdentity hat beim Antworten/Weiterleitgen von Mails (aus einem gemeinsamen Posteingang) automatisch die Absenderadresse umgeschaltet auf die Adresse, an die vorher die Mail geschickt wurde.


    (1) Sehe ich das richtig, dass Correct-Identity nicht automatisch die Absenderadresse auswählt, sondern „nur“ über verschiedene Farben einen manuell einstellbaren Absender signalisiert? Wenn doch automatisch, hab ich das noch nicht gefunden.


    (2) Falls meine Wahrnehmung stimmt, kann jemand die automatische Funktion von CorrectIdentity wiederherstellen oder Ersatz nennen?


    Ich kann's leider trotz geringer Programmierkenntnisse nicht. Hab zwar bis TB60 immer manuell die Version im Correct-Identity angepasst, aber das geht bei mir seit TB68 nicht mehr.


    Schade, DIESE Automatik bräuchte ich wirklich täglich 100-fach!


    Ich hoffe! :-)

    Herzliche Grüße

    Matthias 🙋🏻‍♂

    oh, hab beim Weitersuchen noch eine Lösung für das "trotzdem nicht zum Themenbaum zuordnen"-Problem gefunden und will deshalb (wie man das tut) nicht nur Problem posten, sondern auch Lösung:


    Ordner / Eigenschaften / Reparieren gestaltet die für das Sortieren bestimmende .msf - Datei neu, dann wird auch nach HeaderToolsLite richtig dem Themenbaum / thread zugeordnet.


    Aber jemanden, der das über Drag&Drop programmieren kann, DEN brauchts doch noch :-D


    Herzliche Grüße
    Matthias

    Hallo Synapse,


    sicher, es ist schon ein Jahr vergangen seit dem letzten Post. Aber ich möchte:


    (1) fragen, ob es neue Erkenntnisse in dieser Sache gibt... Ich benutze auch HeaderToolsLite mit Begeisterung, aber selbst mit reichlich Tastatur-Shortcuts (Strg+H) für HeaderToolsLite starten, Strg+C, Strg+V usw. ist das immer noch - wie du richtig feststellst - reichlich lästig.


    Allerdings habe ich noch


    (2) einen Verbesserungsvorschlag zu deiner Idee. Zumindest für das Verbinden einer Mail mit einem bestehenden Thema wäre es doch noch viel, viel einfacher, man würde eine solche Mail einfach per Drag&Drop auf eine bestehende Mail ziehen können und dann wird dieser gedragten Mail automatisch der <References>-Tag hinzugefügt und mit dem <Message-ID>-Tag der Ziel-Mail (drop) gefüllt. Das wär echt praktisch!


    Nachdem wir das beide wohl nicht programmieren können (obwohl ich durchaus geringe Programmier-Kenntnisse habe), noch zwei Beobachtungen:


    (A) Wie oben schon erwähnt, gibt es Programme, die sich nicht an die (freiwillige) Verwendung der Reference-Tags halten. Es kommt aber auch auf den Benutzer an (ach wie war das mit dem Bug, der 30 cm. vor dem Bildschirm sitzt). Es nützt nämlich das beste Programm nichts, wenn der Antwortende eine NEUE Email beginnt und dort seine Antwort rein tippt - logisch, dass es dann nichts zu referenzieren gibt! So viel Vernetzung kann man Software nicht zumuten.


    (B) In letzter Zeit beobachte ich gelegentlich - vielleicht ist das das eigentliche Interesse meines Posts ;-) - dass selbst HeaderToolsLite bockt und auf biegen und brechen kein (korrekt zu verarbeitendes) <References>-Tag hinzufügen mag. Zwar wird eines hinzugefügt, das nach meiner Wahrnehmung auch stimmt, aber ein Hinzufügen zum korrespondierenden Thread / Themenbaum kommt trotzdem nicht. Quelltext habe ich schon geprüft und mit anderen verglichen, scheint alles korrekt, aber es funzt eben nicht!


    Hast du ähnliches beobachtet? Würd mich interessieren.


    Ansonsten
    einen herzlichen Gruß
    von Leidensgenosse
    zu Leidensgenosse
    Matthias

    Liebe Fans von TB Header Tools,


    bitte plagt euch nicht länger rum, von wegen Addon verändern usw. Ich habe auch den Tipp von one1980 vom 23. Jul 2011 11:58 (s.o. - hier mal ausdrücklich danke an one1980!!!) verwendet und das Add-on Compatibility Reporter runtergeladen, TB Header Tools als funktionierend gemeldet und es funktioniert wunderbar bei mir (mittlerweile ganz aktuell TB 7.0, Win7).



    Weiterhin viel Freude an TB Header Tools
    wünscht euch
    Matthias

    (Ich verwende im Augenblick V 2.0.0.9)



    Hallo und Grüße an alle!


    Hab ein Problem und auch gleich eine (mögliche) Lösung, die ich im Forum bisher nicht gefunden habe - vielleicht hilft es anderen....


    Ich hatte das Problem, dass seit Kurzem unter Extras / Konten das OK-Feld keine Funktion mehr zeigte. Änderungen konnten wohl eingetragen, aber nicht mit OK bestätigt werden. Ein Klick auf OK zeigte keine Funktion.


    Aufgetreten war das Problem (vermutlich), seitdem ich in ALLEN Konten unter Server-Einstellungen / Erweitert den Posteingang im Globalen Posteingang ablegen ließ - und zwar bei allen Konten. Danach ging nichts mehr mit dem OK.


    Lösen konnte ich das Problem dadurch, dass ich bei einem Konto (ich habe das verwendet, das ich auch vorher so eingestellt hatte) den Posteingang wieder zurück auf Separaten Posteingang stellte. Interessanterweise erschien das Konto in der Ordner-Ansicht schon, bevor ich überhaupt OK klicken musste (was auch hier nicht möglich war). Ich habe die Einstellungen mit Abbrechen verlassen, das ursprüngliche Konto wurde wieder angezeigt. Alle folgenden Änderungen in den Konto-Einstellungen konnten wieder mit OK bestätigt und das Fenster ordentlich verlassen werden.


    Also, vielleicht kann das jemand brauchen und es hilft!



    Herzliche Grüße
    Matthias Derrer