Posts by obi-48

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.5.0
    • Betriebssystem + Version: iMac 10.12
    • Kontenart (POP / IMAP): später
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): kein
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:

    hallo miteinander,

    wenn ich die Beiträge von Crassan "Ein besonderes Problem mit TB nach der Installation" früher gelesen hätte, bräuchte ich jetzt nicht so dumm aus der Wäsche gucken ...


    AAAber - während dem Schreiben dieser Anfrage bin ich auf den Hinweis gestoßen, dass man sich die profiles.ini anschauen müsste -- hurraahh, nach Anpassung des Suchpfads klappt alles ---danke:thumbsup:

    Also, Frage hat sich erledigt - ich habe festgestellt, dass meine TB-Adressbücher korrekterweise autonom sind. Andererseits kann ich in den Kontoeinstellungen unter "folgenden Adressbüchern vertrauen" auch das iMac-Adressbuch angeben...


    Ansonsten läuft TB 8.0 auch unter OSX (bis jetzt :zustimm: ) einwandfrei!!

    Thunderbird-Version: 8.01
    Betriebssystem + Version: iMac OSX 10.6
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): m-net


    Gleich die nächste Frage:
    apple besitzt ein eigenständiges Adressbuch, hat jemand Erfahrung damit, inwieweit man unter TB auf dieses Adressbuch zurückgreifen kann :nixweiss:
    oder
    besteht das TB-Adressbuch weiterhin "autonom" ?

    habe verstanden :gruebel:
    und veraltete Signatur geändert


    danke erst mal für die Tipps, ich bin ja schon lange TB-Anwender und will es auch unter iMac bleiben :top:

    hallo,


    allgemeine Frage - ich bin mit heute auf einen iMac umgestiegen.
    Gibt es eine Forums-"Spezialabteilung" für mac-Nutzer oder arbeiten wir hier immer Problembezogen?
    ausserdem:
    Beim Umstieg kann ich den app. "accountex" leider nicht nutzen, da er für tb-vers. 8 deaktiviert ist
    - muss ich also alle Konten neu eingeben?


    danke für eventuelle Hilfestellung(en)

    Ich benutze einen "ur"-alten Brother-Scanner und habe mit der früher geladenen MailToWithAttach-Datei sehr gute Erfahrungen gemacht.


    Ein Problem habe ich seit neuestem:
    Gibt es eine Möglichkeit, mehrere Seiten zu scannen und in einem File zusammen zu fassen?
    (meine bisherigen Versuche sind gescheitert, da der Befehl zum Erstellen des attachments ja vom Scanner ausgelöst wird und dann wie bisher nur eine Seite erfasst wird.)


    Oder muss ich wieder zurückwechseln zum outlook-express :rolleyes: :lol: , da funktionierte es (leider)

    hallo miteinander,


    mir fällt auf, dass ich in den letzten Tagen bei einer Anmeldung darauf hingewiesen werde, dass die Anzahl meiner zulässigen Anmeldeversuche überschritten wäre - ich muss dann noch ein zusätzliches Kontrollwort eingeben.


    Sind da Hacker am Werke?
    oder mache ich da was falsch, soll ich mein Passwort ändern...?

    hallo miteinander,


    wenn ich TB starte erscheint in der Zeile links unten der Begriff "Suchen..."


    Dieses Wort verschwindet zwar, wenn ich weiterarbeite (dann stehen in dieser Zeile eben die ausgeführten Aktionen), aber es interessiert mich schon, was denn da gesucht wird :?:
    Lässt sich das so pauschal beantworten?

    hallo,
    ich habe einem Freund bei der Umstellung von OE auf TB geholfen, klappt soweit sehr gut
    - ein Problem habe ich allerdings:


    Es sollen über einen Brother-Multifunktions-Drucker Dokumente eingescannt werden und als Anhang mit einer mail mitgeschickt werden.
    Das hat bisher unter OE reibungslos geklappt - es öffnete sich ein Fenster mit einer neuen Nachricht, wo dieses Dokument bereits als Anhang vorhanden war, man musste nur noch Adresse, Betreff usw. eintragen - fertig.


    Ich habe nun TB als Standard konfiguriert und der Drucker-Kontrolle als Ziel TB.exe angegeben, doch nichts passiert - das Dokument wird zwar gescannt, landet jedoch im "Nirwana".


    Ich habe sicher etwas vergessen... :cool:
    Kann mir jemand bitte weiterhelfen?!

    hallo,


    ich benutze schon länger TB.
    Ich bin von einem Freund, der von Outlook Express umgestiegen ist (ich habe ihn geworben :cool: :D ) auf ein Problem mit Signaturen gebracht worden, dass ich noch nicht hatte:


    in OE konnte man beim Nachrichtenschreiben bei ein und dem selben Konto verschiedene Signaturen auswählen und einfügen, einfach durch einen klick.
    Das habe ich jetzt bei mir auch probiert, ist aber nicht möglich (?), außer man ändert in Kontoeinstellungen jeweils die Signaturdatei - ist doch recht umständlich!


    Ich habe unter den 323 Antworten unter dem Stichwort "Signaturen" gestöbert, doch recht bald aufgegeben - gibts dafür ein add-on oder ähnlich?


    Bitte um kleine Hilfe

    Quote from "wolftarkin"

    Meiner Erfahrung nach wird das Konto abgerufen, in dem du dich gerade befindest.
    Also in irgendeinem Ordner/Unterordner. Scheint sinnvoll. :D


    ... den Eindruck hatte ich auch :cool:


    Aber Danke - TB hatte mir das neue MagicSLR nicht gemeldet

    hallo,
    ich habe ein winziges Problem mit dem Button "Alle Nachrichten abrufen"


    (Bisher habe ich "magic slr2" verwendet, was aber noch nicht an tb v3.0* angepasst ist.)


    Ich habe mehrere Konten, und ich durchschaue nicht ganz, welche Konten nach klicken auf diesen button abgerufen werden - irgendwie willkürlich :(
    nur wenn ich im pulldown-menü auf "alle Konten" klicke passiert das wirklich


    Gibts dazu irgendeine Idee, oder soll ich aufs update von magic... warten?

    Quote from "mrb"


    HKEY_CLASSES_ROOT\mailto\shell\open\command
    es müsste dort stehen:
    "C:\Programme\Mozilla Thunderbird\thunderbird.exe" -osint -compose "%1"


    Zunächst mal - WinXP bzw. opera sei Dank :( - stand da als Standard noch immer Outlook... - soweit alles klar


    Ich habe also
    1. in "Programmzugriffe & Standards tb als Standardmail eingetragen
    2. in opera "mailto" --> tb als Standard eingetragen
    3. in der Registry (s.o.) kontrolliert -- tutto ok
    (4. Win neu gestartet...)


    ABER
    - wenn ich in opera ein mailto anklicke -- passiert jetzt überhaupt nix :rolleyes:
    also - alles nochmal kontrolliert
    ERGEBNIS - sehe grade, dass es an opera liegen muss :evil::(
    mit firefox funktioniert´s einwandfrei!!!!!!!!!!!!
    -- ihr wisst schon, "das Hornberger Schießen"..
    uuund tschüß (und danke für die Hilfe natürlich!!)

    hallo,
    ein kleines Problem wahrscheinlich, aber ich habe mit der Suche nix gefunden:
    Wenn ich in opera auf einen "mailto"-link klicke, öffnet sich zwar tb, mein Problem dabei ist aber, dass
    1. sich nur das "normale" tb meldet, also NICHT der Bereich "verfassen"
    2. nirgendwo die gewünschte email-Adresse auffindbar ist - ich muss also nochmal zurück und "emailadresse speichern"...


    Da gibts doch sicher eine bessere Lösung?! :cool:
    ich habe sicher etwas falsch konfiguriert, aber WO :?: