Posts by franc

    Ich muss mich korrigieren!
    Ich habe jetzt sicherheithalber noch mal den Suchindex (also die global-messages-db.sqlite) gelöscht und jetzt scheint es doch zu gehen.
    Anscheinend habe ich das damals überhaupt nicht gemacht, sondern nur die Konten neu angelegt, was wohl gar nichts ändert.


    Problem also gelöst!

    Thunderbird-Version: 24.5.0
    Betriebssystem + Version: 8.1 - 64 Bit Enterprise
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): GMX


    Hallo


    mir ist schon seit einiger Zeit aufgefallen, dass bei einer Suche in Thunderbird als Empfänger immer ein falsches Konto angegeben wird:




    Hier im Beispiel steht als Empfänger "Christian Christian" (Nachname habe ich geändert), anstatt mein Name, obwohl das Mail definitiv an mein Konto gegangen war.
    Ich hatte mal diesen anderen Empfänger (ein Kunde) in einem Konto, aber längst nicht mehr.


    Ich dachte vielleicht ist der Suchindex einfach durcheinander geraten und habe mein Konto neu angelegt und damit ja neu indizieren lassen, aber immer noch ist es so.
    Die Suchdatei global-messages-db.sqlite habe ich auch schon nach dieser Anleitung gelöscht


    Wie kann ich denn diesen komischen falschen Empfänger wieder los werden?
    Das ist etwas verwirrend.


    Danke


    franc

    Quote from "Drachen"

    ...Die Reihenfolge der Konten ist in einer einzigen Zeile zu finden, nur diese muss man auch ändern:

    Code
    user_pref("mail.accountmanager.accounts", "account3,account12,account10,account1,account6,account11,account7,account5,account4,account8,account2");


    ...

    Danke Drachen, genau diese Information hatte ich gesucht.
    Zwar ist das mit dem Add-On einfacher, aber wie erwähnt, habe ich da immer wieder rum kämpfen müssen, weil das auch nicht so intuitiv funktioniert und ich das nach drei Monaten wieder vergessen habe (wobei jetzt vielleicht nicht mehr, nachdem ich das hier thematisiert).
    Problem gelöst.

    Quote from "rum"

    ...ich weise aber trotzdem lieber immer darauf hin, denn vielen ist das nicht bewusst ...


    Und damit hast du sehr sehr recht!!!
    Danke.


    Quote from "rum"

    ...Auf alle Fälle wünsche ich viel Spaß mit dem runderneuerten System ;)


    Da freue ich mich schon drauf :) :) :)
    Das wird eine Raserei ;)
    Das derzeitige System ist schon 6 Jahre unverändert im Betrieb!
    Habe gerade kürzlich in mein 4 Jahre altes Notebook eine SSD eingebaut, das ist wie ein neues System.

    Quote from "rum"

    ... man müsste in der prefs.js die Reihenfolge der Accounts anpassen....


    Oh, ja, ich sehe ("I see"). Das ist heikel. Das sollen dann doch wirklich lieber die Add-Ons machen, also im Konkreten das Folderpane Tools, mit Lokales Konto als Standard setzen.
    Danke!

    Quote from "rum"

    ... Windows XP SP3 (32Bit)... hier geht es um eklatante Sicherheitslücken


    Noch nicht.
    Noch ist mir keine Sicherheitslücke (Exploit) von XP bekannt, die bereits im Umlauf ist und ein "aktuelles" System gefährden kann. Sogar der Superbug im IE (mal wieder) kürzlich ist ausnahmsweise noch für XP geschlossen worden. Obwohl ich den IE natürlich sowieso kaumstens nutze (nur zum Testen gelegentlich).
    Aber ich beruhige: ich habe schon alles da, um 8.1 auf ein verbessertes System zu installieren (SSD, neues Board, neue CPU, 16 GB Speicher), brauche derzeit aber noch den Rechner zu oft, um eine Lücke von mind. einem Tag ohne das aktuelle System reißen zu können. An einem Wochenende bald aber dann.


    Ich muss die Mailkonten öfters ändern, also neue dazu, daher brauch ich das öfters, diese Sortierung. Damit die Konten auch zu finden sind :)

    Thunderbird-Version: 24.5.0
    Betriebssystem + Version: XP SP3 32
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Divers


    Hallo


    kann mir jemand geschwind sagen, wo ich die Einstellung für die Reihenfolge der verschiedenen Konten (E-Mail und News etc.) finde?
    Ich verwende derzeit dafür leidlich zwei Add-Ons, um diese zu ändern, nämlich "Folderpane Tools 0.6.1" und "Manually Sort Folders 1.1".
    Mit "Manually Sort Folders" kriege ich aber den Lokalen Ordner (den ich ganz oben haben will) nicht bewegt nur mit "Folderpane Tools" kriege ich den ganz hoch, indem ich ihn als Standard setze (Standard-Konto: Lokale Ordner).
    Das war aber schon immer lästig, wenn man ein neues Konto eingerichtet hatte.
    Am liebsten würde ich es manuell in den Einstellungen editieren, aber wo und wie?
    Ist das in einer sqlite DB drin?


    Danke


    franc

    Quote from "rum"

    Extras>Einstellungen>Erweitert>Lesen & Ansicht / Ansicht / Bei bekannten Namen nur den Anzeigenamen zeigen


    Ah, ich verstehe, danke!
    Die Adresse war "bekannt" und daher wurde nur der Anzeigename angezeigt, weil sie in "Gesammelte Adressen" ist, zwar nicht in meinem Adressbuch, aber für TB reicht das wohl, bekannt zu sein.
    Habe ich also deaktiviert:
    http://abload.de/img/clipboard-hp4412oci5q.jpg
    und geht!

    Quote from "rum"

    ...Win XP.....es ist Zeit zu gehen

    Da sagst du was!Habe mir bereits einen Rennflitzer bestellt. Kommt wohl morgen. Dann muss ich nur noch zusammenbauen und 8.1 installieren :)


    EDIT: Korrektur im Zitat

    Thunderbird-Version: 24.4.0
    Betriebssystem + Version: XP SP3
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Eigener MTA


    Hallo


    gibt es ein Add-On, mit dem ich erreichen kann, dass Mails nicht nur mit dem Namen, sondern auch mit der E-Mail-Adresse angezeigt werden?
    Derzeit habe ich bei manchen Mails keine Ahnung wer das nun ist, eine E-Mail-Adresse würde es aber sofort klären.
    Damit ich die sehe muss ich extra den Header oder den Quelltext ansehen oder die Adresse kopieren und in die Zwischenablage schauen. Alles etwas umständlich.
    Ich sehe nämlich normal nur etwa:


    Von: Hugo Dubel
    Betreff: Kohl ist wieder Kanzler
    An: Franc Müller


    Ich würde aber gerne sehen:
    Von: Hugo Dubel <hugo@hugendubel.de>
    ("Betreff:" und "An:" kann bleiben)


    Gibt da was oder kann man das gar einstellen?
    Wo?


    Danke


    franc

    Auf Windows 7 ab Professionell ist der sogenannte XP.-Mode kostenlos zu installieren.
    Das ist ja ein fix und fertiges XP Image (eine virtuelle Festplatte, eine vhd-Datei), das auch relativ unbedarfte User installieren können, indem sie der Installationsanleitung von MS folgen. Das ist nicht sehr kompliziert und das längste daran ist der Download der 445 MB großen vhd-Datei (WindowsXPMode_N_de-de.exe nehmen, das ist die Version ohne den nutzlosen Mediaplayer). So ein virtuelles System ist nicht nur für diese Outlook Express Adressdaten nützlich, sondern man kann damit alles mögliche an Programmen ausprobieren, um das virtuelle System danach einfach wieder zurückzusetzen (dazu in den Einstellungen den Rückgängig-Datenträger aktivieren).


    Das habe ich jetzt installiert auf dem Rechner (W7 prof) und Adressen und E-Mails gleich rein kopiert, da kann man bei Bedarf dann auch die alten Mails noch lesen.

    So, das wars. TB auf dem virtuellen XP installiert, die Adressen von Outlook Express beim Installieren bereits importieren lassen und dann als ldif-Textdatei exportiert. Auf dem neuen System dann einfach diese Textdatei (ldif etc) importiert und die meisten Adressen waren drin. Unterordner leider nicht, aber die sind in dem Fall relativ unwichtig.


    Die Adressen von Outllock Express sind übrigens in:
    C:\Dokumente und Einstellungen\<Ihr Benutzername>\Anwendungsdaten\Microsoft\Address Book


    Danke.

    Quote from "mrb"

    ... v. 5.4 funktioniert hier auf Windows7 64-bit, auch wenn ein wenig buggy ist.
    Ich vermute, du hast etwas falsch gemacht. ...

    Was will man denn da falsch machen? Ich hab das gestartet wie hier im Tread erklärt und dann wird das Fenster (von dawn 5.4 beta) weiß, reagiert nicht mehr und ich kann (im Prozess Explorer) zusehen, wie es fast alle CPU greift und immer mehr Speicher. Irgendwann dann steht das System, klar. Das hat 1 GB RAM (VM) und sollte eigentlich damit zurecht kommen. Egal, wie gesagt mit so Bugware will ich mich nur ungern befassen, wenn es anders geht...

    Quote from "mrb"

    ...Warum installierst du dort nicht Thunderbird und machst damit einen Import aus Outlook Express?


    Also das einfache Austauschen hat völlig problemlos funktioniert, warum wird das nicht als der einfachste Weg beschrieben, wenn man das Originalsystem nicht mehr hat, aber die wab-Datei noch?
    Vermutlich weil nicht jeder ein zweites XP zur Verfügung hat, virtuell oder real.
    Habe jetzt als CSV exportiert, werde aber auch TB installieren, das macht es vermutlich noch einfacher.

    Windows XP SP3, aber ich bezweifle, dass die wab defekt ist. Ich werde sie nachher mal in meine XP VM kopieren und mit dem dortigen Outlook Express öffnen. Wenn das geht dürfte es ja kein Problem mehr geben.
    Ich hatte auch den dawn wizard genommen aber das Programm ist definitiv buggy, da habe ich keine große Lust damit weiter zu probieren.
    Ein Glück dass dieses Schrott Mail Programm danach endgültig für mich gestorben ist. Ich hätte meine Mutter schon früher zu ihrem Glück zwingen müssen ;)

    Quote from "mrb"

    ... nur haben die meisten User keine Zugriffsmöglichkeit auf ihr altes System mehr.


    Eben. Deswegen bin ich auch in diesem Tread gelandet.


    Ich habe aus dem alten, defekten Rechner meiner Mutter die Festplatte ausgebaut, die läuft ja noch, und habe die wab-Datei vor mir, in der die ganzen Adressen sind, die hat 730 KB.
    Ich habe also dieses Dawn 5.4 beta installiert und nach Anleitung ausgeführt. Das macht nur Mist, da kommt in jeder Ausgabe, ob CSV, Text oder ldif immer die gleiche immer noch verschlüsselte Binärdatei raus, die nicht mal so genannt wird, wie ich sie vorgebe, sondern immer nur "C".
    Die Version 5.3 ist anscheinend buggy, weil die bei fast 100% CPU auch immer mehr Speicher zieht bis das System fast steht, davor wirft dieses dawn noch einen Fehler. In die Ausgangsdatei geschrieben wird da gar nichts, die wird nicht mal angelegt.


    Was nun?
    Mir fällt nur der vermutlich sehr umständliche Weg ein, die Festplatte in einem virtuellen System als Festplatte einzubinden und dieses versuchen irgendwie zu starten. Dann dort TB zu installieren und zu importieren.
    Jemand eine bessere Idee?


    Danke


    Edit: fällt mir gerade ein, kann ich die wab nicht einfach in ein anderes Windows XP einsetzen und dort auslesen?
    Oder ist das wab nur genau auf dem System zu lesen wo auch angelegt?
    Dann könnte das dawn ja sowieso nicht klappen.

    So, im üblichen Ausschlussverfahren finde ich heraus, es liegt am Add-On Change quote and reply format 0.8.1.1
    Allein der Titel spricht ja schon klar für sich.
    In der auch wieder offensichtlichen Einstellung unter dem Tab "Format und Aktionen" hatte ich aktiviert:


    [x] Antwort im gleichen Format (HTML oder Text) wie Original-Mail
    Format für gemischte Emails(content-type=alternative):
    Standard


    Das überschreibt scheints das per Shift umgeschaltete Format


    Das habe also ich deaktiviert und jetzt geht es wieder normal.

    Quote from "Mapenzi"

    ...Nein, nicht "alles bis auf die Add-ons" deaktivieren, sondern "alle Add-ons deaktivieren"...

    Schon wieder ein Missverständnis: hier meinte ich, ich habe alles probiert, nur nicht probiert, die Add-Ons zu deaktivieren (" habe ich natürlich alles probiert. Alles bis auf die Add-Ons deaktivieren...").
    Ein kleines "zu" (zu deaktivieren) hätte das klar gemacht.


    Ich muss wirklich mal an meiner Ausdrucksweise arbeiten :)



    Danke.

    Quote from "Mapenzi"

    ... Du müsstest in diesem Fall nur auf "Antworten" zu klicken, ohne die Umschalttaste zu halten.
    Das Drücken der Taste beim Öffnen eines Verfassen-Fensters kehrt deine Einstellung "HTML deaktiviert" momentan in ihr Gegenteil um.
    Es hat sich also nichts gegenüber früheren Versionen geändert.
    Wenn das bei dir nicht funktioniert, solltest du einen Test im abgesicherten Modus (Add-ons deaktiviert) von TB machen

    Natürlich habe ich zuerst nicht die Umschalttaste gedrückt, erst als ich das doofe HTML nicht los geworden bin, habe ich natürlich alles probiert.
    Alles bis auf die Add-Ons deaktivieren, das muss ich morgen mal testen...


    EDIT: also im TB auf dem Mac geht es! Liegt wohl wirklich an einem Add-On oder so. Danke für der Tipp!

    Dann habe ich mich ungeschickt ausgedrückt, ich meine das:


    Quote

    Vor dem Öffnen des Verfassenfensters müssen Sie sich entscheiden, welches Format Sie wählen wollen. Öffnet sich im Hauptfenster bei Klick auf "Verfassen" ein Rein-Text-Fenster und Sie möchten aber ein HTML-Fenster haben, beenden Sie das Fenster, starten Sie ein neues und halten Sie dabei die Umschalt-Taste (= Shift) gedrückt. Diese Taste bewirkt also immer die Umkehr des gegenwärtigen Status beim Öffnen.


    von:


    http://www.thunderbird-mail.de…erte_Nachricht_%28HTML%29

    Thunderbird-Version: 24.4.0
    Betriebssystem + Version: XP SP3 (32)
    Kontenart (POP / IMAP): -
    Postfachanbieter (z.B. GMX): -


    Hallo


    kann es sein, dass neuerdings das Umschalten von HTML zu Reintext und umgekehrt mit Hilfe der Umschalttaste nicht mehr funktioniert?
    Es ist mir erst jetzt aufgefallen, meistens schreibe ich Reintext, aber jetzt habe ich ein unnötiges (weil sowieso ohne Format / Bilder) HTML-Mail bekommen, das ich per Shift+Antworten normalisieren wollte, aber es bleibt HTML.
    Ich muss umständlich über das Menü (Optionen / E-Mail Format) auf Reintext umstellen.


    Ist das raus genommen worden?
    Falls ja, kann man das wieder kriegen?


    franc