Posts by Cellardoor

    Ich habe den Profiles-Ordner samt Inhalt aus dem Mozilla Verzeichnis nun einfach mal testweise auf mein Desktop verschoben. Und siehe da: schon griff die Datenbank in Open Office automatisch wieder auf den Profiles-Ordner aus dem Thunderbird-Verzeichnis zu. So wies ausschaut funktionieren alle Programme jetzt wieder wie sie sollen. Das war ein guter Tipp. Danke. Werde nur den verschobenen Ordner vorsichtshalber mal noch nicht löschen sondern erst mal anderswo "parken" falls ich doch noch Fehler bemerke.
    Ich hätte nicht gedacht das ich da je wieder zum laufen bekomme. Danke. :jump:

    Ich habe festgestellt das in in den Anwendungsdaten im Mozilla-Ordner wo die abook.mab liegt auf die zugegriffen wird ich einen Profiles-Ordner habe. Ist das denn richtig? :gruebel: Auf meinem Zweitrechner der auch diese ganzen Programme hat (und da funktioniert das Datenbank einbinden einwandfrei) gibt es an besagter Stelle keinen Profiles-Ordner.

    Diese Anleitung habe ich gelesen. Bevor ich das Problem hatte. Ich weis wohl auch das man erst in den Anleitungen nachsieht bevor man das Forum bombardiert. ;) Nicht die Vorgehensweise des Einbindens an sich ist ein Problem. Meine Programme machen nur nicht mehr das was ich ihnen sage. Wie gesagt: anstatt das open office auf die adbook.mab von Thunderbird zugreift greift sie auf die adbook.mab von Mozilla zu, obwohl ich eine Verbindung zu Thunderbird herstellen möchte und auch Thunderbird anklicke bei Einbinden.

    Ich hatte diverse Probleme mit dem Thunderbird Adressbuch in Open office. Nachdem alles wunderbar funktionierte und ich auch Serienbriefe erstellen konnte und die Adressen aus Thunderbird eingebunden hatte, funktionierte das ganze irgendwann nicht mehr. Nach langer Sucherrei habe ich jetzt herausgefunden das Open office nicht eine Verbindung zur adbook.mab im Verzeichniss C:\Dokumente und Einstellungen\user\Anwendungsdaten\Thunderbird\Profiles\oz7qith3.default herstellt sondern zu C:\Dokumente und Einstellungen\user\Anwendungsdaten\Mozilla\Profiles\default\xq1msaj3.slt hat. Habe ich herausgefunden indem ich die adbook.mab aus dem Thunderbird- mit der aus dem Mozilla-Verzeichniss ausgetauscht habe. Meine Frage nun: Hatt irgendeiner ne Ahnung wie ich das ändern kann? Ich will ja nicht nach jeder Adressbuchänderung jedes mal die adbook.mab austauschen. ich kann euch leider nicht mal erklären wie es zu diesem Zustand gekommen ist.

    Hallo!
    Bin absolut neu im Verwenden des Adressbuches, habe aber vor ein paar Tagen es erfolgreich geschafft das Adressbuch als Datenquelle im Writer einzubinden. Es hat auch alles toll funktioniert. Leider geht das jetzt nicht mehr. Das Adressbuch wird mir zwar im Writer angezeigt, jedoch kann man keine Adressen sehen. Wenn ich mit Base eine Datenbank erstelle und einbinde ist alles ganz normal. nur das Thunderbird Adressbuch spinnt und das obwohl in Thunerbird selber das Adressbuch ganz normal abgespeichert ist. kann mir vielleicht jemand helfen?
    Astrid