Posts by blackchevy

    Mapenzi:

    puhh, das wird so nicht hinhauen.


    Es handelt sich ja z.B. um ein Mail, was ich über eines meiner 6 Accounts bekommen habe.

    Da weiß ich oft nicht, über welchen Account das gekommen ist was ich suche.


    Und dann noch das genau rauszusuchen, wird extrem schwer werden, denn ich kenn ja dann auch nicht z.B. den betreff.... Mein inbox meines Hauptaccounts ist 1,96 GB groß, da such ich bis ich irre bin.....;-)) Ich hab das mal, wie du sagtest, im TextEdit aufgemacht......au wei..... Milliarden von Zeichen.......


    Tja mir bleibt nur das einfachste:
    1. Immer GANZ GENAU schauen,

    2. nicht zwischendurch regelmäßig den Korb löschen

    3. erst am Abend den ganzen Papierkorb final löschen, dann bleibt wenigstens alles drin.

    @MS Freak:
    ja genau das ist es, wenn ich den Papierkorb gelöscht habe, krieg ich nix mehr zurück.

    Passiert mir oft, wenn ich die hunderte Spams und Werbung lösche,

    klickt man schnell mal auf ein Mail, was man doch gebraucht hat.


    Mapenzi:
    auch wenn ich den NICHT komprimiert habe, ist alles weg nach dem Löschen.

    Mit TimeMaschine ist ein guter Tipp, aber der bringt auch nix, weil weg ist weg....


    Frage an alle: Warum wird so eine hilfreiche und schöne AddOn nicht mehr, von den Programmierern dringelassen???,

    Waren denn echt DESWEGEN Sicherheitsprobleme?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:68*
    • (Betroffene) Thunderbird-Erweiterung + Version:Benutzerwörterbuch
    • Betriebssystem + Version: Mac OS 10.13.6

    Ich bin echt verwirrt bzw. verärgert.


    Warum ist beim Update auf 68* alle Textkorrekturen und Benutzerwörterbücher auf einmal weg...

    Wie kann man das wieder einrichten??

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.3.1 (grade upgedatet)
    • Betriebssystem + Version: Mac OSX 10.13.6
    • Kontenart (POP / IMAP):pop
    • Postfach-Anbieter (z.B. GMX): selbst
    • Eingesetzte Antiviren-Software:-
    • Firewall (Betriebssystem-intern/Externe Software): Mac OSX
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    Wie schön war es als es noch dieses AddOn gab.

    Warum finde ich das nirgends mehr?

    Kann mir jemand helfen?


    Oder muss ich ne alte TB-version installieren, um dieses hilfreiche Tool wieder zu haben?


    Und wenn ja, bei welche Version ging das noch?


    Oder ist es gefährlich, auf eine alte Version zurück zu gehen?


    Gruß Jochen

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.6.1
    • Betriebssystem + Version: MAc OSX 10.13.
    • Kontenart (POP / IMAP): pop
    • Postfach-Anbieter (z.B. GMX): selbst
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Also ehrlich, was haben die Programmierer sich denn dabei gedacht,
    von einer auf die andere Minute dieses wunderbare Add-On nicht mehr

    zu unetrstützen.


    Kennt jemand den Grund?

    Gibt es nun eine Alternative, gelöschte Mails wieder zu bekommen?

    Muss ich auf eine ältere version zurückgehen?

    Vielen vielen Dank, dass ihr euch so damit beschäftigt.


    Zuerst die Info: Nein, der Rechner hatte nix anderes zu tun.

    Der Witz ist ja, dass es immer morgens als erstes passiert,

    tagsüber, wo ich richtig herumwusele mit meinem Mac, passiert nix ......


    Daran hatte ich auch schon mal gedacht, aber ich habe so eine fette Kiste,

    auch wenn ich (mit anderen Dingen) Programme auf habe,

    (z.B. Quark, Photoshop etc) muckt der nicht.


    Ich werde alles, was ihr geschrieben habt, durchtesten.

    Wenn immer noch was doof läuft melde ich mich, wenn alles OK ist halt ich mich ruhig.


    Gruß Jochen

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5.3
    • Betriebssystem + Version: Mac OSX 10.13
    • Kontenart (POP / IMAP): pop
    • Postfach-Anbieter (z.B. GMX): selbst
    • Eingesetzte Antiviren-Software: -
    • Firewall (Betriebssystem-intern/Externe Software): Apple
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    Seit ich TB auf 60 geupdatet habe, tritt oft ein nerviger Fehler auf:


    Wenn ich TB das erste Mal gestartet habe und das ERSTE Mail wegschicken will,

    hängt er sich auf, manchmal sogar 2x hintereinander nach Neustart von TB .
    Der bunte Ball dreht und dreht und dreht..... ich muss dann immer TB neu starten.


    Danach läuft er den ganzen Tag ohne Macken.


    Bin ratlos, was das sein könnte.

    @sleengfe


    Zu 1.

    Ok, hab ich verstanden, werde nicht mehr 2x das gleiche reinsetzen.


    Zu 2:

    Nee ich sage sowas nicht einfach so, ich ahbe wirklich nix verändert, weil bei einem Mac muss man nix veraändern,

    der läuft, und läuft und läuft wie ein alter Käfer.


    zu 3:

    ?


    zu 4:

    ?


    zu 5:

    Bei Mac System ist vieles viel einfacher.
    Und alle die ich kenne schalten die Rechner über Nacht aus, warum sollten die auch ewig laufen.

    Es ist egal ob ich morgens mittags oder abend den THUNDERBIRD starte,

    immer beim ersten Mail was ich wegschicke, hängt er sich auf, der TB, nicht der Mac.

    Aber witziegr weise ist es auch manchmal, dass dieser Fehler NICHT auftritt....

    Daher bin ich so ratlos, was das sein könnte.


    oder meinst du, wenn ich das umgestellt habe, und ich mir die Extension noch mal runterladen
    und in TB aufmache, dass es dann wieder da ist?


    Sorry wenn ich vielleicht manchmal ein bisel begriffstutzig wirke, müsst ihr mir verzeihen.

    im Gegensatz zu euch allen hier bin ich ja gradezu ein Laie bzw. nur ein User ohne große Programmierkenntnisse.

    Das ist eben so, wenn man nur mit Macs arbeitet, da bei dem nie was schlimmes passiert

    ist man auch nicht so geschult in Problemlösungen....hahaha


    gruß und entspanntes Wochenende

    Jochen



    _______________________________


    Mapenzi:

    ja hab ich schon gemerkt.


    zu deiner 2. Anmerkung.


    Bei mir steht das so:


    ich werde aber drauf hingewiesen, dass ab einem bestimmten Punkt die Garantie erlischt,

    soll ich es wagen, das umzustellen? Was passiert dann, ist dann Recover wieder da oder

    was geschieht dann?

    @slenfe:

    Danke für den Tipp. Habe ich runtergeladen, aber der 60er TB lädt das AddOn nicht.

    Vielleicht ist das eins für eine ältere version.

    Es ist einfach zu schade, um es mal nett zu sagen, dass bei einem Update so eine

    hilfreiche Sache einfach so verschwindet....



    Mein MacPro mache ich imemr abends aus.


    ____________________________________________


    An alterman:


    Sorry aber ich bin hier in den Foren nicht so fit.
    Dachte nicht dass du so sauer reagierst, ist das denn schlimm, wenn ich das 2x reinschreibe?

    1.

    Sicher liegt das NICHT an meinen Einstellungen.

    ich habe nichts, aber auch gar nichts gemacht, sondern TB ist der Böse.

    Er hat sich aktualisiert, und schwupps waren die 3 von mir beschriebenen Fehler da.


    Also ist die Wahscheinlichkeit, dass es an TB Aktualisierung liegt 100x größer


    2.

    Da ich zuhasue arbeite, stelle ich natürlich den Rechner abends aus. Das mache ich schon seit 30 jahren so.

    Aber der Einfrierfehler beim Emailvesand ist erst nach der 50er version.

    Warum sollte ich wegen dieses Fehlers von TB (so sehe ich das) nun immer meinen Mac laufen lassen.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5.1 64 Bit
    • Betriebssystem + Version: MAC OSX 10.13
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): selbst
    • Eingesetzte Antiviren-Software: braucht man beim mac nicht
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    ich habe seit dem letzten Update 3 Fehler:


    1.

    In der 60er Version gibt es die Möglichkeit "Recover deleted messages" nicht mehr !

    Mir vollkommen unverständlich, oder ist das ein BUG ???? (Siehe angehängte Fotos)

    Muss ich doch wieder die "alte" 52.2.2 Version zurückinstallieren, wo das möglich war?


    Früher:


    2.

    Obwohl die Farbpalette existiert, kann man Schrift nicht farbig definieren, sie bleibt schwarz


    3.

    jedes Mal morgens, aber wirklcih jeden Morgen, wenn ich das ERSTE Mail rausschicke, hängt sich TB auf.
    Ich muss dann neu starten, dann geht es den ganzen Tag ohne Absturz?

    Kann das ein Bug sein oder mach ich was falsch?

    (was ich mir sehr schlecht vorstellen kann, da meine MAcs absolut ohne Fehler laufen)

    Hi THUNDER:
    Uiiii ich dachte nicht dass es hier so agressiv (erinnert mich fast an FaKebook) zugeht.
    ich wolte DIR und keinen anderen was böses, und auh lkeinen beleidigen.

    Nach deinen Antworten komm ich mir vor, als wenn ich wer weiß was ganz böses geschrieben habe.

    ich rede und schreibe eben so,


    Wenn du dich von mir beleidigt fühlst, dann entschuldige ich mich bei dir.


    P.S. zur eigentlichen sache:

    Ich habe keinerlei Add-Ons bei TB, wusste gar nicht dass es sowas auch gibt, kenne ich nur von Firebird,

    dan nun zur eigentlichen Fehelrsuche.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.2.2 (vorher 60. ...)
    • Betriebssystem + Version: Mac OS X 10.13.6
    • Kontenart (POP / IMAP): beide
    • Postfach-Anbieter (z.B. GMX): eigener
    • Eingesetzte Antiviren-Software: Apple
    • Firewall (Betriebssystem-intern/Externe Software): Apple
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    Ich habe 3 Knaller entdeckt ind er neuesten 60er Version nachdem sich TB automatisch
    auf die neue Version 60 geupdatet hat :


    1.

    In der 60er Version gibt es die Möglichkeit "Recover deleted messages" nicht mehr !!!!!!!!

    Das ist doch wohl der Hammer, so eine sinnvolle Sache weg zuprogrammieren..... das ist sooooo wichtig z.B. beim Papierkorb, dass man sich gelöschte Dateien wieder zurückholen kann !!!

    Mir vollkommen unverständlich, oder ist das ein BUG ???? (Siehe angehängtes Foto)

    Nachdem ich die "alte" 52.2.2 Version wieder zurückinstalliert habe, ist Recover wieder möglich.





    2.

    Auf einmal war bei der 60er alles in ENGLISCH, obwohl ich die richtige Installationsdatei

    in DEUTSCH runtergeladen habe. Hab ich mir sofort wieder eine 52.2.0 - version gesucht,

    die 60er gelöscht und zurück auf die 52er gegangen. Nun ist alles wieder in deutsch.


    3.
    Wieso geht seit einiger Zeit nicht mehr die Möglichkeit, Text farbig zu definieren,

    Wenn man einen Text aktiviert und den dann durch das Werkzeug in rot definieren will, geht nicht mehr.....

    Das ging früher, in den neutesten Versionen nicht mehr.... (Siehe angehängtes Foto)





    Ich bin nun etwas erschrocken...... ich liebe TB.


    Aber wenn das Programm nun auf einmal so eigenartig oder vielleicht sogar unsicher und unlogisch programmiert ist....... was ist da los ????


    Bin ich vielleicht gezwungen, ein anderes Emailprogramm zu suchen ?????

    Hi mrb:

    Ja genau, dann wird die Schrift nicht rot sondern bleibt schwarz.

    Das war früher nicht !!


    ich habe noch 2 Knaller entdeckt ind er neuesten 60er Version nachdem sich TB automatisch a
    uf die neue Version 60 geupdatet hat :


    1.

    In der 60er neuesten version gibt es die Möglichkeit "Recover deleted messages" nicht mehr !!!!!!!!
    Das ist doch wohl der Hammer, so eine sinnvolle Sache weg zuprogrammieren..... das ist sooooo wichtig z.B. beim Papierkorb, dass man sich gelöschte Dateien wieder zurückholen kann !!!
    Mir vollkommen unverständlich, oder ist das ein BUG ???? (Siehe angehängtes Foto)

    Nachdem ich die "alte" 52.2.2 Version wieder zurückinstalliert habe, ist Recover wieder möglich.


    2.
    Auf einmal war bei der 60er alles in ENGLISCH, obwohl ich die richtige Installationsdatei
    in DEUTSCH runtergeladen habe. Hab ich mir sofort wieder eine 52.2.0 - version gesucht,

    die60er gelöscht und zurück auf die 52er gegangen. Nun ist alles wieder iin deutsch.


    Ich bin nun etwas erschrocken...... ich liebe TB, aber wenn das Programm nun auf
    einmal so eigenartig oder vielleicht sogar unsicher und unlogisch programmiert ist....... was ist da los ????
    Bin ich vielleicht gezwungen, ein anderes Emailprogramm zu suchen ?????

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.3.3
    • Betriebssystem + Version: MAC OSX 10.13.6
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX): selbst
    • Eingesetzte Antiviren-Software: -
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    Ich habe seit einiger Zeit ein eigenartiges Phänomen:


    Normalerweise kann man ja Texte fabig machen, aber das funktioniert nicht mehr
    wenn ich auf das Textfarbenfeld klicke und ne Farbe auswähle.


    Was ist das ???
    Weiß jemand Rat?

    Gruß Jochen

    Nee der TB spielt nicht mir.
    ich hab das exakt so gemacht wie du es gesagt hast:


    1. die fette Datei in den alten Local Folder rein
    2. komprimiert
    .........nix


    3. msf gelöscht
    4. wieder Komprimiert unn auch noch index wiederherstellen lassen
    ....wieder nix


    ich glaub ich muss damit leben, dass das Zeugs alles weg ist....


    Wird mir eine Lehre sein.


    Frage: Was muss ich ab jetzt beachten, dass mir dieser Mist
    nicht nochmal passiert?


    gruß Jochen

    Servus ALLBLUE.
    Konnte erst jetzt hier wieder rienkommen.
    Danke für die ntten Tipps.


    Also es geht nicht darumm dass ich WEG will von TBird, ich wollte meine Daten nur so exportieren, dass ich die in veschiedenen Programmen nutzen kan, weil ja LEIDER viele Geräte nur mit diesem bescheuerten OUTLOOK zusammen arbeiten.
    Ich sehe immer wieder, ob Handy oder sonst was, dass beimm Import nur nach EUDORA und OUTLOOK gefragt wird.
    Das ist der Grund.


    Ich liebe doch meinen TBird....;-))) ich habe mal auf das Link
    https://nic-nac-project.org/~k…unctionsforAB-0.5.1.1.xpi
    geklickt, aber das ist leider in Englisch, und soooo viel kann ich auch nicht.
    Außerdem geht das Download unten auf der Seite nicht.
    Schade.


    Haste sonst noch ne Idee.


    Das mit vcf das wäre schon cool, denn das können sehr viele Programme importieren.


    ich hab es aucg schon mal probiert, LDIFs in einem anderen Programm zu importieren,
    da kam aber nur kuddelmuddel raus, weiß auch nicht warum.


    Gruß Jochen