Posts by thosdmg

    Hi


    Ich würde der externen Festplatte in der Datenträgerverwaltung, wenn der Apfel das kann (laut meinem Schwiegervater kann der ALLES und vor allem besser als "Windoof" :D ), einen festen Laufwerksbuchstaben zuweisen.


    Dann so verfahren wie von MRB beschrieben.

    Hi


    Teste mal Quicktext


    Da kannst du Textbausteine definieren, die du mit einem Kürzel und einer "Triggertaste" einfügen kannst.


    z.B. mfg+TAB = Mit freundlichen Grüßen

    Hi ATH


    Das es bei einzelnen Konstellationen zu solchen "Hängern" kommen kann, muss nicht an TB liegen.

    Das sieht man schon daran, dass der ganz große überwiegende Teil der Nutzer keine Probleme dieser Art hat.


    Vergiss bitte nicht, das in Foren immer hauptsächlich die schreiben, die ein Problem haben.

    Die xx % anderen Nutzer, bei denen es problemlos läuft, siehst du ja im Idealfall hier als Helferlein.


    Zum Update: Man kann TB so einstellen, dass es nicht automatisch das Update macht, sondern fragt.

    Das würde ich dir empfehlen.


    Zweitens behalte ich mir immer eine Installationsdatei der letzten funktionierenden Version auf dem Rechner, dann kann ich TB im Notfall komplett deinstallieren und mit der alten Version neu aufsetzen.


    Vorher natürlich die Profile sichern oder gleich generell woanders ablegen - so mache ich es.

    Dann kann ich das Programmverzeichnis komplett bügeln, ohne das den Profilen was passiert.


    Und um dir bei deinem konkreten Problem helfen zu können, brauchen die fitten Helfer die Angaben, die beim Eröffnen eines Threads abgefragt werden.


    Ansonsten hilft nur die große Glaskugel ;)

    Hi Micmen


    Das könnte tatsächlich der Grund sein.


    Allerdings würde ich die Ordner nicht ohne Vorsichtsmaßnahmen entsorgen.


    Mache zuerst eine Kopie des Ordners, wo sie drin sind und verschiebe sie dann in einen separaten Ordner oder auf den Desktop.


    Wenn TB dann über mehrere Tage problemlos läuft, kannst du immer noch entsorgen.

    Wir wissen alle nicht, ob diese Ordner nicht durch die frühere Migration benötigt werden.


    Was du sicher gefahrlos machen kannst, ist das Löschen des lokalen Ordners Notizen per Rechtsklick


    Das solltest du auf jeden Fall zuerst tun, sonst sucht der lokale Ordner nämlich nach den Profilordnern und legt sie im blödesten Fall wieder neu an.

    Hi


    Der Dummytext kommt mir bekannt vor, aber von ganz woanders her, nämlich von ziemlich alten Windows Zubehör Programmen - dafür würde auch das Versanddatum 1998 sprechen.


    Eventuell hat Windows bei der Nutzung von Notizen in Urzeiten mal diesen Ordner im aktiven Mailprogramm erstellt.


    Mein System habe ich jetzt mal umgegraben, in meinem TB gibt es diesen Ordner und den Reiter nirgendwo.


    MPE bietet die Notizfunktion im Kalenderbereich an, das ist korrekt, aber nur auf der MPE Oberfläche und in der Android App.

    Deshalb fehlt bei deinem Screenshot auch die Synch Möglichkeit mit TB


    Gestern habe ich mal im aktuellen Ausguck von Winzigweich nachgesehen, hier habe ich auch keine Standard Notizfunktion gefunden.

    Nach Add ons habe ich aber nicht gesucht...


    Ansonsten habe ich nur das Addon Xnote++ gefunden, das mit TB 68 kompatibel ist

    Hi


    Vielleicht bist du mit der Problematik im MPE Forum besser aufgehoben:


    https://www.fjsoft.at/forum/


    In TB habe ich diese Funktion noch nie gesehen, da MPE aber auch andere Mailprogramme unterstützt, ist die Funktion vielleicht dort möglich.


    Ansonsten hat MPE ja seine eigene Notizfunktion - und die synchronisiert es vielleicht über den Ordner, wo auch der Rest synchronisiert wird, in dem Fall eben TB

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.5
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nö
    • Betriebssystem + Version: Win 10 pro
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Diverse
    • Eingesetzte Antiviren-Software: ESET
    • Firewall (Betriebssystem-intern/Externe Software): BS
    • Router-Modellbezeichnung (bei Sende-Problemen): %


    Hallo


    Ich weiß, es gab hier schon mal was, aber nicht mit befriedigender Lösung:


    Meine Nachrichten sind, je nach Ordner, nach Empfänger oder Absender sortiert und gruppiert.


    Innerhalb dieser Gruppierung wird die älteste Nachricht zuerst gezeigt.


    Da ich aber oft mehrere hundert Mails vom gleichen Versender oder Empfänger habe, muss ich dann zur neusten Nachricht immer ganz nach unten scrollen.


    Kann man die Datumsrichtung vielleicht global, per CSS oder per Add on ändern?


    Oder geht mit virtuellen Ordnern was?


    Bisher habe ich da noch keinen vernünftigen Arbeitedrumrum gefunden...


    Lieben Dank!

    Hallo Ingo


    Es war tatsächlich der Windows Editor, da Notepad irgendwie weg war und ich es auch nicht mehr auf dem Schirm hatte.


    Der Tip mit UTF-8 erinnerte mich dann wieder an das Tool.


    Keine Ahnung, unter welcher Codierung der Win Editor gespeichert hatte, nach dem Überarbeiten mit Notepad mit speichern unter UTF-8 lief es plötzlich...

    Hi tbuser1962


    Die Frage ist, ob diese Mails, die du bekommst, über einen Mailbrowser laufen.


    Eventuell (nutze es selber nicht), kann man bei einigen Webinterfaces solche Vorlagen für alles erstellen und benutzen


    Ansonsten erinnere ich mich aus Urzeiten trübe, dass der Ausguck von Winzigweich Briefpapier für Mails unterstützt.


    Das Programm ist allerdings nicht für ohne zum Bezahlen zu haben...

    Hallo, jetzt habe ich es geschafft!


    Nachdem ich mir Notepad++ installiert habe, konnte ich im UTF -8 Stil speichern und das war wohl der Knackpunkt.


    Jetzt wird der Faden mit neuen Nachrichten rot - perfekt!


    Herzlichen Dank euch allen, wieder was gelernt!

    Hallo und nochmal Danke für eure Hilfe


    Die Datei ist case sensitive angelegt und es ist immer ausschließlich der Code drin, der vorgeschlagen wurde.

    Eine Endung .txt ist nicht vorhanden

    Leider kann ich eine .css hier nicht anhängen


    Unter TB 60 und Vorgänger hatte ich mal ein wenig mit CSS probiert, da gab es noch ein Add On für die CSS style sheets, das gibt es wohl nicht mehr.


    Die "Abrufschleife" beim Neustart sieht so aus, dass TB versucht die Konten abzurufen, aber nur oben links in der Ecke der Kringel rotiert.

    Nehme ich die userChrome raus, startet es mit dem Abruf und ist in wenigen Sekunden fertig.


    Allerdings habe ich jetzt über den virtuellen Ordner das erreicht, was ich brauche, eine Anzeige nur der ungelesenen Nachrichten.


    Deinen Link, edvoldi, werde ich mir in einer ruhigen Minute mal zu Gemüte führen.

    Falls es mich doch jucken sollte, mich in die CSS Materie einzuarbeiten, werde ich das sicher erst mal mit einem Testprofil machen.


    Seit seligen C64 Zeiten und einigen Gehversuchen in Basic habe ich festgestellt, dass ich eher auf der "User" Seite zu finden bin.

    Was nicht heißt, dass ich kein Verständnis für die Abläufe habe, aber selber programmieren war nie so meine Baustelle.


    Ich habe immer die Programmierer der Gerätesoftware in der Firma zur Verzweiflung gebracht, weil ich so ziemlich jede Stelle gefunden hab, wo es hing :D

    So, update, ich habe das, was ich wollte, jetzt über einen virtuellen Ordner realisiert.

    Danke, mrb, für den Tipp.


    Die Schnellfilterleiste wäre auch noch eine Option, aber das probiere ich vom Arbeitsablauf noch aus, was mir da besser liegt.


    Lieben Dank euch allen.

    Hallo edvoldi


    Vielen Dank für deine Mühe.


    Leider ändert das auch nichts.


    Ich habe die userChrome.css jetzt in einen Ordner chrome im Profil verschoben, vorher war sie direkt im Profilordner, keine Änderung, beim Neustart bleibt TB aber in der Abrufschleife hängen.


    Ich werde mal mit virtuellen Ordnern experimentieren, ehe ich mir was abschieße.

    Da in dem Profil meine ganze Geschäftskorrespondenz liegt,bin ich da sehr vorsichtig, trotz regelmäßiger Backups

    Hallo Mapenzi


    Ich habe jetzt mehrere Codes ausprobiert und immer nur einen Code in der userCSS gehabt.


    Bisher hat leider keiner irgendwas geändert.


    Muss leider jetzt weg, werde morgen weiter basteln


    Danke auf jeden Fall für eure Hilfe, ich bin mal gespannt, wo es klemmt.


    Schönen Abend!