Posts by thosdmg

    Bei mir auch seit der Umstellung auf Maildir: automatische Filter funktionieren, die manuell Anzustoßenden nur noch über Extras "Filter auf... anwenden"

    Hallo


    Falls mein Anliegen in einem neuen Faden besser untergebracht ist, bitte verschieben...


    Ein Addon fehlt mir immer noch: Copy Folder (mod)


    Damit habe ich abends immer eine Kopie der Tagesmails in den lokalen Ordner gemacht, aufgrund der umfangreichen Ordnerstruktur ist das über Filter leider nicht zu realisieren.


    Gibt es da mittlerweile eine Alternative oder einen anderen Trick?


    Besten Dank!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.1.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein
    • Betriebssystem + Version: Win 10 Pro
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Mehrere
    • Eingesetzte Antiviren-Software: ESET
    • Firewall (Betriebssystem-intern/Externe Software): BS
    • Router-Modellbezeichnung (bei Sende-Problemen): n/a


    Hallo allerseits


    Unlängst habe ich von Mbox auf Maildir umgestellt - soweit kein Problem.


    Bis dahin hatte ich in meinem lokalen Ordner, der eines meine IMAP Konten 1:1 spiegelt, virtuelle Ordner, in denen bestimmte Mails nach Datum sortiert waren.


    Die waren nach der Umstellung weg.

    Das habe ich noch nachvollziehen können, da die virtuellen Ordner wohl mit im Mbox file abgelegt werden.


    Jetzt möchte ich mir diese Ordner wieder anlegen, das funktioniert aber nur direkt im IMAP Konto, nicht im lokalen Ordner.

    Die Einstellungen kann ich machen, mit OK speichern, es kommt auch keine Fehlermeldung - aber auch kein Ordner...


    Hat jemand eine Idee?


    Lieben Dank im Voraus

    Hi


    Ich hab da grade mal gespielt und einen Geburtstag aus meiner Liste, der jahrlich wiederkehrend mit Erinnerungsvorlauf angezeigt wird, mit Starttermin auf das Geburtsdatum gelegt.


    In dem Fall: 3.3.1940


    Und dann wird der jedes Jahr, wenn ich zurückgehe im Kalender, am 3.3. angezeigt.

    Nur nicht mehr fett markiert, weil er schon vorbei ist.

    Hi dharkness


    "Geschafft" im Sinne von bewusst etwas gemacht habe ich das nicht - es ist einfach da.


    Was mir aber eingefallen ist, ist eine ganz andere Geschichte, die vielleicht was damit zu tun haben könnte:


    Wenn ich mich richtig erinnere, hatte ich früher unter Win 10 auch oft Probleme, TB als Standard Mail App einzubinden.

    Da meine Lebensgefährtin gerne über Rechtsklick - senden an arbeitet, musste ich mich in das Thema mal reinarbeiten, selber brauche ich es nicht.


    Irgendwie habe ich es dann aber, auch mit Hilfe des Forums hinbekommen, ist aber schon lange her und seitdem funktionierts.


    An meinem Rechner ist mir das ziemlich egal, da ich immer direkt aus TB arbeite.


    Allerdings ist es mir - noch zu TB 6x Zeiten, mal versehentlich passiert, dass ich ein Update als MSI Installer heruntergeladen habe.

    Ist mir zuerst gar nicht aufgefallen, erst als die Fenster bei der Installation etwas anders aussahen, aber da es funktioniert, war es mir egal.


    Dann wurde es aber komplizierter: Updates bekomme ich per Benachrichtigung angezeigt und warte mit der Installation dann immer ein paar Tage.

    Wenn sich bis dann im Forum kein "Update geht nicht" Sturm entfacht hat, traue ich mich auch ;)


    Und das ging jetzt nicht mehr so richtig.


    Wieder -wie gewohnt - die .exe 64 bit runtergeladen, installiert - und Durcheinander, weil jetzt zwei Versionen auf einmal auf dem Rechner waren.


    Da meine Profile auf einer eigenen Festplatte liegen, war das kein großes Problem, ich habe die MSI Installation komplett - auch mit händischer Suche nach Überresten - wieder entfernt und eine saubere neue Installation per .exe durchgeführt.


    Hat alles gut geklappt, seither bin ich wieder bei den .exe Versionen geblieben und passe beim Runterladen auf.


    Was mit aber zum Thema jetzt einfällt, ist, dass eventuell die versehentliche MSI Installation zum Vorhandensein der Einträge geführt haben könnte, da diese vielleicht auch Windows Installationsroutinen benutzt, die die .exe nicht aktiviert.


    Ist aber nur eine Vermutung aus der Glaskugel der Bits und Bytes.


    Auf jeden Fall funktionieren bei mir sowohl die Einbindung von TB per Rechtsklick - senden an als auch das Öffnen von .ics Dateien mit TB

    Hi


    In einem anderen Beitrag habe ich gelesen, dass TB 91, das als Web-App laufen soll, erstmals auch diese gemeinsamen Eingangsordner beinhalten soll.


    Somit scheint TB 78 das nicht direkt zu können.


    Vielleicht hilft dir aber das hier:


    https://support.mozilla.org/de/kb/virtuelle-ordner-verwenden


    weiter.


    Wenn du alle deine Posteingänge in einem virtuellen Ordner anzeigst, und TB damit startest, sollte das so sein, wie du es möchtest, oder?


    Hab es aber selber noch nicht ausprobiert, da ich getrennte Eingänge bevorzuge.

    OK, probier mal folgendes Verrücktes:


    TB Starten und warten bis der schwarze Kanal kommt :)

    Dann (Focus muss natürlich auf TB Fenster sein):


    ALT x e (ALT dabei gedrückt lassen!)


    11 mal TAB


    Enter


    1 mal TAB


    Enter


    So komme ich "Sehend" an die Farbeinstellung für den Hintergrund, ohne den letzten "TAB" and die für den Text.


    Viel Erfolg!

    Dann würde ich mal im abgesicherten Modus starten und sehen, ob es dann weg ist.


    Wenn ja, danach ALLE AddOns deaktivieren und nach und nach wieder zuschalten, bis es wieder auftaucht.


    Eventuell kannst du ja mit dem TO auch mal vergleichen, welche AddOns ihr BEIDE benutzt, das würde es vielleicht eingrenzen


    Falls du so auf den Übeltäter stößt, bitte hier angeben, wer es war :ziehtdenhut:

    Hi


    Da gab's schon mal was zu, ein Eintrag in der userchrome css bringt Abhilfe:



    Habe ich jetzt so aus meiner Datei rauskopiert, such einfach mal unter dem Tag 78 nach cc und bcc

    Hi Oekonom


    Habe gerade mal Folgendes getestet:


    Adressbuch auswählen - Extras - Exportieren - Tabulator getrennt (Systemzeichensatz)


    Dann in Excel:


    Datei öffnen - die erstellte Datei auswählen - dann kommt der Textkonvertierungs Assistent.

    Einstellungen so lassen, "Getrennt" ist ausgewählt.

    Weiter - Trennzeichen Tabstopp - Weiter - Standard - Fertig stellen


    Macht bei mir - Excel 2019 - genau das, was du möchtest.


    Viel Erfolg

    Hi Susi to Visit


    Du schriebst:


    Noch eines solltest du zumindest wissen, was MSFreak ganz vergessen hat zu erwähnen. Avast hat für dich Webseiten und E-Mails bisher noch vor dem Öffnen untersucht. Genau dazu benötigte er jeweils die Verbindung. Diese Schutzfunktion hat der Defender nicht. Deshalb beschwert er sich auch nicht über zu viele offenen Verbindungen.

    Grundsätzlich darf man einen Virenschutz nur als einen Baustein zur Sicherheit sehen und sich nicht allein auf ihn verlassen. Falls du dich aber bisher ein stückweit darauf gesetzt hast, dass Avast Webseiten und E-Mails bereits vor dem Anzeigen überprüft hat, denke daran, dass das nun nicht mehr der Fall ist.


    Bisher nutze ich (problemarm) ESET.


    Wenn ich nun erwöge, den Defender zu nutzen, wie handle ich das mit den Verbindungen dann?

    Die Prüfung vor dem Öffnen ist mir doch recht sympathisch, zumal ich auf dem Business Konto leider auch ziemlich viel verseuchtes Zeug bekomme...