Posts by Wackerow

    Heureka!

    Mein Fehler war, dass ich früher TB mit Autostart gestartet hatte. Zwischenzeitlich habe ich TB-Start mit der Aufgabenplanung bei Nutzeranmeldung eingerichtet. Das o. g. Dilemma habe ich erst später festgestellt, weil ich lange keinen Neustart machen musste.

    Jetzt habe ich den TB-Link aus dem Autostart-Ordner entfernt und siehe die Geschichte mit dem verschwundenen Fenster tritt nicht mehr auf.

    Danke an alle, die sich zu meinem Problem geäußert haben.

    Ich wünsche Euch noch eine besinnliche Rest-Adventszeit und ein frohes Weihnachtsfest

    Peter

    Ing, danke für Deine Antwort.

    Jetzt habe ich alle Addons und PlugIns deaktiviert (siehe Bild im Anhang) --> TB funktioniert ordnungsgemäß beim normalen Herunterfahren und auch nach einem Neustart.


    Dann nacheinander wieder die Addons bis auf Minimize On Start and Close einzeln aktiviert --> alles o. k.


    - nach Aktivierung von Minimize On Start and close (mein Verdacht, dass dies der Störenfried ist) noch alles -->o. k.


    Aber je nachdem wie der PC heruntergefahren wurde, gibt es Unterschiede:

    - Herunterfahren mit shutdown /s /t 0 --> alles o. k. nach den Start anschließend


    - Neustart (1x abfahren, obwohl TB noch nicht geschlossen und 1x abgewartet bis TB geschlossen--> alles o. k.


    - dann normales Abfahren und Starten (Standardfall) --> alles o. k.


    - bei dem nächsten Neustart nach einem nomalen Abfahren ist das oben geschilderte Fehlerbild wieder da und das TB-Fenster wird nicht angezeigt.


    Aufgefallen ist mir, dass bei diesen Aktionen sich die Startreihenfolge geändert hat: Früher war TB (mit Aufgabenplanung gestartet) immer zuerst, was ich gar nicht so gut fand, jetzt wird erst der Virenscanner und dann erst TB gestartet.


    Meine Schlußfolgerung: Minimize On Start and close sollte deaktiviert bleiben bis ein Update dafür kommt oder kein Neustart sondern shutdown nutzen.


    Wie ist Eure Meinung?


    Gruß Peter

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60,3.2
    • Betriebssystem + Version: Windows 10 (1803)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): diverse u. a. GMX, 1&1
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): Windows, windows 10 Firewall Conrol
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7490


    Bereits nach dem Update auf Thunderbird 60 habe ich das Problem, dass Thunderbird nach einem Windows-Neustart zwar startet (wird im Takmanager angezeigt), aber nach einem kurzen Aufblitzen verschwindet es nach links oben vom Display. Das Thunderbird-Symbol ist in der Taskleiste, öffnet beim Anklicken aber nicht, sondern blitzt nur wieder kurz auf.


    Normalerweise startet Thunderbird bei der Nutzeranmeldung per Aufgabenplanung und wird dann per Addon

    MinimiteToTray Reanimated in die SysTray gelegt. Auch hier lässt sich per Doppelklick das Fenster nicht öffnen s. o.


    Mehrmaliges Schließen per Taskmanager und Starten aus dem Startmenue führt irgendwann dazu, dass ein kleines Thunderbirdfenster (ca. 5 x 5 cm) in der oberen linken Displayecke sichtbar wird.


    Dieses Verhalten zeigt keine andere Anwendung, z. B. auch Firefox nicht!

    Wer weiß Rat:?:

    Hallo,
    eine Signatur mit Grafik für TB zu erstellen ist so eine Sache. Die html-Signatur muss mit TB erstellt werden!!!
    Ich habe
    1. TB ohne Signatureinbindung (siehe Extras-->Konten) aufgemacht
    2. das "Verfassen"-Fenster geöffnet
    3. in das große Feld für den Text geklickt
    4. Menueleiste -->Einfügen und den Ort der Grafik gesucht --> Öffnen
    (Achtung: auf vollständige Pfadangabe achten!)
    5. darunter meine Textinformationen geschrieben (Anschrift, Tel. etc.)
    6. dann dies mit Datei-->gespeichert als -->Datei als html-Datei in das Verzeichnis, wo auch die Grafik liegt
    7.Diese html-Signatur-Datei eingebunden in TB : Extras --> Konten
    Es funktioniert!
    Hilfreich wäre bei der TB-Hilfe nicht nur das Erstellen einer reinen Text-Signatur, sondern auch das Erzeugen einer html-Signatur darzustellen.
    Fragen:
    Für einen Hinweis, wo man die html-Datei und die Grafik-Datei am zweckmäßigsten speichert z. B. unter C:\Dokumente und Einstellungen\User\Anwendungsdaten..... wäre ich dankbar.
    Wo muss die Signatur und Grafik liegen, wenn über das WEB auf mein Postkonto zurückgreifen und eine Mail mit Signatur verschicken will?
    Gruß Peter